Ir al contenido
  • 0
dmrx921

Grub de Arch no reconoce Windows 10

Pregunta

Hola, antes tenia instalado antergos y windows y podia entrar en ambos, ahora despues de instalar arch donde estaba antergos y no tocar windows el grub no me reconoce windows.

 

Probe a recuperar el inicio de windows con el cd de windows 10 y si entraba a windows pero no tenia grub.

 

Nose que puedo estar haciendo mal por que estoy siguiendo la guia de instalacion de arch y la de grub (todo desde los foros de arch).

 

Cabe mencionar que estoy trabajando con un lenovo ideadpad 300 (ordenador portatil) y desde el primer dia lo tengo en legacy.

 

Saludos

 

Enviado desde mi ONEPLUS A3003 mediante Tapatalk

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

2 respuestas a esta pregunta

Recommended Posts

  • 0

Es posible que no tengas instalado el paquete os-prober?

Recuerdo que cuando instalé Arch por primera vez no me detectaba mi otra partición con Ubuntu cuando usaba el grub-mkconfig, y resultó que era por no tener instalado ese paquete.

 

 

Fíjate en la zona del tip (con el fondo verde): https://wiki.archlinux.org/index.php/Grub#Generate_the_main_configuration_file

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

×