Conéctate para seguir esto  
Seguidores 0
Pacman

Libre
Eclipse, pequeña distro basada en Debian 8

31 posts en este tema

ehhhh nada de pijadas... yo la quiero con Gnome y tambien ya puestos a pedir con turbo !! xDDDD

Ya te cambiaste al Gnome?

 

Va bien?

EMILIO, pacoeloyo y Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

 

ehhhh nada de pijadas... yo la quiero con Gnome y tambien ya puestos a pedir con turbo !! xDDDD

Ya te cambiaste al Gnome?

 

Va bien?

 

Yo tambien uso ahora gnome y va bastante bien, se puede dejar muy bien personalizandolo un poco.y el ultimo, el 3.16 es bastante estable.

pacoeloyo, portaro, EMILIO y 1 otro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Acabo de darle una vuelta al proyecto eclipse y lanzado la versión 1.8 (basada en debian 8.6)

 

¿Qué cambia en esta versión?

 

Básicamente he actualizado todos los paquetes para tener las últimas actualizaciones de seguridad (que respecto a la primera surgieron muchos) de debian estable (recordad que es un live de debian estable personalizado), también me he tomado la libertad de añadir un script para solucionar el problema de seguridad en la herramienta cryptsetup.

 

El script es el siguiente:

#!/bin/bash

zenity --info --text="Se va a proceder a corregir la vulnerabilidad de Cryptsetup editando un parámetro del cargador de arranque"

zenity --warning --text="Esto sólo es necesario si se ha cifrado la partición del disco duro, en caso contrario, cancela este proceso"

if dispositivo=$(zenity --entry \
--title="Dispositivo" \
--text="Introduce el dispositivo donde instalar el cargador de arranque, ejemplo /dev/sda")
  then echo "has elegido $dispositvo"
  else exit
fi

sed -i 's/GRUB_CMDLINE_LINUX_DEFAULT="/GRUB_CMDLINE_LINUX_DEFAULT="panic=5 /' /etc/default/grub
grub-install --recheck $dispositivo
grub-mkconfig -o /boot/grub/grub.cfg

zenity --info --text="¡Listo!"

Lo único que hace es añadir un parámetro al grub para temporalmente protegerse de este bug, para ello, la primera vez que arranquemos el sistema ejecutamos como super user "corregir-grub" y seguimos los pasos. (solo es necesario si cifras las particiones, sino, no lo uses)

 

Podemos descargar la imagen desde:

 

http://hispagnu.org/isos/eclipse-1.8-amd64.iso

MD5SUM: 0558af4c02b6405da59c0471ef9d6533

 

O ir a la página de eclipse desde:

 

http://hispagnu.org/eclipse.html

pacoeloyo, Rohlling y portaro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias por compartir y tremenda distribución gracias por hacerla posible para todos.

pacoeloyo y Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias por compartir y tremenda distribución gracias por hacerla posible para todos.

 

De nada, gracias a ti por probarla :), realmente es un Debian mate live (estable) con los siguientes cambios:

 

* Actualizados los paquetes hasta debian 8.6

* Un buen artwork bajo mi criterio

* Un script que configura reglas básicas iptables que se ejecuta al inicio usando cron, el script está en "/etc/firewall-rules.sh"

* El script anteriormente mencionado para corregir el bug de cryptsetup en "/usr/bin/corregir-grub"

 

Usa los mismos repositorios e instalador de debian.

eMix, pacoeloyo y Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0