Ir al contenido
  • 0
Conéctate para seguir esto  
nagios

No puedo arrancar debian 10

Pregunta

Hola a todos, me he comprado un disco duro, para poder instalar debian en él. Lo he instalado varias veces porque no arranca y siempre se queda con el cursor parpadeando y no arranca. Me dice siempre: "Bluetooth: hci0: command 0x1009 txtime out + Ctrl+D [94389042] IPv6:ADDRCONF (NETDEV_CHANGE): eno1: link becomes ready". 

A pesar de no tener bluetooth en el ordenador, que es de base, no es portátil. No arranca, pero me he instalado el Ubuntu 20, desde donde os escribo ahora, este sí que funciona perfectamente, no sé porque el debian no arranca, a pesar que ya lo había instalado hace algun tiempo, compartido con Windows 10, pero ahora en otro disco no llega a arrancar. Mi CD/ROM no es porque he instalado ubuntu, ya había instalado el mismo debian en el disco duro.

Si necesitais mis datos de hardware me lo pedís, lo enviaría, sin ningún problema.

 

Un saludo y gracias por vuestra contestación.

Editado por nagios
faltaba algo

Compartir este post


Enlace al post
Compartir en otros sitios

1 respuesta a esta pregunta

Recommended Posts

  • 0

Ya no hay problema, lo arreglé sólo era cambiarle la terjeta de GTX1660 super a nvidia GTX760 y ya me funciona gnu/debian. (SOLUCIONADO)

Compartir este post


Enlace al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL

Conéctate para seguir esto  

×
×
  • Crear Nuevo...