Ir al contenido

Buscar en La Comunidad

Mostrando resultados por etiquetas 'kali'.

  • Buscar Por Etiquetas

    Añade etiquetas separadas por comas.
  • Buscar Por Autor

Tipo de Contenido


Foros

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Encontrar resultados en...

Encontrar resutados que...


Fecha de Creación

  • Start

    Fin


Última Actualización

  • Start

    Fin


Filtrar por numero de...

Joined

  • Start

    Fin


Grupo


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

Encontramos 7 resultados

  1. Bajo el título "Kali Linux Revealed", el equipo formado por Raphaël Hertzog, Jim O’Gorman y Mati Aharonitras ha lanzado el libro oficial de la famosa distribución GNU/Linux centrada en la seguridad y auditoría. Los autores se han centrado en ayudar a los usuarios a entender Kali desde cero, haciendo un recorrido intensivo a través de todas sus utilidades y fundamentos, todos los escenarios posibles de instalación para Kali Linux, además de un curso intensivo de comandos y conceptos básicos de GNU/Linux. Configuración, resolución de problemas y manejo profundo de la paquetería Deb, instalación, actualización, creación de paquetes propios... incluyendo temario más avanzado en relación al kernel Linux y su compilación, creación de imágenes ISO personalizadas, cifrado y salvaguarda de información sensible. La versión física del libro podemos encontrarla en Amazon por unos 27$ https://www.amazon.com/Kali-Linux-Revealed-Penetration-Distribution/dp/0997615605/ref=sr_1_1?ie=UTF8&qid=1508088315&sr=8-1&keywords=kali+linux+revealed O podemos descargar la versión digital desde kali.training https://kali.training/downloads/Kali-Linux-Revealed-1st-edition.pdf Mirror Mega https://mega.nz/#!BT4jiBDD!7zq8xD6PPdtnnAn-gzwWNMA707UBuJZDh9HKGnAYZEI
  2. Rassoul Ghaznavi-zadeh, ha trabajado de consultor de seguridad desde 1999. Empezó como ingeniero de redes y seguridad adquiriendo conocimientos en el área empresarial y manejando estándares y frameworks tales como ISO, COBIT, HIPPA, SOC y PCI. Con su ayuda, un gran número de organizaciones han alcanzado la seguridad necesaria llevando a cabo pruebas, auditorías y siguiendo las instrucciones y sus recomendaciones. Es por esta razón que Ghaznavi-zadeh se decidió a escribir su libro sobre Hacking ético centrado en la distribución Kali Linux, que como ya sabemos es una de las más utilizadas precisamente para auditorías de seguridad. Hace poco ofreció una entrevista a Vpnmentor en la que, aparte de su motivación y puntos de vista sobre algunas cuestión, compartió también el primer capítulo de su libro: Chapter 1- Ethical Hacking and Steps By Rassoul Ghaznavi-zadeh Ethical hacking is a process of investigating vulnerabilities in an environment, analyse them and use the information gathered to protect that environment from those vulnerabilities. Ethical hacking requires a legal and mutual agreement between ethical hacker and the asset and system owners with a defined and agreed scope of work. Any act outside of the agreed scope of work is illegal and not considered as part of ethical hacking. What is the purpose of this book? The purpose of this book is to prepare the readers to be able to act and work as an ethical hacker. The techniques on this book must not be used on any production network without having a formal approval from the ultimate owners of the systems and assets. Using these techniques without having an approval can be illegal and can cause serious damage to others intellectual property and is a crime. What are the responsibilities of an Ethical Hacker? As an Ethical hacker you have a clear responsibly about how you use your knowledge and techniques. It is also very important to understand what the expectations from an Ethical hacker are and what you should consider when assessing the security of a customer’s organization. Below are a couple of important things you must consider as an Ethical hacker: Must use your knowledge and tools only for legal purposes Only hack to identify security issues with the goal of defence Always seek management approval before starting any test Create a test plan with the exact parameters and goals of test and get the management approval for that plan Don’t forget, your job is to help strengthen network and nothing else! What are the customer’s expectations? It is very important to understand the customer’s expectation before starting any work. As the nature of this work (Ethical hacking) is high risk and requires a lot of attentions; if you don’t have a clear understanding of their requirements and expectations, the end result might not be what they want and your time and effort will be wasted. This could also have some legal implications as well if you don’t follow the rules and address customer’s expectation. Below are some important things you should note: You should work with customer to define goals and expectations Don’t surprise or embarrass them by the issues that you might find Keep the results and information confidential all the time Company usually owns the resultant data not you Customers expect full disclosure on problems and fixes What are the required skills of the hacker? To be an Ethical hacker you should have extensive knowledge about a range of devices and systems. Ideally you should have multiple years of experience in IT industry and be familiar with different hardware, software and networking technologies. Some of the important skills required to be an Ethical hacker are as below: Should already be a security expert in other areas (perimeter security, etc.) Should already have experience as network or systems administrator Experience on wide variety of Operating Systems such as Windows, Linux, UNIX, etc. Extensive knowledge of TCP/IP – Ports, Protocols, Layers Common knowledge about security and vulnerabilities and how to correct them Must be familiar with hacking tools and techniques (We will cover this in this book) How to get prepared for the Preparation testing Once you want to start a penetration project, there are number of things that you need to consider. Remember, without following the proper steps, getting approvals and finalizing an agreement with customer; using these techniques is illegal and against the law. Important things to consider before you start: Get signed approval for all tests from the customer You need to sign confidentiality agreement (NDA) Get approval of collateral parties (ISPs) Put together team and tools and get ready for the tests Define goals (DoS, Penetration, etc.) Set the ground rules (rules of engagement with the customer and team) Set the schedule (non-work hours, weekends?) Notify appropriate parties (Sys admin, Security department, Legal department, law enforcement) https://www.vpnmentor.com/blog/kali-linux-a-guide-to-ethical-hacking/
  3. Hola, hace una semana aproximadamente empecé a ver que tenía problemas a la hora de usar apt-get, intenté instalar gedit en mi Kali linux pero decía que el paquete no tenía candidato, después de rebuscar un poco me enteré de la nueva "versión" Kali rolling, en la que a parte de las mejoras correspondientes parecía que me iba a tener que olvidar un poco de actualizar continuamente. Cambié el sources.list por "deb http://http.kali.org/kali kali-rolling main contrib non-free" y actualicé. Algo debí de hacer mal porque el entorno gráfico no iniciaba. Probando algunas cosas desde la consola (alt+f2) acabé haciendo "dpkg --configure -a" y para mi sorpresa el entorno gráfico inició (pensaba que iba a tener que sacar todos los datos y hacer una reinstalación completa). El caso es que ahora, aunque puedo entrar, hay muchas cosas que no funcionan (no aparecen los archivos en el escritorio, no puedo acceder a las configuraciones de pantalla, no funciona el "click" en el touchpad táctil...) y tengo lo que parece ser un grave problema de paquetes rotos. Al intentar usar apt-get o incluso dpkg me salen muchos errores, los muestro a continuación. apt-get upgrade Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho Tal vez quiera ejecutar «apt-get -f install» para corregirlo. Los siguientes paquetes tienen dependencias incumplidas: amarok : Depende: amarok-common (= 2.8.0-2.1) pero 2.8.0-5 está instalado aptitude : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable Recomienda: aptitude-doc-en pero no está instalado o aptitude-doc gnome-contacts : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado gnome-control-center : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado Depende: libclutter-1.0-0 (>= 1.23.4) pero 1.20.0-1 está instalado Depende: libgoa-1.0-0b (>= 3.16.2) pero 3.14.2-1 está instalado Depende: libgrilo-0.3-0 (>= 0.3.0) pero no está instalado Depende: libnma0 (>= 1.1.90) pero no está instalado Recomienda: rygel pero no está instalado o rygel-tracker pero no está instalado Recomienda: system-config-printer-common (>= 1.4) pero no está instalado Recomienda: libnss-myhostname pero no está instalado Recomienda: cracklib-runtime Recomienda: pulseaudio-module-bluetooth pero no está instalado Recomienda: realmd pero no está instalado gnome-system-monitor : Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gparted : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gstreamer1.0-plugins-bad : Depende: libgstreamer-plugins-bad1.0-0 (= 1.4.4-2.1+b1) pero 1.8.3-1+b2 está instalado Depende: libopencv-calib3d2.4 pero no es instalable Depende: libopencv-contrib2.4 pero no es instalable Depende: libopencv-core2.4 pero no es instalable Depende: libopencv-highgui2.4 pero no es instalable Depende: libopencv-imgproc2.4 pero no es instalable Depende: libopencv-legacy2.4 pero no es instalable Depende: libopencv-objdetect2.4 pero no es instalable Depende: libopencv-video2.4 pero no es instalable libcairo2-dev : Depende: libcairo2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado Depende: libcairo-script-interpreter2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado libcwidget3 : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgdk-pixbuf2.0-dev : Depende: libpng-dev (>= 1.6) Depende: libpng-dev (< 1.7) libglademm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgmp-dev : Depende: libgmpxx4ldbl (= 2:6.1.1+dfsg-1) pero 2:6.0.0+dfsg-6 está instalado libgstreamer-plugins-bad1.0-0 : Depende: libgstreamer-plugins-base1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado Depende: libgstreamer1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado libgtkmm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable mysql-server-5.5 : Depende: mysql-client-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable Depende: mysql-server-core-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable paman : Depende: libcairomm-1.0-1 (>= 1.4.0) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable pavucontrol : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable pavumeter : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.31.22) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable E: Dependencias incumplidas. Pruebe de nuevo utilizando -f. Con apt-get -f upgrade ocurre lo mismo Al principio dice "Tal vez quiera ejecutar «apt-get -f install» para corregirlo." Pero al usarlo sale ésto Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho Corrigiendo dependencias... falló. Los siguientes paquetes tienen dependencias incumplidas: amarok : Depende: amarok-common (= 2.8.0-2.1) pero 2.8.0-5 está instalado aptitude : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable Recomienda: aptitude-doc-en pero no está instalado o aptitude-doc gnome-contacts : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado gnome-control-center : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado Depende: libclutter-1.0-0 (>= 1.23.4) pero 1.20.0-1 está instalado Depende: libgoa-1.0-0b (>= 3.16.2) pero 3.14.2-1 está instalado Depende: libgrilo-0.3-0 (>= 0.3.0) pero no está instalado Depende: libnma0 (>= 1.1.90) pero no está instalado Recomienda: rygel pero no está instalado o rygel-tracker pero no está instalado Recomienda: system-config-printer-common (>= 1.4) pero no está instalado Recomienda: libnss-myhostname pero no está instalado Recomienda: cracklib-runtime Recomienda: pulseaudio-module-bluetooth pero no está instalado Recomienda: realmd pero no está instalado gnome-system-monitor : Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gparted : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gstreamer1.0-plugins-bad : Depende: libgstreamer-plugins-bad1.0-0 (= 1.4.4-2.1+b1) pero 1.8.3-1+b2 está instalado Depende: libopencv-calib3d2.4 pero no es instalable Depende: libopencv-contrib2.4 pero no es instalable Depende: libopencv-core2.4 pero no es instalable Depende: libopencv-highgui2.4 pero no es instalable Depende: libopencv-imgproc2.4 pero no es instalable Depende: libopencv-legacy2.4 pero no es instalable Depende: libopencv-objdetect2.4 pero no es instalable Depende: libopencv-video2.4 pero no es instalable libcairo2-dev : Depende: libcairo2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado Depende: libcairo-script-interpreter2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado libcwidget3 : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgdk-pixbuf2.0-dev : Depende: libpng-dev (>= 1.6) Depende: libpng-dev (< 1.7) libglademm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgmp-dev : Depende: libgmpxx4ldbl (= 2:6.1.1+dfsg-1) pero 2:6.0.0+dfsg-6 está instalado libgstreamer-plugins-bad1.0-0 : Depende: libgstreamer-plugins-base1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado Depende: libgstreamer1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado libgtkmm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable mysql-server-5.5 : Depende: mysql-client-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable Depende: mysql-server-core-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable paman : Depende: libcairomm-1.0-1 (>= 1.4.0) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable pavucontrol : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable pavumeter : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.31.22) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable E: Error, pkgProblemResolver::Resolve generó cortes, esto puede deberse a paquetes retenidos. E: No se pueden corregir las dependencias he probado también cosas como --fix-missing obteniendo resultados parecidos dpkg --configure -a dpkg: problemas de dependencias impiden la configuración de libgmp-dev:amd64: libgmp-dev:amd64 depende de libgmpxx4ldbl (= 2:6.1.1+dfsg-1); sin embargo: La versión de `libgmpxx4ldbl:amd64' en el sistema es 2:6.0.0+dfsg-6. dpkg: error al procesar el paquete libgmp-dev:amd64 (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libcairo2-dev: libcairo2-dev depende de libcairo2 (= 1.14.6-1+b1); sin embargo: La versión de `libcairo2:amd64' en el sistema es 1.14.0-2.1. libcairo2-dev depende de libcairo-script-interpreter2 (= 1.14.6-1+b1); sin embargo: La versión de `libcairo-script-interpreter2:amd64' en el sistema es 1.14.0-2.1. dpkg: error al procesar el paquete libcairo2-dev (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libgtk2.0-dev: libgtk2.0-dev depende de libcairo2-dev (>= 1.6.4-6.1); sin embargo: El paquete `libcairo2-dev' no está configurado todavía. dpkg: error al procesar el paquete libgtk2.0-dev (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de gnome-control-center: gnome-control-center depende de libcheese-gtk25 (>= 3.18.0); sin embargo: El paquete `libcheese-gtk25' no está instalado. gnome-control-center depende de libcheese8 (>= 3.18.0); sin embargo: El paquete `libcheese8' no está instalado. gnome-control-center depende de libclutter-1.0-0 (>= 1.23.4); sin embargo: La versión de `libclutter-1.0-0:amd64' en el sistema es 1.20.0-1. gnome-control-center depende de libgoa-1.0-0b (>= 3.16.2); sin embargo: La versión de `libgoa-1.0-0b:amd64' en el sistema es 3.14.2-1. gnome-control-center depende de libgrilo-0.3-0 (>= 0.3.0); sin embargo: El paquete `libgrilo-0.3-0' no está instalado. gnome-control-center depende de libnma0 (>= 1.1.90); sin embargo: El paquete `libnma0' no está instalado. dpkg: error al procesar el paquete gnome-control-center (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de gnome-contacts: gnome-contacts depende de libcheese-gtk25 (>= 3.18.0); sin embargo: El paquete `libcheese-gtk25' no está instalado. gnome-contacts depende de libcheese8 (>= 3.18.0); sin embargo: El paquete `libcheese8' no está instalado. dpkg: error al procesar el paquete gnome-contacts (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libgstreamer-plugins-bad1.0-0:amd64: libgstreamer-plugins-bad1.0-0:amd64 depende de libgstreamer-plugins-base1.0-0 (>= 1.8.0); sin embargo: La versión de `libgstreamer-plugins-base1.0-0:amd64' en el sistema es 1.4.4-2. libgstreamer-plugins-bad1.0-0:amd64 depende de libgstreamer1.0-0 (>= 1.8.0); sin embargo: La versión de `libgstreamer1.0-0:amd64' en el sistema es 1.4.4-2. dpkg: error al procesar el paquete libgstreamer-plugins-bad1.0-0:amd64 (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libgdk-pixbuf2.0-dev: libgdk-pixbuf2.0-dev depende de libpng-dev (>= 1.6); sin embargo: El paquete `libpng-dev' no está instalado. La versión de `libpng-dev' en el sistema, proveída por libpng12-dev:amd64, es <ninguna>. libgdk-pixbuf2.0-dev depende de libpng-dev (<< 1.7); sin embargo: El paquete `libpng-dev' no está instalado. La versión de `libpng-dev' en el sistema, proveída por libpng12-dev:amd64, es <ninguna>. dpkg: error al procesar el paquete libgdk-pixbuf2.0-dev (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libpango1.0-dev: libpango1.0-dev depende de libcairo2-dev (>= 1.12.10); sin embargo: El paquete `libcairo2-dev' no está configurado todavía. dpkg: error al procesar el paquete libpango1.0-dev (--configure): problemas de dependencias - se deja sin configurar Se encontraron errores al procesar: libgmp-dev:amd64 libcairo2-dev libgtk2.0-dev gnome-control-center gnome-contacts libgstreamer-plugins-bad1.0-0:amd64 libgdk-pixbuf2.0-dev libpango1.0-dev Siempre intento solucionar mis errores yo solo para aprender, pero para el nivel que tengo en linux ahora mismo todo ésto me viene algo grande, por eso pido ayuda, a ver si alguien me puede orientar. He intentado algunas cosas más, sin resultado, incluso estoy leyendo sobre la reparación manual mediante aptitude o algo por el estilo. Gracias por adelantado, un saludo!
  4. Hola a todos, hace tiempo que no posteo pero ando fatal de tiempo... Hoy tenia un rato y me he topado con una lista de todos los comandos que podemos usar en kali Espero que os guste: Kali Linux Comandos Aapropos: buscar ayuda páginas del manual (man -k) apt-get: buscar e instalar paquetes de software (Debian/Ubuntu) aptitud: buscar e instalar paquetes de software (Debian / Ubuntu) aspell : corrector ortográfico awk : Buscar y reemplazar texto, base de datos de tipo sort/validate/index Bbasename : directorio de Gaza y el sufijo de nombres de archivo bash : GNU Bourne-Again SHell bc: precisión arbitraria idioma calculadora bg: Enviar a fondo break: Salir de un bucle builtin : ejecutar una orden interna del shell bzip2 : Comprimir o descomprimir archivo con el nombre(s) Ccal: Muestra un calendario case : realizar condicionalmente un comando cat : Concatenar y de impresión (pantalla) el contenido de los archivos cd: Cambiar directorio cfdisk : tabla de particiones manipulador para Linux chgrp : propiedad del grupo Cambio chmod : Cambiar los permisos de acceso chown: propietario de modificación del archivo y el grupo chroot : Ejecutar un comando con un directorio raíz diferente chkconfig : Los servicios del sistema (nivel de ejecución) cksum : Imprimir CRC checksum y bytes recuentos clear : pantalla del terminal Borrar cmp : Compara dos archivos comm : Comparación de dos ordenada línea de archivos por línea command : Ejecutar un comando – haciendo caso omiso de las funciones de shell • continue : Reanudar la siguiente iteración de un bucle • cp : Copia uno o más archivos a otra ubicación cron : Daemon ejecutar comandos programados crontab : Programar un comando para ejecutar en un momento posterior csplit : Dividir un archivo en trozos de contexto determinado cut : Dividir un archivo en varias partes Ddate : Mostrar o cambiar la fecha y hora dc: Escritorio de la calculadora dd: Convertir y copiar un archivo, escribir cabeceras de discos, discos de arranque ddrescue : herramienta de recuperación de datos declare : declarar variables y darles atributos • df: Muestra el espacio libre en disco diff: Muestra las diferencias entre dos archivos diff3: muestra diferencias entre los tres archivos dig : búsqueda de DNS dir: Brevemente contenido del directorio lista dircolors : configuración de color para ls ' dirname : Convertir una ruta completa a sólo un camino dirs : Mostrar la lista de directorios recordadas dmesg : kernel y controladores mensajes de impresión du: Estimar el uso del espacio de archivos Eecho : Mensaje en pantalla en la pantalla • egrep : archivo (s) de búsqueda para las líneas que coincidan con una expresión extendida eject : Expulsar medios extraíbles enable : Activar y desactivar los comandos de shell orden interna env : Las variables de entorno ethtool : configuración de la tarjeta Ethernet eval : Evaluar varios comandos / argumentos exec : Ejecuta un comando exit : Salir del shell expect : Automatizar aplicaciones arbitrarias accedidos a través de un terminal expand : Convertir tabulaciones en espacios export : Establecer una variable de entorno expr : Evaluar expresiones Ffalse : No hacer nada, sin éxito fdformat : formato de bajo nivel en un disquete fdisk : tabla de particiones manipulador para Linux fg : Enviar trabajo al primer plano fgrep : archivo (s) de búsqueda para las líneas que coincidan con una cadena fija file : Determinar tipo de archivo find : Búsqueda de archivos que cumplen unos criterios deseados fmt : texto de párrafo reformateo fold : Ajustar texto para adaptarse a un ancho especificado. for : Expandir las palabras, y ejecutar comandos format : discos o cintas de formato free : Pantalla uso de la memoria fsck : Archivo comprobación de coherencia del sistema y reparación ftp : Protocolo de transferencia de archivos function : Definir macros de función fuser : Identificar / matar el proceso que está accediendo a un archivo Ggawk : Buscar y reemplazar texto dentro del archivo (s) getopts : parse parámetros posicionales grep : archivo (s) de búsqueda para las líneas que coincidan con un patrón dado groupadd : Agregar un grupo de seguridad de usuario groupdel : Eliminar un grupo groupmod : Modificar un grupo groups : los nombres de grupos de impresión un usuario está en gzip : comprimir o descomprimir archivo con el nombre (s) Hhash : Recuerde la ruta completa de un argumento de nombre head : Salida de la primera parte del archivo (s) help : Muestra la ayuda para un comando integrado history : Historia de comandos hostname : Imprimir o establecer el nombre del sistema Iiconv : Convertir el juego de caracteres de un archivo id : usuario de impresión y de grupo id if : condicionalmente ejecutar un comando ifconfig : Configurar una interfaz de red ifdown : Deja de una interfaz de red ifup : Iniciar una interfaz de red import : Captura de una pantalla del servidor X y guardar la imagen a presentar install : Copiar archivos y establecer atributos Jjobs : Lista de trabajos activos join : Únete líneas en un campo común Kkill : Detener un proceso se ejecute killall : Mata procesos por nombre Lless : salida de la exhibición de una pantalla a la vez let : realiza operaciones aritméticas sobre variables de shell ln : Crear un enlace simbólico a un archivo local : Crear las variables locate : Encuentra archivos logname : Imprimir actual nombre de usuario logout : Salir de un shell de entrada look : las líneas de visualización a partir de una cadena dada lpc : programa de control de la impresora de línea lpr : print Off line lprint : Imprimir un archivo lprintd : Abortar un trabajo de impresión lprintq : Anote la cola de impresión lprm : Eliminar trabajos de la cola de impresión ls : Listado información sobre el archivo (s) lsof : Lista de archivos abiertos Mmake : Vuelva a compilar un grupo de programas man : manual de Ayuda mkdir : Crear nueva carpeta (s) mkfifo : Hacer FIFO (canalizaciones con nombre) mkisofs : Crear una ISO9660/JOLIET/HFS sistema de archivos mknod : Hacer archivos especiales de caracteres o bloques more : la salida de visualización de una pantalla a la vez mount : Montar un sistema de archivos mtools : Manipular archivos de MS-DOS mtr : Diagnóstico de la red (traceroute/ping) mv : mover o cambiar el nombre de archivos o directorios mmv : Mover la Misa y de cambio de nombre (archivos) Nnetstat : información en red nice Set : la prioridad de un comando o trabajo nl Number: líneas y escribir archivos nohup : Ejecutar un comando para inmunológico cuelgues notify-send : Enviar notificaciones de escritorio nslookup : consulta los servidores de nombres de Internet de forma interactiva Oopen : Abra un archivo en su aplicación por defecto op : El acceso del operador Ppasswd : Modificar una contraseña de usuario paste : Combinar líneas de archivos pathchk : Compruebe la portabilidad nombre del archivo ping : Prueba de una conexión de red pkill : Detener los procesos se ejecuten popd : Restaura el valor anterior del directorio actual pr : Prepare archivos para impresión printcap : base de datos de la capacidad de la impresora printenv : variables de entorno de impresión printf : Formato y datos de impresión • ps : Estado de Proceso pushd : Guarde y cambiar el directorio actual pwd : Imprimir directorio de trabajo Qquota : Pantalla uso del disco y límites quotacheck : Escanear un sistema de archivos para el uso del disco quotactl : Establecer las cuotas de disco Rram : espolón dispositivo de disco rcp : Copiar archivos entre dos máquinas read : Leer una línea de la entrada estándar readarray : Leer desde la entrada estándar en una variable de matriz readonly : Marcar las variables / funciones como readonly reboot : Reinicie el sistema rename : cambiar el nombre de archivos. renice : Alterar la prioridad de los procesos en ejecución remsync : Sincronizar archivos remotos vía e-mail return : Salir de una función de shell rev : líneas de un archivo Reverse rm : Eliminar los archivos rmdir :Eliminar folder. rsync : copia de archivos a distancia (Sincronizar árboles de archivos) S screen : terminales Multiplex, ejecute conchas remotos a través de ssh scp : copia de seguridad (copia de archivos a distancia) sdiff : Combinar dos archivos de forma interactiva sed : Editor Corriente select : Aceptar la entrada de teclado seq : Imprimir secuencias numéricas set: Manipular las variables y funciones de shell sftp : Programa de transferencia de archivos segura shift : Shift parámetros posicionales shopt : Opciones de Shell shutdown : apagado o reinicio linux sleep : Retraso por un tiempo determinado slocate : Encuentra archivos sort : archivos de texto Ordenar source : Ejecutar comandos desde un archivo “. split : Dividir un archivo en trozos de tamaño fijo ssh : cliente de Secure Shell (programa de acceso remoto) strace : llamadas y señales del sistema de rastreo su : la identidad del usuario Sustituto sudo : Ejecutar un comando como otro usuario sum : Imprimir una suma de comprobación de un archivo suspend : Suspender la ejecución de esta cáscara symlink : Haga un nuevo nombre para un archivo sync : Sincronizar datos en el disco con la memoria Ttail : Salida de la última parte del archivo tar : Tape Archiver tee : Redirigir la salida a varios archivos test : Evaluar una expresión condicional time : Medir Programa de tiempo de ejecución times : Tiempos usuario y del sistema touch : las marcas de tiempo de modificación del archivo top : Lista procesos que se ejecutan en el sistema traceroute : Trace Route to Host trap : Ejecutar un comando cuando se establece una señal (bourne) tr : Traducir, apretón, y / o eliminar caracteres true : No hacer nada, con éxito tsort: tipo topológico TTY: Imprimir nombre de archivo de la terminal en la entrada estándar type : Describir un comando Uulimit : Limitar los recursos de usuario umask : los usuarios presentar máscara de creación umount : Desmontar un dispositivo unalias : Quitar un alias uname : información del sistema de impresión unexpand : Convertir espacios a las pestañas uniq : archivos uniquify. units : Convertir unidades de una escala a otra unset : Quitar nombres de variables o funciones unshar : guiones de archivos shell Desembale until : Ejecutar comandos (hasta el error) uptime : Mostrar el tiempo de actividad useradd : Crear nueva cuenta de usuario userdel : Eliminar una cuenta de usuario usermod : modificar la cuenta de usuario users : usuarios Lista entran actualmente uuencode : Codificar un archivo binario uudecode : decodificar un archivo creado por uuencode Vv: Lista más detallados contenido del directorio (ls -l -b’) vdir : Lista más detallados contenido del directorio(ls -l -b’) vi: Editor de texto vmstat : Informe de estadísticas de memoria virtual Wwait : Espere a un proceso para completar watch : Ejecutar / mostrar periódicamente un programa wc : recuento de bytes de impresión, de palabras y de línea whereis : Buscar $ path del usuario, páginas de manual y archivos de código fuente de un programa which : Buscar $ path del usuario para un archivo de programa while : Ejecutar comandos who : Imprimir todos los nombres de usuario actualmente ingresados whoami : Imprimir el ID de usuario actual y el nombre (`-UN id ‘) wget : Recuperar páginas web o archivos a través de HTTP, HTTPS o FTP write : Enviar un mensaje a otro usuario xxargs : Utilidad de ejecución, pasando lista de argumentos construidos (s) xdg-open: Abra un archivo o URL en aplicación preferida del usuario.
  5. Tras la muerte de Backtrack, Kali Linux ha tomado el relevo como distribución profesional de auditoría de seguridad y pentesting basada en Debian. Disponible para varias arquitecturas y tanto en versión de escritorio como en línea de comandos, la dsitribución mantenida por Offensive Security Ltd. sigue avanzando a paso firme. Entre las características de esta nueva versión destacan: Linux 3.14.4 Xorg 1.12.4 Mesa 8.0.5 ALSA 1.0.25 Gnome 3.4.2 Firefox 22.0 Armitage 05.15.14 Nmap 6.46 WPScan 2.4 cuckoo 1.1 OWASP ZAP 2.3.0. aircrack-ng to 1.2-beta3 powersploit 2.2 fcrackzip 1.0.4 dnsenum 1.2.4.1 p0f 3.07b responder 2.0.8 ipv6-toolkit 1.5.3 shellnoob 2.1 sslyze 0.9 Hydra 8.0 mitmproxy 0.10.1 u3-pwn 2.0 hexinject 1.5 Burp Suite Free Edition v1.6 Soporte para arranque EFI Capturas Descarga x86_64 Directa http://cdimage.kali.org/kali-1.0.9/kali-linux-1.0.9-amd64.iso x86 Directa http://cdimage.kali.org/kali-1.0.9/kali-linux-1.0.9-i386.iso ARMEL Directa http://cdimage.kali.org/kali-1.0.9/kali-linux-1.0.9-armel.img.xz ARMHF Directa http://cdimage.kali.org/kali-1.0.9/kali-linux-1.0.9-armhf.img.xz Personalizar nuestra propia imagen de Kali aptitude install git live-build cdebootstrap git clone git://git.kali.org/live-build-config.git cd live-build-config lb config lb build Documentación http://docs.kali.org/pdf/kali-book-es.pdf Web http://www.kali.org
  6. Hola a todos!! Creo que el sitio correcto para hacer mi pregunta es este, sino es asi os pido disculpas y que el administrador lo mueve donde sea correcto. Bueno vamos al tema; Estoy instalando Kali Linux en una maquina virtual, lo hago con el virtualbox, todo perfecto sin ningun fallo, llega hasta una ventana q me dice q sistema operativo quiero arrancar, le digo el q quiero y aqui es donde me da el error: " ¡Ocurrio un error fatal durante la ejecucion de la maquina virtual sera apagada. Se sugiere que copie el siguiente error para una evaluacion posterior! The guest is trying to switch to the PAE mode wich is currently disabled by default in VirtualBox. PAE support can be enabled using the VM settings(System/Processor). ID error: PAEmode Gravedad: Error fatal" Este es el error que me da, he leido mil manuales, remedios y no consigo nada, espero q me ayudeis Muchas gracias Un saludo Feliz navidad PD: He activado el PAE me arranca haciendo un chequeo de todo y cuando ha terminado y parece q va arrnacar me da un erroe
  7. La mítica BackTrack parece que ha muerto, pero para reencarnarse en Kali Linux, más pro :D/> Lo nuevo:Basada en Debian. Gnome como escritorio principal y Xfce para las versiones ARM (adiós KDE ;)/>) Versiones 32, 64 bits, ARM y mini (sin escritorio). Crear versiones personalizadas con los live-build scripts. [spoiler=Capturas] Descarga Versión Gnome: kali-linux-1.0-amd64.iso kali-linux-1.0-amd64.iso.torrent kali-linux-1.0-i386.iso kali-linux-1.0-i386.iso.torrent Versión Mini: kali-linux-1.0-amd64-mini.iso kali-linux-1.0-amd64-mini.iso.torrent kali-linux-1.0-i386-mini.iso kali-linux-1.0-i386-mini.iso.torrent Versión Raspberry Pi: kali-linux-1.0-armel-raspberrypi.img.gz kali-linux-1.0-armel-raspberrypi.img.gz.torrent Versión armel: kali-linux-1.0-armel.img.gz Versión armhf: kali-linux-1.0-armhf.img.gz Versión Samsumg Chromebook ARM: kali-linux-1.0-armhf-chrome.img.gz kali-linux-1.0-armhf-chrome.img.gz.torrent Versión Odroid U2: kali-linux-1.0-armhf-odroidu2.img.gz kali-linux-1.0-armhf-odroidu2.img.gz.torrent Versión RK3306 / SS808: kali-linux-1.0-armhf-ss808.tar.gz kali-linux-1.0-armhf-ss808.tar.gz.torrent Versión imagen VMWare i386-pae: kali-linux-1.0-i386-gnome-vm.tar.gz kali-linux-1.0-i386-gnome-vm.tar.gz.torrent O si no te convence ninguna, haz tú propia versión! Página oficial: http://www.kali.org Documentación: http://docs.kali.org Kali Book: http://docs.kali.org...ali-book-en.pdf
×
×
  • Crear Nuevo...