Ir al contenido

Buscar en La Comunidad

Mostrando resultados por etiquetas 'driver'.

  • Buscar Por Etiquetas

    Añade etiquetas separadas por comas.
  • Buscar Por Autor

Tipo de Contenido


Foros

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Encontrar resultados en...

Encontrar resutados que...


Fecha de Creación

  • Start

    Fin


Última Actualización

  • Start

    Fin


Filtrar por numero de...

Joined

  • Start

    Fin


Grupo


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

Encontramos 7 resultados

  1. Buenas a todos, como no me corre ninguna prisa y hace tiempo que no posteo, queria dejar esto por aqui. Resulta que instale LMDE3, como siempre en mis distros debian, tambien instalo liquorix, y normalmente lo suelo acompañar del driver nvidia con dkms.... para mi es una combinacion ganadora, con la que pocas veces he tenido problemas, el caso es que ahora, por mas que instalo el driver nvidia "nvidia-kernel-dkms", me hace la compilacion o la carga de los modulos correctamente en el kernel sin mostrarme ningun error. Pero nada, que no hay manera, y si intento levantar xorg a mano, me dice que no puede. tambien probe a ejecutar el nvidia-xconfig a mano y nada. por supuesto, noveau y todo lo relacionado al driver libre, se encuentra desinstalado y en la blacklist. el caso es que no consigo tener entorno grafico ni con un kernel ni con otro... alguna idea?
  2. Hace unos días se me ocurrió pasar de Jessie a Stretch. Nada que comentar salvo que, en mi opinión, hay aplicaciones o servicios que pueden dar problemas por no seguir adecuadamente las actualizaciones de las ubicaciones de los controladores. Por ejemplo, es posible que el escáner no funcione debidamente aunque esté conectado y bien instalado. Debian (y derivadas) han dividido las ubicaciones «lib» para arquitecturas 32 y 64. Tenemos cuatro directorios con ese nombre dentro de usr: /usr/lib, /usr/lib32, /usr/libx32 y /usr/lib64. Para aquellos que necesiten acceder a un escáner en red van a tener alguna complicación dependiendo de la suerte que les toque al elegir una marca u otra. En mi caso, se eligió una impresora/escáner Lexmark, con controladores privativos para trabajar en red para arquitecturas a 32 y a 64 respectivamente. La impresora/escáner ha sido la misma y con la misma IP con Jessie y ahora con Stretch. También he probado con Xubuntu 16.04, con idéntico resultado. Esta solución sirve para ambas distribuciones (e incluso se podría extender a Mint ). Identificada la impresora con su IP y con el driver instalado, tratamos de acceder con: $ scanimage -L Es posible que se obtenga esta respuesta: No scanners were identified. If you were expecting something different, check that the scanner is plugged in, turned on and detected by the sane-find-scanner tool (if appropriate). Please read the documentation which came with this software (README, FAQ, manpages). Nos aseguramos que está donde debe estar dándole una pasadita con nmap a la IP del escáner: $ nmap -sV 10.52.96.114 (IP del escáner) Debian Wiki tiene un artículo muy completo sobre el tema: SaneOverNetwork. Cuenta detalladamente cómo hacer disponible nuestro escáner conectado por USB para toda la red a la que pertenezcamos. Útil aun teniendo una simple red wifi casera. No era mi caso pero seguí las instrucciones para configurar SANE en el equipo servidor como en el equipo cliente. En mi caso, en el mismo equipo. Un poco absurdo, pero nunca se sabe. Pero scanimage seguía sin reconocerla. Leí las instrucciones de la impresora varias veces, abrí puertos y configuré todo lo que creí debía quedar explícito. Pero la clave estaba en unas simples frases del manual del escáner que pasé por alto varias veces: El controlador de digitalización no está instalado en el directorio /usr/lib/sane. La instalación SANE está utilizando la estructura de directorio /usr/lib/sane y /etc/sane.d Efectivamente, el controlador estaba en /usr/lib64/sane Me bastó copiar y pegar el contenido de este último en /usr/lib/sane (que no existe) y todo quedó arreglado: $ scanimage -L device `lexmark_nscan:libnet/SPECIFY_DEVICE' is a Lexmark Network Scanner device `lexmark_nscan:libnet/0021B7CE88B6' is a Lexmark Lexmark MX410de Ethernet Scanner Podía haber empleado un enlace simbólico, pero esta solución era una más de las pruebas/errores y la podía revertir con “facilidad”. Espero que a alguien le pueda ayudar si alguna vez le ocurre lo mismo en la lotería de los escáner
  3. hola resulta que estaba siguiendo estos pasos para poder instalar correctamente el driver de nvidia en debian 8 ( y uno de los pasos a hacer era configurar el archivo xorg.conf) Editar el xorg.conf y sustituir el driver actual ('nv', 'vesa' o 'nvidia') por 'nouveau' (y eliminar opciones propias de otros drivers). Este paso es muy importante, puesto que si no se hace la máquina se quedará prácticamente bloqueada (aunque responde a un REISUB) al cargar el KMS de nouveau e intentar arrancar las X con un driver no compatible con ese KMS. Reiniciar el sistema o cargar el módulo "modprobe nouveau modeset=1" y reiniciar las X Nota: En caso de haber tenido instalado el driver privativo, será necesario descargar el módulo 'nvidia' antes de iniciar xorg con el nuevo driver (en otras palabras, hacer un modprobe -r nvidia). http://exdebian.org/wiki/gráficas-nvidia-en-debian#2.3.1 http://exdebian.org/wiki/introducción-los-repositorios-de-debian#4 me he basado en estos links para poder conseguir tener el driver de nvidia instalado sin embargo .. cuando quise configurar el archivo xorg.conf me di cuenta de que estaba el link roto ( y por mucho que desinstalara el xserver y lo volviera a instalar seguia igual..) he puesto en el terminal siendo root: apt-get remove xserver-xorg dpkg-reconfigure xserver-xorg dpkg --configure -a apt-get remove --purge xserver-xorg y nada.. no me sirve =/ el link xorg.conf sigue roto y como esta asi pues no hay manera de iniciarlo cuando pongo startx en el terminal ( sin embargo si que se puede editar con nano pero no se ve lo que tiene escrito en el archivo ) que puedo hacer ? muchas gracias
  4. Siguiendo con el plan, AMD ha liberado la primera preview de la versión híbrida de su controlador AMDGPU. Como ya sabíamos, esta nueva línea de controladores abiertos se centran en dar soporte únicamente a las últimas gráficas lanzadas al mercado, en este caso las GPU Tonga y Fiji. Esta versión incluye las implementaciones de Catalyst para OpenCL, OpenGL y la versión preliminar de Vulkan. Las gráficas que pueden utilizar esta línea de controladores son: AMD Radeon R9 Fury X AMD Radeon R9 380X AMD Radeon R9 Fury AMD Radeon R9 380 AMD Radeon R9 Nano AMD Radeon R9 285 AMD Radeon R9 M395X Y según nos informan incluiría soporte para las siguientes APIs ​OpenGL 4.5 GLX 1.4 OpenCL 1.2 Vulkan 1.0 VDPAU http://support.amd.com/en-us/kb-arti...ase-Notes.aspx http://gpuopen.com/gaming-product/vulkan/
  5. Hace ya tiempo que hablamos de GLVND (OpenGL Vendor-Neutral Driver) una ABI que permitiría la coexistencia de librerías gráficas de distintos fabricantes de manera simultánea, mediando y resolviendo las llamadas a la API OpenGL. Han pasado unos años, pero finalmente Nvidia ha liberado una nueva serie de controladores que, si bien con cuentan con otras novedades que nos hubiera gustado que incluyeran y aún se encuentran en estado beta, sí que dan una vuelta de tuerca al panorama de los controladores gráficos y OpenGL en GNU/Linux, gracias a libglvnd. Además de esto se corrige un bug de EGL, se actualiza el instalador de Nvidia y se eliminan definitivamente las librerías de Vdpau del instalador, pues a día de hoy, al ser libres, están incluidas en cualquier distribución. A priori estos controladores no supondrían un cambio en cuanto a rendimiento o desempeño, salvo en los casos donde esta nueva ABI sí que sea necesaria y marque la diferencia. https://devtalk.nvidia.com/default/topic/908423
  6. Hola gente, como les va, buenos dias. Hace 1 mes instalé OpenSUSE 13.1 x64, y me encanta esta distro. Pero estoy teniendo mal desempeño en lo que refiere a gráficos. Tengo delays (atrasos) y bajos fps. Por ejemplo, si tengo un cubo generado por computación gráfica, puedo picar en alguna parte del mismo y hacerlo que rote sobre si mismo manteniendo el clic apretado y moviendo el mouse. Aclaro, tengo dual boot, y esto en Windows 8.1 Pro funciona como debe ser, perfecto. Lo que sucede es que cuando mantengo el clic apretado y comienzo a moverlo, el movimiento se atrasa, en el sentido que si mantengo apretado y lo muevo por 4 segundos y luego suelto el clic, el cubo sigue moviéndose alrededor de 2 o 3 segundos más. Es decir, no sigue su movimiento rotatorio solidario al mouse, sino que se atrasa. Otros errores mas también se me presentan, pero ese fue un ejemplo de los mismos. Quisiera saber que me proponan para solucionar esto, ya que uso mucho la GPU por cuestiones universitarias, y esto no me permite seguir trabajando como debe ser en computación gráfica. Mi GPU es una integrada, pues tengo una notebook lenovo G580 y viene con gráficos Intel HD 4000 incorporados. Quisiera saber que puedo hacer para dar una solución a esto, estoy seguro que es un problema de drivers, pero no sé por donde arrancar. Cabe aclarar que tengo la ultima version del kernel de linux, la 3.14.1-1.geafcebd-desktop Desde ya agradecería sus aportes, saludos a todos!
  7. Buenas, necesito instalar los controladores de una impresora HP Deskjet 1050 all-in-one, pero mira por donde, en la pagina oficial no ofrecen controladores para sistemas operativos de verdad... Asi que me preguntaba si antes de ponerme a descargar cosas raras de google, alguien conoce algun controlador libre ( dado que es un debian recien instalado del dvd ( Debian testing x86_64 oficial ), se trata sin paquetes previos al tema ) o algun paquete, que me sirva para manejar la impresora... la cuestion, es que funcione , si necesito algo mas a parte del driver y de los paquetes por defecto que trae Gnome3 y que me vendriaa bien/necesitaria, agradeceria la aportacion xD Actualmente, se trata de un kernel precompilado ( linux-image-3.10-2-amd64 ) saludos
×