Ir al contenido
  • 0
WzarD

Problemas de Wifi a pruebas de test velocidad en Linux

Pregunta

Buenas noches linuxeros!!

 

Tengo una fibra de óptica Vodafone lo que es 600MB me he comprado un portátil Medion Akoya E4251 para mí trabajo, en realidad tengo dos portátiles uno es Lenovo es muy potente para trabajar Photoshop, pero este Medion Akoya para viajes, ver películas, etcétera...Bueno al grano!

 

Pues viene de fábrica Windows 10 Home he testeado con la velocidad lo que me da exactamente 600MB pero no quiero Windows lo he quitado y he decidido instalar MX Linux 19 me encanta por su diseño, fluido y potente rápido todo bien pero resulta he probado también test de velocidad lo que me da es 197MB no sé qué le pasa ¿Alguna solución? ¿Sugerencia?

 

Muchas gracias antemano

 

Enviado desde mi Mi 9T Pro mediante Tapatalk

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

20 respuestas a esta pregunta

Recommended Posts

  • 0
hace 21 horas, WzarD dijo:

 

Buenas noches linuxeros!!

 

Tengo una fibra de óptica Vodafone lo que es 600MB me he comprado un portátil Medion Akoya E4251 para mí trabajo, en realidad tengo dos portátiles uno es Lenovo es muy potente para trabajar Photoshop, pero este Medion Akoya para viajes, ver películas, etcétera...Bueno al grano!

 

Pues viene de fábrica Windows 10 Home he testeado con la velocidad lo que me da exactamente 600MB pero no quiero Windows lo he quitado y he decidido instalar MX Linux 19 me encanta por su diseño, fluido y potente rápido todo bien pero resulta he probado también test de velocidad lo que me da es 197MB no sé qué le pasa ¿Alguna solución? ¿Sugerencia?

 

Muchas gracias antemano

 

Enviado desde mi Mi 9T Pro mediante Tapatalk

 

Imagino que por WiFi ¿Cuál es tu tarjeta de red? Probablemente el controlador no sea el mejor en GNU/Linux, si lo conectas por cable debería ir mejor

Editado por uzanto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Por probar, y por lo fácil, quizás falta un controlador, y podemos intentar instalarlo.  No se si mx funciona como un Debian normal o si tiene repositorios propios exclusivos, pero probaría a instalar el paquete firmware-iwlwifi y reiniciar el equipo a ver que pasa.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Por probar, y por lo fácil, quizás falta un controlador, y podemos intentar instalarlo.  No se si mx funciona como un Debian normal o si tiene repositorios propios exclusivos, pero probaría a instalar el paquete firmware-iwlwifi y reiniciar el equipo a ver que pasa.
Lo hecho pero esa firmware dice que ya lo tiene posteriormente es XX-04-2019 es decir que es vieja y que tengo actualmente es nuevo es XX-07-2019 lo que no entiendo sigue igual....

Enviado desde mi Mi 9T Pro mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Prueba a instalar algún controlador más nuevo, ya que no das mucha información no se cual será.

https://wireless.wiki.kernel.org/en/users/drivers/iwlwifi?s[]=iwlwifi

 

PD: Yo tengo una tarjeta de red Intel y siempre que conecto el Bluetooth al mismo tiempo que navego la velocidad baja bastante ¿Podría ser eso?

Editado por uzanto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Prueba a instalar algún controlador más nuevo, ya que no das mucha información no se cual será.
https://wireless.wiki.kernel.org/en/users/drivers/iwlwifi?s[]=iwlwifi
 
PD: Yo tengo una tarjeta de red Intel y siempre que conecto el Bluetooth al mismo tiempo que navego la velocidad baja bastante ¿Podría ser eso?
Mi portátil es Medion Akoya E4251 cuando estoy en Linux no se cómo sacaré información el nombre de WiFi lo único que he visto es iwlwifi 9000 cuando iba instalar Debían 10 que tampoco funciona.

El Bluetooth me funciona, el Wifi funciona pero la mitad.

Gracias antemano

Enviado desde mi Mi 9T Pro mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola:

  Abre un terminal y teclea lspci

Te saldrá una lista y uno de ellos será la tarjeta wifi. Con ese nombre puedes buscar un posible controlador más actualizado, si es que lo hay.

 

Como información:

lspci : lista los dispositivos conectados por pci

lsusb : lista los dispositivos conectados por usb

 

    Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
On 23/12/2019 at 23:04, WzarD dijo:

Mi portátil es Medion Akoya E4251 cuando estoy en Linux no se cómo sacaré información el nombre de WiFi lo único que he visto es iwlwifi 9000 cuando iba instalar Debían 10 que tampoco funciona.

El Bluetooth me funciona, el Wifi funciona pero la mitad.

Gracias antemano

Enviado desde mi Mi 9T Pro mediante Tapatalk
 

¿Usas bluetooth mientras navegas? prueba a desactivarlo, el controlador iwlwifi va mal si usas los dos a la vez, al menos la versión que tenía en mi equipo.

 

iwlwifi es privativo y Debian no instala software privativo por defecto, quizás por eso te falló la instalación.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Hola:
  Abre un terminal y teclea lspci
Te saldrá una lista y uno de ellos será la tarjeta wifi. Con ese nombre puedes buscar un posible controlador más actualizado, si es que lo hay.
 
Como información:
lspci : lista los dispositivos conectados por pci
lsusb : lista los dispositivos conectados por usb
 
    Saludos
Muchas gracias compi!! Estoy de vacaciones hasta jueves no vuelvo lo compruebo te digo algo.

Enviado desde mi Mi 9T Pro mediante Tapatalk

¿Usas bluetooth mientras navegas? prueba a desactivarlo, el controlador iwlwifi va mal si usas los dos a la vez, al menos la versión que tenía en mi equipo.
 
iwlwifi es privativo y Debian no instala software privativo por defecto, quizás por eso te falló la instalación.
Uso Bluetooth por el casco auriculares, pasar las fotos desde el móvil.

A ver he probado sin usar el Bluetooth pero el WiFi va bien pero recibe la mitad y un poco más redondeado hacia abajo, yo creo que aún no estará disponible el nuevo controlador, o bien hago con la instalación desde comandos que me encontré la página web a veces me dice acceso denegado igual me pasa con el Debían 10, pero el Debían 10 no trae el controlador iwlwifi 9000 por eso no dejaba.

Gracias comentar y antemano!

Enviado desde mi Mi 9T Pro mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
hace 14 horas, WzarD dijo:

Tiene que ser Realtek semiconductor Corp. RTS5129 Caer Teaser Controller?

No, eso es otra cosa.  Cuarta línea del lspci: Network controller: Intel Corporation Device 31dc.  Ahora a buscar cual es el controlador para estos dispositivos.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Opino igual. que es el "network controller" pero me choca que no aparezca ninguna línea que ponga "ethernet controller" que sería para conexión cableada.

 

Saludos

 

P.D.: no he dicho nada. Acabo de mirar las características y ya veo que no lleva conexión ethernet.

Editado por Eduardo
Actualización

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Prueba así, a ver si nos aclara mas:
lspci -k
Hola Edu!!

He quitado MX Linux y he vuelto instalar Linux Mint también he verificado el test de velocidad tiene el mismo resultado de problemas. Pero creo que me quedaré Linux Mint.

Ahora te paso las fotos que hice los comandos02d970e8db8b66443357cb1255c2e4d0.jpg1556b248cc76e03ac3d55a32e54a1236.jpg

Enviado desde mi Mi 9T Pro mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Según entiendo, tienes el controlador adecuado. Leo en algunas páginas que el ahorro de energía puede interferir en la velocidad de conexión, así que te paso un enlace con un par de trucos para acelerarla:

 

https://easylinuxtipsproject.blogsp

 

Como no sé si se ve el enlace (a mí no se me ve) te lo escribo para que lo busques: easy linux tips project : speed up your mint

 

Básicamente, te aseguras de que tienes apagado el ahorro de energía en la tarjeta wifi con:

 

iwconfig

 

Si está activado el ahorro, cambiar el archivo así:

sudo nano /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf

Poniendo un 2 en lugar de un 3

Guardar el cambio: control+o (enter) y control+x Es una vocal o, no un cero

Reiniciar y volver a comprobar con iwconfig

 

  Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Según entiendo, tienes el controlador adecuado. Leo en algunas páginas que el ahorro de energía puede interferir en la velocidad de conexión, así que te paso un enlace con un par de trucos para acelerarla:
 
https://easylinuxtipsproject.blogsp
 
Como no sé si se ve el enlace (a mí no se me ve) te lo escribo para que lo busques: easy linux tips project : speed up your mint
 
Básicamente, te aseguras de que tienes apagado el ahorro de energía en la tarjeta wifi con:
 
iwconfig
 
Si está activado el ahorro, cambiar el archivo así:
sudo nano /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf
Poniendo un 2 en lugar de un 3
Guardar el cambio: control+o (enter) y control+x Es una vocal o, no un cero
Reiniciar y volver a comprobar con iwconfig
 
  Saludos
Muchas gracias por tener tu respuesta lo antes posible! Por cierto hay posibilidad de chat como Telegram o Grupo de WhatsApp así tenemos más comunicación. Si no ves las fotos te puedo mandar ahí por WhatsApp o grupo Telegram lo que sea a mí me da igual

A la noche probaré que tal.

Saludos

Enviado desde mi Mi 9T Pro mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0



Según entiendo, tienes el controlador adecuado. Leo en algunas páginas que el ahorro de energía puede interferir en la velocidad de conexión, así que te paso un enlace con un par de trucos para acelerarla:
 
https://easylinuxtipsproject.blogsp
 
Como no sé si se ve el enlace (a mí no se me ve) te lo escribo para que lo busques: easy linux tips project : speed up your mint
 
Básicamente, te aseguras de que tienes apagado el ahorro de energía en la tarjeta wifi con:
 
iwconfig
 
Si está activado el ahorro, cambiar el archivo así:
sudo nano /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf
Poniendo un 2 en lugar de un 3
Guardar el cambio: control+o (enter) y control+x Es una vocal o, no un cero
Reiniciar y volver a comprobar con iwconfig
 
  Saludos


Buenas noches Eduardo!

Antes nada Feliz año nuevo.

He configurado desde terminal

sudo nano /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf
Poniendo un 2 en lugar de un 3
Guardar el cambio: control+o (enter) y control+x Es una vocal o, no un cero
Reiniciar y volver a comprobar con iwconfig

Tal como lo has dicho he dejado 2 en vez 3 y lo renicié volví a comprobar de nuevo iwconfig pero probé test de velocidad me sigue sale lo mismo ninguna mejora

Sigo sin entender que está pasando esto, ah por cierto perdona por la tardanza debido organizada familiares y noche vieja.

Saludos

Enviado desde mi Mi 9T Pro mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola y Feliz Año Nuevo para ti también:

En el enlace que puse había un segundo modo para acelerar la conexión:

-Desde terminal:

echo "options iwlwifi 11n_disable=8" | sudo tee /etc/modprobe.d/iwlwifi11n.conf

-Reiniciar

Si la conexión se volviera inestable y quieres volver atrás:

-Desde terminal:

sudo rm -v /etc/modprobe.d/iwlwifi11n.conf
-Reiniciar

 Y ya está, si no funciona, no tengo nada más que ofrecer. Así que como decía alguien que yo me sé (recuerdos SHIBA87) :

Dos velas a San Ignucio

 

  Saludos

 

Compartir este post


Enlace al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL


×
×
  • Crear Nuevo...