Ir al contenido
  • 0
air

Errores a la hora de arrancar Debian

Pregunta

Hola, buenos dias o buenas tardes. Soy nuevo en el foro.

Tengo un portatil:

Fujitsu lifebooks series Model S7210

procesador intel core duo 2

 

cada vez que arranco el pc, me tarda mucho en prender y  me sale los siguientes errores:

[  30.688321] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] error CRTC:34:pipe A) flip_done time out

[40.928306] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] error [connector:50:svideo-1] flip_done time out

[52.448313] [drm:drm_atomic_helper_wait_for_flip_done [drm_kms_helper]] error [critic:41:pipe B] flip_done time out

[62.688326] [drm:drm_atomic_helper_wait_for_dependencie [drm_kms_helper]] error [critic:41:pipe B] flip_done time out

[72.924303] [drm:drm_atomic_helper_wait_for_dependencie [drm_kms_helper]] error [connector:50:svideo-1] flip_done time out

[83.168316] [drm:drm_atomic_helper_wait_for_flip_done [drm_kms_helper]] error [critic:41:pipe B] flip_done time out

[93.408299] [drm:drm_atomic_helper_wait_for_dependencie [drm_kms_helper]] error [critic:41:pipe B] flip_done time out

[103.648298] [drm:drm_atomic_helper_wait_for_dependencie [drm_kms_helper]] error [connector:50:svideo-1] flip_done time out

 

espero que me podais ayudar a solucionar el problema. Graicas

Compartir este post


Enlace al post
Compartir en otros sitios

9 respuestas a esta pregunta

Recommended Posts

  • 0

Mira aqui → https://askubuntu.com/questions/893817/boot-very-slow-because-of-drm-kms-helper-errors

https://bbs.archlinux.org/viewtopic.php?id=218581

 

Seria bueno hacer un downgrade de kernel por lo que leo.

Editado por portaro

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gracias, Portaro.

Mañana probare a realizarlo a ver si funciona.

Hace 1 hora, portaro dijo:

 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Normalmente no debiera ser eso, pero igual es que tu equipo ha quedado un poco obsoleto para Debian 10 xD De probar, probaría con un live usb de debian 9 o alguna distro orientada a equipos más viejos.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
hace 3 horas, portaro dijo:

Al final no me e aguantado las ganas de esperar y lo e consegido arreglar,a sido gracias a ti Portaro.

he utilizado este enlace que me has facilitado - https://askubuntu.com/questions/893817/boot-very-slow-because-of-drm-kms-helper-errors

Dentro ahi escrito un comando de ejecucion, que ponia lo sigiente:

 Esto es un error Para evitar demoras, puede usar una solución alternativa. Desde la terminal ejecutada:

    sudo nano /etc/default/grub

Luego agregue el parámetro de arranque del kernel: video=SVIDEO-1:d , para que se vea así: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash video=SVIDEO-1:d"

    sudo update-grub
    sudo reboot

Realize los pasos y se arreglo gracias.

y a usted tambien SR. Rohlling por intentar ayudarme.

como hago para poner este hilo como solucionado?

hace 54 minutos, Rohlling dijo:

Normalmente no debiera ser eso, pero igual es que tu equipo ha quedado un poco obsoleto para Debian 10 xD De probar, probaría con un live usb de debian 9 o alguna distro orientada a equipos más viejos.

 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gracias a ti por preguntar y gracias a las personas que escribieron esa solución en el link que te deje.

 

Diviertete con GNU/Linux y disfrutalo de eso se trata.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
On 5/11/2019 at 21:13, portaro dijo:

Gracias a ti por preguntar y gracias a las personas que escribieron esa solución en el link que te deje.

 

Diviertete con GNU/Linux y disfrutalo de eso se trata.

Si gran verdad, gracias.  Tengo otra pregunta como pongo el hilo (el tema) como resuelto?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
On 6/11/2019 at 20:42, air dijo:

Si gran verdad, gracias.  Tengo otra pregunta como pongo el hilo (el tema) como resuelto?

En las etiquetas le puedes poner - solucionado.

También creo que en el apartado de acciones puedes usar la opción de marcar como - mejor respuesta  - eso te sale junto al icono de usuario a la  izquierda.

Si no te quieres liar mucho la forma facil de hacer visible la solucion es editar el titulo y ponerle lo siguiente - [Solucionado] o bien [Resuelto] antes de la pregunta que hagas.

 

Editado por portaro

Compartir este post


Enlace al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL


×
×
  • Crear Nuevo...