Ir al contenido
  • 0
Conéctate para seguir esto  
Guillermo

stellarium web en buster

Pregunta

Buenas noches a todos, no me presento, soy parana, pero no recordaba mis datos de registro, hace bastante que estaba ausente.

Estoy usando Buster desde que erstaba en testing, pero no había notado hasta ahora que cuando ingreso a la página de stellarium web no se muestra la ventana de con el contenido del espacio. esto no me pasa en stretch, que todavia lo conservo en otra partición. reviso los paquetes instalados (espesíficamente los xserver), ya que mis instalaciones son netistall con cinnamon. No hay diferencias, ambas coinciden:

 

ii  xorg                                 1:7.7+19                          amd64        X.Org X Window System
ii  xorg-docs-core                       1:1.7.1-1                         all          Core documentation for the X.org X Window System
ii  xscreensaver-data                    5.36-1                            amd64        Screen saver modules for screensaver frontends
ii  xscreensaver-data-extra              5.36-1                            amd64        Extra screen saver modules for screensaver frontends
ii  xscreensaver-gl                      5.36-1                            amd64        GL(Mesa) screen saver modules for screensaver frontends
ii  xscreensaver-gl-extra                5.36-1                            amd64        Extra GL(Mesa) screen saver modules for screensaver frontends
ii  xserver-common                       2:1.19.2-1+deb9u2                 all          common files used by various X servers
ii  xserver-xorg                         1:7.7+19                          amd64        X.Org X server
ii  xserver-xorg-core                    2:1.19.2-1+deb9u2                 amd64        Xorg X server - core server
ii  xserver-xorg-input-all               1:7.7+19                          amd64        X.Org X server -- input driver metapackage
ii  xserver-xorg-input-libinput          0.23.0-2                          amd64        X.Org X server -- libinput input driver
ii  xserver-xorg-input-wacom             0.34.0-1                          amd64        X.Org X server -- Wacom input driver
ii  xserver-xorg-legacy                  2:1.19.2-1+deb9u2                 amd64        setuid root Xorg server wrapper
ii  xserver-xorg-video-all               1:7.7+19                          amd64        X.Org X server -- output driver metapackage
ii  xserver-xorg-video-amdgpu            1.2.0-1+b1                        amd64        X.Org X server -- AMDGPU display driver
ii  xserver-xorg-video-ati               1:7.8.0-1+b1                      amd64        X.Org X server -- AMD/ATI display driver wrapper
ii  xserver-xorg-video-fbdev             1:0.4.4-1+b5                      amd64        X.Org X server -- fbdev display driver
ii  xserver-xorg-video-intel             2:2.99.917+git20161206-1          amd64        X.Org X server -- Intel i8xx, i9xx display driver
ii  xserver-xorg-video-nouveau           1:1.0.13-3                        amd64        X.Org X server -- Nouveau display driver
ii  xserver-xorg-video-qxl               0.1.4+20161126git4d7160c-1        amd64        X.Org X server -- QXL display driver
ii  xserver-xorg-video-radeon            1:7.8.0-1+b1                      amd64        X.Org X server -- AMD/ATI Radeon display driver
ii  xserver-xorg-video-vesa              1:2.3.4-1+b2                      amd64        X.Org X server -- VESA display driver
ii  xserver-xorg-video-vmware            1:13.2.1-1+b1                     amd64        X.Org X server -- VMware display driver

 

No uso drivers privativos en mi tarjeta nvidia gt-610.--

Gracias y saludos

Compartir este post


Enlace al post
Compartir en otros sitios

2 respuestas a esta pregunta

Recommended Posts

  • 0

Gracias Dios pingüino. Justamente eso estaba pensando, en otra máquina (en mi trabajo) tengo exsatamente la misma instalación y no hay problema. No recuerdo haber tocado nada en el navegador (Firefox 68.0.1), pero cuando vuelva a casa voy a revisar.

En la web no encuentro absolutamente nada.

Gracias y saludos.--

Editado por Guillermo

Compartir este post


Enlace al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL

Conéctate para seguir esto  

×
×
  • Crear Nuevo...