Ir al contenido
  • 0
Conéctate para seguir esto  
Kevin

Paquetes tienen dependencias incumplidas

Pregunta

Hola, Tengo un problema al tratar de instalar apache en Ubunto me sale este error, no se como solucionarlo soy nuevo podrian ayudarme este es el mensaje :

Los siguientes paquetes tienen dependencias incumplidas:
 apache2 : Depende: apache2-bin (= 2.4.29-1ubuntu4.4) pero no va a instalarse
           Depende: apache2-utils (= 2.4.29-1ubuntu4.4) pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

 

Compartir este post


Enlace al post
Compartir en otros sitios

1 respuesta a esta pregunta

Recommended Posts

  • 0

Vale, problema de unos archivos mal instalados, o bien de que apache te pide una versión que todavía no tienes instalada.  Prueba primero a actualizar el sistema, por si esto fuera el principio.
 

sudo apt-get update && sudo apt-get upgrade

Estaría bien saber qué versión de Ubuntu tienes.

Compartir este post


Enlace al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL

Conéctate para seguir esto  

×
×
  • Crear Nuevo...