Ir al contenido
  • 0
josspark

ERROR O NO?

Pregunta

Hola, me aparece mucho este mensaje, parece especifico del kernel pero no lo tengo claro. No encuentro respuesta a este mensaje, aunque creo que es lo que me hace microcortes en la red wifi

[ 5832.769718] audit: type=1130 audit(1557933109.249:62): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=NetworkManager-dispatcher comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[ 5843.012524] audit: type=1131 audit(1557933119.489:63): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=NetworkManager-dispatcher comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'

os posteo el inxi por si os ayuda:

System:
  Host: slimbook Kernel: 5.0.13-arch1-1-ARCH x86_64 bits: 64 
  Desktop: MATE 1.22.1 Distro: Arch Linux 
Machine:
  Type: Desktop System: SLIMBOOK product: SLIMBOOK-AIO v: N/A 
  serial: <root required> 
  Mobo: SLIMBOOK model: SLIMBOOK-AIO serial: <root required> 
  UEFI: American Megatrends v: 5.12 date: 01/03/2018 
CPU:
  Topology: Dual Core model: Intel Core i7-7500U bits: 64 type: MT MCP 
  L2 cache: 4096 KiB 
  Speed: 700 MHz min/max: 400/3500 MHz Core speeds (MHz): 1: 606 2: 600 
  3: 600 4: 600 
Graphics:
  Device-1: Intel HD Graphics 620 driver: i915 v: kernel 
  Display: x11 server: X.Org 1.20.4 driver: modesetting 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2) 
  v: 4.5 Mesa 19.0.3 
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel 
  Sound Server: ALSA v: k5.0.13-arch1-1-ARCH 
Network:
  Device-1: Intel Wireless-AC 9260 driver: iwlwifi 
  IF: wlp1s0 state: up mac: d4:6d:6d:ad:0c:19 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8169 
  IF: enp2s0 state: down mac: 00:16:96:ea:02:31 
Drives:
  Local Storage: total: 698.65 GiB used: 156.16 GiB (22.4%) 
  ID-1: /dev/sda vendor: Western Digital model: WD5000LPCX-00VHAT0 
  size: 465.76 GiB 
  ID-2: /dev/sdb vendor: Crucial model: CT250MX500SSD4 size: 232.89 GiB 
Partition:
  ID-1: / size: 97.93 GiB used: 11.58 GiB (11.8%) fs: ext4 dev: /dev/sdb2 
  ID-2: /home size: 457.45 GiB used: 144.58 GiB (31.6%) fs: ext4 
  dev: /dev/sda1 
Sensors:
  System Temperatures: cpu: 48.0 C mobo: 29.8 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 169 Uptime: 1h 43m Memory: 15.58 GiB used: 1.33 GiB (8.6%) 
  Shell: zsh inxi: 3.0.34 

pues en el otro kernel que tengo me ocure lo mismo pero añadiendo la linea de iwlwifi:

[  446.395796] iwlwifi 0000:01:00.0: Unhandled alg: 0x707
[  466.584922] audit: type=1130 audit(1557934114.006:49): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=NetworkManager-dispatcher comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[  477.012916] audit: type=1131 audit(1557934124.433:50): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=NetworkManager-dispatcher comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'

elkernel es Linux slimbook 4.19.37-rt19-1-rt-lts #1 SMP PREEMPT RT Mon May 13 13:11:42 CEST 2019 x86_64 GNU/Linux

entiendo que es un problema de systemd que afecta a la conexión?

Un saludo

Editado por josspark

Compartir este post


Enlace al post
Compartir en otros sitios

2 respuestas a esta pregunta

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL


×
×
  • Crear Nuevo...