Jump to content

GNU/Linux Vagos 4.2.2 Final [Esp][x86_64] Antigua distribución del Foro [Descontinuada]


Shiba87
 Share
Followers 3

Recommended Posts

  • Replies 76
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Por fin ha llegado el momento que habíamos estado esperando, tras mucho trabajo, un gran traspiés en el camino que puso en duda la continuidad del proyecto y un rediseño completo a marchas forzadas ha

Y terminando de actualizar cosas, pongamos un trailer más actual   http://dl.dropbox.com/u/22099998/Debi4.2-3.webm

Actualizados los enlaces a la 4.2.2   Actualizados los enlaces a la 4.2.2   http://www.debivagos.tk/downloads/Debivagos-4.2.2.iso   Un saludo

pues no se tu, pero yo tengo la 5.0 version test 2 xD

 

 

http://gnulinuxvagos.es/topic/918-gnulinux-vagos-e-alpha-librex86-64esp/

 

He modificado al linea, Y en el paso de Detectar y montar el CD-ROM, manda:

 

No se pudo montar el CD-ROM de instalacion. Esto probablemente signifique que el CD-ROM no estaba en el lector. Si es asi, puede insertarlo y probar de nuevo.

¿Intentar montar el CD-ROM de nuevo?

 

 

le doy a No y me salta un error, que antaño me devolvia al siguiente apartado, en cambio, este me salta al menu y me señala el apartado de Detectar y montar el CD-ROM

 

Y evidentemente, no me deja continuar la instalacion, porque cualquier apartado en el que pinche, me salta este

Edited by Shiba87
Link to post
Share on other sites
  • 5 weeks later...

soy como dios me meto en todos los fregados, la conseguí bajar e instalar pero me dio muchos problemas jajaja a la hora de instalarla no me cargaba ni los apt ni el grup la volveré a bajar a ver si esta vez va mejor.

por que tiene una gran pinta.

 

 

por cierto gracias a ti " PureMod" encontré esta gran pagina. y estoy aprendiendo bastante jajajajaja

Link to post
Share on other sites

Sinceramente, a estas alturas te diría de esperar a la nueva 5.0. Pero teniendo en cuenta que no tengo ni la más remota idea de cuándo llegará, tampoco es que sirviera de mucho el consejo :jojojo:

Link to post
Share on other sites

Aejemmm la instale todo bien excepto por el grub , que manía con el grub, menos mal que sois buenos y poneis ese sistema de rescate en el dvd jejeje.

Ahora tengo una cosa.

Me salta la notificación de actualización pero me da error.

es lo suyo ? no ?

este es el error que me salta

 

 

Excepción:
 E:Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.
Link to post
Share on other sites

 

Aejemmm la instale todo bien excepto por el grub , que manía con el grub, menos mal que sois buenos y poneis ese sistema de rescate en el dvd jejeje.

Ahora tengo una cosa.

Me salta la notificación de actualización pero me da error.

es lo suyo ? no ?

este es el error que me salta

 

 

Excepción:
 E:Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.

 

:blink: :blink:

 

¡Qué cosa más fea!

 

Que yo recuerde, no hay ninguno retenido. Quizá algún problemilla de dependencias tras la salida de Wheezy, pero nada más.

Intenta actualizar manualmente:

 

 

aptitude update
aptitude safe-upgrade

 

Y si es posible, siempre que no rompa nada, también un:

 

 

aptitude full-upgrade
Link to post
Share on other sites
Link to post
Share on other sites
  • 4 months later...

Primer intento fallido.

 

He tenido problemas al instalar grub y tambien lilo.

 

Es un problema que no es la primera vez que me pasa, incluso en distintos pcs.

 

Tengo una particion w7

home, / y swap

instalando desde usb

 

¿alguna idea?

Link to post
Share on other sites

No debe darte ningún error, esa versión está "requete" instalada, asegúrate de instalar el grub en el disco principal y no en la partición, yo lo instalo siempre en sda, mientras la partición esta por ejemplo en sda3, también decirte que aunque esta versión no sea vieja tienes otra más nueva, la 5 :)

Link to post
Share on other sites

NOTA: Si en el equipo tienes ya otra distribución instalada, olvídate de grub, ni si te ocurra instalarlo. Utiliza os-prober desde a distribución principal.

 

Desde el modo live, monta la partición donde instalaste GNU/Linux Vagos e instala Grub manualmente:

 

(para el ejemplo supongo /dev/sda1)

mkdir /media/disk
mount /dev/sda1 /media/disk
mount -t proc none /media/disk/proc
mount --bind /dev /media/disk/dev
mount --bind /sys /media/disk/sys
chroot /media/disk

Una vez montada la jaula chroot:

grub-install /dev/sda
update-grub
Link to post
Share on other sites

 

NOTA: Si en el equipo tienes ya otra distribución instalada, olvídate de grub, ni si te ocurra instalarlo. Utiliza os-prober desde a distribución principal.

 

Desde el modo live, monta la partición donde instalaste GNU/Linux Vagos e instala Grub manualmente:

 

(para el ejemplo supongo /dev/sda1)

mkdir /media/disk
mount /dev/sda1 /media/disk
mount -t proc none /media/disk/proc
mount --bind /dev /media/disk/dev
mount --bind /sys /media/disk/sys
chroot /media/disk

Una vez montada la jaula chroot:

grub-install /dev/sda
update-grub

Hola Shiba, a ver si entiendo bien:

 

Yo inicialmente tengo instalado un windows y una distro linux (/,swat y home separadas)

 

Instalo la distro de Vagos sin cargador de arranque y despues arracando en Live hago lo que me has dicho.

 

¿Es asi?

 

Gracias

Link to post
Share on other sites

No, instala la distro sin grub, ya que tu ya tienes un grub instalado, si por cualquier motivo no sale tu grub despues de instalar la distro, es cuando desde la otra particion si puedes iniciar o desde un Live reinstalas el grub ;)

 

P.D: Asi lo he entendido yo y por experiencia se que funciona ya que me paso varias veces quedarme sin grub, reinstalando Windows en su epoca o al probar cualquier distro y quedarme sin grub por error :S

Link to post
Share on other sites

No, instala la distro sin grub, ya que tu ya tienes un grub instalado, si por cualquier motivo no sale tu grub despues de instalar la distro, es cuando desde la otra particion si puedes iniciar o desde un Live reinstalas el grub ;)

 

P.D: Asi lo he entendido yo y por experiencia se que funciona ya que me paso varias veces quedarme sin grub, reinstalando Windows en su epoca o al probar cualquier distro y quedarme sin grub por error :S

ok, conseguido

 

pero en el grub no me sale la windows, y lo necesito por motivo de estudios                                     .

 

¿como lo puedo recuperar?

 

gracias

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...