Ir al contenido
  • 0
kNox

no puedo instalar Linux -_-u "falló la creación del sistema de ficheros ext4 en la partición #1 de scsi1"

Pregunta

Estimados maestros de Linux,

 

Tengo un NetBook Atom 1.5Ghz, 2GB ram y disco duro 320GB SAMSUNG HM321HI ATA Device SATA-II.

El problema es que cada vez que deseo instalar alguna distribución de Linux me arroja error cuando comienza a crear las particiones ext4 ("falló la creación del sistema de ficheros ext4 en la partición #1 de scsi1"). Es en este punto donde se cae la instalación. He intentado hacer la instalación con Fedora y Debian pero me arroja el mismo error en el mismo punto de instalación. El disco duro tenía instalado win7 y luego lo subí a win10 que curiosamente no me arroja ningún problema de instalación (como para considerar algún problema de hardware).

 

Favor su ayuda chic@s, ya que este Netbook lo deseo para practicar y programar sólo en Linux (sin windows).

 

Saludos y gracias!!

Editado por pacoeloyo

Compartir este post


Enlace al post
Compartir en otros sitios

14 respuestas a esta pregunta

Recommended Posts

  • 0
hace 2 horas, Rohlling dijo:

Cómo esta creada la  tabla de particiones?

He intentado sólo con la estándar.. o por defecto para novatos. Alguna recomendación?

 

SCSI1 (0,0,0) (sda) - 320.1 GB ATA SAMSUNG HM321HI

>  #1 primaria   317.9 GB    f      ext4            /
>  #5 lógica      2.1 GB        f      intercambio intercambio

 

Saludos y muchísimas gracias!!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Hace 1 hora, pacoeloyo dijo:

Te pasa solo con ext4 , has probado otros siitemas de archivos?

Sí, de hecho es la única opción que he utilizado.. Lo extraño es que en mi note HP OMEN gamer he instalado Ubunto sin problemas.. es en este equipo donde se genera el lío..

 

Alguna recomendación que no sea quemar el netbook xD!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Saludos.

Mira a ver si, como win 10 para tener un inicio mas rápido no desmonta la partición sino que la deja en hibernación al estar montada no deja que se formatee.

Desde el live instala gparted, si no viene ya, y mira a ver si la partición está montada o no.

 

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
hace 37 minutos, chujalt dijo:

Saludos.

Mira a ver si, como win 10 para tener un inicio mas rápido no desmonta la partición sino que la deja en hibernación al estar montada no deja que se formatee.

Desde el live instala gparted, si no viene ya, y mira a ver si la partición está montada o no.

 

Saludos.

Me sumo a la info del compañero @chujalt y intenta verificar como prueba una formatacion del espacio con reiserfs antes de la instalación final en ext4 por probar - esto todo lo tienes que hacer teniendo en cuenta no cargarte el sistema dual particion Windows.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

No tiene dualboot, compañeros.  Por probar, prueba a arrancar primero con el pendrive, sin instalar.  Ejecuta gparted (si no estuviese instalado, se puede instalar temporalmente) y trata de crear una tabla de particiones nueva.  Después crea una partición de 2 Gb para swap y el resto en otra partición en NTFS (no me ladréis todavía), y prueba a instalar en esa partición.  A la hora de instalar, recuerda desmarcar la opción de formatear.
Está visto que tu equipo quiere que aprendas xD

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
hace 15 horas, Rohlling dijo:

No tiene dualboot, compañeros.  Por probar, prueba a arrancar primero con el pendrive, sin instalar.  Ejecuta gparted (si no estuviese instalado, se puede instalar temporalmente) y trata de crear una tabla de particiones nueva.  Después crea una partición de 2 Gb para swap y el resto en otra partición en NTFS (no me ladréis todavía), y prueba a instalar en esa partición.  A la hora de instalar, recuerda desmarcar la opción de formatear.
Está visto que tu equipo quiere que aprendas xD

Hola!!
Te cuento, finalmente descargué el ArchLinux y comencé a instalar todo paso a paso.. todo fue bien hasta que comencé a formatear los sda. el sda1 se pudo formatear sin ningún problema pero desde la sda2 hasta el swap se fue de hocico justo cuando comenzó con el --Writing superblocks and filesystem-- (adjunto imágenes)

 

foto01 -- Particiones

foto02 -- acá se fue de hocico  D:

 

Ahí quedé pegado.. alguna indicación chicos? Gracias nuevamente pero este tarro no me la va a ganar!! :sweat:

Editado por kNox
Mejorar fotos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Intentando de todo, llegué hasta este error y no logro avanzar "Installation fails > Systemd-journald [19525]: Failed to send watchdog=1 Notification message: Transporting endpoint is not connected" 

alguna idea chicos?

 

Muchas gracias a todos!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

No se por qué no carga la partición.  Permíteme que te aconseje usar un ubuntu, que es más fácil de manejar (los archeros me matarán), ya que creo que el problema es complejo.  Aunque previamente hayas creado la tabla de particiones y tal, quizás con un live de ubuntu, desde gparted se pueda ver alguna info.  También sería bueno un chequeo de disco, por si hubiera un sector defectuoso.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Hace 1 hora, kNox dijo:

Intentando de todo, llegué hasta este error y no logro avanzar "Installation fails > Systemd-journald [19525]: Failed to send watchdog=1 Notification message: Transporting endpoint is not connected" 

alguna idea chicos?

 

Muchas gracias a todos!

¿Cuál es la tabla de particiones del disco? Si no lo sabes intenta crear una tabla de particiones GPT y a partir de ahí haz la instalación, mejor no instales Arch todavía porque la vedad es que es algo más costoso, puedes seguir la guía del foro para instalarte un Debian Testing.

 

Cuando llegues a este punto:

rikflzG.png

Te colocas sobre tu disco donde se ve el (sda) y ahí creas la tabla de particiones GPT, a partir de ahí particiones como necesites lo demás.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Hace 1 hora, Rohlling dijo:

No se por qué no carga la partición.  Permíteme que te aconseje usar un ubuntu, que es más fácil de manejar (los archeros me matarán), ya que creo que el problema es complejo.  Aunque previamente hayas creado la tabla de particiones y tal, quizás con un live de ubuntu, desde gparted se pueda ver alguna info.  También sería bueno un chequeo de disco, por si hubiera un sector defectuoso.

Murió el disco duro.. intenté formatear la sda2 y comenzó con un ruido extraño (cuando arrojaba el error "Systemd-journald [19525]: Failed to send watchdog=1 Notification message: Transporting endpoint is not connected").. lo detuve y no volvió a aparecer más.. ya no lo reconoce el netbook.. creo que paso a mejor vida......

 

hace 33 minutos, mijailbellum dijo:

¿Cuál es la tabla de particiones del disco? Si no lo sabes intenta crear una tabla de particiones GPT y a partir de ahí haz la instalación, mejor no instales Arch todavía porque la vedad es que es algo más costoso, puedes seguir la guía del foro para instalarte un Debian Testing.

 

Cuando llegues a este punto:

rikflzG.png

Te colocas sobre tu disco donde se ve el (sda) y ahí creas la tabla de particiones GPT, a partir de ahí particiones como necesites lo demás.

 

Esto era..

On 5/3/2019 at 14:41, kNox dijo:

He intentado sólo con la estándar.. o por defecto para novatos. Alguna recomendación?

 

SCSI1 (0,0,0) (sda) - 320.1 GB ATA SAMSUNG HM321HI

>  #1 primaria   317.9 GB    f      ext4            /
>  #5 lógica      2.1 GB        f      intercambio intercambio

 

Saludos y muchísimas gracias!!

 

pero al parecer murio el disco duro.. no lo reconoce la placa madre y emite un ruido extraño, como raspando metal xD!

 

Gracias a todos!!

Compartir este post


Enlace al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL


×
×
  • Crear Nuevo...