Jump to content
  • 0

Administrador en Buster ó Testing


guillermo sosa
 Share
Followers 0

Question

Buenas tardes, aca anda otra vez "el prgunton"

ya estoy empezando a ver Buster, no opino porque recién termino de instalar. Pero noto dos cositas.

Aclaro que siempre uso Cinnamon como entorno de escritorio.

1) tuve problemas para usrar el modo superusuario con # su, lo solucioné con lo este linkl: https://eslinux.com/solucion-dpkg-warning-ldconfig-not-found-in-path-or-not-executable/

2) y este es el que no doy pié con bola... al hacer "botón derecho" en el administrador de archivos y seleccionar "abrir con permisos administrativos" NO PASA NADA, ni siquiera me pide el password.

 

Gracias anticipadamente y saludos.

 

PD: estos problemas no existían si me logueaba como root.

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Gracias por contestar Gran Pingüino.

Sí, uso nemo, pero desde que uso debian, Jessi desde que salió y ahora Stretch, nunca tuve que habilitar nada para esa acción!!!. Despues de tu comentario por las dudas busque en >Editar>Preferencias de la barra de menú, y ahí al menos yo no veo nada.

Bueno... gracias por tu atención, seguro alguna solución hay... ha seguir buscando.

saludos cordiales.-

 

Link to post
Share on other sites
  • 0

Yo uso plasma, y hubo un momento en que en dolphin eliminaron la posibilidad de abrir como root.  Por protestas de usuarios lo volvieron a habilitar en la siguiente actualización.  Sobre Nemo no he visto nada relacionado, debería estar activo, pero quizás habría que averiguar si tiene permisos para realizar esta acción.

Link to post
Share on other sites
  • 0

El problema es que parece que a gksu lo rajaron

 

"De: Jeremy Bicha <jbicha@debian.org>
Para: enviar <submit@bugs.debian.org>
Asunto: ladrillos virtuales: no recomiendo gksu
Fecha: dom. 21 de enero de 2018 06:51:46 -0500
Paquete: ladrillos virtuales
Severidad: grave
Versión: 1.0.2-1
Tags: sid buster
Usuario: pkg-gnome-maintainers@lists.alioth.debian.org
Usertags: oldlibs gksu

gksu ha estado en desuso durante años. La intención de gksu es permitir.
ejecutando aplicaciones con privilegios elevados, pero la forma de hacerlo es para
el desarrollador de la aplicación para utilizar PolicyKit para solicitar privilegios elevados para
Las acciones específicas que deben realizarse en lugar de que toda la aplicación
Ejecutar como root.

Para la próxima versión importante de Debian (nombre en código Buster), el
El equipo de Debian GNOME planea predeterminar a GNOME en Wayland donde gksu lo hace
Ni siquiera trabajar. gksu no se ha mantenido (última carga 2014) y es un
Vulnerabilidad de seguridad.

Por lo tanto, gksu se ha eliminado de Debian Testing y será
eliminado de Inestable pronto. Tengo entendido que es un
Lanzamiento de error crítico para recomendar un paquete eliminado ya que lo hará
evitar que el paquete se elimine automáticamente en las actualizaciones.

Por favor, elimine las recomendaciones de virtualbricks en gksu.

En nombre del equipo de Debian GNOME,
Jeremy Bicha "

 

Habrá que ver algo sobre pkexec supongo...

Saludos.--

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share
×
×
  • Create New...