Ir al contenido
gi0

livabcodec

Recommended Posts

bien hay va mi problema compis vagos... voy a  https://www.atresplayer.com/directos/lasexta/ ver en directo    pantalla negra mensaje "No compatible source for this media". El webconsole me dice:

Google Analytics Non sequential JavaScript  vendor.ebd7bbff88.js:17:38817
Consent found. Not showing consent tool  vendor.ebd7bbff88.js:17:38817
HLS.js error: mediaError - fatal: true - manifestIncompatibleCodecsError  vendor.ebd7bbff88.js:17:38817
trying to recover media error  vendor.ebd7bbff88.js:17:38817
VIDEOJS: WARN: this.options() has been deprecated and will be moved to the constructor in 6.0  vendor.ebd7bbff88.js:17:38817
VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. Object { code: 4, message: "No compatible source was found for …" }  vendor.ebd7bbff88.js:17:38817
** Player error, call capture Exception **

y no hay manera estoy usando wheezy 7.11 y firefox 52.8.0

pd si hay otra forma de ver contenido tdt sin hardware y sin entrar en esta pagina tb me interesa que me ilumineis un poco el camino ...

Compartir este post


Enlace al post
Compartir en otros sitios

No puedo decirlo seguro, pero tiene bastantes puntos de ser cosa de tu navegador, esta bastante desactualizado.

Si utilizas versiones antiguas es normal tener problemas de compatibilidad, y más si hay streams y vídeo de por medio.

 

Firefox va por la versión 61, te sugiero que lo actualices o que utilices otro navegador que sea más actual.

Compartir este post


Enlace al post
Compartir en otros sitios

En alguna parte del foro había un post para ver televisión a través de VLC, si no me equivoco.

En cuanto a Firefox, recuerdo que versiones anteriores a la 58 daban muchos problemas con los contenidos multimedia y drm.  Además, la versión de linux que tienes es muy, muy vieja, y por tanto es posible que no puedas actualizar ciertos paquetes.  Lo suyo sería que actualizaras el sistema (en tu caso quizás sería mejor una reinstalación con una versión más actual).

Compartir este post


Enlace al post
Compartir en otros sitios

Por probar también, yo haría un pendrive con una imagen Live de ubuntu, arrancaría con ella y probaría.  Si el equipo es viejo, que se use xubuntu o ubuntu mate...  Vamos, el problema es la versión de Firefox, que no permitía cargar ciertos sitios multimedia con contenido licenciado.  Más tarde se resolvió el problema, pero las nuevas versiones no vienen en los repos de la versión 7, creo.  Esto es todo cuestión de versiones y de los paquetes que incluyen.

Editado por Rohlling

Compartir este post


Enlace al post
Compartir en otros sitios

Tienes la posibilidad de Kodi tb por si no quieres formatear máquina que vaya problema para hacerte formatear una maquina que un navegador no te de para ver las paginas por faltade soporte y esas ideas de google y sus partners en hacer la vida dificil a los usuarios poniendo las máquinas mas antiguas siempre al limite asi se hace Linux pero no GNU/Linux el problema del GNU es que simplemente no hay soporte hacia esas cosas cerradas.

Yo tengo una usb que recibe via cable la señal de tdt es decir veo la tele por ella es una avermedia los canales españoles todos me dan bien sonido y imagen como cosa curiosas yo que soy portugues todos los portugueses me dan mal de sonido . Hay tb un pequeno problema que noto yo en los canales HD el sonido se me mantiene pero la imagen se me para creo que sera cosa de mi monitor o algo, son los unicos problemillas que tengo con esa usb - eso si tube qe hacer unos cuantos configure y make para instalarla ya que es firmware privativo y tiene soporte para windows y no Linux, en Linux lo active via LinuxTV → https://www.linuxtv.org/wiki/index.php/AVerMedia

 

Saludos amigo.

Compartir este post


Enlace al post
Compartir en otros sitios

Portaro, comparto tu ecologismo/economía, pero en este caso la actualización no sólo le va a permitir acceder a esos contenidos, sino mejorar la experiencia de usuario y mejorar la seguridad de su equipo.  Las versiones antiguas no reciben el mismo soporte y por esta razón es por la recomendación de actualizar la versión de Debian.  Lo más curioso es que no le haya salido un mensaje de actualización de versión mayor.

Compartir este post


Enlace al post
Compartir en otros sitios

Hay un principio que dicen los programadores, que vaya por delante que yo no soy programador pero ellos suelen decir - si funciona bien no lo toques, y es que llevan razon yo tengo un pc como bien sabeis un Pentium 4 pues el Linux que mejor me fue alla fue el 10.04 parecia hecho a medida para el estaba de 10 he pasado las distintas versiones de Ubuntu hasta la 14.04 donde tube la nocion de que le estaba bien pero no llego a las performances que tenia en el 10 las de entre medio eran pasables pero nunca le encontre el modo de con los mismo ir igual. Si de algo vale dejo esta nota.

 

Eso si yo no soy uno de las cavernas si tiene que usar ese navegador para eso y si necesita pasar de version de sistema para hacer eso - pues por supuesto que se pase la version . 

 

Yo aún uso el 14.04 en mis equipos y como no me salga algo gordo que me lleve a actualizar intentare no hacerlo. Como dato de curiosear un poco os puedo decir que un mismo firmware de una misma usb de tdt lo instale en un Ubuntu 14.04 32 bits de salida y me funcionaba ahora no logro ni por sombras hacerlo funcionar - kernel- si . Seguimos con ese firmware se instala en version 64 de un pc que tengo pero no en el otro de 32 pero el dato es que ese mismo de 32 me lo instalaba de inicio pero ahora - kernel actual- no  y he comprobado tener la misma version de kernel y nada o sea es por alguna actualizacion de esa version de kernel que te entra de lleno si lo instalas ahora y eso te conlleva no poder instalar el driver aun despues de hacerle /.configure make make install (se instala pero no se instala nada) probando en ahcer esa compilacion en otros kernels pasa lo mismo se instala pero no se activa  . Es de aquellas cosas que piensas - no deberia ir bien? O piensas - seguro es los de Ubuntu que la han hecho mal con el kernel otra vez , si funciona no lo toques (si puedes).

 

 

 

Saludos amigo.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

×