Jump to content
  • 0

KMail no me deja configurar mi cuenta de correo


isaacx0
 Share
Followers 0

Question

Lo dicho arriba, en el asistente de configuración tras añadir mi correo GMX y mi contraseña no me deja avanzar al darle a siguiente, trato de buscar y no veo que a nadie más le pase.

 

¿Algún KDEro que me pueda echar una mano?

 

Gracias por adelantado. :happy:

Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

hola amigo, mmmmmmmmmmmmmmm, ni idea de a que se debe ese problema, prueba a instalar el paquete completo "kdepim", que es todo lo relativo a kmail, kontact, y demas utilidades de ofimatica de kde, quiza le falte algun tipo de libreria o plugin!

yo tengo sincronizadas todas mis cuentas de correo "trabajo, gmail, openmailbox...." y ningun problema.

un saludo

Link to post
Share on other sites
  • 0
hace 12 horas, Fransis dijo:

gmail

 

hace 12 horas, Fransis dijo:

hola amigo, mmmmmmmmmmmmmmm, ni idea de a que se debe ese problema, prueba a instalar el paquete completo "kdepim", que es todo lo relativo a kmail, kontact, y demas utilidades de ofimatica de kde, quiza le falte algun tipo de libreria o plugin!

yo tengo sincronizadas todas mis cuentas de correo "trabajo, gmail, openmailbox...." y ningun problema.

un saludo

Probé a hacer "aptitude install kdepim" y me sigue pasando, y no sólo en Debian sino en otras distros que probé. :/

Link to post
Share on other sites
  • 0
hace 3 horas, mijailbellum dijo:

Saca captura de la pantalla donde te falla, por si se te está escapando algo, no uso KMail, pero a lo mejor entendemos mejor que puede ser.

Simplemente le doy a siguiente y no avanza, no hay nada que enseñar.

 

hace 2 horas, radon2 dijo:

Mira que no sea que la contraseña deba tener un mínimo de caracteres alfa-numéricos.

La contraseña está bien escrita, en Mozilla Thunderbird nunca tuve problemas.

Link to post
Share on other sites
  • 0

¿No hay nada mal escrito? En evolution por ejemplo la única condición para que el botón de avanzar cambie de estado es poner direccion@dominio no hace falta poner nada más, no comprueba si el dominio está bien y no necesita el dominio de nivel .com por ejemplo, luego me imagino que fallará pero el asistente deja avanzar, quizás KMail sea más exquisito ¿Pones el nombre de la cuenta?

 

Quizás tenga un mínimo de longitud la contraseña para KMail, que aunque sea correcta no da por válido una contraseña menor a x, prueba a meter caracteres de más a ver si deja avanzar aunque falle.

Link to post
Share on other sites
  • 0
On 7/5/2017 at 17:13, mijailbellum dijo:

¿No hay nada mal escrito? En evolution por ejemplo la única condición para que el botón de avanzar cambie de estado es poner direccion@dominio no hace falta poner nada más, no comprueba si el dominio está bien y no necesita el dominio de nivel .com por ejemplo, luego me imagino que fallará pero el asistente deja avanzar, quizás KMail sea más exquisito ¿Pones el nombre de la cuenta?

 

Quizás tenga un mínimo de longitud la contraseña para KMail, que aunque sea correcta no da por válido una contraseña menor a x, prueba a meter caracteres de más a ver si deja avanzar aunque falle.

Trataré de hacer eso, a ver qué tal, si no me va entonces desinstalo KMail y me pongo Thunderbird y a tomar por culo.

Link to post
Share on other sites
  • 0

He migrado mis cosas a diferente distro (pasé de Debian 9 Testing a Fedora 25, más específicamente) y ni siquiera me abre el puñetero programa. ¡¿Pero esto qué es?! :muro:

Edited by isaacx0
Link to post
Share on other sites
  • 0

No soy KDEro pero para ver que está pasando, puedes lanzarlo desde un emulador de terminal y te dirá que es lo que falla, a partir de ahí ya habrá que solucionar el siguiente problema, aunque es raro que en una instalación limpia falle algo tan básico como el cliente de correo-e.

Link to post
Share on other sites
  • 0
hace 18 horas, mijailbellum dijo:

 

¿Tuviste que hacer algo? ¿O lo de milagrosamente viene por eso?

No recuerdo a qué opción le di pero finalmente se me sincronizó mi cuenta de correo, pero buff, vaya embrollo me causó esto.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share
×
×
  • Create New...