Jump to content
  • 0

Xubuntu no detecta la placa de red


KaliMotxo
 Share

Question

Hola a todos, aqui estoy de nuevo haciendo eso que tanto nos gusta a los linuxeros, rompernos la cabeza resolviendo fallas que no sabemos ni porque esta ahi :D

 

Esta vez estoy recuperando un antiguo portatil, mas concretamente un hp compaq mini 735ES, uno de los parientes mas cercanos de las actuales tabletas. La cosa es que este equipo venia preparado para el xp, y evidentemenet esta mas que desfasado, es lo que tiene el software privativo :(

 

Le he metido xubuntu, ya lo habia usado en el pasado, ligero, eficaz y facil de usar, se lo estoy preparando para una sobrina de 13 anos, a ver si paso al lado luminoso de la informatica.

 

La cuestion es que todo funciona de maravilla, con un gran pero, no me detecta el wifi.

 

He intentado meter paquetes de forma manual, he actulizado los repositorios, he cambiado el kernel como dicen en algunas paginas y como cualquier principiante, he realizado otras mil acciones que no se ni que son, solo siguiendo los pasos de foros, guias y consejos, y nada de nada.

 

Si le meto un adaptador wifi usb sin problemas. El ethernet si me lo reconoce y bluetooth tambien, que en este equipo van juntos el wifi el bluetooth.

 

No se me ocurre por donde mas lo puedo atacar, alguna idea??

 

Gracias de antemano a toda la comunidad.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hola a todos, aqui estoy de nuevo haciendo eso que tanto nos gusta a los linuxeros, rompernos la cabeza resolviendo fallas que no sabemos ni porque esta ahi :D

 

Esta vez estoy recuperando un antiguo portatil, mas concretamente un hp compaq mini 735ES, uno de los parientes mas cercanos de las actuales tabletas. La cosa es que este equipo venia preparado para el xp, y evidentemenet esta mas que desfasado, es lo que tiene el software privativo :(

 

Le he metido xubuntu, ya lo habia usado en el pasado, ligero, eficaz y facil de usar, se lo estoy preparando para una sobrina de 13 anos, a ver si paso al lado luminoso de la informatica.

 

La cuestion es que todo funciona de maravilla, con un gran pero, no me detecta el wifi.

 

He intentado meter paquetes de forma manual, he actulizado los repositorios, he cambiado el kernel como dicen en algunas paginas y como cualquier principiante, he realizado otras mil acciones que no se ni que son, solo siguiendo los pasos de foros, guias y consejos, y nada de nada.

 

Si le meto un adaptador wifi usb sin problemas. El ethernet si me lo reconoce y bluetooth tambien, que en este equipo van juntos el wifi el bluetooth.

 

No se me ocurre por donde mas lo puedo atacar, alguna idea??

 

Gracias de antemano a toda la comunidad.

 

Antes que nada, danos algo más de información como el modelo de wifi, con el comando:

lspci

Y postealo aquí.

Link to comment
Share on other sites

  • 0

Listo el problema, un comando, el adecuado y solucionado :D

 

sudo apt-get install b43-fwcutter firmaware-b43-installer

 

Funcionando y en marcha

 

Ahora tengo otro problema, como comentaba arriba es para mi sobrina y una de las cosas que deben funcionar bien es youtube y a mi me va a trompicones, alguna idea de como solucionarlo? No se ni por donde cogerlo :confused:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...