• 0

Pregunta

Que tal hermanos; hace unos dias conecte el microfono a mi pc para grabar un video, mi sorpresa fue que al realizar una prueba de audio, este se escuchaba muy mal, pesimo, realize mas pruebas y obtuve el mismo resultado, pense que seria el programa, asi que intente con otro (audacity) y lo mismo, esta vez me percate que el volumen de grabacion del microfono estaba al maximo y no podia modificarse. Ejecute una maquina virtual con linux mint y lo mismo, el audio pesimo. Despues de esto, tengo estas teorias:

 

1) El volumen de grabacion del sistema esta al maximo.

2) El microfono esta jodido

3) La tarjeta de audio esta jodida

4) Problema de controladores

 

Respecto al sistema, utilizo debian 8.5 jessie, como controlador de audio creo que es PulseAudio. Espero que me puedan dar una idea de que es lo que esta fallando, de antemano, gracias :)

Mgbu y Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

4 respuestas a esta pregunta

  • 0

Lo más sencillo es que probases con otro micrófono, así ya descartas una de esas posibilidades :D .  Deduzco que la tarjeta de audio es la integrada en la placa base, si no es así deberías indicarnos  cual es.

Shiba87 le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ni idea, lo que yo probaría es a ver que pasa en Windows, o creo que hay unas placas de sonido USB, supongo que son independientes a la placa de sonido interna

Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Lo más sencillo es que probases con otro micrófono, así ya descartas una de esas posibilidades :D .  Deduzco que la tarjeta de audio es la integrada en la placa base, si no es así deberías indicarnos  cual es.

Si, es la tarjeta que esta integrada a la placa base.

Ni idea, lo que yo probaría es a ver que pasa en Windows, o creo que hay unas placas de sonido USB, supongo que son independientes a la placa de sonido interna

Probe con windows 7 (pero en maquina virtual) y lo mismo, mejoro un poco el audio, apenas y se percibe la diferencia, pero solo eso :/

Rohlling y Mgbu le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

El problema de linux es que la parte de audio aun está por mejorar.  De todas formas, te aseguraste de que está bien configurado el audio en el sistema? a mí me aparece la tarjeta integrada de la placa base y la tarjeta del hdmi, con lo cual me toca configuración doble.

Mgbu le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión