• 0
Conéctate para seguir esto  
Seguidores 0
jko123

Ayuda
problemas con crossover

Pregunta

Hola, soy nuevo en el mundo de linux, y empece hace dos semanas dias ha trabajar con el, dentro de tanto buscar encontre crossover y quiero utilizar un programa que nesesita framework 2.0 Servipack1 y mdac ( microsoft data acces componets) y el problema qe al escoger el tipo de windows solo me deja instalar aplicaciones para ese tipo y yo nesesito minimo para el xp, y al escoger este me aparece un error al ingresar al programa, y me indica que nesesito instalar un mdac version 2.6 o antentior y lo malo esqe los otros solo estan para windows 2000 hacia abajo, alguna ayuda o algun consejo para utilizar otro tipo de montador de aplicaciones de windows que no sea wine o playonlinux ya que no me sirven..

portaro, pacoeloyo y Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

9 respuestas a esta pregunta

  • 0

Bienvenido!.

Los programas que yo conozco para uso de programas Windows en GNU/Linux son los mismos que tu ya mencionaste .

No veo más manera que intentar instalar la version 2.6 del programa que te pide para poder instalar o usar los otros secadra funciona como suite, talvez si instalas manualmente el programa que te pide en la botella el programa te funcione.

No tengo más ideas a posibles soluciones lo que si se es que si te da esa informacion es question de intentar buscar ese mdac version 2.6 y instalar manualmente en la botella del programa a ver si funciona.

pacoeloyo y Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

El tema pasa por los framework ya que ayer intente con otros programas que nesesitan framework 4.0 y me piden instalarlos se instalan pero aparece el mismo error, pidiendo el framework con la version del programa, siendo que fue instalado, ahora nose si me faltan instalarles extenciones a los programas o pasa por otro tema de configuracion, ya que la verdad desconosco aun el mundo de gnu/linux.. y la informacion es escasa..

Rohlling, portaro y pacoeloyo le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Por lo poco que estoy pillando, son todo cosas de Windows. Ahí GNU/Linux no tiene ninguna implicación en el problema en cuestión más allá de ser el sistema operativo de base.

En esencia, problemas "windows style", soluciones "windows style" :P

pacoeloyo, Rohlling y portaro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Quizá lo mejor sería instalar una versión de windows en virtualbox, por ejemplo. Yo también necesito a veces hacer cosas que solo se pueden hacer en windows y es la mejor manera que he encontrado para hacerlas.

 

Lo intenté con wine y aún me duele cuando me acuerdo   :sweat:

Rohlling, pacoeloyo y portaro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Wine tiene sus más y sus menos te puede dar mil dolores de cabeza y al mismo tiempo puede hacer que una aplicación ruede mejor que en el mismo windows, te puede funcionar bien con un software en una version y en la siguiente no hacerlo.

Asi es una de esas aplicaciones que es siempre un no saber que puede pasar.

 

Si por alguna razón no consigues instalar la aplicación siempre hay el método virtualización de Windows.

O como dice Shiba una implementación de las dependecias con Winetricks o mismo con Playonlinux o Crossover una estrategia de instalacion con varias versiones de wine y el software en question.

pacoeloyo y Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola te voy a dar mi punto de vista sobre estás cosas de meter aplicaciones windows en Linux si no te importa. Y mi opinión es que no pierdas el tiempo en ello es un lío y pocas veces acaba funcionando correctamente. Ahora dicho esto , la primera opción que vería es saber que aplicación es y si tienes una alternativa en Linux. La segunda es como te dice arriba @@portaro trabajar con una máquina virtual. Finalmente si nos facilitas el nombre de la aplicación (que creo que no las has dicho) igual te podemos ayudar con una alternativa o encontrar front-end que conecte con dicha aplicación alojada en otra máquina como pudiera ser una base de datos en un sistema Windows.

eMix, Rohlling y pacoeloyo le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gracias, a todos por las respuestas, pero alfin lo solucione y puedo abrir y modificar perfectamente lo que queria ahora el problema pasa por los puerto com, eh buscado informacion y dicen que hay qe activarlos, pero no entiendo mucho en el tema de eso y ahora ese es mi problema, los puertos com jaja..

 

a todos el problema era la version del crossover, tenia la 13.5, ahora ocupa la 15.0.1 y me anda perfecto, solo me qeda solucionar eso, si algien sabe se lo agradeceria qe me lo explicara para solucionarlo..u

pacoeloyo y Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gracias, a todos por las respuestas, pero alfin lo solucione y puedo abrir y modificar perfectamente lo que queria ahora el problema pasa por los puerto com, eh buscado informacion y dicen que hay qe activarlos, pero no entiendo mucho en el tema de eso y ahora ese es mi problema, los puertos com jaja..

 

a todos el problema era la version del crossover, tenia la 13.5, ahora ocupa la 15.0.1 y me anda perfecto, solo me qeda solucionar eso, si algien sabe se lo agradeceria qe me lo explicara para solucionarlo..u

 

Me alegro que te hubiera funcionado crossover. Bueno lo primero es que no sabemos con que tipo de software, aplicación o programa estamos tratando. Lo segundo es saber lo que es un puerto COM  o puerto serie (que muchos que sois nuevos en esto no los habéis llegado si quiera a conocer) como se te explica en este enlace y en este otro tienes más información. Pero bueno sin más información lamento que no te puedo ayudar más.

Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
You are commenting as a guest. If you have an account, please sign in.
Responder esta pregunta...

×   You have pasted content with formatting.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

Conéctate para seguir esto  
Seguidores 0