Jump to content
  • 0

Problema Instalacion Debian en Positivo BGH C570


Dual Giupponi
 Share

Question

Buenas noches a todos!

 

Hace poco, (por desgracia o por fortuna jajaj) un amigo cambio su equipo, y en profundas negociaciones de pizza y fernet (soy de Argentina jajaj), conseguí la financiación necesaria para comprarle su viejo equipo.

Ni bien llego a mis manos, tenia instalado Windows 7, por lo que pongo manos a las obras para instalarle Debian Jessie con GNOME como interfaz (al igual que como lo tengo en mis otros dos equipos) :lol: :lol:  :lol:

La instalación fue correcta y se instalo completamente, pero el sistema no iniciaba porque no reconocía el disco :wacko:

Buscando después por la red (lo dejo como dato para los que tengan el mismo equipo jajaj) es necesario tener que cambiar la tabla de particiones a msdos y anda :danza:

Luego de esto, el GRUB inicio correctamente (aunque demora casi un minuto en aparecer) y cuando selecciono para cargar Debian, se cargan los mismos comandos que tengo en mis tres equipos pero queda la pantalla en negro :S  :S Es decir, no inicia la interfaz gnome.

 

Buscando por la red (nuevamente) encontré que suele haber problemas con la parte grafica porque carga con el núcleo, por lo que modifique el archivo /etc/default/grub, colocando en la linea GRUB_CMDLINE_LINUX_DEFAULT="quiet nomodeset acpi_osi=Linux".

 

Esto desencadeno, en el proximo arranque, el famoso initramfs jajajaja...

 

Es por todo esto que me veo obligado a pedir una mano, porque ya no se que hacer y quiero hacer andar mi equipo nuevo de una vez por todas y disfrutarlo jajajaj...

 

Muchas gracias por anticipado a todos aquellos que me puedan tirar una mano.

Saludos!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Arrancar tiene que arrancar por huevos, especialmente siendo una Intel

 

Yo empezaría siendo más conservador:

 

 

 

GRUB_CMDLINE_LINUX_DEFAULT="quiet vga=791"

 

Y a partir de ahí empezar a descartar posibles problemas.

 

Xorg

Login Manager

Mutter

El propio gnome-shell

 

Tampoco estaría de más tener una lista más detallada de los componentes, porque mirando un poco por encima sé que es un i7 y una HD4000, pero poco más :sweat:

Link to comment
Share on other sites

  • 0

Arrancar tiene que arrancar por huevos, especialmente siendo una Intel

 

Yo empezaría siendo más conservador:

 

 

 

GRUB_CMDLINE_LINUX_DEFAULT="quiet vga=791"

 

Y a partir de ahí empezar a descartar posibles problemas.

 

Xorg

Login Manager

Mutter

El propio gnome-shell

 

Tampoco estaría de más tener una lista más detallada de los componentes, porque mirando un poco por encima sé que es un i7 y una HD4000, pero poco más :sweat:

 

Millón de disculpas, pero me tiene un poco histérico todo esto jajajaj

 

Acá te pongo las características del equipo en un articulo de RedUsers donde lo explican detalladamente.

 

http://www.redusers.com/noticias/reviews/notebook-positivo-bgh-c570/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...