• 0
Conéctate para seguir esto  
Seguidores 0
DubaRS

Problema
Con tapatalk no visualizo código

Pregunta

Hola a todos.

 

No se si será problema mío o le pasa a más gente pero cuando los compañeros del foro ponen líneas de comandos en la opción de código yo no lo visualizo bien. Me sale un montón de texto irreconocible.

 

En cambio si lo escriben directamente en el cuerpo del post (vamos, como estoy escribiendo estas líneas), no tengo problemas.

 

Espero haberme explicado y me podáis entender .

Rohlling, pacoeloyo, Shiba87 y 1 otro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

3 respuestas a esta pregunta

  • 0

Es un viejo problema conocido y largamente hablado, no es problema del foro, el bueno del tapatalk tiene problemas y muy serios con los bbcode. No hay más explicación y no se puede hacer mucho. Tapatalk ya nos ha dado problemas en el pasado. A mi me pasa igual que a ti. Yo tenía un mosqueo bastante gordo, así que no te preocupes y para temas con bbcode usa un navegador móvil o de escritorio, estos no dan problemas. Un saludo

eMix, dmrx921, Rohlling y 3 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Estamos al día en cuanto a Tapatalk, aunque de todas formas lo he vuelto a comprobar.

Por nuestro lado no veo nada raro y es evidente que todos los BBCode funcionan. ¿Qué es lo que interpreta luego el cliente tapatalk...? No tengo ni idea, pero es cosa suya ¿^^

De hecho, he probado a crear un mensaje DESDE tapatalk usando el  [ code] y se ha guardado correctamente. Eso sí, luego a través de tapatalk se ve una retaíla de caracteres sin sentido, como siempre :wtf:

 

Sinceramente... no creo que pueda hacer mucho si el error es del cliente y no voy a ponerme a romper bbcodes y medio foro para adaptarme a ellos :jojojo:

pacoeloyo, eMix, Rohlling y 1 otro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Pues sabiendo esto que comentáis del fallo de tapatalk. Yo por mi parte, hasta que no vea que hay solución, mis códigos irán directamente en el cuerpo del texto, para que lo visualice todo el mundo.

 

A no ser que desde la administración del foro se me aconseje otra cosa.

pacoeloyo, edupotamo, Rohlling y 1 otro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0