Ir al contenido

Pregunta

Por fín he cambiado de equipo. Tenía pensado usar un hdd para cada sistema.
He instalado w10 (para jugar) en un hdd y me he lanzado a probar Manjaro. Lo he instalado un par de veces en el disco duro aparte de w10.
He puesto la partición /boot al principio del hdd y el gestor de arranque en el mismo disco (he instalado con Calamares)
En la bios creo que está quitado el secure boot y como arranque el disco de Manjaro La intención es usar Manjaro (o linux) por defecto y w10 cuando quiera.
Pero la partición no arranca. Unas veces se queda pensando y otras me sale el grub rescue, y no sé seguir.

Como debería particionar??
Tiene que ver el orden de los SATA, como he leído??
Sujerencias??

Ahora estoy con w10 y me sangran los ojos, aunque hay que reconocer que va muy bien

Compartir este post


Enlace al post
Compartir en otros sitios

16 respuestas a esta pregunta

Recommended Posts

  • 0

Por fin solucionado.... de verdad...
Manjaro lo he descartado de momento, pero he dejado un espacio en el hdd para instalarlo en algún momento. La versión Cinnamon es 32bits, asií que supongo que la imitación vendrá por ahí.
He revisado la bios y después de leer el manual, ponerla en inglés y "suponer" alguna cosa que venía distinta, he dado con el Secure Boot de los....
He reinstalado todo de nuevo, w10 por un lado, Mint 17.3 por el otro, pk es la que he usado y la conozco un poco más.
En cuanto al arranque, lo hacía mal. Instalaba el gestor en el disco de linux, en vez de w10 y se volvía un poco loco.
Pero cuando todo iba bien, veo que linux Mint no tiene sonido, ni arrancçandolo en live. Despues de probar 1000 cosas, soluciones y tal, se me iluminó mirar qué versón y modelo de realtek era. En la web ponía que era para kernel 3.1 y mire en Mint 17.3, que llevaba 3.14 o algo así, así que busqué un kernel más moderno y ya detectó el sonido...

He sudado mucho, Gracias por la ayuda....

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Los dual con windows no son mi fuerte no tengo mucha idea .

Lo que si te plantearia es si en caso de que tu grafica rule bien los juegos en Linux y en caso de el juego en question ser usable een wine porque no pensar en dejar el sistema con un sistema solo?

Si la cosa obliga a usar mismo windows creo que el problema esta en tu grub posiblemente no tenga bie reconocido uno de los hdd o bien la particion que hiciste no la apagaste toda o sea antes de instalar apagar todas las particiones con gparted se hace bien .

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Yo te puedo decir que el Dualboot funciona muy bien, ahora mismo yo tengo dualboot, Windows para Cemu (un emulador de wiiu) y para todo lo demás, DEBIAN :D  :D :D :D :D :D :D :D, en mi caso, yo tenia debian Wheezy y por curiosidad quise poner windows 8.1 haber que tanto habia cambiado la cosa hace añitos atras y windows me jodió el disco duro al punto que la única manera en que funcionaba, lo creas o no, era con Linux (Debian Wheezy :P), en fin, luego puse otro disco duro y ya tenía 2, uno con Linux y en el otro (años después) le puse windows 10, lo instalé con solo ese disco duro es decir, desconecté mi Linux para que no se jodiera :), luego cuando ya tenía windows 10, conecté mi disco con Linux y lo puse como principal, acto seguído, lo que hice fue simplemente un upgrade del grub y me reconoció ambos sistemas operativos y asi tengo mi dualboot, no sé con manjaro, pero con Debian solo actualicé el grub y ya :)

sudo update-grub 

Asi que, instala windows sin ningún otro disco, luego instala Linux (la distro que sea, sin ningún otro disco conectado), luego, arrancas con el disco que tengas Linux (desde la bios puedes cambiar eso) y ya en linux haces el update y listo

 

 

Dependiendo de lo que quieras jugar, casi todo está disponible en Linux amigo, solo hay escasos títulos AAA que no son compatibles con wine asi que, disfruta :)

Editado por Butz_san

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Llevo usando Mint 2 años. Jugar a un PES-FIFa no es posible con wine, por ejemplo. Ojalá se pudiera con linux. A todos os que puedo, juego en él...

Lo de las particiones y demás tampoco es que controle, pero en todos los sitios que he visitado con el tema (antes tenía w7 y Mint en el mismo disco duro), siempre hubo que instalar win antes de linux, por eso instalé w10...

 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Llevo usando Mint 2 años. Jugar a un PES-FIFa no es posible con wine, por ejemplo. Ojalá se pudiera con linux. A todos os que puedo, juego en él...

 

Lo de las particiones y demás tampoco es que controle, pero en todos los sitios que he visitado con el tema (antes tenía w7 y Mint en el mismo disco duro), siempre hubo que instalar win antes de linux, por eso instalé w10...

 

 

 

PES 2014 lo puedes jugar en pcsx2 que está disponible para nuestro pinguinito :D y Fifa 14 también :P (solo te digo x si acaso :P

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Si empieza a bootear y se traba debe ser problema de Manjaro. O no llegas a ver el GRUB?

 

Tengo dos discos y no tengo problemas, fue cosa de instalar Windows y despues Linux, despues de eso ya deberia funcionar. Solamente falta seleccionar en la BIOS/UEFI que disco/particion bootear. El GRUB deberia reconocer todo solo

 

Para recuperar el grub es cosa de hacer

 

sudo update-grub

sudo grub-install /dev/sdX

 

sdX deberia ser el disco en donde tenes Linux.

 

Cuando haces update-grub tiene que avisarte que sistemas operativos encontró, fijate que reconozca a los dos

 

No se que seria el grub rescue, nunca lo vi

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

acabo de ver que la bios (f2) no me deja seleccionar el disco duro de linux.. simplemente no aparece en las opciones de arranque (aunque sí está identificado y funcionando)
Sin embargo si selecciono el arranque sin entrar en bios (f12), sí aparece y se me queda una pantalla negra con un cursor parpadeando


EDITO: He reinstalado grub dese un live cd con las instarucciones de una web y por fín arranca, pero sigo teniendo el problema con la bios (sólo puedo arrancar con las opciones de arranque de f12) y el grub no "ve" a w10

Editado por Zicoxy3

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

O sea que para iniciar Linux tenés que usar F12, pero no podés seleccionarlo como disco de arranque por defecto

Y además que el GRUB no reconoce a Windows

 

No se tanto del tema, pero eso me suena a cuando instalé Windows en modo Legacy pero a Linux en modo UEFI o algo así. Tu PC tiene UEFI?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Si, tiene UEFI, es una placa Gigabyte "nueva"... Me decanto con problemas de uefi o de los conexiones sata, ya que he leido que tb tiene que ver con este tema...
Tengo los discos así instalados... (nunca me había fijado en que eso tuviera importancia)
sata 0 - Datos
sata 1 - W10
sata 5 - Linux

 

Lo cambiaré el lunes o martes y mientras a ver si leo algo sobre UEFI...

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Finalmente he podido reconectar los sata y he formateado los 2 discos duros de SO...
Primero w10 y luego Manjaro, poniendo éste de primer opción de arranque. Por fin arrancó, pero sin detectar w10 en el grub

Pero como el equipo se quiere reir de mí, estaba configurando firefoxx y mirando manjaro (soy nuevo en esa distro), cuando veo que en las propiedades del sistema sóo me reconoce 2gb de ram (tengo 8)... Me cabreé y acabo de instalar Mint, que lo conozco mejor y hay más info.
Sigue sin salirme el grub (creo que por tiempo de arranque) y seguramente no reconocerá w10, pero supongo que será solucionable...

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Finalmente he podido reconectar los sata y he formateado los 2 discos duros de SO...

Primero w10 y luego Manjaro, poniendo éste de primer opción de arranque. Por fin arrancó, pero sin detectar w10 en el grub

 

Pero como el equipo se quiere reir de mí, estaba configurando firefoxx y mirando manjaro (soy nuevo en esa distro), cuando veo que en las propiedades del sistema sóo me reconoce 2gb de ram (tengo 8)... Me cabreé y acabo de instalar Mint, que lo conozco mejor y hay más info.

Sigue sin salirme el grub (creo que por tiempo de arranque) y seguramente no reconocerá w10, pero supongo que será solucionable...

 

Algo es algo :)

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Finalmente he podido reconectar los sata y he formateado los 2 discos duros de SO...

Primero w10 y luego Manjaro, poniendo éste de primer opción de arranque. Por fin arrancó, pero sin detectar w10 en el grub

 

Pero como el equipo se quiere reir de mí, estaba configurando firefoxx y mirando manjaro (soy nuevo en esa distro), cuando veo que en las propiedades del sistema sóo me reconoce 2gb de ram (tengo 8)... Me cabreé y acabo de instalar Mint, que lo conozco mejor y hay más info.

Sigue sin salirme el grub (creo que por tiempo de arranque) y seguramente no reconocerá w10, pero supongo que será solucionable...

Entonces ya no se que puede ser.

 

Lo de la RAM es raro, yo suponia que si la BIOS te reconoce los 8GB, si o si lo que instales va a reconocer los 8GB. No podria ser que si la distro es 32 bits el limite es de 2GB? Creo que era algo asi, to siempre usé 64 bits

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Se te juntaron como 3 problemas, que lío. Buenísimo que hayas solucionado todos

 

En cuanto al arranque, lo hacía mal. Instalaba el gestor en el disco de linux, en vez de w10 y se volvía un poco loco.

Yo creía que había que instalarlo en el disco de Linux

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Por fin solucionado.... de verdad...

Manjaro lo he descartado de momento, pero he dejado un espacio en el hdd para instalarlo en algún momento. La versión Cinnamon es 32bits, asií que supongo que la imitación vendrá por ahí.

He revisado la bios y después de leer el manual, ponerla en inglés y "suponer" alguna cosa que venía distinta, he dado con el Secure Boot de los....

He reinstalado todo de nuevo, w10 por un lado, Mint 17.3 por el otro, pk es la que he usado y la conozco un poco más.

En cuanto al arranque, lo hacía mal. Instalaba el gestor en el disco de linux, en vez de w10 y se volvía un poco loco.

Pero cuando todo iba bien, veo que linux Mint no tiene sonido, ni arrancçandolo en live. Despues de probar 1000 cosas, soluciones y tal, se me iluminó mirar qué versón y modelo de realtek era. En la web ponía que era para kernel 3.1 y mire en Mint 17.3, que llevaba 3.14 o algo así, así que busqué un kernel más moderno y ya detectó el sonido...

 

He sudado mucho, Gracias por la ayuda....

 

Aunque no lo creas, es parte de la diversión, así se aprende y ya cuando aprendes lo demás se hace fácil, cuantas veces me rompí la cabeza con cosas tan sencillas (una vez que averiguaba lo que era xDD) en fin, no uses distros de 32 bits, no aprovechan toda la capacidad de tu PC, usa la distro de 64 bits, así aprovechará todo tu hardware y si activas multiarquitectura, podrás disfrutar de las aplicaciones de 32 bits :), saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

bueno, pues no acabó ahí la diversión... despues de instalar los programas en mint, configurar firefox y dejarlo casi planchado a como lo quiero, lo inicio al día siguiente... CHAN!! error grave de cinnamon y despues de un rato, me fué imposible recuperarlo... problemas con los deskjets, las aplicaciones de la barra
Harto, baje la iso de manjaro xfce 64bits, y con ello estoy, aprendiendo ya que nunca lo había instalado y menos usado una distro pacman. Estaba entre KaOS y Manjaro...
Queria probar otra distro a Mint por aprender, por ver otras cosas mientras espero a Mint 18

Para instalarlo hice lo mismo, instalar el gestor de arranque en el disco de w10 (que es el sata 0) y aunque no lo he probado, sale w10 en el grub

Si, el ordenador me está trolleando...

Compartir este post


Enlace al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL


×
×
  • Crear Nuevo...