Conéctate para seguir esto  
Seguidores 0
dmrx921

Tecnología
Ransom32 nuevo secuestrador/ransomware para cualquier SO

5 posts en este tema

Hola me he encontrado esta noticia navegando por la red (la original la vi en computerhoy) y me gustaría compartirla con vosotros...

 

Es malware en concreto lo que hace, es a través de nw.js va cifrando archivos para luego activar un bloqueo en el pc y pedir un rescate.

 

Por lo que e visto (nose si estaré equivocado, sino corregidme) afecta principalmente a chrome y a firefox no ya que este ultimo no usa nw.js, pero yo por si las moscas hace ya tiempo que tengo puesto noscript en firefox con todo bloqueado menos de vez en cuando que desbloqueo alguna cosa en concreto cuando me hace falta.

 

Os pongo un enlace de la version traducida:

 

https://translate.google.es/translate?hl=es&sl=en&u=http://www.bleepingcomputer.com/news/security/ransom32-is-the-first-ransomware-written-in-javascript/&prev=search

 

Bueno sacad vuestras propias conclusiones con el articulo y ya sabéis a poner en marcha las copias de seguridad!

 

Saludos a todos!!

Editado por dmrx921
Rafa, portaro, pacoeloyo y 5 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Por lo que he estado leyendo el virus no es tan bueno como lo pintan.

 

Para que logre infectar el pc nos debe primero engañar a hacer clic en algún anuncio o lo que sea, después se nos descargan 20 megas y debemos ejecutarlo, sino no hace nada.

 

Pero como siempre mas vale estar alerta somos la parte mas "tonta" del SO xD

pacoeloyo, Rohlling, KaliMotxo y 2 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Por lo que he estado leyendo el virus no es tan bueno como lo pintan.

 

Para que logre infectar el pc nos debe primero engañar a hacer clic en algún anuncio o lo que sea, después se nos descargan 20 megas y debemos ejecutarlo, sino no hace nada.

 

Pero como siempre mas vale estar alerta somos la parte mas "tonta" del SO xD

Después de todo cualquier ejecutable puede encriptar archivos pero solo a los que tiene permiso para escribir o pertenezcan al usuario que lo ejecuta. Me gustaría saber si alguna manera de evitar este tipo de cosas de manera automática en GNU/Linux.

Editado por Cristobal
dmrx921, Rohlling y pacoeloyo le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0