Jump to content
  • 0

(Ayuda) Problema con WiFi en Lubuntu 15.04


sc0re
 Share
Followers 0

Question

¡Buenas!

 

Resulta que anoche tenía que hacer unos trabajos en mi portátil que requerían internet y para mi sorpresa ¡no se conectaba a la red de casa!

 

Es extraño, pues hace una semana iba todo perfecto: se conectaba automáticamente nada más encenderlo. Ahora me pide la contraseña (la cual no he cambiado). Para más inri, he hecho pruebas con una tarjeta de red USB y con ella sí se conecta sin problema :muro: . El caso es que también necesito la tarjeta de red para el PC de sobremesa. Me gustaría saber si a alguien le ha pasado algo parecido o si tiene alguna idea de si es a causa de la distribución (Lubuntu 15.04) o de alguna -mala- configuración de algo -tampoco he trasteado cosas extrañas- bien del portátil o del router (que no creo, ya que en los demás dispositivos funciona todo correctamente).

 

Espero vuestra respuesta :happy:

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hum dejame ver te caio algun upgrade de Kernel y despues empezo eso?

Si si sera el modulo que esta mal adaptado a ese kernel , creo que lo mejor seria tirar de lspci ver el hardware y despues proceder a ver si se puede parchear en ese kernel o no. Es una idea , la cual a veces ocurre esos problemillas y a veces puede ser con det. Kernel.

Link to post
Share on other sites
  • 0

Con el live DVD de lubuntu la Red funciona bien. Has modificado algo de la Red últimamente?

 

No, no he tocado nada de la red, llevaba días sin coger el ordenador y de repente puf!

 

Hum dejame ver te caio algun upgrade de Kernel y despues empezo eso?

Si si sera el modulo que esta mal adaptado a ese kernel , creo que lo mejor seria tirar de lspci ver el hardware y despues proceder a ver si se puede parchear en ese kernel o no. Es una idea , la cual a veces ocurre esos problemillas y a veces puede ser con det. Kernel.

 

No creo que sea problema del hardware, justo me he venido a otra casa el fin de semana y se ha conectado sin problema a la red local, sin necesidad de tarjeta externa. Con suerte se arreglará por arte de magia cuando vuelva, os iré informando.

 

Gracias ^^

Link to post
Share on other sites
  • 0

Bueno pues yo ahora pienso que el problema o bien que no esta en el pc o bien que hay alguno de los archivos de config manual que por alguna razon tiene problema en rectificar la password esa y no se conecta por eso .

 

$ iwconfig

 

https://help.ubuntu.com/community/WifiDocs/WiFiHowTo

 

Pienso que tendrias que mirar el 

 /etc/network/interfaces

 

limpiando o dejandolo como si viniera de descargar y despues intentar ver si se enchufa.

 

Tambien habria que mirar en tu página de router o lo que uses para aceder a la internet , ir a su página y mirar a ver si por un extraño acaso no te esta barrando aceso a internet y a esa computador por su nombre , pienso que eso se puede hacer pero no se mucho de redes pero en el mio hay una opcion para eso , la máquina queda conocida por su nombre de máquina y si yo quiero por ese nombre la puedo borrar o pienso que hasta no borrando bloquear.

Edited by portaro
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share
×
×
  • Create New...