Shiba87

Libre
[Idea Feliz] GNU/Linux Vagos E "The Strange Penguin" [x86_64][Esp]

107 posts en este tema

 

eso quiere decir que ahora E20 recibira actualizaciones desde el repositorio????

:sip:

 

 

Estupendo el tema del repositorio, Shiba87 :ok:

 

¿Que requisitos mínimos son necesarios para que EVagos-09 funcione bien.?  Estuve siguiendo todo el hilo, pero no vi los requisitos mínimos-

o si es que están, estoy medio ciego. :cool:

 

Lo pregunto por que tengo por aquí un ordeñador portátil que me gustaría hacer algo con él.

 

Tiene un procesador Intel Centrino @ 1,86 Ghz y 1Gb de ram ddr2 @ 533 Mhz, no se si sera muy poco para una distro actual, o tendré que meterle algo mas liviano.

 

Edito: Lastima que no lo he podido probar en el portátil, por el procesador que es I686 y la distro es para x86-x64 :confused:

 

Saludos!

Editado por wsn
pacoeloyo, Shiba87, Rohlling y 3 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno, pues no me quedaré sin probar E-Vagos-09, tengo por aquí otro portátil que si es compatible de procesador, un Dual Core @ 1,5 Ghz y 2 Gb ram, espero que 1,5 Ghz sea suficiente para que funcione con algo de soltura.

 

Al otro, el I686 le puse CrunchBang++ y va bastante bien en un principio aunque aun tengo que probarlo mas a fondo, pero este otro Dual Core, le pesa bastante el W7 Ultimate y ya es hora de probar algo libre y verdadero en él... Al final todos mis equipos verán el lado luminoso de la fuerza para trabajar con paz y amor :emo: :emo: :emo: :emo:

Karibe, portaro, Shiba87 y 2 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

yo hace unas semanitas que estoy intentando acostumbrarme y poner a mi gusto e20 en mi notebook manjaro del curro...

el entorno es una maravilla, siempre lo digo...pero no soy capaz de ponerlo a mi gusto. aun asi, lo llevo instalado junto con el xfce que venia configurado de fabrica y en mis ratos libres intento aprender un poco de el, pero joder, tiene tantas cosas o mas que plasma...

PD: la tuya de Vagos en mi sobremesa sigo sin conseguir instalarla bien, pero es por culpa de la grafica y de la version que lleva del controlador de noveau que no me saca xorg, y si intento instalarlo desde el instalador de texto, cuando llego al punto de "instalar componentes" creo, me da un error leyendo datos del "cdrom", cuando la instalacion es via USB, en resumen, con otra grafica podria instalarlo, pero me da pereza, seguire intentandolo con las siguientes versiones.

salu2

Karibe, Rohlling y portaro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Soporte UEFI sí. Otra cosa es que esté firmada para lidiar con secure boot y va a ser que no ¿^^

Bueno pero desactivo antes de la instalacion el secure boot y no tendrá problemas para instalar el grub?, o lo desactivo despues de la instalacion?

portaro, Karibe y Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

 

Soporte UEFI sí. Otra cosa es que esté firmada para lidiar con secure boot y va a ser que no ¿^^

Bueno pero desactivo antes de la instalacion el secure boot y no tendrá problemas para instalar el grub?, o lo desactivo despues de la instalacion?

 

si lo puedes desactivar y usar el modo legacy mucho mejor!

Karibe, Shiba87, SnakeR y 2 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Tengo un problema al intentar instalar, tengo el usb booteable hecho con unetbootin, y al darle a graphical install da error de que falta archivo /install.amd/vmlinuz, leyendo un poco he cambiado al usb el nombre de la carpeta /install/ por /install.amd/ ya que dentro esta vmlinuz, da comienzo la instalación pero se corta cuando intenta comprobar el CD/DVD, alguna sugerencia?

 

Edito para dar más datos: Me deja elegir idioma, teclado y cuando va a comprobar cd/dvd no lo encuentra y hasta ahi hemos llegado amigo.....

Editado por SnakeR
portaro, Karibe, Rohlling y 1 otro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Hace no mucho era de los que usaba Unetbootin para todo, pero de un tiempo a esta parte, no da más que dolores de cabeza :sweat:

 

Cualquier otro debería darte mejores resultados o incluso haciéndolo a mano con grub no tendrás problemas de ese tipo

SnakeR, Rohlling y portaro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Tengo un problema al intentar instalar, tengo el usb booteable hecho con unetbootin, y al darle a graphical install da error de que falta archivo /install.amd/vmlinuz, leyendo un poco he cambiado al usb el nombre de la carpeta /install/ por /install.amd/ ya que dentro esta vmlinuz, da comienzo la instalación pero se corta cuando intenta comprobar el CD/DVD, alguna sugerencia?

 

Edito para dar más datos: Me deja elegir idioma, teclado y cuando va a comprobar cd/dvd no lo encuentra y hasta ahi hemos llegado amigo.....

Si, es el mismo fallo que me daba a mi, y yo grabo todas mis imágenes con dd

Hace no mucho era de los que usaba Unetbootin para todo, pero de un tiempo a esta parte, no da más que dolores de cabeza :sweat:

 

Cualquier otro debería darte mejores resultados o incluso haciéndolo a mano con grub no tendrás problemas de ese tipo

 

Enviado desde mi E5823 mediante Tapatalk

Karibe, SnakeR, Rohlling y 1 otro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Hace no mucho era de los que usaba Unetbootin para todo, pero de un tiempo a esta parte, no da más que dolores de cabeza :sweat:

 

Cualquier otro debería darte mejores resultados o incluso haciéndolo a mano con grub no tendrás problemas de ese tipo

Esta tarde pruebo con Grub a ver que tal se da.

 

Enviado desde mi GT-I9100 mediante Tapatalk

Karibe, portaro y Rohlling le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión