Shiba87

Libre
[Idea Feliz] GNU/Linux Vagos E "The Strange Penguin" [x86_64][Esp]

107 posts en este tema

Llevo tiempo pensando que esta idea feliz debería de convertirse en la versión principal de Vagos.  Se que existe alguna que otra distro con enlightenment, (Elive por ejemplo), pero creo que la verdad es el entorno que le pega más a Gnu/Linux VagOS . 

lupi, portaro, pacoeloyo y 3 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Llevo tiempo pensando que esta idea feliz debería de convertirse en la versión principal de Vagos.  Se que existe alguna que otra distro con enlightenment, (Elive por ejemplo), pero creo que la verdad es el entorno que le pega más a Gnu/Linux VagOS . 

Estoy completamente de acuerdo contigo. :aplauso: Pero la última palabra la tiene el Gran Jefe. :silba:

wsn, portaro, Rohlling y 2 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Si consiguen rellenar los "huecos" de todas aquellas aplicaciones necesarias para el día a día y de las que carece Enlightenment sin tener que recurrir irremediablemente a otro entorno, por mí no hay ningún problema.

Ahora, un potaje de librerías y frameworks que consuman de más y den problemas extraños, va a ser que no :sweat:

pacoeloyo, wsn, portaro y 3 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Si consiguen rellenar los "huecos" de todas aquellas aplicaciones necesarias para el día a día y de las que carece Enlightenment sin tener que recurrir irremediablemente a otro entorno, por mí no hay ningún problema.

Ahora, un potaje de librerías y frameworks que consuman de más y den problemas extraños, va a ser que no :sweat:

en ese caso, creo que le quedan muchos años de desarrollo aun...porque no hay de na! xD

en la pagina de enlightement (o como se escriba), dicen que es compatible con ¿TIZEN????, pero no entiendo muy bien a que se refieren. por lo que he leido utilizan las mismas librerias "EFL", esto quiere decir que se podrian usar aplicaciones de tizen en enlightement??? imagino que me estoy flipando mucho....

aun asi, tizen creo que anda igual de verde o mas que enlightement, osea que... a esperar y disfrutar de lo que hay

portaro, Shiba87, pacoeloyo y 3 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

E20 encara la recta final para su lanzamiento y ya se encuentra en estado alpha, al igual que la versión 1.16 de las librerías EFL y otros componentes de Enlightenment.

Por tanto, toca una nueva revisión de Strange Penguin :P

pero entonces por lo que veo, sacaste nueva version?

yo pensaba que era solo un aviso, de que saldria, no de que ya la tenias subida y todo...?

bueno, la probare estos dias!!!

Gracias

Rohlling, Shiba87, portaro y 3 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Con la 0.6 sacamos partido a las betas de EFL y Enlightenment 0.20

 

Además de eso he conseguido por añadir la última versión de ePour, el cliente torrent de E, que si bien es extremadamente simple, tampoco tiene que envidiarle a sus hermanos mayores

portaro, Karibe, Fransis y 3 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Me falló al intentar grabarla con DD en un Pendrive, el caso es que hice lo mismo con Antergos recién descargado y fue de perlas.

 

Yo lo hago así simplemente y me suele ir.

dd if="/home/usuario/descargas/vagos.iso" of="/dev/sdc"

Siempre he tenido curiosidad por Enlighnementa ver si consigo hacer que rule aunque hoy no tengo más tiempo.

 

A mí sólo una vez me funcionó con Debian pero con antergos la única manera que me queda funcionando un pendrive booteable es com SUSE Image Writer.

De resto ni con unetbootin :/

pacoeloyo, Karibe, Rohlling y 2 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

@@Shiba87, la version 07 ¿la podaste o se te cortó la subida?. :silba:

Tengo una línea muy mala. Tardo horas en subirla y cualquier tontería hace que falle llorapa%C3%B1uelo.gif

De todas formas sí, la imagen 0.7 con E20 es ligeramente más pequeña que las anteriores :P

descargando y probando la nueva 0.7!! olè!!!

Linux 4.3 (Liquorix)

Enlightenment 0.20 (Final)

EFL 1.16 (Final)

Terminology 0.9.1

Systemd 228

Algunos MiB limpiados

y... la misma falta de aplicaciones propias que de costumbre :sweat:

 

Ya veremos si explota o no explota :jojojo:

Rohlling, Karibe, portaro y 5 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Sólo como idea feliz, podrías hacer una alternativa con openRc y así marcas más aun la identidad/carácter de la distro??? Podría estar bien, desde luego es la única debían con e20, debería hasta aparecer en distrowach

pacoeloyo, dmrx921, wsn y 5 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Hola shiba, comunidad.

como siempre, yo y mis problemas, bueno realmente es "debian y sus problemas". vuelvo a tener mi pelea de siempre instalando los drivers de la rama "experimental", porque son los unicos que dan soporte a mi modelo de grafica.

a pesar de seguir los pasos de siempre " http://gnulinuxvagos.es/topic/4964-error-controladores-debian-nvidia-gforce-gtx960/?hl=%2Binstalar+%2Bdriver+%2Bnvidia "

 

cuando voy a cargar el modulo "modprobe", me dice lo siguiente:

root@pupitre-e20:~# modprobe nvidia
modprobe: ERROR: could not insert 'nvidia_current': No such device
modprobe: ERROR: ../libkmod/libkmod-module.c:977 command_do() Error running inst
all command for nvidia
modprobe: ERROR: could not insert 'nvidia': Operation not permitted

y de paquetes tengo instalado todo esto:

e-5662ae4b1e3065.10439033.jpge-5662ae8f5cd3e3.14111992.jpg

 

 

porque me pasa esto? en algunas distros tambien me ha pasado y parecia un problema "intermitente", luego reinstalaba y lo volvia a intentar y sin problemas, en "evagos", por mas que intento, no puedo instalar ni el original de nvidia, ni el de repositorio "experimental". todo son errores....

portaro, pacoeloyo, Rohlling y 2 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Aunque tenía previsto sacarla hoy, una nueva revisión de Enlightenment me ha hecho repetir la imagen y, por tanto, también la subida.

 

Con esta nueva GNU/Linux Vagos E 0.8 consolidamos más la adopción de la última E20, con la revisión 1.16.1 de sus librerías EFL y la versión 0.20.2 del entorno. Así mismo se ha actualizado toda la paquetería y hecho algunos pequeños cambios estéticos que, no son gran cosa, pero ¡Oye! Menos es nada :P

 

PGfM296.jpg

 

rajEEoo.jpg

 

tF4rlol.jpg

 

Como ya he dicho, he tenido que interrumpir la subida para repetirla con una nueva imagen, así que estar disponible en las próximas horas.

lupi, Karibe, pacoeloyo y 5 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Siempre que no lo mantenga yo, es sencillísimo :lol:

 

Existir existe el repositorio, pero hasta que no reconstruya todo esto, sigue siendo una idea feliz.

echo 'deb http://repo.4e.by/debian/ unstable main contrib non-free' > /etc/apt/sources.list.d/Enlightenment.list
wget -O- http://repo.4e.by/debian/repo.key | apt-key add -
aptitude update
aptitude install enlightenment terminology 

Estaba esperando al menos un par de revisiones de E20 antes de liarme con él, "por si acaso...". De aquí a la 1.0 esperemos que ya sí que sí :P

Fransis, Karibe, pacoeloyo y 5 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Siempre que no lo mantenga yo, es sencillísimo :lol:

 

Existir existe el repositorio, pero hasta que no reconstruya todo esto, sigue siendo una idea feliz.

echo 'deb http://repo.4e.by/debian/ unstable main contrib non-free' > /etc/apt/sources.list.d/Enlightenment.list
wget -O- http://repo.4e.by/debian/repo.key | apt-key add -
aptitude update
aptitude install enlightenment terminology 

Estaba esperando al menos un par de revisiones de E20 antes de liarme con él, "por si acaso...". De aquí a la 1.0 esperemos que ya sí que sí :P

 

Gracias Maestro, "piano piano si va lontano". Que la Fuerza lo acompañe. :ok:

pacoeloyo, Rohlling, wsn y 4 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión