Jump to content
  • 0

No puedo acceder a escritorio despues de Actualizar...


Thomson
 Share
Followers 0
Go to solution Solved by kakahuete,

Question

Buenas a todos.

Despues de la ultima actualizacion de mi sistema de hace 2 dias no he podido acceder a mi escritorio solo se me queda cargando el splash screen, y de todos los intentos que he esperado que ocurriera un milagro :confused: , solo me a presentado una informacion que kwin no se puede cargar.

flec7n.jpg

 

Algun paquete a instalar o desinstalar?

Sistema Debian con kde

Gracias.

Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
  • Solution

Sé que hace mucho que no me paso por aquí, pero hace nada me pasó esto y me sorprendió que no estuviera ya puesta por aquí la solución :tongue:

 

Es un bug que ya está reportado y en el mismo hilo del bug tienes un apaño para arreglarlo hasta que como dice @@Shiba87 lo arreglen desde Debian.

 

Tienes que instalar los paquetes libkdecorations2-5_5.3.2-1_*deb y libkdecorations2private5_5.3.2-1_*.deb desde esta página: http://snapshot.debian.org/package/kdecoration/4%3A5.3.2-1/

 

Espero que te sirva. A mí ya me funciona bien :guiño:

Link to post
Share on other sites
  • 0

¿ Qué Debian tienes ? Estable, testing, sid etc... aunque estable no creo que sea por que lo de la imagen es plasma 5.

Testing!

¿Y no puedes entrar con otro escritorio? lxde, fluxbox... al menos mientras encuentras solución

Si puedo, instale cinnamon pero me gusto mucho kde :D

Edited by Thomson
Link to post
Share on other sites
  • 0

Te contesto mi opción.  Me abrí una consola, me liquidé kde e instalé otro escritorio.  Me esperaré una temporada hasta que plasma esté totalmente integrado en Debian. :)

Link to post
Share on other sites
  • 0

Puede que tenga algo que ver con lo siguiente: http://forum.siduction.org/index.php?topic=5719.0

 

Aunque se supone que es para versiones "sid".

 

En resumen, han cambiado el compilador por defecto a GCC5 y hay una nueva librería estándar de C++ con un ABI diferente. Y hay que hacer la transición por lo que mejor no actualizar hasta que se haya hecho

Edited by pachel
Link to post
Share on other sites
  • 0

Siento que sea así la solución, pero es más práctica, para no tener que lidiar con dependencias.  Sinceramente creo que no están haciendo muy bien el cambio a plasma 5.

Link to post
Share on other sites
  • 0

Hay solución y no es demasiado complicada. Sólo necesitas algunas librerías qt5 desde unstable, teniendo cuidado de no liarla con las dependencias de gcc5, porque como ha dicho más arriba pachel, todo el tema viene por ahí.

De todas formas, estando arreglado en unstable, no pasará mucho hasta que bajen esos paquetes.

Link to post
Share on other sites
  • 0

Sé que hace mucho que no me paso por aquí, pero hace nada me pasó esto y me sorprendió que no estuviera ya puesta por aquí la solución :tongue:

 

Es un bug que ya está reportado y en el mismo hilo del bug tienes un apaño para arreglarlo hasta que como dice @@Shiba87 lo arreglen desde Debian.

 

Tienes que instalar los paquetes libkdecorations2-5_5.3.2-1_*deb y libkdecorations2private5_5.3.2-1_*.deb desde esta página: http://snapshot.debian.org/package/kdecoration/4%3A5.3.2-1/

 

Espero que te sirva. A mí ya me funciona bien :guiño:

 

Excelente @kakahuete,ha funcionado perfectamente :D

 

Gracias de nuevo!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share
×
×
  • Create New...