Jump to content

lupi
 Share

Recommended Posts

Hola, necesito un juego para poder desahogar la rabia y frustración, ya que no tengo acceso a un saco de boxeo. No me importa que desgaste las teclas para golpear, jejejeje

Link to comment
Share on other sites

Urban Terror, OpenArena, AssaultCube, Nexuiz, son todos de tiros, busca el carmagedoom seguro esta por la red y te desahogas atropellando a la peña, aunque también te digo, sal a la calle, vete a andar, si no te quieres cruzar con gente vete al campo si puedes que mañana ser otro día. hoy es un día malo, mañana sera diferente. no te doy una galleta por que la situación no es buena, lo mas un fuerte abrazo y toneladas de animo.

Link to comment
Share on other sites

Gracias Paco, a ver si me instalo alguno de esos, necesito desfogar sino me dará algo, esto cada vez va a peor. Suelo salir todos los días al campo,a darle una vuelta a mis plantitas, pero es dificil sacar estas cosas de la cabeza y mantener la tranquilidad, no he hecho nada malo para estar pasando por esto.

 

En fin, muchísimas gracias por tu apoyo y comprensión, espero que estés bien,

 

un saludo y un abrazo.

Edited by lupi
Link to comment
Share on other sites

Eso pues yo te dejo mi humilde agarrimo y animo tb, un juego gweled, warzone2100, smokinguns, unknown horizons o otro.

 

Hay muchos, escribo más pa hacer presencia ya que somos familia linuxera y claro toda la familia expresa sus mejores deseos con todo su ente querido asi que aupa ese animo porque la vida es lo que es y nos cabe a nosotros tener que ponerle una sonrisa en todo caso si podemos.

 

Animo no te dejes ir abajo.

Edited by portaro
Link to comment
Share on other sites

Muchas gracias Portaro por los ánimos, es una situación difícil, pero no queda otra que seguir tirando y no hundirse.

 

Iré probando los juegos que estáis poniendo a ver cual me calma más :happy:

 

saludos y gracias

Link to comment
Share on other sites

la saga Borderlands es una maravilla, con una mezcla explosiva de rol y tiros en primera persona, y unos diálogos lo mas de interesantes sobre todo a partir de la segunda parte de juego.

 

Edito: si es que somos la pera @@lupi en el foro tenemos estos juegos así que a darles caña Half Life 2 (Episodios 1 y 2) , Doom 3 BFG EDITION, Unreal Tournament [1999], Prey, Enemy Territory Quake Wars,

Edited by pacoeloyo
Link to comment
Share on other sites

Al final me hago gamer jejejeje, con lo poco que me han gustado los juegos de lucha y disparos, la lista va aumentando considerablemente, los probaré y haré un casting, el que más descansado me deje se queda :shock: .

 

Así es @@pacoeloyo este foro es la repera y me encantaría tener más conocimientos para participar más, con tanto genio por aquí la verdad es que intimida un poco :ok:

Link to comment
Share on other sites

Estoy intentando instalar xonotic, he añadido el reporsitorio de playdeb como lo explica @@pacoeloyo, y al intentarlo instalarlo desde synaptic me dice que hay paquetes rotos, intenté solucionarlo yendo al menú Paquetes, pero tenía deshabilitada la opción de forzar versión y en el menú edición le doy a reparar rotos y aparentemente no hace nada.

 

He probado por la terminal, antes hice un install -f y vuelvo a intentarlo y me arroja esto:

 

Se instalarán los siguiente paquetes NUEVOS:
libjpeg62 xonotic xonotic-data{a}
0 paquetes actualizados, 3 nuevos instalados, 0 para eliminar y 31 sin actualizar.
Necesito descargar 925 MB de ficheros. Después de desempaquetar se usarán 946 MB.
No se satisfacen las dependencias de los siguientes paquetes:
libjpeg62-turbo : Entra en conflicto: libjpeg62 pero se va a instalar 1:6b2-2.
libjpeg62-turbo:i386 : Entra en conflicto: libjpeg62 pero se va a instalar 1:6b2-2.
abierto: 33; cerrado: 527; diferido: 27; conflicto: 54 oLas acciones siguientes resolverán estas dependencias

Mantener los paquetes siguientes en la versión actual:
1) libjpeg62 [sin instalar]
2) xonotic [sin instalar]



¿Acepta esta solución? [Y/n/q/?]

 

 

Contesto que no y quiere desinstalarlo todo (hasta a mí) :bate:

Por experiencias anteriores, no me atrevo a continuar,

Link to comment
Share on other sites

  • 1 month later...

Estoy intentando instalar xonotic, he añadido el reporsitorio de playdeb como lo explica @@pacoeloyo, y al intentarlo instalarlo desde synaptic me dice que hay paquetes rotos, intenté solucionarlo yendo al menú Paquetes, pero tenía deshabilitada la opción de forzar versión y en el menú edición le doy a reparar rotos y aparentemente no hace nada.

 

He probado por la terminal, antes hice un install -f y vuelvo a intentarlo y me arroja esto:

 

Se instalarán los siguiente paquetes NUEVOS:

libjpeg62 xonotic xonotic-data{a}

0 paquetes actualizados, 3 nuevos instalados, 0 para eliminar y 31 sin actualizar.

Necesito descargar 925 MB de ficheros. Después de desempaquetar se usarán 946 MB.

No se satisfacen las dependencias de los siguientes paquetes:

libjpeg62-turbo : Entra en conflicto: libjpeg62 pero se va a instalar 1:6b2-2.

libjpeg62-turbo:i386 : Entra en conflicto: libjpeg62 pero se va a instalar 1:6b2-2.

abierto: 33; cerrado: 527; diferido: 27; conflicto: 54 oLas acciones siguientes resolverán estas dependencias

 

Mantener los paquetes siguientes en la versión actual:

1) libjpeg62 [sin instalar]

2) xonotic [sin instalar]

 

 

 

¿Acepta esta solución? [Y/n/q/?]

 

 

 

Contesto que no y quiere desinstalarlo todo (hasta a mí) :bate:

Por experiencias anteriores, no me atrevo a continuar,

 

Pues de mi experiencia te la puede liar , yo te aconsejaria a no instalar esa version por playdeb este repo tiene mucha cosa a la ultima intenta buscar el paquete anterior de xonotic para tu debian si puedes es que te puede quebrar el sistema de paqueteria  creo yo y eso despues sera tema gordo y siempre terminaras purgando el playdeb para no caer actualizar.

 

Shiba en esto te puede ayudar , mandale mp o a ver si el hecha ojo por aqui.

Link to comment
Share on other sites

Desde la versión 10.04 he instalados los juegos desde playdeb y nunca he tenido problemas, también es cierto que aún estoy con la versión 12.04.5 de xubuntu y es una versión bastante antigua, no se como estará playdeb en las distribuciones más nuevas.

Link to comment
Share on other sites

Xonotic me parece la mejor opción para desahogar la rabia XD. Mucho ánimo, aunque no sepa que te está pasando, te deseo mucho ánimo y que sea lo que sea lo superes.

 

En cuanto a xonotic, yo te recomendaría que, en vez de instalarlo, te bajaras el juego completo de la página oficial, te dejo aquí la descarga http://dl.xonotic.org/xonotic-0.8.0.zip y ejecutaras el .run dependiendo de tu equipo (hay una para 32 bits y otra para 64), también, de cada una de esas, hay una que usa sdl y otra opengl (te recomiendo la sdl, tiene mejor rendimiento).

 

Saludos.

Link to comment
Share on other sites

  • 7 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...