Ir al contenido
Gnu/Linux Vagos

Recommended Posts

Me sale el siguiente error cuando quiero instalar unos paquetes. Mas abajo dejo mi souce.list y que se refiere que es un paquete virtual.?

 

# aptitude install libncurses5-dev build-essential make gcc gcc-multilib g++ g++-multilib cmake git mercurial subversion automake bc

No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "libncurses5-dev"

No se encontró ninguna versión candidata para build-essential

No se encontró ninguna versión candidata para make

No se encontró ninguna versión candidata para gcc

No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "gcc-multilib"

No se encontró ninguna versión candidata para g++

No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "g++-multilib"

No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "cmake"

No se encontró ninguna versión candidata para git

No se encontró ninguna versión candidata para subversion

No se encontró ninguna versión candidata para automake

No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "libncurses5-dev"

No se encontró ninguna versión candidata para build-essential

No se encontró ninguna versión candidata para make

No se encontró ninguna versión candidata para gcc

No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "gcc-multilib"

No se encontró ninguna versión candidata para g++

No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "g++-multilib"

No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "cmake"

No se encontró ninguna versión candidata para git

No se encontró ninguna versión candidata para subversion

No se encontró ninguna versión candidata para automake

Se instalarán los siguiente paquetes NUEVOS:

  mercurial mercurial-common{ab} 

0 paquetes actualizados, 2 nuevos instalados, 0 para eliminar y 0 sin actualizar.

Necesito descargar 1.660 kB de ficheros. Después de desempaquetar se usarán 8.742 kB.

No se satisfacen las dependencias de los siguientes paquetes:

 mercurial-common : Depende: libjs-excanvas que es un paquete virtual.

Las acciones siguientes resolverán estas dependencias

 

     Mantener los paquetes siguientes en la versión actual:

1)     mercurial [sin instalar]                            

2)     mercurial-common [sin instalar]                     

 

 

 

¿Acepta esta solución? [Y/n/q/?]y

No se instalará, actualizará o eliminará ningún paquete.

0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.

Necesito descargar 0 B de ficheros. Después de desempaquetar se usarán 0 B.

 

 


sources.list  :

 

 

# deb cdrom:[Debian GNU/Linux 8.0.0 _Jessie_ - Official i386 DVD Binary-1 20150425-11:43]/ jessie contrib main 

 

# deb cdrom:[Debian GNU/Linux 8.0.0 _Jessie_ - Official i386 DVD Binary-1 20150425-11:43]/ jessie main contrib 

 

# deb cdrom:[Debian GNU/Linux 8.0.0 _Jessie_ - Official i386 DVD Binary-2 20150425-11:43]/ jessie main contrib 

 

# deb cdrom:[Debian GNU/Linux 8.0.0 _Jessie_ - Official i386 DVD Binary-3 20150425-11:43]/ jessie contrib main 

 

# Line commented out by installer because it failed to verify:

deb http://security.debian.org/jessie/updates non-free contrib main 

# Line commented out by installer because it failed to verify:

deb-src http://security.debian.org/jessie/updates non-free contrib main 

 

# jessie-updates, previously known as 'volatile'

# A network mirror was not selected during install.  The following entries

# are provided as examples, but you should amend them as appropriate

# for your mirror of choice.

 

deb http://ftp.es.debian.org/debian/jessie-updates non-free contrib main 

deb-src http://ftp.es.debian.org/debian/jessie-updates non-free contrib main 

 

deb http://deb-multimedia.org/jessie non-free main 

deb-src http://deb-multimedia.org/jessie main non-free 

 

# Google software repository

# deb http://dl.google.com/linux/deb/stable non-free main 

 

 

# deb http://ftp.es.debian.org/debian/jessie-backports non-free contrib main  

# deb http://ftp.es.debian.org/debian/jessie-backports main contrib non-free  

 

# deb http://repository.spotify.com/stable non-free 

 

Compartir este post


Enlace al post
Compartir en otros sitios

No tienes ningún repositorio definido. Aparte de los que tú has añadido, Google y spotify, sólo tienes los multimedia, los backports (comentados) y los de actualizaciones/seguridad.

 

Si no hay ningún repositorio del que descargar, no puede hacerlo :sweat:

#Oficiales
deb http://ftp.es.debian.org/debian/ jessie main contrib non-free
#deb-src http://ftp.fr.debian.org/debian/ jessie main contrib non-free
 
#Actualizaciones/Seguridad
deb http://security.debian.org/ jessie/updates non-free contrib main 
deb-src http://security.debian.org/ jessie/updates non-free contrib main 
 
deb http://ftp.es.debian.org/debian/ jessie-updates non-free contrib main 
deb-src http://ftp.es.debian.org/debian/ jessie-updates non-free contrib main 
 
#Multimedia
deb http://deb-multimedia.org/ jessie non-free main 
deb-src http://deb-multimedia.org/ jessie main non-free
 
#Backports
# deb http://ftp.es.debian.org/debian/ jessie-backports non-free contrib main  
# deb http://ftp.es.debian.org/debian/ jessie-backports main contrib non-free

 
# Google software repository
# deb http://dl.google.com/linux/deb/ stable non-free main 
 
#spotify
# deb http://repository.spotify.com/ stable non-free

Compartir este post


Enlace al post
Compartir en otros sitios

 

No tienes ningún repositorio definido. Aparte de los que tú has añadido, Google y spotify, sólo tienes los multimedia, los backports (comentados) y los de actualizaciones/seguridad.

 

Si no hay ningún repositorio del que descargar, no puede hacerlo :sweat:

#Oficiales
deb http://ftp.es.debian.org/debian/ jessie main contrib non-free
#deb-src http://ftp.fr.debian.org/debian/ jessie main contrib non-free
 
#Actualizaciones/Seguridad
deb http://security.debian.org/ jessie/updates non-free contrib main 
deb-src http://security.debian.org/ jessie/updates non-free contrib main 
 
deb http://ftp.es.debian.org/debian/ jessie-updates non-free contrib main 
deb-src http://ftp.es.debian.org/debian/ jessie-updates non-free contrib main 
 
#Multimedia
deb http://deb-multimedia.org/ jessie non-free main 
deb-src http://deb-multimedia.org/ jessie main non-free
 
#Backports
# deb http://ftp.es.debian.org/debian/ jessie-backports non-free contrib main  
# deb http://ftp.es.debian.org/debian/ jessie-backports main contrib non-free

 
# Google software repository
# deb http://dl.google.com/linux/deb/ stable non-free main 
 
#spotify
# deb http://repository.spotify.com/ stable non-free

los puse que esta arriba como me dijiste y me sale esto:

/home/antipani# aptitude update
W: Duplicate sources.list entry http://security.debian.org/jessie/updates/non-free i386 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_non-free_binary-i386_Packages)
W: Duplicate sources.list entry http://security.debian.org/jessie/updates/contrib i386 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_contrib_binary-i386_Packages)
W: Duplicate sources.list entry http://security.debian.org/jessie/updates/main i386 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_main_binary-i386_Packages)
W: Puede que quiera actualizar las listas de paquetes para corregir los ficheros que faltan
Hit http://deb-multimedia.orgjessie InRelease                                  
Hit http://deb-multimedia.orgjessie/main Sources                     
Hit http://deb-multimedia.orgjessie/non-free Sources                           
Hit http://deb-multimedia.orgjessie/non-free i386 Packages                     
Hit http://deb-multimedia.orgjessie/main i386 Packages                         
Des: 1 http://security.debian.orgjessie/updates InRelease [63,1 kB]            
Des: 2 http://ftp.es.debian.orgjessie InRelease [134 kB]                       
Hit http://security.debian.orgjessie/updates/non-free Sources                  
Hit http://security.debian.orgjessie/updates/contrib Sources                   
Hit http://security.debian.orgjessie/updates/main Sources                      
Hit http://security.debian.orgjessie/updates/non-free i386 Packages            
Des: 3 http://ftp.es.debian.orgjessie-updates InRelease [126 kB]               
Hit http://security.debian.orgjessie/updates/contrib i386 Packages             
Hit http://security.debian.orgjessie/updates/main i386 Packages                
Hit http://security.debian.orgjessie/updates/contrib Translation-en            
Des: 4 http://ftp.es.debian.orgjessie-backports InRelease [141 kB]             
Hit http://security.debian.orgjessie/updates/main Translation-en               
Hit http://security.debian.orgjessie/updates/non-free Translation-en           
Des: 5 http://ftp.es.debian.orgjessie/main i386 Packages [6.767 kB]            
Ign http://deb-multimedia.orgjessie/main Translation-es_AR                     
Ign http://deb-multimedia.orgjessie/main Translation-es                        
Ign http://deb-multimedia.orgjessie/main Translation-en                        
Ign http://deb-multimedia.orgjessie/non-free Translation-es_AR                 
Ign http://deb-multimedia.orgjessie/non-free Translation-es                    
Ign http://deb-multimedia.orgjessie/non-free Translation-en                    
Des: 6 http://ftp.es.debian.orgjessie/contrib i386 Packages [49,6 kB]          
Des: 7 http://ftp.es.debian.orgjessie/non-free i386 Packages [79,7 kB]         
Des: 8 http://ftp.es.debian.orgjessie/contrib Translation-en [38,4 kB]         
Des: 9 http://ftp.es.debian.orgjessie/main Translation-es [314 kB]             
Des: 10 http://ftp.es.debian.orgjessie/main Translation-en [4.585 kB]          
Des: 11 http://ftp.es.debian.orgjessie/non-free Translation-en [72,2 kB]       
Des: 12 http://ftp.es.debian.orgjessie-updates/non-free Sources [14 B]         
Des: 13 http://ftp.es.debian.orgjessie-updates/contrib Sources [14 B]          
Des: 14 http://ftp.es.debian.orgjessie-updates/main Sources [2.471 B]          
Des: 15 http://ftp.es.debian.orgjessie-updates/non-free i386 Packages [14 B]   
Des: 16 http://ftp.es.debian.orgjessie-updates/contrib i386 Packages [14 B]    
Des: 17 http://ftp.es.debian.orgjessie-updates/main i386 Packages/DiffIndex [367 B]
Des: 18 http://ftp.es.debian.orgjessie-updates/contrib Translation-en [14 B]   
Des: 19 http://ftp.es.debian.orgjessie-updates/main Translation-en/DiffIndex [229 B]
Des: 20 http://ftp.es.debian.orgjessie-updates/non-free Translation-en [14 B]  
Des: 21 http://ftp.es.debian.orgjessie-backports/non-free i386 Packages [566 B]
Des: 22 http://ftp.es.debian.orgjessie-backports/contrib i386 Packages [880 B] 
Des: 23 http://ftp.es.debian.orgjessie-backports/main i386 Packages [116 kB]   
Des: 24 http://ftp.es.debian.orgjessie-backports/contrib Translation-en [938 B]
Des: 25 http://ftp.es.debian.orgjessie-backports/main Translation-en [67,8 kB] 
Des: 26 http://ftp.es.debian.orgjessie-backports/non-free Translation-en [1.054 B]
Descargados 12,6 MB en 1min 13s (172 kB/s)                                      
W: Duplicate sources.list entry http://security.debian.org/jessie/updates/non-free i386 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_non-free_binary-i386_Packages)
W: Duplicate sources.list entry http://security.debian.org/jessie/updates/contrib i386 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_contrib_binary-i386_Packages)
W: Duplicate sources.list entry http://security.debian.org/jessie/updates/main i386 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_main_binary-i386_Packages)
W: Tal vez deba ejecutar «apt-get update» para corregir estos problemas

Compartir este post


Enlace al post
Compartir en otros sitios

Tienes líneas duplicadas para los repositorios backport y de seguridad en alguna parte

ya lo arregle, gracias. una pregunta que significa el "DES" y "HIT".

 

Des: 2 http://repository.spotify.comstable/non-free i386 Packages [20 B]
Hit http://deb-multimedia.orgjessie/non-free Sources    

Compartir este post


Enlace al post
Compartir en otros sitios

Sinceramente... nunca me había parado a pensar en eso :jojojo:

 

Pero vamos, que se fija en qué repositorios tienes definidos y descarga las listas de paquetes de cada uno, así que deben ir por ahí los tiros. Las traducciones tampoco ayudan mucho, en inglés diría claramente "Get" :P

Compartir este post


Enlace al post
Compartir en otros sitios

Pues tenías razón Shiba, aunque ya había metido el firmware en un pendrive, pero no me lo reconocía, lo intenté una vez más cuando me lo dijiste y tampoco, después formatee el pendrive, lo volví a hacer y funcionó.

 

Creo que lo de HIT es cuando hace la petición al servidor y el GET(DES) cuando descarga la información, o al menos me suena a algo de eso.

Compartir este post


Enlace al post
Compartir en otros sitios

actualizacion masiva de paquetes "plasma-next" de siduction.

actualmente plasma 5.3.1 y framework 5.11. plasma mas estable que nunca y compatible con debian testing, mejor que cualquier otra distro "netrunner, kubuntu, tanglu.

mini_150615055338799243.png

salu2

Editado por Fransis

Compartir este post


Enlace al post
Compartir en otros sitios

@@Shiba87, te comento que la instalación de Lxqt en Debian testing, tiene problemas de dependencia de algunos paquetes y no se puede instalar, pero si se puede con un nuevo repositorio de Siduction: http://packages.siduction.org/lxqt/ un bakports para Jessie, y está funcionando muy bien, espero que este comentario sea de utilidad para los usuarios que estén interesados en probar Lxqt. :guiño2:

Compartir este post


Enlace al post
Compartir en otros sitios

uds saben que me paso algo raro. siempre instalo debian en el disco de 10G para sistema, 4G de intercabio, resto /home. cuando lo instalaba y hacia todo los del tutorial este (actualizaciones, etc) no se me llenava el disco de 10G, me puse a intalar todo de nuevo sistea desde cero, y cuando hago los update me llena el disco. me parece que me esta guardando las acutalizacion o algo asi porque esto no me pasaba antes. mi pregunta es como puedo saber si esta guardando algo de mas y como iliminarla si es posible?.

Compartir este post


Enlace al post
Compartir en otros sitios

Dudo que sean paquetes acumulados, pero

 

aptitude clean
aptitude purge ~c
aptitude -f install

 

De resto es buscar

 

cd /
du -hs * | sort -nr | head -5

Y dentro de los directorios más pesados del sistema ir bajando hasta dar con la fuente del problema

Compartir este post


Enlace al post
Compartir en otros sitios

 

Bus 001 divece 003: id 0cf3:9271 atheros communications, inc. Ar9271 802.11n

 

Root@pucara:/home/usuario# cat /etc/network/interfaces

Cat: /etc/network/interfaces: no existe el fichero i directorio

Root@pucara: /home/usuario# lsmod | gred ath

Bash: gred: no se encontró orden

Es

lsmod | grep ath
no
lsmod | gred ath
Saludos.
Che vos sabes que tuve que instalar todo de nuevo u no me acuerdo el paso siguiente para instalar el usbwifi que tengo je . el mismo que sale arriba

Compartir este post


Enlace al post
Compartir en otros sitios

Hola a todos/as,

 

Hace como un mes que instalé Debian con Gnome Shell en mi portátil, siempre había usado Arch y derivadas, entre otras distros basadas en Debian. La cuestión es que, una vez introduzco las credenciales de acceso, me tira un error "Oh no! Something has gone wrong" pero me deja acceder sin problemas... A veces me echa pero seguidamente consigo acceder perfectamente. No es algo que me impida trabajar, pero bueno, no queda muy educado :-)

 

Cabe decir que, salvo la guía de instalación, he configurado el portátil con muchas de las recomendaciones de la guía ofrecida. Comentar también que he reinstalado y reconfigurado Gnome y Xorg, pero el mensaje sigue mostrandose, al final lo voy a dejar por imposible... Tenía pensado crear otro user y cargarme la home, pero llegados a este punto con el escritorio y programas configurados, me da mucha pereza ponerme a mover contenido. Sería la penúltmia opción, como última haría un cambio de escritorio.

 

Os paso información de mi sistema a ver si alguien me podría echar una manilla, por lo que os estaría muy agradecido.

 

  • Sistema de ficheros para home y root: XFS
  • Debian Testing
  • Versión del kernel: 4.1.0-1-amd64
  • Versión de Gnome: 3.16
  • Tarjeta grafica: Nvidia con drivers privativos

 

Muestro la salida de journalctl de gnome-session.

root@dEbiGn:~# journalctl /usr/bin/gnome-session 
-- Logs begin at lun 2015-09-07 16:57:10 CEST, end at lun 2015-09-07 17:20:53 CEST. --
sep 07 16:57:37 dEbiGn gnome-session[1641]: Entering running state
sep 07 16:57:38 dEbiGn gnome-session[1641]: openConnection: connect: No existe el fichero o el directorio
sep 07 16:57:38 dEbiGn gnome-session[1641]: cannot connect to brltty at :0
sep 07 16:58:01 dEbiGn gnome-session[1641]: Gjs-Message: JS LOG: Failed to launch ibus-daemon: Falló al ejecutar el proceso hijo «ibus-daemon» (No existe el fichero o el directorio)
sep 07 16:58:09 dEbiGn gnome-session[1641]: gnome-session[1641]: WARNING: Lost name on bus: org.gnome.SessionManager
sep 07 16:58:09 dEbiGn gnome-session[1641]: WARNING: Lost name on bus: org.gnome.SessionManager
sep 07 16:58:09 dEbiGn gnome-session[1641]: (gnome-settings-daemon:1661): GLib-GIO-WARNING **: Error releasing name org.gnome.SettingsDaemon: La conexión está cerrada
sep 07 16:58:09 dEbiGn gnome-session[1641]: (gnome-settings-daemon:1661): GLib-GIO-WARNING **: Invalid id 4 passed to g_bus_unown_name()
sep 07 16:58:11 dEbiGn x-session-manager[3575]: WARNING: Could not parse desktop file zeitgeist-datahub.desktop or it references a not found TryExec binary
sep 07 16:58:11 dEbiGn gnome-session[3575]: x-session-manager[3575]: WARNING: Could not parse desktop file zeitgeist-datahub.desktop or it references a not found TryExec binary
sep 07 16:58:11 dEbiGn gnome-session[3575]: SSH_AUTH_SOCK=/run/user/1000/keyring/ssh
sep 07 16:58:11 dEbiGn gnome-session[3575]: SSH_AUTH_SOCK=/run/user/1000/keyring/ssh
sep 07 16:58:11 dEbiGn gnome-session[3575]: SSH_AUTH_SOCK=/run/user/1000/keyring/ssh
sep 07 16:58:11 dEbiGn gnome-session[3575]: Fontconfig error: "/home/ixion/.config/fontconfig/fonts.conf", line 1: XML or text declaration not at start of entity
sep 07 16:58:13 dEbiGn gnome-session[3575]: Gjs-Message: JS LOG: Failed to launch ibus-daemon: Falló al ejecutar el proceso hijo «ibus-daemon» (No existe el fichero o el directorio)
sep 07 16:58:14 dEbiGn x-session-manager[3575]: Entering running state
sep 07 16:58:14 dEbiGn gnome-session[3575]: (uint32 1,)
sep 07 16:58:16 dEbiGn gnome-session[3575]: Fontconfig error: "/home/ixion/.config/fontconfig/fonts.conf", line 1: XML or text declaration not at start of entity
sep 07 16:58:16 dEbiGn gnome-session[3575]: Gjs-Message: JS LOG: [impatience] enabled
sep 07 16:58:16 dEbiGn gnome-session[3575]: Gjs-Message: JS LOG: [impatience] enabled
sep 07 16:58:16 dEbiGn gnome-session[3575]: Gjs-Message: JS LOG: [impatience] setting new speed: 0.65
sep 07 16:58:16 dEbiGn gnome-session[3575]: Gjs-Message: JS LOG: [impatience] setting new speed: 0.65
sep 07 16:58:16 dEbiGn gnome-session[3575]: conky: no process found
sep 07 16:58:16 dEbiGn gnome-session[3575]: conky: Syntax error (/home/ixion/.conky/BasicWi-Fi/BasicWi-Fi:2: unexpected symbol near '#') while reading config file.
sep 07 16:58:16 dEbiGn gnome-session[3575]: conky: Assuming it's in old syntax and attempting conversion.
sep 07 16:58:16 dEbiGn gnome-session[3575]: conky: Invalid value 'yes' for setting 'use_spacer'. Valid values are: 'none', 'left', 'right'.
sep 07 16:58:16 dEbiGn gnome-session[3575]: conky: Invalid value 'conky' for setting 'own_window_type'. Valid values are: 'normal', 'dock', 'panel', 'desktop', 'override'.
sep 07 16:58:16 dEbiGn gnome-session[3575]: conky: desktop window (d5) is root window
sep 07 16:58:16 dEbiGn gnome-session[3575]: conky: window type - normal
sep 07 16:58:16 dEbiGn gnome-session[3575]: conky: drawing to created window (0x1c00002)
sep 07 16:58:16 dEbiGn gnome-session[3575]: conky: drawing to double buffer
sep 07 16:58:16 dEbiGn gnome-session[3575]: conky: Unknown setting 'border_margin'
sep 07 16:58:17 dEbiGn gnome-session[3575]: conky: forked to background, pid is 3808
sep 07 16:58:17 dEbiGn gnome-session[3575]: Fontconfig error: "/home/ixion/.config/fontconfig/fonts.conf", line 1: XML or text declaration not at start of entity
sep 07 16:58:17 dEbiGn gnome-session[3575]: (nautilus:3752): GLib-GObject-WARNING **: The property GtkSettings:gtk-button-images is deprecated and shouldn't be used anymore. It will be removed in a future version.
sep 07 16:58:17 dEbiGn gnome-session[3575]: Fontconfig error: "/home/ixion/.config/fontconfig/fonts.conf", line 1: XML or text declaration not at start of entity
sep 07 16:58:17 dEbiGn gnome-session[3575]: (nautilus:3752): GLib-GObject-WARNING **: The property GtkSettings:gtk-menu-images is deprecated and shouldn't be used anymore. It will be removed in a future version.
sep 07 16:58:17 dEbiGn gnome-session[3575]: Fontconfig error: "/home/ixion/.config/fontconfig/fonts.conf", line 1: XML or text declaration not at start of entity
sep 07 16:58:17 dEbiGn gnome-session[3575]: Gjs-Message: JS LOG: loading user theme: /home/ixion/.local/share/themes/evopop-shell-dist-master/gnome-shell/gnome-shell.css
sep 07 16:58:18 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:18 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:18 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:18 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:18 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:18 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:18 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:18 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:18 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:18 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:19 dEbiGn gnome-session[3575]: Window manager warning: Buggy client sent a _NET_ACTIVE_WINDOW message with a timestamp of 0 for 0x1400003 (synapse)
sep 07 16:58:19 dEbiGn gnome-session[3575]: Window manager warning: Buggy client sent a _NET_ACTIVE_WINDOW message with a timestamp of 0 for 0x1400003 (synapse)
sep 07 16:58:19 dEbiGn gnome-session[3575]: (gnome-shell:3714): GLib-GObject-WARNING **: The property GtkContainer:resize-mode is deprecated and shouldn't be used anymore. It will be removed in a future version.
sep 07 16:58:19 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:19 dEbiGn gnome-session[3575]: (gnome-shell:3714): St-CRITICAL **: _st_create_shadow_pipeline: assertion 'src_texture != NULL' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:58:32 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:58:50 dEbiGn gnome-session[3575]: (tracker-extract:3769): Tracker-WARNING **: Call to gst_discoverer_discover_uri(file:///home/ixion/Descargas/evopop-shell-dist-master/gnome-shell/assets/ws-switch-up.svg) failed: Recurso no encontrado.
sep 07 16:58:50 dEbiGn gnome-session[3575]: (tracker-extract:3769): Tracker-WARNING **: Call to gst_discoverer_discover_uri(file:///home/ixion/Descargas/evopop-shell-dist-master/gnome-shell/assets/ws-switch-up.svg) failed: Recurso no encontrado.
sep 07 16:58:50 dEbiGn gnome-session[3575]: (tracker-extract:3769): Tracker-WARNING **: Call to gst_discoverer_discover_uri(file:///home/ixion/Descargas/evopop-shell-dist-master/gnome-shell/assets/ws-switch-down.svg) failed: Recurso no encontrado.
sep 07 16:58:50 dEbiGn gnome-session[3575]: (tracker-extract:3769): Tracker-WARNING **: Call to gst_discoverer_discover_uri(file:///home/ixion/Descargas/evopop-shell-dist-master/gnome-shell/assets/ws-switch-down.svg) failed: Recurso no encontrado.
sep 07 16:58:50 dEbiGn gnome-session[3575]: (tracker-extract:3769): Tracker-WARNING **: Call to gst_discoverer_discover_uri(file:///home/ixion/Descargas/evopop-shell-dist-master/gnome-shell/assets/ws-switch-arrow-up.svg) failed: Recurso no encontrado.
sep 07 16:58:50 dEbiGn gnome-session[3575]: (tracker-extract:3769): Tracker-WARNING **: Call to gst_discoverer_discover_uri(file:///home/ixion/Descargas/evopop-shell-dist-master/gnome-shell/assets/ws-switch-arrow-up.svg) failed: Recurso no encontrado.
sep 07 16:58:50 dEbiGn gnome-session[3575]: (tracker-extract:3769): Tracker-WARNING **: Call to gst_discoverer_discover_uri(file:///home/ixion/Descargas/evopop-shell-dist-master/gnome-shell/assets/ws-switch-arrow-down.svg) failed: Recurso no encontrado.
sep 07 16:58:50 dEbiGn gnome-session[3575]: (tracker-extract:3769): Tracker-WARNING **: Call to gst_discoverer_discover_uri(file:///home/ixion/Descargas/evopop-shell-dist-master/gnome-shell/assets/ws-switch-arrow-down.svg) failed: Recurso no encontrado.
sep 07 16:58:50 dEbiGn gnome-session[3575]: (tracker-extract:3769): Tracker-WARNING **: Call to gst_discoverer_discover_uri(file:///home/ixion/Descargas/evopop-shell-dist-master/gnome-shell/assets/switch-on.svg) failed: Recurso no encontrado.
sep 07 16:58:50 dEbiGn gnome-session[3575]: (tracker-extract:3769): Tracker-WARNING **: Call to gst_discoverer_discover_uri(file:///home/ixion/Descargas/evopop-shell-dist-master/gnome-shell/assets/switch-on.svg) failed: Recurso no encontrado.
sep 07 16:58:53 dEbiGn gnome-session[3575]: Window manager warning: Buggy client sent a _NET_ACTIVE_WINDOW message with a timestamp of 0 for 0x1400003 (synapse)
sep 07 16:59:41 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:41 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:43 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:43 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:43 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:43 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:43 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:43 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:44 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:44 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:45 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:55 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:55 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:55 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:55 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 16:59:55 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 16:59:55 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:01:08 dEbiGn gnome-session[3575]: (gnome-shell:3714): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.44.1/./gobject/gsignal.c:2569: instance '0x4035710' has no handler with id '1'
sep 07 17:01:37 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:01:37 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:01:37 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:01:37 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:01:37 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:01:37 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:01:37 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:01:37 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:01:37 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:01:37 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:01:59 dEbiGn gnome-session[3575]: (gnome-shell:3714): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.44.1/./gobject/gsignal.c:2569: instance '0x4115fe0' has no handler with id '1'
sep 07 17:02:00 dEbiGn gnome-session[3575]: conky: can't open /proc/net/dev: No es un directorio
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_parser_new_from_buf: assertion 'a_buf && a_len' failed
sep 07 17:02:23 dEbiGn gnome-session[3575]: ** (gnome-shell:3714): CRITICAL **: cr_declaration_parse_list_from_buf: assertion 'parser' failed
sep 07 17:03:11 dEbiGn gnome-session[3575]: (gnome-shell:3714): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.44.1/./gobject/gsignal.c:2569: instance '0x4663de0' has no handler with id '1'
sep 07 17:15:02 dEbiGn gnome-session[3575]: (gnome-shell:3714): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.44.1/./gobject/gsignal.c:2569: instance '0x4032d80' has no handler with id '1'
sep 07 17:20:53 dEbiGn gnome-session[3575]: (gnome-shell:3714): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.44.1/./gobject/gsignal.c:2569: instance '0x3fefd90' has no handler with id '1'

Errores detectados durante el proceso de arranque en los mensajes de inicio:

[    6.374624] systemd[1]: sysinit.target: Found dependency on sysinit.target/start
[    6.374626] systemd[1]: sysinit.target: Breaking ordering cycle by deleting job nfs-common.service/start
[    6.374629] systemd[1]: nfs-common.service: Job nfs-common.service/start deleted to break ordering cycle starting with sysinit.target/start
[    6.374734] systemd[1]: sysinit.target: Found ordering cycle on sysinit.target/start
[    6.374736] systemd[1]: sysinit.target: Found dependency on rpcbind.service/start
[    6.374738] systemd[1]: sysinit.target: Found dependency on network-online.target/start
[    6.374740] systemd[1]: sysinit.target: Found dependency on NetworkManager-wait-online.service/start
[    6.374742] systemd[1]: sysinit.target: Found dependency on basic.target/start
[    6.374744] systemd[1]: sysinit.target: Found dependency on sockets.target/start
[    6.374747] systemd[1]: sysinit.target: Found dependency on avahi-daemon.socket/start
[    6.374749] systemd[1]: sysinit.target: Found dependency on sysinit.target/start
[    6.374751] systemd[1]: sysinit.target: Breaking ordering cycle by deleting job rpcbind.service/start
[    6.374753] systemd[1]: rpcbind.service: Job rpcbind.service/start deleted to break ordering cycle starting with sysinit.target/start
[    6.375184] systemd[1]: Started Forward Password Requests to Wall Directory Watch.
[    6.375199] systemd[1]: Reached target Remote File Systems (Pre).

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno, pues la cosa ya está solucionada... Tan simple como cambiar el gestor de sesión GDM por LightDM / KDM... No sé por qué pero no me ha quedado claro el bug éste de GDM. Pero bueno, al final me he venido arriba y me he pasado a Cinnamon, lo veo más fino y estable que Gnome Shell, al menos para el uso que le doy yo.

 

Saludos!

Editado por ixion

Compartir este post


Enlace al post
Compartir en otros sitios

Raro porque no hace mucho use GDM y me iba bien.  De hecho me gustó más que SDDM, el que uso para plasma 5.

 

Se me olvido comentar :-)

 

Previa desintalación de Gnome/GDM, le metí Plasma 5 con SDDM, pero noté el escritorio no tan fino como iba siendo con KDE4, no se tu caso. Por eso acabé poniendo Cinnamon.

 

El primer contacto directo con Plasma 5 me gusto, me encanta como está quedando, pero todavía no haré el salto definitivo en Debian, aunque tampoco lo he probado en otra distro como para sacar mejore conclusiones.

Compartir este post


Enlace al post
Compartir en otros sitios

Es Debian, fino ultrafino no puede ir :D .  Si te refieres a la parte estética, ya sabes que te lo tienes que currar.  Si es la funcionalidad, pues es que ahora están haciendo los cambios de los paquetes de plasma entre sid y testing. 

Como lo que tengo es la VagOS, pues de hace tiempo que estoy en kde y no me muevo.  Me comeré con patatas los paquetes rotos, que ya se arreglarán :jojojo:

Compartir este post


Enlace al post
Compartir en otros sitios

Es Debian, fino ultrafino no puede ir :D .  Si te refieres a la parte estética, ya sabes que te lo tienes que currar.  Si es la funcionalidad, pues es que ahora están haciendo los cambios de los paquetes de plasma entre sid y testing. 

Como lo que tengo es la VagOS, pues de hace tiempo que estoy en kde y no me muevo.  Me comeré con patatas los paquetes rotos, que ya se arreglarán :jojojo:

 

bueno, la parte estética es lo de menos, es la funcional que la noto que no va muy fina, por eso lo quité. Soy partidario de la estabilidad, más que nada porque a partir de este lunes poco tiempo voy a tener para andar arreglando paquetes rotos y demás, las pasas canutas muchas veces :jojojo:

 

La verdad que hay ganas que la lancen oficialmente bien pulidita y estable, me gusta mucho más que KDE4.

 

Saludos,

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, tengo un problema al desinstalar el paquete xserver-xorg-video-nouveau para instalar los privativos de nvidia, me pide desisntalar los paquete task-desktop y task-xfce-desktop y xserver-xorg-video-all, y si acepto me desinstala casi todo.

 

Cometí el error de proseguir con la instalacion de los privativos y al llegar a la parte de hacer nvidia-xconfig no me lo hizo pues lo copié tal cual está puesto y al no estar bien escrito (nvidia-confg) no lo reconoció. Así que reinicié y no pude entrar en el escritorio pues no levantaba las x. Entonces revisando en el portátil la instación me dí cuenta de lo del fallo y lo ejecuté y ahora sí pude entrar en el sistema, pero me encuentro que la tipografía de las ventanas y del menú están enanas, creo que no está configurado el driver, y no he querido tocar nada más hasta preguntaros como puedo seguir para terminar de configurar.

 

No está muy bien explicado pero creo que se entiende, pero es que tengo que salir ya y estoy escribiendo rápido y de memoria,

 

saludos

Compartir este post


Enlace al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL


×
×
  • Crear Nuevo...