Ir al contenido
  • 0
Conéctate para seguir esto  
jomafusan

¿Cómo configurlo la BIOS?

Pregunta

Hola Amigos,

 

Ahora que por fin he podido crear mis USB Booteables con las versiones de Linux que quería me veo ante el problema de que no consigo configurar la bios para que me las detecte correctamente.

 

Os adjunto un pantallazo de cómo la tengo actualmente para que me indiquéis (si sois tan amables) si tengo algo mal.

 

imagen-captura-9136821.html%5D[/url]" />

 

http://s2.subirimagenes.com/imagen/previo/thump_9136821captura.png

 

Ver Imagen: http://s2.subirimagenes.com/imagen/previo/thump_9136821captura.png

 

Cuando arranco el PC, directamente arranca el GRUB de Debian (que es lo que tengo instalado ahora mismo) y eso que he probado a tener metido el USB booteable (probado previamente en otro equipo y sabiendo que funciona) en todos los puertos posibles (4).

 

Tengo que decir que cuando el .iso lo pongo en CD-ROM sí suele funcionar. Pero estoy emperrado en utilizar esta opción para poder probar cuantas distros me apetezca, jejeje

 

 

gracias y saludos

 

 

thump_9136821captura.png

Editado por jomafusan

Compartir este post


Enlace al post
Compartir en otros sitios

10 respuestas a esta pregunta

Recommended Posts

  • 0

pues he hecho varias pruebas y no hay manera, os voy a poner un pantallazo primero con las opciones que tengo de arranque y otro con el error que me da y se queda ahí parado sin arrancar.

 

usb-posibles-1139422.html

 

usb-posibles-1139422.html%5D[/url] Subido en subir imagenes" />

 

http://www.subeimagenes.com/img/usb-posibles-1139422.html

 

y aquí el error:

 

http://www.subeimagenes.com/img/error-1139423.html

 

error-1139423.html%5D[/url] Subido en subir imagenes" />

 

 

Es como si hubiera acertado con la configuración, pero no funciona...

 

¿cierto?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Es normal que de error porque no está configurado para arrancar desde USB :sweat:.

No tengo ni idea de dónde estará la opción, en parte porque no veo nada y por otra porque no sé cómo es esa BIOS, pero tienes que colocarlo como USB-HDD

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ayer mismo me enfrenté a un caso parecido.  Hasta diría que es la misma bios.  El caso es que descubrí que pulsando F12 para seleccionar el arranque, seleccionando HDD, me aparecían 2 opciones: Memoria USB y HDD. 

Puede que este no sea el caso, cada bios es hija de su madre y de su padre, pero por probar.......

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Saludos...

En el caso de mi Bios, para que arranque el USB con un sistema operativo, tiene que reconocerlo como un disco duro, entonces voy a la sección de arranque del disco duro y me sale, a parte del disco duro del PC, el nombre del USB... le doy a la tecla + para ponerlo en la primera posición y F10 para guardar los cambios.

Si me lo reconoce como unidad USB y no como disco duro nunca me arranca.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Arranca el PC con el usb conectado,preferentemente en los conectores traseros.

Accede a la bios y entra en la seccion Hard disk boot priority,ahi deberia de aparecer tu usb,ponlo en primer lugar. Despues en First Boot Device pon Hard Disk,guarda cambios y reinicia.

 

Deberia de funcionarte

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Dependiendo de la bios, aparte de poder configurar la bios para que inicie el boot desde una unidad concreta ( CD, DVD, USB, HD, etc) algunas pueden traer otra opción que es pulsando una de las las teclas ( en mi caso F2) salta una pantalla azul que te da la posibilidad de iniciar de donde quieras ( CD, DVD, USB, HD, etc) y eliges de donde quieres iniciar. En caso de no tener la opción por lo que he visto en la imagen donde pone first boot device deberás poner el dispositivo que tengas que iniciar en tu caso el usb.

 

El error: El error de que no hace nada se debe a que tienes puesto (según veo) el first/second/third boot device un usb y al no detectarlo este salta al first luego al second y por ultimo al third y como no detecta nada pues no arranca. Deja siempre en segundo lugar el disco duro y ve probando diferentes opciones en el first boot device hasta que te lea el usb.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Jomafusan, hay Bios quisquillosas. Si no funciona lo del arranque en 2° opción de HDD, te recomiendo una posible "solución": el PLOP Boot manager desde un CD permite pasarle el arranque al USB incluso en equipos no preparados para ello cargando en la memoria el código necesario.

 

Ya sé....no es la solución perfecta, pero a veces no vale la pena decenas de pruebas con un USB, que después resulta que usaba un chip cutre que tu Bios cutre no detectaba durante el arranque. ¡Eh, que he sufrido Bios cutres, sé lo que me digo! Pregunta a cualquiera que haya tenido Bios Phoenix de los 90...

 

Suerte.

Compartir este post


Enlace al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL

Conéctate para seguir esto  

×
×
  • Crear Nuevo...