Jump to content
  • 0

Que fuente de alimentacion usar


Cristobal
 Share
Followers 1

Question

Hola, compre un pack compuesto por una raspberry y todo lo necesario, todo iba de perlas pero la fuente de alimentacion ha empezado a emitir un ruido (ya lo hacia antes pero no se notaba) y es molesto sobre todo porque mi cama esta al lado y me obliga a apagar la raspberry. Quiero comprarme una nueva pero que sea fiable, he visto este modelo http://www.amazon.es/gp/product/B00MBH6XNS/ref=ox_sc_act_title_1?ie=UTF8&psc=1&smid=A07590992ZJ1D7QSMML32. Tambien tendria la opcion de usar un cargador de movil de sony de 1A.

Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Cualquier cargador desde 700-800mA (la placa consume 700 mA, en el modelo B ella sola, sin overclock) te sirve, pero si vas a conectar varios USB y el cable ethernet te recomiendo de 1.5A para arriba. Yo uso el de mi móvil (1A) y para solo 1 USB y el ethernet va de perlas pero si conecto teclado y ratón ya se queda corto.

 

EDIT

 

También puedes hacer un experimento y ver que adaptador necesitas calculando el consumo de los USB (para asegurarte que no te quedas corto) eso se hace mediante el comando:

lsusb -v
Y te mostrara en mA el consumo de cada puerto, o mejor dicho, el consumo del periferico conectado a cada puerto. Si es un disco asegurate de estar leyendo o escribiendo en el para que salga el consumo en uso.

Seguro que a más de uno le interesa la idea y los resultados que te de ;)

Edited by WiLLiTo
Link to post
Share on other sites
  • 0

Gracias por la respuesta aunque lo que busco es algun modelo concreto o de una tienda de la que no de problemas como el ruido que he mencionado, antes lo tenia encendido por la noche y no se notaba pero ahora con estar en silencio como navegar por los menus de xbmc se nota y es molesto. Me comprare el del link o me aguantare.

Link to post
Share on other sites
  • 0

hola chicos.

resulta que he comprado una raspberry pi 2 model b. con su cajita y todo el rollo, pero sin adaptador de corriente, ya que tengo mogollon por aqui,a demas de que tengo un "multi" cargador usb, que proporciona 6 salidas usb, con un maximo de 2,4 amperios.

es este:

46B.jpg

 

entiendo que deberia de funcionar, tambien he probado con diferentes cables, mejores, peores, con cargadores de tablet, como el de mi nvidia shield tab, que tambien proporciona 2,1 amperios. en los requisitos de la raspy veo que piden 2.0 amperios.

el caso es que lo conecte como lo conecte, solo tengo esta luz roja.

C1A.jpg

porque me pasa esto? no quiero comprar otro adaptador de corriente, ya que entiendo que los que tengo deberian de funcionar correctamente...me jode mucho, llevo una semana con la raspberry aqui parada y no soy capaz de hacerla andar, primero por el lector de tarjetas y ahora por esto...

help me!

Gracias

Link to post
Share on other sites
  • 0

Yo creo que tienes el sistema mal montado, luz le llega y deberia funcionar, vuelve a crear el s.o elegido por ti en la sd y a probar de nuevo :)

 

P.D: He probado con dos cargadores al azar y con los dos ha funcionado igual que con el original que en mi caso venia en el pack, asi que estoy un poco mas seguro que es el s.o mal creado en la sd.

Link to post
Share on other sites
  • 0

Yo creo que tienes el sistema mal montado, luz le llega y deberia funcionar, vuelve a crear el s.o elegido por ti en la sd y a probar de nuevo :)

 

P.D: He probado con dos cargadores al azar y con los dos ha funcionado igual que con el original que en mi caso venia en el pack, asi que estoy un poco mas seguro que es el s.o mal creado en la sd.

ok, gracias.la verdad es que queria probar el openlec este, pero no descomprimo el tar y lo que viene dentro no es un archivo .img ni .iso, son muchos archivos y no he sabido como hacerlo. entonces me anime con solydxk en su version de rasbperry, que si era un archivo .img, lo he copiado con dd y los comandos que los de solydk ponen en las instrucciones, no se mas.

pero ahora probare entonces con la raspbian original a ver si tengo mas suerte.

es que como no lo he visto funcionar nunca, no se si es normal, si a arrancado, si no... y ya me estaba rallando pensando en que a lo mejor estaba defectuosa.

Gracias, ya comentare a ver si lo echo a andar.

Link to post
Share on other sites
  • 0

La mejor opcion para no equivocarte es bajarte el Noobs de su pagina oficial hacer la sd como recomiendan y de el crearte Raspbian, Openelec y las demas que hay en la pagina oficial con el Noobs y conectada por cable a internet (con noobs por lo menos a mi el wifi no me iba) se las puedes instalar tambien:

 

https://www.raspberrypi.org/downloads/noobs/

 

Como crear la Noobs:

 

https://www.raspberrypi.org/help/noobs-setup/

Link to post
Share on other sites
  • 0

No me vino con fuente, yo uso el del celular, que es de 1A. Todavía no tuve problemas salvo cuando le conecté un disco duro externo, que obviamente no me lo tiró :D

Link to post
Share on other sites
  • 0

ya esta todo piloteado! ya le he cogido el truco a esto.

he probado laka, pfff los emuladores van fatal, n64 insufrible y snes muy lento, no se puede configurar, no guarda las opciones, y pfff, parece que no funciona muy bien de momento, aunque pinta muy chulo.

ahora estoy copiando openlec a ver que tal.

y raspbian ya lo tengo aqui preparado tambien, la unica que no me ha funcionado a sido solydk que fue por la primera que empeze, a lo bravo! xD

salu2 y gracias, por cierto yo de momento haciendo pruebas, lo tengo conectado directamente a un cable usb conectado a un puerto usb3.0 de mi pc de sobremesa, sin problemas.

Link to post
Share on other sites
  • 0

@@Fransis es muy importante la calidad de la sd para la fluidez de la raspberry, por lo menos lo que yo he probado asi ha sido, de todas formas como ya hemos dicho antes hay que tener en cuenta las limitaciones que tiene, estas levantando un S.O completo con un movil como quien dice :jojojo:

Link to post
Share on other sites
  • 0

Yo uso imagewriter para grabar las imágenes en la microSD. OpenElec funciona muy bien, imagino que conocéis la página pluginsxbmc.

 

Sobre el tema de la tarjetas microSD sobretodo que sean de clase 10.

Edited by radon2
Link to post
Share on other sites
  • 0

si, imagino que al hacer de memoria principal....yo le meti una samsung evo de 16 gb, clase 10. de las de 48mbps. de momento raspbian y openlec funcionan perfectas. no veo para nada que sea lento, osea atendiendo a sus limitaciones...esta muy bien.

usando el raspbian con el entorno lxde que trae, un consumo de menos de 200mb, lo que mas consume es el navegador ephifany ese, que va todo de lujo. anoche lo deje actualizando a jessie, a ver que pasa....xD pero aun estaba en ello...

por cierto te hice caso y meti eso del noobs, esta muy bien. me he dejado raspbian y openlec y te crea como un pequeño grub al comienzo, si lo se, elijo tambien archlinux.

salu2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share
×
×
  • Create New...