Jump to content

Antigua Guía de cosas que hacer para instalar, configurar y personalizar Debian


 Share

Recommended Posts

pues sigue el error, ni de una forma ni de otra, como usuario no puedo escribir ni borrar

Entonces es que lo montas como sólo lectura. Algo que debería habere indicado al tratar de cambiar el propietario o los permisos :sweat:

Hola, por alguna razon, creo que no instale wine de manera correcta, utilize el metodo de instalar de los repositorios oficiales, al momento de correr Evernote, me aparecio este mensaje, seguido de otro similar en donde me pedia gecko, lo mas extrano es que anteriormente lo habia instalado correctamente y habia podido correr este mismo programa sin problemas, ahora he intentado instalarlo pero dejo de aparecer el mensaje de Wine Mono y de gecko (con wine32 Evernote.exe) desde la terminal, tampoco en aplicaciones tengo la interfaz grafica para configurar wine, lo mas curioso aun es que si lanzo el archivo exe con wine32, me ejecuta el programa "funcionando".

 

Alguna pista de que pueda estar sucediendo?

 

wine_error.png

 

De antemano gracias.

Instala también cabextract y zenity

 

También podrías valerte de Winetricks para instalar los componentes que faltan

Link to comment
Share on other sites

pues ya no se que hacer, segun el fstab:

/dev/sdb1       /media/usb0     auto    rw,user,noauto  0       0
yo creo que esta bien, y tambien hice lo que me dijiste de cambiar permisos y propietario, pero sigue igual,
me planto de momento
Link to comment
Share on other sites

 

pues sigue el error, ni de una forma ni de otra, como usuario no puedo escribir ni borrar

Entonces es que lo montas como sólo lectura. Algo que debería habere indicado al tratar de cambiar el propietario o los permisos :sweat:

Hola, por alguna razon, creo que no instale wine de manera correcta, utilize el metodo de instalar de los repositorios oficiales, al momento de correr Evernote, me aparecio este mensaje, seguido de otro similar en donde me pedia gecko, lo mas extrano es que anteriormente lo habia instalado correctamente y habia podido correr este mismo programa sin problemas, ahora he intentado instalarlo pero dejo de aparecer el mensaje de Wine Mono y de gecko (con wine32 Evernote.exe) desde la terminal, tampoco en aplicaciones tengo la interfaz grafica para configurar wine, lo mas curioso aun es que si lanzo el archivo exe con wine32, me ejecuta el programa "funcionando".

 

Alguna pista de que pueda estar sucediendo?

 

wine_error.png

 

De antemano gracias.

Instala también cabextract y zenity

 

También podrías valerte de Winetricks para instalar los componentes que faltan

 

Gracias por responder, me fui paquete por paquete y los unicos que no tenia instalados eran : libwine, wine

 

Al menos ya hace cosas diferentes menos inestables, seguire buscando a ver que es lo que falta :hmmm:

Link to comment
Share on other sites

 

pues ya no se que hacer, segun el fstab:

/dev/sdb1       /media/usb0     auto    rw,user,umask=000,noauto  0       0
yo creo que esta bien, y tambien hice lo que me dijiste de cambiar permisos y propietario, pero sigue igual,
me planto de momento

 

Intenta:

 

/dev/sdb1       /media/usb0     auto    rw,user,umask=0777,noauto  0       0
Link to comment
Share on other sites

 

pues ya no se que hacer, segun el fstab:

/dev/sdb1       /media/usb0     auto    rw,user,noauto  0       0
yo creo que esta bien, y tambien hice lo que me dijiste de cambiar permisos y propietario, pero sigue igual,
me planto de momento

 

¿Tienes instalado el paquete ntfs-3g?, yo tenia un problema parecido y lo solucione instalando el mismo.

Link to comment
Share on other sites

  • 1 month later...

Gracias por el aporte; con este manual he logrado instalar la versión estable, pero al cambiar los repositorios a testing e intentar hacer la actualización mediante apt-get upgrade despues de instalar algunas cosas me sale este error.
 

dpkg: error al procesar libc6:amd64 (--configure):
 el paquete libc6:amd64 2.18-4 no se puede configurar porque libc6:i386 está en una versión diferente (2.13-38+deb7u1)
Se encontraron errores al procesar:
 libc6:amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)

Recurro a ustedes esperando poder realizar la actualización de manera completa.

 

Espero las respuestas y de antemano les agradezco

Link to comment
Share on other sites

jejeje perdón por la ignorancia; pero como se cuando hay una alternativa viable???? :icon_ouch::rolleyes:

 

 

Es que ya he elegido varias veces que no pero me siguen apareciendo paquetes y paquetes unos que se van a eliminar, otros a instalar y otros dejandolos igual; he intentado en una que otra ocasión despues de decirle que no varias veces elegir si y nada sigue saliendo un error entre dependencias entonces no se como hacer

Edited by oalejandro621
Link to comment
Share on other sites

Gracias por sus respuestas.

 

No lo hice manualmente pero funciono (realmente no se ni que hice).

 

Lo que creo que hice fue quitar las dependencias de i386 que agregue al momento de instalar skype. Las quite de esta manera

apt-get remove --purge `dpkg --get-selections | grep i386 | awk '{print $1}'`

luego quite del archivo  /var/lib/dpkg/arch el i386 dejando solamente amd64

 

finalmente realice aptitude update y luego aptitude full-upgrade y funcionó :D:reves::):aplauso::_dan2::yayz: .

 

Ahora lo que quisiera hacer es instalar un entorno gráfico para probar lo hice así

aptitude install cinnamon

y el resultado fue este

No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "cinnamon"
No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "cinnamon"
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0 B de ficheros. Después de desempaquetar se usarán 0 B.

Link to comment
Share on other sites

He probado algunos y el que mas me ha gustado hasta ahora es E17, quisiera saber como dejarlo por defecto y también como podría quitar los que no voy a usar.

 

 

Si quieres Cinnamon en Testing puedes añadir los repositorios de LMDE

 

 

Esta bien lo probare mas rato

 

 

 

Gracias por sus respuestas

Link to comment
Share on other sites

 

 

pues sigue el error, ni de una forma ni de otra, como usuario no puedo escribir ni borrar

Entonces es que lo montas como sólo lectura. Algo que debería habere indicado al tratar de cambiar el propietario o los permisos :sweat:

Hola, por alguna razon, creo que no instale wine de manera correcta, utilize el metodo de instalar de los repositorios oficiales, al momento de correr Evernote, me aparecio este mensaje, seguido de otro similar en donde me pedia gecko, lo mas extrano es que anteriormente lo habia instalado correctamente y habia podido correr este mismo programa sin problemas, ahora he intentado instalarlo pero dejo de aparecer el mensaje de Wine Mono y de gecko (con wine32 Evernote.exe) desde la terminal, tampoco en aplicaciones tengo la interfaz grafica para configurar wine, lo mas curioso aun es que si lanzo el archivo exe con wine32, me ejecuta el programa "funcionando".

 

Alguna pista de que pueda estar sucediendo?

 

wine_error.png

 

De antemano gracias.

Instala también cabextract y zenity

 

También podrías valerte de Winetricks para instalar los componentes que faltan

 

Gracias por responder, me fui paquete por paquete y los unicos que no tenia instalados eran : libwine, wine

 

Al menos ya hace cosas diferentes menos inestables, seguire buscando a ver que es lo que falta :hmmm:

 

Esto me ocurre siempre que actualizo el wine. Lo hago compilando desde el codigo fuente. Le doy al "install", lo descarga y lo instala.

Link to comment
Share on other sites

  • 1 month later...

Tengo una duda, en la sección de "Modificar los repositorios" veo que a lo existente le modificaste "jessie" por "testing" y le agregaste a todos "non-free". Después agregaste dos líneas para los repositorios multimedia

 

Pero a mí también me vino algo de "jessie-updates" y "jessie-backports"

¿Qué hacen esos? ¿Los cambio para que se llamen "testing-updates" y "testing-backports"?

También veo que los tuyos tienen "contrib", ¿Los agrego?

 

Te copio exactamente como me vino:

# 

# deb cdrom:[Debian GNU/Linux testing _Jessie_ - Official Snapshot amd64 NETINST Binary-1 20140419-16:58]/ jessie main

#deb cdrom:[Debian GNU/Linux testing _Jessie_ - Official Snapshot amd64 NETINST Binary-1 20140419-16:58]/ jessie main

deb http://ftp.ccc.uba.ar/pub/linux/debian/debian/ jessie main
deb-src http://ftp.ccc.uba.ar/pub/linux/debian/debian/ jessie main

deb http://security.debian.org/ jessie/updates main
deb-src http://security.debian.org/ jessie/updates main

# jessie-updates, previously known as 'volatile'
deb http://ftp.ccc.uba.ar/pub/linux/debian/debian/ jessie-updates main
deb-src http://ftp.ccc.uba.ar/pub/linux/debian/debian/ jessie-updates main

# jessie-backports, previously on backports.debian.org
deb http://ftp.ccc.uba.ar/pub/linux/debian/debian/ jessie-backports main
deb-src http://ftp.ccc.uba.ar/pub/linux/debian/debian/ jessie-backports main
Edited by Mgbu
Link to comment
Share on other sites

Non-free es el repositorio donde se incluyen paquetes privativos de diverso tipo. Dependerá de cada uno añadirlos o no

Contrib es el repositorio donde se incluyen paquetes que o bien no cumplen con el contrato social de Debian o dependen de paquetes que no lo cumplen, sin por ello ser necesariamente privativos. Lo mismo que el anterior

 

Los repositorios jessie-backports y jessie-updates incluyen paquetes nuevos o más actualizados que los disponibles en la rama principal. Esto tiene sentido para ramas estables donde, en general, las versiones de los paquetes no se actualizan. Pero testing es técnicamente Rolling release, se actualiza continuamente, así que en esas condiciones no nos valen para nada :P

Link to comment
Share on other sites

Los repositorios jessie-backports y jessie-updates incluyen paquetes nuevos o más actualizados que los disponibles en la rama principal. Esto tiene sentido para ramas estables donde, en general, las versiones de los paquetes no se actualizan. Pero testing es técnicamente Rolling release, se actualiza continuamente, así que en esas condiciones no nos valen para nada :P

Son sobre todo para resolver dependencias.  Parece raro pero a veces bajan a testing programas con dependencias de librerias que no han bajado todavia.. y me ha pasado.  :confused:

Link to comment
Share on other sites

 

Los repositorios jessie-backports y jessie-updates incluyen paquetes nuevos o más actualizados que los disponibles en la rama principal. Esto tiene sentido para ramas estables donde, en general, las versiones de los paquetes no se actualizan. Pero testing es técnicamente Rolling release, se actualiza continuamente, así que en esas condiciones no nos valen para nada :P

Son sobre todo para resolver dependencias.  Parece raro pero a veces bajan a testing programas con dependencias de librerias que no han bajado todavia.. y me ha pasado.  :confused:

 

¿Pero qué clase de paquetes instalas tu? :jojojo:

Link to comment
Share on other sites

  • 1 month later...
  • 3 months later...

He estado dándole vueltas a un asunto bastante rato y acabo de caer en la solución, en los enlaces de descarga que pusiste, cuando pulsas en la versión de Xfce te lleva a una página "404 not found" creo que es porque ahora Debian testing tiene Xfce por defecto (o algo de eso leí) ergo, el enlace a Gnome también debe estar mal porque conduciría a la descarga de la versión con Xfce.

 

Estoy de desktophopper jajajaja intente probar con Gnome y no pude, tampoco puedo con Kde, estuve un rato con Xfce y por lo pronto es el que más me gusta (bastante además), a ver que tal con Lxde...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...