Ir al contenido
  • 0
Conéctate para seguir esto  
artiza

Impresora Canon iR 2020 en red ahora no imprime

Pregunta

Hola a todos. No sabía cómo ubicarlo correctamente y he colocado aquí mi caso.

Mi consulta se refiere a una impresora conectada en red que no imprime. No imprime ahora. La he estado usando con ubuntu 10.04 (32 bits) hasta el pasado 31 de julio de 2012

 

Sistema operativo actual: Debian testing (wheezy) 64, con kernel 3.2.0-3.

Version de CUPS 1.5.3-1

Impresora Canon iR 2020 UFR II LT, con controladores privativos (cndrvcups-ufr2-uk 2.20-2).

La red es windows 2008 y la impresora tiene dirección propia y puerto 9100.

 

Está instalada mediante socket y a través de samba. En ambos casos, el mensaje de disposición de la impresora es “Listo – Lista para imprimir”. Pero no imprime. Aunque el sistema dice que sí imprime: lanzo una página de prueba, aparece en el visor de trabajos de impresión, y desaparece como impresa pero sin que salga ningún folio de la impresora.

 

Cuando, a través de system-config-printer, solicito propiedades de ambas (socket y samba) aparece el siguiente mensaje: La opción 'printer-resolution' tiene el valor '(unknown IPP tag)' y no se puede editar. Es cierto: dentro de Propiedades – Opciones de trabajo – Otras Opciones (avanzado) aparecen dos opciones: print-color-mode y print-resolution. Ninguna se puede alterar o eliminar.

 

Pero puede que no sea ese el error – bug – fallo – falta que impide a la impresora imprimir. Tengo acceso a otra impresora en red conectada a través de usb al servidor a la que accedo a través de samba (lexmark T650, con driver cups). Solicitando Propiedades también me comenta lo de printer-resolution, pero imprime.

 

Estuve tentado de aplicar la solución que aparece aquí, pero me desanimó el que las dependencias me desarmaran el sistema y no estoy todavía muy seguro de enredar sin tener ni papa de lo que hago.

 

He probado ver todos los archivos .conf de /etc/cups, pero no he sacado nada en claro salvo que no comprendo cómo es que la impresora lexmark sí imprime a través de samba y la canon no cuando ambas están “Listo – Lista para imprimir”. La impresora lexmark tampoco imprime mediante socket, cosa que sí hacía con ubuntu 10.04-32.

Antes también me he pasado por cups.org pero no he encontrado nada en ninguno de sus foros. Quizá me falte un poco de lenguaje técnico.

 

A google lo he interrogado por activa, por pasiva y por perifrástica, y no sé por dónde tirar. Por eso hago está consulta en la esperanza de que alguien me dé un capón y me recuerde qué no he instalado o qué debo añadir o quitar de qué archivo para que funcione. ¿Quizá debo usar otro método de conexión que no es ninguno de los anteriores? ¿Debo instalar debian a 32, que dicen que no hay problemas de conexión? ¿Debo esperar a que llegue la versión 1.6 de cups, que dicen que resolverá cosas de estas (o eso he entendido yo)?

 

Gracias anticipadas por vuestra ayuda.

Compartir este post


Enlace al post
Compartir en otros sitios

1 respuesta a esta pregunta

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL

Conéctate para seguir esto  

×
×
  • Crear Nuevo...