Ir al contenido
  • 0
Conéctate para seguir esto  
DarkCr0ss

Systemd en gentoo

Pregunta

Buenas Tardes, verán tengo el siguiente problema:

 

al ejecutar:

➜  ~ systemd-analyze 
Startup finished in 584542y 2w 2d 20h 1min 45.558s (loader) + 3.758s (kernel) + 6.219s (userspace) = 9.977s

como pueden ver el (loader) tiene una cantidad de tiempo ridícula, quisiera saber como solucionar esto, y que es el (loader).

 

Gracias de Antemano

Compartir este post


Enlace al post
Compartir en otros sitios

6 respuestas a esta pregunta

Recommended Posts

  • 0

Si crees que los tiempos son disparatados (medidos por ti mismo tarda menos de lo que pone) posiblemente tengas una versión bugeada.En la versión 209 se soluciona este problema.

systemd-analyze --version

Si te sale como respuesta

systemd 208

Tiene el bug y deberías actualizar

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Lo más que he podido averiguar es que el bug está presente en la versión 208 de systemd y lo han corregido en la 209, pero ni idea de a qué se debe o qué es exactamente ese "loader" :sweat:

 

https://www.libreoffice.org/bugzilla/show_bug.cgi?id=77385

Compartir este post


Enlace al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder esta pregunta...

×   Has incluido contenido con formato.   Eliminar formato

  Sólo se permiten 75 emoticonos como máximo.

×   Tu enlace ha sido insertado automáticamente.   Deshacer y mostrar como enlace

×   Su contenido anterior ha sido restaurado.   Limpiar editor

×   No puedes pegar imágenes directamente. Súbelas a algún hosting de imágenes y pega la dirección URL

Conéctate para seguir esto  

×
×
  • Crear Nuevo...