Jump to content
  • 0

DarkCr0ss
 Share
Followers 0
Go to solution Solved by WiLLiTo,

Question

Buenas Tardes, verán tengo el siguiente problema:

 

al ejecutar:

➜  ~ systemd-analyze 
Startup finished in 584542y 2w 2d 20h 1min 45.558s (loader) + 3.758s (kernel) + 6.219s (userspace) = 9.977s

como pueden ver el (loader) tiene una cantidad de tiempo ridícula, quisiera saber como solucionar esto, y que es el (loader).

 

Gracias de Antemano

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Solution

Si crees que los tiempos son disparatados (medidos por ti mismo tarda menos de lo que pone) posiblemente tengas una versión bugeada.En la versión 209 se soluciona este problema.

systemd-analyze --version

Si te sale como respuesta

systemd 208

Tiene el bug y deberías actualizar

Link to post
Share on other sites
  • 0

Lo más que he podido averiguar es que el bug está presente en la versión 208 de systemd y lo han corregido en la 209, pero ni idea de a qué se debe o qué es exactamente ese "loader" :sweat:

 

https://www.libreoffice.org/bugzilla/show_bug.cgi?id=77385

Link to post
Share on other sites
  • 0

Listo, ya esta todo bien

➜  ~ systemd-analyze
Startup finished in 3.424s (kernel) + 8.789s (userspace) = 12.213s

Muchas gracias, muy buen foro por cierto nunca antes me habían respondido tan rápido de verdad se los agradesco

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share
×
×
  • Create New...