Shiba87

Personalización
Enlightenment, la guía de personalización nunca escrita

109 posts en este tema

Shiba, cual es la razón que no puedo acceder a este link: http://gnulinuxvagos...reconstrucción/

 

con mi cuenta y tampoco me acepta crear cuenta nueva. Saludos. :(

 

PD: Aclaro que el problema recide en no poder hacer comentarios.

@@Karibe, el "problema" con ese hilo es que esa página no forma parte del foro :sweat:

Esa guía que puedes ver ahí no es la de verdad, es una copia de seguridad que hice por si le ocurría algo a la auténtica, tener un respaldo del que poder tirar.

La web "2" tiene el mismo estilo y funciones que el foro de verdad pero es "sólo lectura", se puede acceder y leer el contenido pero nada más.

 

Cualquier comentario hazlo en el hilo de la guía que ahora está en reconstrucción

http://gnulinuxvagos.es/topic/34-gu%C3%ADa-de-cosas-que-hacer-para-instalar-configurar-y-personalizar-debian/

 

Y a ver si conseguimos de una vez terminar con todo lo que queda pendiente de hacer :muro:

EMILIO, artiza, limón y 3 otros le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Hace tiempo intente instalar el E17, la verdad es me resulto bastante lioso y ahora acabo de probar cabezota que es una He intentado con el comando que dice Shiba 87  aptitude install -t experimental e17

Y la consola me dice lo siguiente

root@debian:/home/isabel# aptitude install -t experimental e17
No se puede encontrar el paquete "e17". Sin embargo, los siguientes
paquetes contienen "e17" en su nombre:
  libghc-hoopl-dev-3.8.7.3-be176 libghc-hoopl-prof-3.8.7.3-be176
No se puede encontrar el paquete "e17". Sin embargo, los siguientes
paquetes contienen "e17" en su nombre:
  libghc-hoopl-dev-3.8.7.3-be176 libghc-hoopl-prof-3.8.7.3-be176
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 221 sin actualizar.
Necesito descargar 0 B de ficheros. Después de desempaquetar se usarán 0 B.

Asi que tirare de repositorios a ver que logro

limón, pacoeloyo y kakahuete le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Ya no está en experimental, ahora está en unstable y, si no te importa que sea una versión prehistórica, también en Testing :sweat:

 

Teniendo los repositorios unstables en el sorces.list (ojo, y triple ojo con esto) ahora sería:

 

aptitude install -t unstable e17
pacoeloyo, limón y kakahuete le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

yo estoy buscando un entorno alternativo a gnome3, ya que no me gusta nada, cinnamon me gusta bastante pero nose porque se ha desinstalado, ahora intento instalarlo y da problemas de paquetes rotos.

este pinta bastante bien pero no puedo configurar la salida del hdmi, esto me tira para atras ya que lo conecto bastante a la tv para ver pelis.

uso debian testing 7 y ya nose que hacer.

no me gustan ni xfce ni gnome3 ni kde

alguna idea? gracias

EMILIO y kakahuete le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

No puedo probarlo, pero no debería ser complicado.

 

Lo suyo sería utilizar las herramientas de configuración de los respectivos fabricantes de gráficas o el gestor que se encuentra en Preferencias de Enlightenment.

 

En cualquier caso, siempre puedes probar con arand o lxrand

limón, kakahuete y EMILIO le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno, toy tratando de volver a compilar el emotion_generic_players y me encuentro que ya no compila, pero no tengo la más minima idea de cual puede ser el error, lo unico que hize fue desinstalarlo xq me estaba dando problemas en E18 y actualize librerías y cuando volví a recompilar me arroja el siguiente error:

 

 

 

butz@Butz_san:~/trunk/emotion_generic_players$ make check
  CC       src/vlc/src_vlc_vlc-emotion_generic_vlc.o
src/vlc/emotion_generic_vlc.c: In function ‘_remote_command’:
src/vlc/emotion_generic_vlc.c:622:17: error: ‘EM_CMD_SUBTITLE_SET’ undeclared (first use in this function)
src/vlc/emotion_generic_vlc.c:622:17: note: each undeclared identifier is reported only once for each function it appears in
make: *** [src/vlc/src_vlc_vlc-emotion_generic_vlc.o] Error 1
EMILIO, limón y kakahuete le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

hola a todos,en especial a Shiba por el pedazo de tuto que se a metido,vereis e seguido todo el post pero tengo un problema el rachivo trunk me aparecE lleno de archivos .tar, pero E17 no aparece por ningun lado POR FAVOR AYUDA no se que es lo que e echo mal, GRACIAS 

PD. Es que soy muy negao para esto,PERO ME ENCANTA :muro:  :muro:  :muro:  :muro:  :muro:  :icon_ouch:  :icon_ouch:  :icon_ouch: 

pacoeloyo, eMix y EMILIO le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Si has utilizado el script de instalación de E17 se te tendrían que haber descargado las librerías y otros componentes de Enlightenment y el propio enlightenment con ese mismo nombre, es decir enlightenment-versión-xx.tar.gz

 

La segunda parte del script descomprimiría, compilaría e instalaría cada componente pero en ningún momento se haría referencia a E17 o E18 sino siempre a "enlightenment" .

 

SI algún paso del script falla, lo más recomendable sería ejecutarlo por partes poder hasta localizar el problema.

kakahuete, pacoeloyo, EMILIO y 1 otro le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Los "restos" estarían descomprimidos y compilados, cada librería/aplicación en su propia carpeta, además de los tar, que sería el código fuente descargado en primer lugar.

 

para iniciarlo tendrías que hacerlo desde el gestor de acceso o, como dice en el mismo apartado, levantando una nueva sesión de las X y haciendo uso de enlightenment_start

EMILIO, NOMAK1966 y pacoeloyo le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Hola e eliminado todo, y vuelta a empezar al ejecutar el script me manda el siguiente mensaje

13: permiso denegado ( var/lib/dkpg/log ), archivo bloqueado

No hay archivo de respuesta ( /var/lib/dkpg ).

la cuestion es que sigue trabajando hasta que crea trunk, temrina y cierra, en la carpeta creada o sea trunk estan todos los paquetes con terminacion .TAR no hay ninguna carpeta que se haya descomprimido????., y asi todo el tiempo :muro: :muro: . GRACIAS

 

PD. E visto que al actualizar tambien sale ese mismo error solo que el codigo es 11, reinicio vuelvo a actulizar y ya no aparece se realiza la operacion normalmente.

Solo tengo un usuario,gracias por vuestra paciencia lo intento otra vez y me retiro.

EMILIO le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Se está ejecutando "algo" que hace uso de dpkg, apt, aptitude o cualquier otro gestor de paquetes e impide que se instalen las dependencias necesarias para compilar enlightenment y sin ellas no es posible seguir con el proceso de compilado.

 

De todas formas, aunque no te permitiera compilar, no debería haber ningún problema a la hora de descomprimir, eso sería otro problema diferente :sweat:

 

Inténtalo a mano con cualquiera de los comprimidos dentro de trunk. Por ejemplo:

 

tar xvf ecore-1.7.8.tar.gz
pacoeloyo y EMILIO le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

No es tanto como hacer todo manualmente sino averiguar qué es lo que está fallando exactamente en el proceso para poder ejecutar luego el script entero sin errores.

Ahora mismo sabemos que al menos los archivos con el código fuente llegan a descargarse, pero a partir de ahí ¿Dónde está el problema? :sweat:

pacoeloyo y EMILIO le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

nada de nada, sigue sin aparecer nada.Gracias a todos pero no tengo paciencia suficiennte para hacerlo. E probado los dos scripts igual resultado a mano tambien todas las carpetas o se queda freezer al inicio o al final y el dichoso error del archivo LOCK erre qu erre.

SALUDOS Y CONTINUAR ASI :muro::ok: :ok: :ok:

EMILIO le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Shiba e extraido todas las carpetas de trunk sin ningun error ( reinstalacion debian), en que carpeta e de colocarlas solo podia extrerlas sin errores dentro de trunk XD.gracias

EMILIO le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Mientras sepas dónde están a la hora de trabajar, da igual, una vez compiles e instales las vas a eliminar, así que... :P

 

Ahora sigue con el compilado, desde trunk:

for I in eina eet evas embryo ecore eio edje efreet e_dbus evas_generic_loaders ethumb eeze emotion elementary enlightenment; do \
 cd $I*; \
 ./configure --prefix=/usr --with-opengl=full --disable-physics --disable-gnutls --enable-sdl --enable-device-udev --enable-mount-eeze && make >> $I-make.log && make install >> $I-install.log"; \
 cd ..; \
 done

Y sentarse a esperar a que termine (Esperemos que bien :lol:)

 

P.D. ¿Has visto qué enlace más curioso hay dos líneas más abajo? :silba:

EMILIO y kakahuete le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión