Jump to content
  • 0

Hola, necesito ayuda, estoy desesperado.


strangerman
 Share
Followers 1

Question

Hola, les cuento. Llevo instalando y desinstalando Kali de VirtualBox un monton de veces debido a este error (Kali Linux 2019.4), cuando quiero instalar algo:

 

root@kali:~# apt-get install synaptic
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 libc6-dev : Rompe: libgcc-9-dev (< 9.3.0-5~) pero 9.2.1-19 va a ser instalado
             Rompe: python3.7 (< 3.7.7-1+b1) pero 3.7.5-2 va a ser instalado
E: Error, pkgProblemResolver::Resolve generó cortes, esto puede deberse a paquetes retenidos.

 

Esta vez intente instalar "Synaptic" . Necesito ayuda, estoy desesperado, no puedo hacer nada. (Por cierto, estoy usando Kali Linux 2019.4). Anteriormente intente instalar pytho3, sin embargo me dio ese error igual. Agradeceria que me ayudaran a solucionarlo, buenas noches. (Estare leyendo)

 

Edited by strangerman
Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Ese error te debe estar pasando por tema de repositorios que no estan bien y porque generan o hay dependencias que no estan instaladas por ejemplo tienes un degradar de libc9  para libc6.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share
×
×
  • Create New...