Ir al contenido

Buscar en La Comunidad

Mostrando resultados por etiquetas 'sublime-text-3'.

  • Buscar Por Etiquetas

    Añade etiquetas separadas por comas.
  • Buscar Por Autor

Tipo de Contenido


Foros

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Encontrar resultados en...

Encontrar resutados que...


Fecha de Creación

  • Start

    Fin


Última Actualización

  • Start

    Fin


Filtrar por numero de...

Joined

  • Start

    Fin


Grupo


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

Encontramos 1 resultado

  1. Hace varios meses me encontré con un pequeño "problema", que era el siguiente: Cuando estaba actualizando algunos de mis paquetes desde AUR (si quieren instalar Yaourt, les dejo aquí un tutorial muy simple) y era con el paquete en particular sublime-text-dev (que hace referencia a la versión 3.x del conocido editor de texto Sublime Text 3). Y básicamente se debe a que el creador de Sublime Text 3 cambió directamente cambió el nombre de los "branches" y generó por lo menos en Arch (que en ése tiempo utilizaba) que no lo pueda actualizar. Después de unos segundos ingreso en la web oficial y en ésta sección encontré la solución para mi Arch y para las demás distribuciones. Ahora les dejo a continuación los diferentes métodos de actualización en las diferentes distribuciones; recuerden que ésto lo deben hacer usando la orden sudo, su o ingresando directamente como root: Arch: Instalamos la llave PGP: Ahora seleccionamos cuál versión queremos instalar, Estable o la versión Dev (inestable) y lo que haremos será agregar a nuestro archivo pacman.conf Estable Dev Actualizamos el repositorio de pacman e instalamos Sublime Text 3: Debian y derivadas: Instalamos la llave PGP: Nos aseguramos que apt nos permita trabajar con fuentes https: Elegimos que rama instalar: Estable Dev Actualizamos el source e instalamos Sublime Text CentOS: Instalamos la llave PGP: Elegimos que rama instalar: Estable Dev Actualizamos yum e instalamos Sublime Text: Fedora: Instalamos la llave PGP: Elegimos que rama instalar: Estable Dev Actualizamos dnf e instalamos Sublime-Text: OpenSUSE: Instalamos la llave PGP: $ sudo rpm -v --import https://download.sublimetext.com/sublimehq-rpm-pub.gpg Elegimos que rama instalar: Estable $ sudo zypper addrepo -g -f https://download.sublimetext.com/rpm/stable/x86_64/sublime-text.repo Dev $ sudo zypper addrepo -g -f https://download.sublimetext.com/rpm/dev/x86_64/sublime-text.repo Actualizamos zypper e instalamos Sublime Text: $ sudo zypper install sublime-text Si lo que quieren es instalar desde el código fuente, lo pueden hacer tranquilamente. Links de descargas: Tarball 32 bits - 64 bits. Vídeo de configuración: Próximamente. Por favor recuerden compartir el enlace así sigo creciendo Abrazo de gol!
×