Ir al contenido

Buscar en La Comunidad

Mostrando resultados por etiquetas 'procesamiento'.

  • Buscar Por Etiquetas

    Añade etiquetas separadas por comas.
  • Buscar Por Autor

Tipo de Contenido


Foros

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Encontrar resultados en...

Encontrar resutados que...


Fecha de Creación

  • Start

    Fin


Última Actualización

  • Start

    Fin


Filtrar por numero de...

Joined

  • Start

    Fin


Grupo


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

Encontramos 1 resultado

  1. Feliz lunes de trabajo y problemas! jaja Quería plantearos una duda con la que me llevo comiendo la cabeza este fin de semana desde que me surgió en el trabajo, la cosa es: Estoy probando diferente herramientas de benchmark para monitorizar CPU, disco, ram, etc. El caso que probando una de estas herramientas hemos detectado que algunos de los nodos que tenemos en el cluster están dando un problema con sus Glops, usando el "Linpack" me da una media de 750 Gflops por nodo con 30.000 matrices en 25s. Pero usando la misma configuración hemos visto que algún nodo funciona mal y su media baja hasta los 350, e incluso hasta los 40! tardando hasta 8 minutos, que en comparación de los 25 segundos es una eternidad. La cosa es; he comprobado que no hubiera subprocesos activos, monitorizado la carga de caché, si la CPU funcionaba correctamente, todo! lo único que hemos visto es que los "governos" en vez de estar en modo "ondemand" se ponen en modo "userspace", por tanto la conclusión es que tiene que ser algo de la frecuencia de la CPU y los governors cuando les da el punto de ponerse de forma extraña, el problema es que no tenemos claro que es lo que les pasa. Si alguien tiene una idea de qué podría ver o hacer para tratar de solucionar esto sería de agradecer. También hemos pensado que pueda ser el turbo boost de los procesadores, que interfieran de alguna forma con los governors y estes se ralenticen, pero no hemos encontrado evidencia de que sea eso. pd. Como nota decir que si reiniciamos el nodo, este vuelve a la normalidad y su media sigue en los 750 Gflops.
×
×
  • Crear Nuevo...