Ir al contenido

Buscar en La Comunidad

Mostrando resultados por etiquetas 'manjaro'.

  • Buscar Por Etiquetas

    Añade etiquetas separadas por comas.
  • Buscar Por Autor

Tipo de Contenido


Foros

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Encontrar resultados en...

Encontrar resutados que...


Fecha de Creación

  • Start

    Fin


Última Actualización

  • Start

    Fin


Filtrar por numero de...

Joined

  • Start

    Fin


Grupo


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

Encontramos 16 resultados

  1. Recién me entero que la versión 17.1 de Manjaro porta por definición un script programa donde sale el MS Office online. En mi opinión es una muy mala decisión del equipo Manjaro ya que la distribución trae por defecto ese software de MS en su menu teniendo LibreOffice y otras libres alternativas como siempre estubieron - dandole como que una patadita a quien pone tiempo en mantener proyectos como LibreOffice y promoviendo una aplicación de Microsoft la cual pide Login , luego colectara datos online . Me parece preocupante que ciertos proyectos demuestren estos sintomas y tengan esta posición en GNU/Linux ,una cosa seria decir - tenemos un repo no oficial, un paquete que puede instalar para tener el office online de Microsoft y otra cosa muy distinta es ponerlo como bandera de una nueva edición. Quiero vuestra opinión y les pido a los que usan Manjaro y tienen contacto o participen en sus foros oficiales y si concuerdan comigo en esto - que le hagan saber a esa gente que GNU/Linux se merece algun respeto por mucho amor que MS diga tenernos , no podemos pasarnos por el lado su postura antes del amor, su postura perante la privacidad "una palabra de la cual tanto hablamos en SL" , y pasarnos por el lado proyectos que no tienen apoyo de los mismos que los usan y depues ala en una version le meten el MS Office. En los que pude buscar de los foros de Manjaro no vi nadie dicendoles al los del equipo que esto no es bueno hacerlo asi algo que me sorprende un monton. Asi no. Ref: https://forum.zwame.pt/threads/noticias.935941/page-17 [youtube]
  2. Para los que no sepan qué es y como funciona dnscrypt-proxy y dnsmasq dejo aquí un link con información al respecto. Ésa guía de instalación y configuración es con una versión antigua, asi que por favor en el caso que usen ésa versión sigan ése tutorial, sinó continuamos aquí. Comencemos! 1 - Instalamos los paquetes necesarios, ósea dnscrypt-proxy y dnsmasq: 2 - Editaremos el archivo resolv.conf y debe quedar así: 3 - Ahora lo protegeremos contra escritura ya que cada vez que iniciamos el servicio NetworkManager éste escribe nuevamente en /etc/resolv.conf, entonces escribimos ésto: 4 - Modificaremos el puerto por default (el 53) colocando por ejemplo el 40 que es el que uso actualmente de ésta manera Y debe quedar así: 5 - Agregaremos un servidor en nuestro /etc/dnscrypt-proxy.conf, en ésta última versión viene una opción de aleatorio (random), pero si queremos personarlizarlo, abriremos el archivo dnscrypt-resolvers.csv que se encuentra en /usr/share/dnscrypt-proxy/ y buscaremos en ése listado el server que queremos usar quedando así: 6 - Pasamos ahora a editar /etc/dnsmasq.conf y agregamos éstas tres líneas al final del archivo quedando así: - Quiero aclarar qué éstas líneas se encuentran comentadas con un "#" en el archivo en sí, pero para no estar buscando línea por línea en el video que dejaré más abajo directamente se pueden agregar de ésa manera, si ustedes prefieren buscarlas les dejo el número de cada línea para facilitarles la búsqueda. no-resolv línea 58 server=127.0.0.1#40 línea 66 listen-address=127.0.0.1 línea línea 111 - Si usan el editor nano, recuerden que para que muestren las líneas deben usar nano -c /etc/dnsmasq. 7 - Habilitamos los servicios para que se inicien con nuestro sistema así: 8 - Iniciaremos los servicios para que comiencen a funcionar: 9 - Reiniciamos NetworkManager: 10 - Hacemos un ping a por ejemplo: google.com para comprobar que tenemos conexión: 11 - Ahora vamos a usar la órden "dig" para comprobar que funciona correctamente todo lo que hicimos anteriormente: Y nos arroja por ejemplo: Query time: 313 msec Ahora si volvemos a escribir la misma línea veremos Query time: 0 msec 12 - Video Tutorial: ¿Qué usamos? Distribución: Archlinux. Editor de texto: nano. Para revisar la caché: dig, éste se encuentra en el paquete bind-tools. Espero que les haya servido éste how-to con la última versión de dnscrypt-proxy y dnsmasq! Arbazo de gol!
  3. Bueno teniendo en cuenta que hace tiempo no escribimos nada en el blog y justo tengo un poco de "mala" suerte y cuando quise actualizar Archlinux tuve el error con la dependencia fontsproto>=2.1.3, entonces armo éste mini how to para solucionar ése "cuasi" bug que tienen algunos archers. Más allá que pasó hace unos días, aproximadamente el 10/02, tal vez antes, lo dejo aquí por las dudas. Asi que como decimos habitualmente... Comencemos! 1- Cuando queremos actualizar nuestro sistema con el clásico (o en mi caso): Actualiza correctamente los repositorios, pero, luego de confirmar el reemplazar diferentes paquetes del repo extra que tenemos, me encuentro con el error: Y claro, quedaba ahí. Doy de nuevo por las dudas y seguía lo mismo, hasta que dije, mmm ése paquete no depende de ningún otro. 1.a - Nos fijamos si lo tenemos instalado con: 2 - Entonces lo elimino: 3 - Luego volví con la misma sentancia del paso 1. 4 - Listo! ¿Por qué sucede ésto? Sabemos que tenemos una distribución y algunas veces nos puede suceder ésto, tal vez en algún momento en el repositorio "extra" se encontraba ése paquete y lo utilizamos por alguna razón. Actualmente ahora no está en el mismo, entonces es lo que nos produjo dicho error de dependencias; tan simple como éso, entonces procedemos a desintalarlo para solucionar el "inconveniente" que teníamos. Nota: Quiero aclarar que ésto está, bah o sucedió en varias distribuciones derivadas de Arch también, llámese Antergos, Manjaro, Chakra, etc. Nota 1: Por las dudas aclaro que desestimamos la cantidad de paquetes para actualizar, porque dependerá del tiempo que lleven sin actualizar. Nota 2: También voy aclarar por las dudas que el uso de yaourt es opcional. ¿Qué usamos? Distribución: Archlinux. Cómandos: pacman. Abrazo de gol!
  4. Como siempre que me encuentro algo verdaderamente interesante y util, lo comparto con vosotros. en este caso en la wiki de manjaro, me tope con este apartado sobre acpi, grub y como mejorar el consumo de nuestra distribucion, muy util para usuarios de portatiles, en el sobremesa tambien tengo que decir que he descendido la temperatura del microprocesador entre 5/10º , activando algunos parametros a traves del grub, que paso a mostraros en breve. Adición de indicadores avanzados al archivo de configuración de GRUB Hacer una copia de seguridad de un archivo grub predeterminado: Sudo cp / etc / default / grub /etc/default/grub.bak Edita el archivo grub en Tu editor de texto favorito. Por este HowTo he usado gedit. Sudo gedit / etc / default / grub Buscar línea: GRUB_CMDLINE_LINUX="" Pegue los indicadores apropiados entre las comillas como se describe a continuación. Para más información sobre lo que hacen estos flags, lea The Arch Wiki . La historia de _OSI (Linux) Desde la prehistoria hasta Linux-2.6.22, Linux respondió VERDADERO a una consulta BIOS OSI (Linux). Desafortunadamente, los escritores de BIOS de referencia se enteraron de esto y pusieron OSI (Linux) en su código de ejemplo, exponiendo rápidamente esta cadena como mal concebida y abriendo la puerta a un número sin límites de incompatibilidades de BIOS. Por ejemplo, OSI (Linux) se utilizó en el curriculum vitae para volver a POST una tarjeta de vídeo en un sistema, porque Linux en ese momento no podía hacer una rápida restauración en su controlador nativo. Pero luego de obtener una capacidad de restauración nativa rápida, Linux no tiene forma de decirle al BIOS que salte el tiempo que lleva POST, poniendo a Linux en una desventaja de rendimiento permanente. ¡En otro sistema, el escritor del BIOS utilizó OSI (Linux) para inferir el soporte nativo del OS para IPMI! En otros sistemas, OSI (Linux) simplemente se interponía en el camino de Linux que decía ser compatible con otros sistemas operativos, exponiendo problemas de BIOS como la inicialización de dispositivos saltados. Así que "Linux" resultó ser una muy mala elección de cadena OSI, y desde Linux-2.6.23 en adelante respondemos FALSO. Los escritores del BIOS NO deben consultar _OSI (Linux) en sistemas futuros. Linux se quejará en la consola cuando lo vea, y volverá FALSO. Para que Linux devuelva TRUE a su sistema, se necesitará una actualización de la fuente del kernel para añadir una entrada DMI o arrancar con "acpi_osi = Linux". Flags para GRUB INTEL - estándar (Linux 3.14.x o superior) acpi_osi=Linux acpi=force acpi_enforce_resources=lax i915.i915_enable_rc6=1 i915.i915_enable_fbc=1 i915.lvds_downclock=1 i915.semaphores=1 INTEL - cuando no funciona teclas de función de control de retroiluminación (Linux 3.14.x o más antiguo) acpi_osi=Linux acpi=force acpi_enforce_resources=lax i915.i915_enable_rc6=1 i915.i915_enable_fbc=1 i915.lvds_downclock=1 i915.semaphores=1 drm.vblankoffdelay=1 acpi_backlight=vendor INTEL - estándar (Linux 3.15.x o más reciente) acpi_osi=Linux acpi=force acpi_enforce_resources=lax i915.enable_rc6=1 i915.enable_fbc=1 i915.lvds_downclock=1 i915.semaphores=1 INTEL - cuando no funciona teclas de función de control de luz de fondo (Linux 3.15.x o más reciente) acpi_osi=Linux acpi=force acpi_enforce_resources=lax i915.enable_rc6=1 i915.enable_fbc=1 i915.lvds_downclock=1 i915.semaphores=1 drm.vblankoffdelay=1 acpi_backlight=vendor AMD / NVIDIA - estándar acpi_osi=Linux acpi=force acpi_enforce_resources=lax AMD / NVIDIA - cuando no funciona las teclas de función de control de retroiluminación acpi_osi=Linux acpi=force acpi_enforce_resources=lax drm.vblankoffdelay=1 acpi_backlight=vendor ACPI - para los modelos modernos de computadoras portátiles con UEFI (producción de 2011 años o más reciente) por favor agregar al lado de acpi_osi = Linux : acpi_osi='!Windows 2012' ACPI -para equipos muy modernos (2014 year production or newer) please adding instead of above described 2012 value, beside acpi_osi=Linux This workaround is dedicated for Intel Skylike Laptops with NVIDIA Optimus freezes issue. See: Bumblebee GH-76456: acpi_osi='!Windows 2015' AMD - habilitar DPM para las tarjetas gráficas AMD Radeon. Sólo indicador para controladores de código abierto. (Linux 3.11.x o más reciente) radeon.dpm=1 AMD - habilita Audio HDMI para las tarjetas gráficas AMD Radeon. Sólo indicador para controladores de código abierto. radeon.audio=1 Habilitar ASPM incluso en dispositivos que afirman que no lo admiten (opcional): pcie_aspm=force Advertencia: Forzar ASPM puede causar bloqueos del sistema. Puede comprobar el estado de ASPM mediante comandos: Sudo lspci -vv | Grep ASPM. * Abled \; Dmesg | grep ASPM Cat / sys / module / pcie_aspm / parameters / policy Safe está utilizando la configuración predeterminada de BIOS de ASPM. Desactivar la suspensión del sistema en los puertos USB (opcional) usbcore.autosuspend=-1 Guardar cambios en un archivo. Ejecute el comando en un terminal: Sudo update-grub Instalamos TLP, obvio, ya sabeis lo que es, teneis una superguia de shiba en este mismo foro. ademas de TLP, tambien recomiendan instalar Linux Thermal Daemon, solo para CPUs with P-State govenor. sudo pacman -S lm_sensors && sudo sensors-detect lo ponemos en marcha: sudo pacman -S thermald --noconfirm --needed con todo esto, vais a ver como mejora el consumo de vuestro ordenador y reducimos la temperatura del mismo, ya os digo que en mi sobremesa lo he notado mas que en el portatil. Espero que sea util. salu2
  5. Buenas, pues tengo un problema, a veces no, a veces si... xD, y es que es asi de caprichoso. bueno, todos sabeis que encima yo soy un tiquismiquis de esos raros que usamos openrc, por lo que el problema puede complicarse aun mas. tengo un gamepad xbox one, que suele funcionar a las 1000 maravillas, cuando linux lo detecta. y es que, he probado con driver xboxdrv y xpad_dkms que es el que tengo actualmente. el mando siempre me aperece como conectado, si yo voy a la configuracion de dispositivos de entrada de plasma, veo el gamepad, y puedo hacer el test de botones y joystick y este funciona "correctamente". porque pongo lo de correctamente entre comillas, porque en muchas ocasiones, a pesar de que plasma lo detecta y todos los botones y la vibracion y todo funciona bien, luego en steam, o en pcsx2, me dice que no hay gamepad conectado. reinicio, y ya me lo coje bien, reinicio y ya no me lo coje... he indagado mucho sobre este tema, en su dia pense que era mala configuracion en el xorg sobre este dispositivo y agregue unas lineas que no sirvieron de nada, pues el problema sigue igual, viene y va. alguna idea de por donde empezar??? aqui podeis ver que en principio desde el panel de control de plasma, el gamepad aparece, y si pulso botones o muevo los joystick me lo detecta todo genial, pero a la hora de poner un juego de steam, nada, y si abro pcsx2, nada... entonces reinicio y a veces, ya se ha solucionado el problema, por lo que tema del driver no es, si no ni si quiera en esta ventana de plasma me apareceria el mando, es una chorrada de problema, pero que me empieza a dar un poco por saco... un saludo y gracias
  6. ¡Saludos comunidad! Estas preguntas pueden sonar demasiado inocentes y quizás sus respuestas pueden ser obvias, pero bueno, las he tenido en mi mente y me gustaría leer sus respuestas. Empecemos: - La duda nació por dos errores ACPI que me salieron a partir del kernel 4.9. Pueden leer el caso dando clic aquí. Usaba Arch Linux y me cambié a Manjaro por la facilidad de cambiar la versión de kernel con un simple clic. Si bien la idea de una distro rooling realease es para tener el sistema actualizado con los últimos paquetes, a mí la verdad no es algo que me quite el sueño y es lo que menos me preocupa. Si las he elegido ha sido porque me han funcionado a la perfección con el hardware que tengo actualmente. La pregunta es simple: 1.- ¿Se puede tener una distro rolling release usando un Kernel antiguo, por ejemplo: la versión 3.16? Si me hicieran esa pregunta mi respuesta hubiera sido un NO debido a que si das un pacman -Syu se actualiza todo lo que tenga en frente; todo esto bajo la mirada y poca experiencia de un novato en Arch. PERO, acá nace el punto de duda, ¿qué pasa con Manjaro? Manjaro es half-rolling y trae de "fábrica" una opción única llamada: Gestor de configuración. Como sabrán, acá uno puede elegir la versión de kernel que uno desea instalar. Entonces si me hacen de nuevo la pregunta, siendo usuario de Manjaro, respondería un Sí, se puede usar un kernel antiguo en una distro rolling. En la web del kernel: https://www.kernel.org/category/releases.html, podemos ver un listado de los kernels actuales, versiones y fechas proyectadas de soporte (EOL). Nacen entonces mis otras preguntas: 2.- Si uso Manjaro con un kernel antiguo, por ejemplo el kernel 4.4 con fecha de soporte hasta febrero del 2018. ¿Tendré algún día problemas con las actualizaciones, compatibilidades, funciones o limitaciones de paquetes nuevos con un kernel viejo, o no hay ninguna relación entre ellos? 3.- ¿Qué pasa cuando se usa o se pretende usar un kernel que haya superado la fecha EOL? ¿Están disponibles en los repositorios o hay que descargarlos de otros lados e instalarlos por separado? 4.- Si instalo una distro rolling release pero no la quiero actualizar nunca en la vida, ¿cómo puedo bloquear las actualizaciones y sus notificaciones? Sé que haciendo eso "no tendría sentido" tener una distro rolling porque sería como tener una distro normal o un computador sin acceso a internet, pero si funciona a la perfección la versión de distro con el hardware viejo, creo que valdría la pena, ¿verdad? Muchas gracias a todas los linuxeros por sus respuestas. Saludos.
  7. Buenas a todos, recientemente me encontre con un problema que me ha quebrado la cabeza las ultimas semanas, y es que, aunque los usuarios de arch disponemos de AUR, que nos facilita la instalacion/compilacion de una bastisima coleccion de software y herramientas, me encontre con un problema que no me habia pasado hasta ahora. resulta que llevo todo este tiempo intentando compilar kernel liquorix, que nunca me habia fallado, pero esta vez, tanto liquorix, como zen y demas kernels que veo en AUR, me dan error a la hora de verificar las firmas pgp. despues de mucho indagar encontre la solucion, y quiero dejarlo aqui, a modo de recordatorio para mi mismo, porque ya me ha pasado tanto en el portatil, sobremesa, y el notebook del curro. y he tenido que tirar de los comandos uno a uno. bueno, en el caso de querer compilar un kernel de linux, si te encuentras con el error de las firmas, y por mas que añadas la firmas te sigue dando el mismo fallo, la solucion es la siguiente. entramos en el directorio de gnupg: cd .gnupg/ luego: gpg --export-ownertrust > otrust.tmp borramos: rm trustdb.gpg y por ultimo: gpg --import-ownertrust < otrust.tmp ahora ya tenemos creado ese "deposito temporal nuevo" donde podremos importar todas esas claves que nos falten y necesitemos, para importar la clave, en este caso, de linus torvals, para poder compilar el kernel de linux... gpg2 --keyserver hkp://keys.gnupg.net --recv-keys 79BE3E4300411886 porque pasa esto?, la verdad es que no lo se, yo en otras ocasiones he podido compilar el kernel de liquorix sin tener que recurrir a todo esto, pero ahora no puedo, no se si debe de ser algo nuevo que hayan implementado en gpg, o en AUR, pero esta seria la solucion, en el caso del kernel de linux. salu2 PD: ademas de liquorix, mi favorito, encontre este kernel, que es el que estoy probando ahora en mi manjaro OpenRC del escritorio, ya os contare...https://aur.archlinux.org/packages/linux-covolunablu-gaming/
  8. Porque estas cansado de systemd!!!?!?, porque estas cansado de retroceder y tener cada dia mas problemas?!?! de seguir a la mayoria como borregos?!?!… el caso es que cada uno tiene sus motivos, sean los que sean, seguro que tu, tambien tienes algun motivo para dejar systemd a un lado, y seguir con la filosofia linux que tanto nos une “libertad” Pues ahora es el momento de cambiar systemd por otro init mas “open”, como es el caso de OpenRC, y de la mano de una distro, que para mi es la mejor, ya que une estabilidad con actualidad. Si, alguno ya habra averiguado que no puedo hablar de otra que no sea Manjaro. Pues si, Manjaro nos ofrece una alternativa a “systemD” con “openRC”, y todas las bondades de sus repositorios. A partir de aquí, dire que esto es un “tuto”-”guiaburros”-”tutorial”, pero no es apto para todos los publicos, necesitas tener un poco de experiencia en linux, ganas de enredar y tiempo libre, como se suele decir… comencemos con un poco de culturilla geek sobre las bondades que nos ofrece “openRC”: ¿que es OpenRC? OpenRC es un sistema rc de inicio mantenido por los desarrolladores de Gentoo cuya base depende y trabaja con el programa de inicio (init) suministrado por el sistema el cual normalmente es /sbin/init (sysvinit); sin embargo, no es un reemplazo para /sbin/init (sysvinit). OpenRC es 100% compatible con los init scripts de Gentoo, pero no es exclusivamente usado en Geento ya que es usado en diferentes sistemas Linux y BSD. Su creador es un desarrollador de NetBSD, quien inició el proyecto Gentoo/FreeBSD. OpenRC para Debian es empleado como una alternativa a sysv-rc, proporcionando la infraestructura de arranque, parada y cambio de nivel de ejecución (runlevels) de servicios y procesos Por defecto sysv-rc usa los encabezados LSB para representar dependencias en guiones de inicio, que son analizados por insserv. La información detallada sobre este tema se puede encontrar en LSBInitScripts. OpenRC mantiene un árbol de dependencia de forma dinámica, utilizando lsb2rcconf como herramienta para analizar los encabezados LSB y para manejar las diferencias de conversiones entre sysv-rc y OpenRC En sysv-rc, los nombres de las instalaciones virtuales, son definidos en LSB comenzando con el signo "$" y se determinan en /etc/insserv.conf. Pero en OpenRC esa función es realizada por "provide" publicando el bloque de dependencias. Para más información https://github.com/xaionaro/openrc-lsb/blob/master/main.c https://github.com/xaionaro/openrc-lsb/blob/master/lsb.pl/20140120.pl Características: Portable para otros sistemas que no sean Linux Inicio de los servicios en paralelo (opcional) Depende de un programa de init Separación de procesos a través cgroups Límites de recursos por servicio (ulimit) Separación de código y configuración (init.d/conf.d) Scripts de inicio fácilmente personalizables por los usuarios Posibilidad de incluir una variedad ilimitada de comandos fuera de base "iniciar, detener, y el estado" Scripts de inicio con indicación de estado Scripts de inicio complejos para iniciar múltiples componentes ( samba (smbd y nmbd), NFS (nfsd, portmap, etc.)) Cálculo automático de las dependencias y del pedido de servicios. Una correcta integración con contenedores y visualización ( Linux-VServer, OpenVZ, etc.) Una adecuada arquitectura modular y separación de componentes opcionales (cron, syslog) Manejo expresivo y flexible red (incluyendo VPN , puentes, etc.) El modo de depuración detallada Todos lo descrito y los pantallazos de la instalacion son sobre una maquina virtual, si no teneis mucha experiencia probarlo primero ahi antes que en vuestra maquina real. La maquina virtual que veis, esta corriendo sobre mi manjaro openrc instalado fisicamente, lo que quiere decir que funciona perfectamente, para sustituir a tu distro principal… xD empecemos… 1. INSTALACION Y CONFIGURACION DEL SISTEMA 2. INSTALANDO PLASMA, ENTORNO, DRIVERS…. 3. TERMINANDO DE VESTIR A NUESTRA NIÑA PEQUEÑA Fuentes: https://wiki.manjaro.org/index.php?title=OpenRC,_an_alternative_to_systemd#Installation https://forum.manjaro.org/c/technical-issues-and-assistance/openrc https://wiki.manjaro.org/index.php/Configure_Graphics_Cards http://exdebian.org/wiki/openrc
  9. Bueno volviendo a realizar otro "mini" muy mini how-to como el que escribí hace unas semanas de como conocer tu ip pública desde la tty..., bueno aquí un mini how-to de cómo personalizar un poco nuestro gestor de paquetes, pacman. Ahí vamos! Primero que nada cuando comenzamos a utilizar pacman vemos nuestra tty o terminal con color de fondo negro y las clásicas letras blancas, a veces resulta un poco "triste" mirar siempre los mismos colores asi que le añadiremos unos colores modificando muy poco nuestro archivo de configuración pacman.conf * Vamos a editar el archivo de configuración antes mencionado que se encuentra en /etc/pacman.conf con nuestro editor de texto favorito, en mi caso utilicé nano y usé el comando sudo de ésta manera: # sudo nano /etc/pacman.conf * Una vez que ingresamos en el archivo de configuración vamos a buscar el apartado # Misc options y aquí vamos a eliminar el # de la línea Color y agregamos al final la línea: ILoveCandy quedando de ésta manera: * Ahora guardamos los cambios y cuando comiencen a usar su tty o su terminal tendrán un poco más de colores y un agradable pacman! Así de sencillo fué, vieron? Espero que les sirva a todos. Ya saben si tienen alguna duda o quieren compartir algo para personalizar nuestro gestor de paquetes o que aporte, biénvenido será! ¿Qué utilicé? * Editor de texto: nano. * Distribución: Archlinux. * Terminal: Tilda. Abrazo de gol!
  10. Hola a tod@s: Estoy intentando instalar este paquete de grabación de video, pero no hay manera... Cuando se instala me da este error: Error Failed to initialize video: Unspecified error ¿Sabeis por qué puede ser (creo que es porque falta codecs, pero como no indica nada... no se que tengo que instalar más)? Gracias Nota; En ubuntu 15.05, me daba el mismo error.
  11. Por fín he cambiado de equipo. Tenía pensado usar un hdd para cada sistema. He instalado w10 (para jugar) en un hdd y me he lanzado a probar Manjaro. Lo he instalado un par de veces en el disco duro aparte de w10. He puesto la partición /boot al principio del hdd y el gestor de arranque en el mismo disco (he instalado con Calamares) En la bios creo que está quitado el secure boot y como arranque el disco de Manjaro La intención es usar Manjaro (o linux) por defecto y w10 cuando quiera. Pero la partición no arranca. Unas veces se queda pensando y otras me sale el grub rescue, y no sé seguir. Como debería particionar?? Tiene que ver el orden de los SATA, como he leído?? Sujerencias?? Ahora estoy con w10 y me sangran los ojos, aunque hay que reconocer que va muy bien
  12. Pues con este pequeño guiaburros lo que haremos sera evaluar la velocidad y latencia de los mirrors para luego automaticamente, elegir el mejor desde nuestra ubicacion, y es tan sencillo como instalar el siguiente programa y ejecutar un par de comandos mas: Descargamos el programa que nos brindara tales acciones: sudo pacman -S reflector Hacemos un backup de nuestro mirrorlist actual: sudo mv /etc/pacman.d/mirrorlist /etc/pacman.d/mirrorlist.backup Entonces cogeremos los cinco mejores mirrors que aparecen en el archivo generado /etc/pacman.d/mirrorlist sudo reflector -l 5 --sort rate --save /etc/pacman.d/mirrorlist Después de todo esto no vendrá mal refrescar pacman y "optimizar" su base de datos. Para ello, en Terminal: sudo pacman-optimize sudo pacman -Scc
  13. Hola, estoy probando manjaro, instalando algnos programas, como inkscape... En principio la instalación no da problemas, pero cuando lo intento ejecutar me sale el siguiente mensaje: inkscape inkscape: error while loading shared libraries: libpoppler.so.55: cannot open shared object file: No such file or directory ¿sabeis como se puede soluccionar? Saludos Julio
  14. Netrunner es una distribución que apuesta por KDE como entorno de escritorio por defecto para convertirlo en un escritorio ágil y de gran desempeño para los usuarios, al tiempo que patrocina el desarrollo de partes del mismo para incorporarlas en el sistema lo antes posible. Su versión Rolling Release está basada en Manjaro e incorpora una serie de interesantes aplicaciones y características KDE Plasma Firefox Thunderbird (24.4) VLC LibreOffice Skype Steam VirtualBox Clementine Transmission Telepathy Kdenlive Gimp Krita Karbon Gwenview Capturas Descarga x86_64 Torrent http://www.netrunner-os.com/wp-content/plugins/download-monitor/download.php?id=70 x86_64 Descarga directa http://www.netrunner-os.com/wp-content/plugins/download-monitor/download.php?id=68 x86 Torrent http://www.netrunner-os.com/wp-content/plugins/download-monitor/download.php?id=69 x86 Descarga directa http://www.netrunner-os.com/wp-content/plugins/download-monitor/download.php?id=67 Web http://www.netrunner-os.com/
  15. Mirar tengo mi manjaro y claro instale la net install con gnome ya que voy a personalizarlo al máximo para tener un escritorio configurado por mi. Resulta que tengo dos pantallas una de gran resolución y la otra una televisión monitor, Pues resulta que yo paso la pestaña de chrome a la otra pantalla para ver vídeos tanto de youtube como de otras páginas y cuando le doy a ejecutar la pantalla completa y se me pone la pantalla completa en el monitor principal, osea en el que estoy trabajando. Al igual que cuando estoy en pantalla completa si le doy a otra ventana se me minimiza la pantalla completa... necesito ayuda...
  16. Aqui os dejo el error que me da el manjaro cinnamon cuando ejecuto el instalador que me pone en el foro oficial http://forum.manjaro.org/index.php?topic=9289.0 He aqui la captura
×