Ir al contenido
Gnu/Linux Vagos

Buscar en La Comunidad

Mostrando resultados por etiquetas 'gforce'.

  • Buscar Por Etiquetas

    Añade etiquetas separadas por comas.
  • Buscar Por Autor

Tipo de Contenido


Foros

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Encontrar resultados en...

Encontrar resutados que...


Fecha de Creación

  • Start

    Fin


Última Actualización

  • Start

    Fin


Filtrar por numero de...

Joined

  • Start

    Fin


Grupo


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

Encontramos 1 resultado

  1. Buenas tardes, como algunos sabreis hace un tiempo cambie mi grafica por una flamante strixx gtx960 de asus. al grano, mi principal problema es que el soporte para estas graficas y superiores no llego al driver privativo de nvidia hasta la version 346. por lo que el metodo de instalacion del driver usando la paqueteria de debian, no me funciona. hasta ahora, es un problema que siempre he solucionado con "liquorix" mediante el script "sgfxi". que me descarga la version mas reciente del controlador actualmente (352.30) creo recordar. que me ha estado funcionando bien hasta hoy. hoy, lidiando nuevamente con la paqueteria de testing, para terminar de corregir dependencias insatisfechas que aun me quedaban en mi plasma 5, se me ha actualizado el kernel de liquorix...(sin darme cuenta), cuando he querido reiniciar, ya no tenia entorno grafico. siempre que se me actualiza el kernel, me toca volver a ejecutar el script de liquorix, para volver a cargar el driver de nvidia, y hasta hoy no habia tenido muchos mas problemas. apesar de que en su dia, quite el repositorio de liquorix para que no se me actulizase mas el kernel, unas semanas despues lo volvi a añadir, utilizando la rama "sid-past" que se supone que es mas estable y liberan cada mas tiempo. el caso es que hoy, se me actualizo el kernel, y por mas que le intento instalar el driver de nvidia con liquorix, me encuentro siempre con el promp, y aunque lance "startx", lo unico que obtengo es un error del servidor grafico, que no ha podido iniciar. me he tirado toda la mañana cacharreando, intentando meter nouveau, intentando instalar el driver a mano, pero nada...no soy capaz. no se me ocurren mas cosas para seguir probando. lo que si que tengo seguro es que solo puedo usar un driver actual. los de debian no me valen, tambien pense en instalar el driver de nvidia proviniendo de sid "backports". pero eso aun no he sido capaz de hacerlo. en resumen es que me niego a formatear el equipo, cuando se que con el driver nuevo de nvidia me funciona perfectamente, pero no se como "resetear" liquorix y volver a empezar, o instalar el driver a mano....todo lo que he probado no ha funcionado. un saludo y gracias por leeros esto, no se me da muy bien expresarme y se que soy algo confuso explicando las cosas PD: NO VOY A INSTALAR UBUNTU PARA USAR SUS DRIVERS O SU INSTALADOR DE DRIVERS, para eso sigo teniendo mi antergos que funciona perfectamente con su ultima version del driver de nvidia. quiero arreglar mi debian. PD2: en mi empeño por usar los controladores de los repositorios de debian, con el procedimiento de instalacion de debian, he buscado los paquetes en la rama sid (unstable) y mi sorpresa (https://packages.debian.org/search?keywords=nvidia&searchon=names&suite=unstable&section=all) pues que a pesar de estar en la maldita rama SID, el controlador que manejan es 340....NO LO ENTIENDO! se supone que SID es lo mas actual e inestable y de repente veo el driver en la version 340???? decirme que me estoy equivocando, porque no doy credito a lo que veo!! PD3: vale, veo que que los paquetes que me podria servir se encuentran en "experimental" https://packages.debian.org/search?keywords=nvidia&searchon=names&suite=experimental&section=all, concretamente la version 352.30 que creo que es la misma que me instala liquorix. ahora, antes de meter yo la pata hasta el fondo con mis "cacharreos", como fuerzo la instalacion del driver de nvidia, de los repositorios "experimentales" de debian? Gracias a todos!
×
×
  • Crear Nuevo...