Ir al contenido

Buscar en La Comunidad

Mostrando resultados por etiquetas 'gamepad'.

  • Buscar Por Etiquetas

    Añade etiquetas separadas por comas.
  • Buscar Por Autor

Tipo de Contenido


Foros

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Encontrar resultados en...

Encontrar resutados que...


Fecha de Creación

  • Start

    Fin


Última Actualización

  • Start

    Fin


Filtrar por numero de...

Joined

  • Start

    Fin


Grupo


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

Encontramos 1 resultado

  1. Buenas, pues tengo un problema, a veces no, a veces si... xD, y es que es asi de caprichoso. bueno, todos sabeis que encima yo soy un tiquismiquis de esos raros que usamos openrc, por lo que el problema puede complicarse aun mas. tengo un gamepad xbox one, que suele funcionar a las 1000 maravillas, cuando linux lo detecta. y es que, he probado con driver xboxdrv y xpad_dkms que es el que tengo actualmente. el mando siempre me aperece como conectado, si yo voy a la configuracion de dispositivos de entrada de plasma, veo el gamepad, y puedo hacer el test de botones y joystick y este funciona "correctamente". porque pongo lo de correctamente entre comillas, porque en muchas ocasiones, a pesar de que plasma lo detecta y todos los botones y la vibracion y todo funciona bien, luego en steam, o en pcsx2, me dice que no hay gamepad conectado. reinicio, y ya me lo coje bien, reinicio y ya no me lo coje... he indagado mucho sobre este tema, en su dia pense que era mala configuracion en el xorg sobre este dispositivo y agregue unas lineas que no sirvieron de nada, pues el problema sigue igual, viene y va. alguna idea de por donde empezar??? aqui podeis ver que en principio desde el panel de control de plasma, el gamepad aparece, y si pulso botones o muevo los joystick me lo detecta todo genial, pero a la hora de poner un juego de steam, nada, y si abro pcsx2, nada... entonces reinicio y a veces, ya se ha solucionado el problema, por lo que tema del driver no es, si no ni si quiera en esta ventana de plasma me apareceria el mando, es una chorrada de problema, pero que me empieza a dar un poco por saco... un saludo y gracias
×
×
  • Crear Nuevo...