Ir al contenido

Buscar en La Comunidad

Mostrando resultados por etiquetas 'error de libx265.so=151-64'.

  • Buscar Por Etiquetas

    Añade etiquetas separadas por comas.
  • Buscar Por Autor

Tipo de Contenido


Foros

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Encontrar resultados en...

Encontrar resutados que...


Fecha de Creación

  • Start

    Fin


Última Actualización

  • Start

    Fin


Filtrar por numero de...

Joined

  • Start

    Fin


Grupo


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

Encontramos 1 resultado

  1. Hace unos días, luego de actualizar Arch, me encontré (no es siempre, pero puede pasar con una rolling release) con un problema de dependencias, en éste caso con libx265.so=151-64 que genera el paquete ffmpeg2.8. Éste paquete también depende de los siguientes que dejo a continuación con sus respectivos detalles para que lo tengan en cuenta: openjpeg 1.5.2-1 -0,41 MiB schroedinger 1.0.11-3 -1,64 MiB ffmpeg2.8 2.8.14-1 -17,75 MiB Entonces lo que sucede es que no nos permite actualizar nuestro sistema si es que lo queremos hacer de manera inmediata y para solucionarlo, es tan simple como eliminar dicho paquete, ósea ffmpeg2.8 con la orden pacman -Rs NOTA: Recuerden que para utilizar pacman es necesario usar la orden "sudo" previamente o su o directamente loguearse como root. Una vez eliminado, podemos probar actualizar nuestro sistema: Y veremos que nos permite hacerlo de manera normal. Aclaración: En las imágenes que dejo, utilicé -Syyu porque estuve haciendo algunas modificaciones con los mirrors que nada tienen que ver con el how to en si. También utilizo yaourt (si quieren instalarlo, aquí el tutorial) para descargar paquetes desde AUR, por éso también se encuentra en las imágenes. Aclaración 2: La cantidad de paquetes para actualizar puede variar. Bueno éso es simplemente todo lo que debemos hacer para solventar nuestro inconveniente, que algunas veces nos toca pensar, investigar y probar porqué no? Espero que les haya servido y por favor compartan el material así sigo creciendo. Abrazo de gol!
×