Ir al contenido

Buscar en La Comunidad

Mostrando resultados por etiquetas 'Linux'.

  • Buscar Por Etiquetas

    Añade etiquetas separadas por comas.
  • Buscar Por Autor

Tipo de Contenido


Foros

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Encontrar resultados en...

Encontrar resutados que...


Fecha de Creación

  • Start

    Fin


Última Actualización

  • Start

    Fin


Filtrar por numero de...

Joined

  • Start

    Fin


Grupo


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

Encontramos 746 resultados

  1. Bueno buscando y buscando me lleno de ver computadoras , la cosa no es facil ni tampoco se si me lo compro ya o más tarde o no - pero a raices de haber visto por los foros Ubuntu que empiezan a dejar caer los power pc y ya se habla de los x86 aunque sea por los usuarios → https://lists.ubuntu.com/archives/ubuntu-devel-announce/2016-December/001199.html https://ubuntu-mate.community/t/powerpc-support-is-being-dropped/10714 "The Technical Board has therefore determined that the powerpc port should not be included in the Ubuntu 17.04 (zesty) release. In support of this, powerpc will be dropped as an architecture in zesty as of Feature Freeze[3]. " Bueno hace tiempo que ando viendo computadoras y me lio a ver si son más o menos compatibles com GNU/Linux en estos casos ya me lio con los amd los intel los uefi los gpu los apu yo ya no se ni pa donde tirar pues bien mirando por aqui veo esto → https://www.thinkpenguin.com/gnu-linux/penguin-mini-gnu-linux-desktop Y miro por la web y resulta que aqui en Portugal los tienen de venta en una tienda de esas online solo que con diferentes precios el más baratico vale 339 euracos y tiene un procesador Pentium G4400T , cosas de por aqui te venden un pc con un procesador peor y que sale al mismo precio de uno en españa o otro lugar pero con un i3 , creo que son cosas de los impuestos adicionales. Al tema lo que a mi me gustaria saber es que opinion teneis de estos mini pc por si alguien los conoce o si es mejor comprarte uno de esos de caja cpu . Me andara a 64 bits creo yo? o no? http://www.ecs.com.tw/ECSWebSite/Product/Product_LIVA.aspx?CategoryID=12&TypeID=130&DetailID=1645&DetailName=Feature&MenuID=209&LanID=0#1 Debo decir que por motivos de espacio me interesa algo asi pequeño y por motivos de monitor me interesa una conexion vga o d-sub que tampoco entiendo que es pero creo que es lo mismo. Asi que por aqui ando yo, ademas de eso ya os imaginais que me filtrado media web , llegue hasta el mismisimo Slimbook One que es una maravilla pero es conexion HDMI y con mejor procesador por lo tanto más caro cosas que yo tengo que pesar los pros y los contras a ver que me sale en cuentas y no me sale de cuentas jaja ya lo dijo uno el dinero anda muy caro y ganartelo no es facil. Por supuesto esos celeron ya no los quiero ni ver , os imaginais que aún los encuentro en venta hoy dia? Venga si pudierais opinar os lo agradezco que siempre ando buscando aunque nunca compro nada ya me llegara la fecha que na más tendra que pasar ya que mi equipo va a quedar sin opcion de nueva distro. Y lo guardare... con cariño.
  2. Tails, The Amnesic Incognito Live System es una distribución basada en Debian GNU/Linux cuya finalidad es preservar la privacidad y el anonimato del usuario. Se trata de un sistema Live que permite la navegación anónima a través de Internt, a la vez que nos brinda la posibilidad de sortear la censura sin que quede rastro de nuestras actividades en la red. Capturas Descarga Directa http://dl.amnesia.boum.org/tails/stable/tails-i386-1.4/tails-i386-1.4.iso Torrent https://tails.boum.org/torrents/files/tails-i386-1.4.torrent Web https://tails.boum.org
  3. Evol Online nos lleva al mundo de Aemil, en el que tendremos que valernos de la ayuda de nuestros amigos para volvernos más fuertes y convertirnos en mejores aventureros. Explorar nuevas tierras, visitar lugares remotos de este mundo mágico, pudiendo elegir la vida que queremos vivir en Aemil, ya sea una cargada de emoción y aventuras o un retiro pacífico y sosegado. El título vio la luz en el año 2005, de la mano de dos estudios franceses que quisieron crear un sencillo MMORPG donde la comunidad y el propio juego evolucionaran juntos. Con el tiempo, el juego a ido creciendo, siempre la premisa del respeto por el Open Source. Capturas Vídeo http://www.evolonline.org/images/webm/delayed_healing.webm Descarga El título, como ya he mencionado, es Open Source, así que no deberíamos tener problemas para encontrarlo en los repositorios oficiales de la mayoría de distribuciones Arch Linux pacman -S manaplus Debian aptitude install manaplus Mageia urpmi manaplus Script de instalación http://download.evolonline.org/manaplus/download/manaplus-linux.tar.bz2 Dirección del servidor: world.evolonline.org Puerto: 6901 Tipo: evolserv Wiki http://wiki.evolonline.org/ Web http://www.evolonline.org/
  4. A ver.. os cuento. Como ya sabeís tengo un portátil con un i5 y una gráfica nvidia gt620m, el caso es que esta viene con el optimus y claro me han dicho que es mejor que la instale porque consume menos batería y demás. Actualmente estoy usando los controladores libres por defecto de elementary os pero para jugar emular y demás necesito los drivers gráficos.
  5. War Thunder es un juego de combate Multijugador dedicado a la aviación militar, los vehículos blindados y las flotas de la Segunda Guerra Mundial. El título ofrece una experiencia de aviación muy cuidada e incluso personalizada, y proporciona a los jugadores acceso a cientos de modelos de aviones con cabinas detalladas, docenas de armas modificables y habilidades de vuelo que pueden mejorarse con cada misión. Gracias a la increíble atención al detalle del juego, te sentirás verdaderamente como un piloto de la Segunda Guerra Mundial durante la batalla. Las enormes batallas históricas de War Thunder no sólo pueden librarse en el aire, el juego expondrá a los jugadores al combate en tierra y en el mar. Características: Experiencias PvP variadas, ambientadas en misiones de combate a escala completa Múltiples opciones de configuración que permiten a los pilotos virtuales avanzados y principiantes disfrutar del juego juntos Contenido PvE avanzado: campañas dinámicas, misiones en solitario, editor de misiones y mucho más para jugadores individuales y partidas cooperativas Una diversidad impresionantes que incluye modelos detallados de aviones y sus cabinas, así como tanques y barcos. Increíbles gráficos, efectos de sonido auténticos y maravillosa música Capturas Vídeo Descarga Tendremos que registrarnos previamente para poder jugar http://warthunder.com/es/enjoy Y descargar (y utilizar) el cliente de instalación para GNU/Linux http://yupmaster.gaijinent.com/launcher/current.php?id=UpdaterLinux64 Web http://warthunder.com/
  6. Aunque era de esperar que éste día llegaría, nos ha pillado igualmente por sorpresa y también a la Linux Foundation, que se ha encontrado esta mañana del 28 de Diciembre con una demanda colectiva de los pingüinos de la Antártida por violación de derechos de imagen. Las aves exigen media sardina (por cabeza) o, en su defecto, cuarto y mitad de besugo, cada vez que su imagen sea reproducida, algo muy habitual en los círculos linuxeros, con carácter retroactivo. Es decir, que sería aplicable a todas las reproducciones pingüinescas de los últimos 25 años (menos mal que yo soy más de perros y gatos ). Esto afecta a un número inmenso de portales de internet, empresas de todo tipo y floristas coreanos (no, no pregunten porque yo tampoco lo sé), que tendrán que enfrentarse a la demanda en el juzgado internacional para demostrar que contaban con consentimiento explícito de un pingüino antes de utilizar su imagen. Algunos se han atrevido a hacer cálculos por encima y no están seguros de si habrán tantas sardinas en el mar, pero si la ley falla a favor de los plumíferos una cosa es segura. ¡Las llevamos claras! Los pingüinos de fuera de la Antártida dicen que no les importa, así que no participarán en el proceso judicial http://penguinfoundation.com/news/digitalrights
  7. Hace años la gente de Humble Bundle empezó a distribuir paquetes de videojuegos al precio que el cliente quisiera pagar y, desde entonces, no han parado de crecer y ofrecer nuevos contenidos, promociones y todo tipo de entretenimiento. Hoy, después de haberse hecho un nombre en el mercado y con una tienda propia donde ofrecer contenidos durante todo el año, se atreven con una oferta de Navidad que cualquier linuxero amante de los juegos de conducción no puede dejar pasar. GRID Autosport, la última entrega de la afamada saga de Codemaster, llego a tierra de Ñus y Pingüínos hace poco más de un año, gracias a la magia obrada por los programadores de Feral, que parece que han decidido encargarse de traer títulos a GNU/Linux uno detrás de otro. Aprovechando el aluvión de rebajas navideñas, GRID tendrá un 100% de descuento durante las próximas 24 horas, así que quien lo quiera sólo tendrá que adquirirlo en la Humble Store, con el único requisito de poseer una cuenta de Steam para poder activar la clave una vez nos la envíen y poder descargar posteriormente el juego. El proceso es muy sencillo, como cualquier compra online, sólo basta seguir los pasos que nos irán apareciendo en su web. https://www.humblebundle.com/store/grid-free-game ¿A qué esperan?¿Van a quedarse sin echar unas carreras esta nochebuena?
  8. Hola, que tal a todos.. Me nombre Alan. Estoy preparando esta previa del colegio, me encuentro necesitando ayuda para poder entender mejor el código y la sintasis ya que no soy programador.. Agradecería muchísimo si alguien me puede echar una mano.. Este es el modelo de examen que me dieron, me dijeron que me iban a tomar algo parecido.. * Desarrolle el tema creación, finalización y muerte de procesos en Linux. (Explique las funciones necesarias para las mismas). * Realizar un programa que un padre cree un hijo y el hijo cree un nieto, el padre envía vía pipe “Hola mundo” al nieto que lo muestra por pantalla. * Realizar un programa que funcione como un servidor de archivos del directorio actual, en el puerto 9090.- O alguna fuente para poder resolver esto también me serviria. Desde ya, muchas gracias..
  9. vamos al lio, es mas sencillo de como lo pintan. Si quieres probar remix OS, ese sistema operativo basado en android, pero que nos quiere brindar android en todo su esplendor y con todo su mundo de aplicaciones, junto con la versatilidad y productividad de un escritorio tradicional, pero no quereis pasar por windows, y el instalado que esta gente nos facilita, que realmente no se muy bien que tipo de instalacion nos deja. Si lo que quieres es instalar esta “distro” en tu pc, y poder acceder a ella, como si de otra distro mas se tratase, el proceso es relativamente sencillo, aunque tiene sus limitaciones. Empezemos: 1º Descargamos la iso de: http://www.jide.com/en/remixos-for-pc 2º una vez descargado el archivo (.zip), extraemos la iso de su interior, y la dejamos en un sitio familiar, para trabajar con ella mas tarde. 3º aquí viene un paso importante, en el que yo tuve un problema, muchos tutoriales te dicen que accedas a la carpeta raiz de la distro en la que te encuentres, o en su defecto la que gestiones el grub, y crees una carpeta llamada (/remix), donde posteriormente copiaremos el contenido del sistema. Este proceso funcionara, muy importante, solo si la particion es (ext4), si te encuentras en un sistema con otro sistema de archivos, como es mi caso en antergos (btrfs), cuando vayas a iniciar remix, no podra acceder y no arranca. Por lo que os paso a explicar lo que yo hice. - creas una particion, donde te salga del pie, del tamaño que quieras, minimo 8gb, con el sistema de archivos (ext4), en mi caso he creado una particion en un disco duro convencional, que apenas uso de almacenaje. (/dev/sdh3 de 78.52gb) Importante memorizar bien el nombre y numero de la particion, para escribir correctamente la entrada en el grub. 4º ahora, entramos en esa particion nueva que hemos creado, y creamos una carpeta llamada (/remix), donde tendremos que copiar el siguiente contenido de la iso: en este nuevo directorio (/remix), tendremos que copiar lo siguiente: initrd.img, kernel.img, ramdisk.img, system.img, que lo podemos encontrar dentro del archivo .iso que hemos descargado. Y tambien deberemos de crear una carpeta (/data), donde se alajoran los directorios del sistema, se instalaran las apps, etc.… muy bien, con esto, ya tendremos “instalado” el sistema en nuestro disco duro, ahora viene la parte “complicada?” 5º, ahora debemos de añadir una entrada nueva en nuestro grub, con el siguiente contenido: menuentry 'Remix OS' --class android-x86 { insmod part_gpt set root='hd3,gpt3' search --file --no-floppy –set=/dev/sdh3 /remix/system.img linux /remix/kernel root=/dev/ram0 androidboot.hardware=remix_x 86_64 androidboot.selinux=permissive CMDLINE initrd /remix/initrd.img } !!!!OJO!!!! a las lineas ( set root='hd3,gpt3' y –set=/dev/sdh3) debereis de sustituirlas por las unidades correspondientes a vuestra particion, donde habeis alojado el contenido del sistema. importante esas partes que os señalo en negrita, ya que es donde le estamos diciendo a grub en que particion debe buscar los archivos del sistema. Podeis añadirlo a vuestro grub original, en el apartado “40_custom” o podeis crear un archivo aparte: gksudo gedit /etc/grub.d/40_custom en mi caso, soy un comodon, y gestiono el grub desde “grub customizer”, y mi entrada queda de la siguiente manera: insmod part_gpt set root='hd3,gpt3' search --file --no-floppy --set=/dev/sdh3 /remix/system.img linux /remix/kernel root=/dev/ram0 androidboot.hardware=remix_x86_64 androidboot.selinux=permissive CMDLINE initrd /remix/initrd.img con esto, y si habeis escrito bien los puntos de montaje, tendremos una bonita entrada nueva en nuestro grub de siempre, y podremos probar las bondades que nos empieza a ofrecer este nuevo proyecto, desde mi punto de vista taaaaaaaaaaaannnnnnnn interesante... - que como podeis ver, arranca asi de bien!! ACTUALIZACION REMIX OS 3.0 - Actualizacion oficial remix 3.0, que novedades trae, ademas de muchisimas correciones, entre las grandes novedades nos encontramos (Android 6.0.1, kernel actualizado a 4.4.24, y gapps ya preinstaladas, aunque a mi me han dado mucha guerra, el sistema soporta actualizaciones OTA, y se mantendra siempre actualizado, no deberias de volver a instalarlo de nuevo) - El proceso es el mismo descrito arriba, con la diferencia de que cuando descargamos el nuevo zip de remix os, y extraemos la iso, nos encontraremos (system.sfs), al que debemos de realizar el proceso (unsquashfs system.sfs), que nos creara una carpeta en el mismo directorio con el nombre (unsquashfs root), cuyo interior contiene el (system.img), que tendremos que colocar en nuestro directorio de remix. en el directorio de remix deberia de quedar el siguiente contenido: - y ahora, viene lo mas delicado, la entrada del grub, la configuracion que despues de mucho ensayo y error me funciono a mi fue la siguiente: menuentry "Remix OS 2"{ insmod part_msdos search --file --no-floppy --set=root /remix/system.img linux /remix/kernel DATA=/data SRC=/remix root=/dev/ram0 androidboot.hardware=remix_x86_64 androidboot.selinux=permissive initrd /remix/initrd.img } - muy importante como siempre remarcar nuestras rutas, donde se encuentra alojado (/remix/system.img, linux /remix/kernel y src=/remix), data=/data no tengo muy claro para que sirve, pero ahi queda. con esta linea he conseguido que me arranque todo correctamente. a nivel personal se nota que ha mejorado muchisimo, mucho mas maduro y estable, puedes correr casi cualquier app o juego sin despeinarte, la aceleracion grafica por parte de intel se nota y se agradece, en mi caso y en mi portatil que tiene (bumblebee nvidia), la nvidia se queda encendida y hace que la bateria se agote mucho antes, aun estoy investigando como puedo apagar la grafica de nvidia, a traves de la linea del grub le puedes pasar muchas opciones al kernel, como modo vesa, resolucion, etc... con las que aun estoy jugando, en cuanto sepa algo mas, lo ire publicando aqui, para mantener este hilo vivo con toda la informacion posible. el sistema esta muy bien y es muy usable, gracias al proyecto android x86, ya tenemos remix, y ahora tambien phoenix OS, del que pronto compartire tambien un how to, con capturas y una pequeña review.
  10. Buenas a todos, recientemente me encontre con un problema que me ha quebrado la cabeza las ultimas semanas, y es que, aunque los usuarios de arch disponemos de AUR, que nos facilita la instalacion/compilacion de una bastisima coleccion de software y herramientas, me encontre con un problema que no me habia pasado hasta ahora. resulta que llevo todo este tiempo intentando compilar kernel liquorix, que nunca me habia fallado, pero esta vez, tanto liquorix, como zen y demas kernels que veo en AUR, me dan error a la hora de verificar las firmas pgp. despues de mucho indagar encontre la solucion, y quiero dejarlo aqui, a modo de recordatorio para mi mismo, porque ya me ha pasado tanto en el portatil, sobremesa, y el notebook del curro. y he tenido que tirar de los comandos uno a uno. bueno, en el caso de querer compilar un kernel de linux, si te encuentras con el error de las firmas, y por mas que añadas la firmas te sigue dando el mismo fallo, la solucion es la siguiente. entramos en el directorio de gnupg: cd .gnupg/ luego: gpg --export-ownertrust > otrust.tmp borramos: rm trustdb.gpg y por ultimo: gpg --import-ownertrust < otrust.tmp ahora ya tenemos creado ese "deposito temporal nuevo" donde podremos importar todas esas claves que nos falten y necesitemos, para importar la clave, en este caso, de linus torvals, para poder compilar el kernel de linux... gpg2 --keyserver hkp://keys.gnupg.net --recv-keys 79BE3E4300411886 porque pasa esto?, la verdad es que no lo se, yo en otras ocasiones he podido compilar el kernel de liquorix sin tener que recurrir a todo esto, pero ahora no puedo, no se si debe de ser algo nuevo que hayan implementado en gpg, o en AUR, pero esta seria la solucion, en el caso del kernel de linux. salu2 PD: ademas de liquorix, mi favorito, encontre este kernel, que es el que estoy probando ahora en mi manjaro OpenRC del escritorio, ya os contare...https://aur.archlinux.org/packages/linux-covolunablu-gaming/
  11. barnarasta

    Linux Counter USER

    Buenas tardes amigos, siempre habia tenido curiosidad por ese numerito que mostraban algunos redactores de foros y hoy con algo de tiempo encontre la pagina de estadisticas de usuarios, maquinas, distribuciones ....... https://www.linuxcounter.net/ aunque algo no me acaba de convencer es que las estadisticas por ciudades afirnan que en Barcelona solo hay 11 usuarios de linux. 1salu2
  12. Buenas gente, estoy queriendo poner un server ntp en un centos7, para sincronizar dentro de la red que no posee salida a internet. estoy peleando desde hace varios días pero no hay caso, no puedo hacer que los demas sean capaces de sincronizar. con un ntpdate -d server desde el cliente me arroja: no server suitable for synchronization el fw esta configurado el stratum es de 16 y por mas que le puse 10 en la configuracion, sigue apareciendo con 16 alguna ayuda por favor? Saludos!
  13. Aunque últimamente parece que no paro de escribir sobre lo mismo, créanme que para mí tampoco es plato de buen gusto que este tipo de cosas ocurran y si finalmente escribo es porque no puedo seguir mordiéndome la lengua y tengo que dejarlo salir de alguna manera. A algunos les sonará el nombre de CD Projeckt, el estudio polaco que se hizo muy conocido por dar vida al brujo Gerald de Rivia en la saga The witcher. Y es precisamente esta trilogía la que ha desatado la polémica en más de un sentido, concretamente la tercera entrega, "The Wild Hunt", que sufrió notables recortes en su versión para Windows antes del lanzamiento, debido a la falta de potencia de las consolas (no, no le den vueltas porque no tiene ningún sentido) y, en nuestro caso, ha ocurrido lo mismo que con otros estudios antes que ellos, como mis queridos amigos de SMS, que han anunciado y vendido el juego para GNU/Linux, se han enbolsado el dinero y luego... si te he visto no me acuerdo. Ha pasado un año y medio desde el lanzamiento de The Witcher 3 y seguimos sin noticias por parte de CD Projeckt, que en su día no tuvo ningún reparo anunciar el título para la plataforma del Ñu y el Pingüino, incluyendo una gran campaña de reserva anticipada exclusiva para nuestra plataforma, con un 10% de descuento sólo por ser Linuxero ¿Quién podría resistirse a semejante estaf... oferta?. El día del lanzamiento, todos aquellos que compraron con ilusión el juego, deseosos por conocer lo que deparaba al brujo en esta entrega, se encontraron con NADA. El juego que habían vendido, simplemente no existía para nuestra plataforma. Ahí surgió la excusa más recurrida en estos casos que es "será lanzado más adelante". Lo meses pasaron sin que ocurriera nada, luego un año, aparecieron actualizaciones, contenidos descargables, la expansión... pero ni rastro del tan anunciado port para GNU/Linux y sin ningún tipo de comunicado en un sentido o en otro, sólo silencio. Hace unos días he visto como en GamingOnLinux revivían este tema, preguntando directamente a responsables de GoG y CD Projeckt y la única respuesta ha sido que no había ninguna respuesta: No es un sí, tampoco un no, ni fechas, ni intenciones, es tan sólo una forma medio elegante de marear la perdiz, no decir nada, perder el tiempo y esperar que nos olvidemos del asunto. Y mientras tanto el modus operandi habitual, cerrar/eliminar hilos de pregunta, ignorar y/o banear usuarios, dar respuestas vacías como la anterior de forma automática, etc. Cuando decidieron no portar The Witcher 2, pero igualmente venderlo como nativo a pesar de saber perfectamente que era un reempaquetado con eOn hecho deprisa y corriendo por Virtual Programming, del que se ha hablado largo y tendido por lo malo que es, ya podíamos anticipar que la política empresarial del estudio dejaba mucho que desear, pero también le concedimos el beneficio de la duda, por ser un título antiguo, la baja expectativa de ventas, el estar inmersos en la nueva entrega... aunque año y medio después ya vemos que es peor de lo que habríamos podido imaginar. Lo cierto es que no es nada nuevo dentro de la industria del entretenimiento este tipo de prácticas tan ruines, por llamarlas de alguna manera, y seguramente no será la última vez que yo pierda el tino y escriba una parrafada como ésta. Lo único que podemos tener claro es que hay que andar con mil ojos y nunca, nunca, nunca, reservar nada de forma anticipada, porque nunca sabemos lo que nos podemos encontrar después. Si no pregúntenles a todos los que reservaron The Witcher 3 para GNU/Linux y que se encuentran ahora mismo sin juego y sin su dinero.
  14. Sin darnos cuenta, la fecha para el lanzamiento de la próxima versión de Debian, Stretch, se va acercando y será el próximo 2017 cuando la Debian 9 llegue a nosotros. Como viene siendo habitual desde hace algunos años, el aspecto general de la distribución se basa en los aportes que realizan distintos diseñadores dentro de la comunidad, que contribuyen aportando su toque más creativo a Debian. Una vez hecha una primera selección, nos toca a nosotros, los usuarios, decidir qué artwork es el que finalmente se incluirá en Stretch. Para eso ya tenemos abierta una encuesta donde escogeremos tres diseños en orden descendente de preferencia. Entre los que han sido presentados tenemos: Monster Infinite softWaves Tentacles Nonagons Deep Blue Las_Grutas Gentle Touch Of The Tentacle Sharp Redsmooth onFire WhirlWeb La encuesta para esta ronda final de selección estará abierta hasta el 19 de Octubre. Ya sólo queda hacer nuestra contribución a golpe de click, para que la próxima Debian luzca lo mejor posible. https://surveys.larjona.net/index.php?r=survey/index&sid=926823 https://wiki.debian.org/DebianDesktop/Artwork/Stretch
  15. Hola, hace una semana aproximadamente empecé a ver que tenía problemas a la hora de usar apt-get, intenté instalar gedit en mi Kali linux pero decía que el paquete no tenía candidato, después de rebuscar un poco me enteré de la nueva "versión" Kali rolling, en la que a parte de las mejoras correspondientes parecía que me iba a tener que olvidar un poco de actualizar continuamente. Cambié el sources.list por "deb http://http.kali.org/kali kali-rolling main contrib non-free" y actualicé. Algo debí de hacer mal porque el entorno gráfico no iniciaba. Probando algunas cosas desde la consola (alt+f2) acabé haciendo "dpkg --configure -a" y para mi sorpresa el entorno gráfico inició (pensaba que iba a tener que sacar todos los datos y hacer una reinstalación completa). El caso es que ahora, aunque puedo entrar, hay muchas cosas que no funcionan (no aparecen los archivos en el escritorio, no puedo acceder a las configuraciones de pantalla, no funciona el "click" en el touchpad táctil...) y tengo lo que parece ser un grave problema de paquetes rotos. Al intentar usar apt-get o incluso dpkg me salen muchos errores, los muestro a continuación. apt-get upgrade Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho Tal vez quiera ejecutar «apt-get -f install» para corregirlo. Los siguientes paquetes tienen dependencias incumplidas: amarok : Depende: amarok-common (= 2.8.0-2.1) pero 2.8.0-5 está instalado aptitude : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable Recomienda: aptitude-doc-en pero no está instalado o aptitude-doc gnome-contacts : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado gnome-control-center : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado Depende: libclutter-1.0-0 (>= 1.23.4) pero 1.20.0-1 está instalado Depende: libgoa-1.0-0b (>= 3.16.2) pero 3.14.2-1 está instalado Depende: libgrilo-0.3-0 (>= 0.3.0) pero no está instalado Depende: libnma0 (>= 1.1.90) pero no está instalado Recomienda: rygel pero no está instalado o rygel-tracker pero no está instalado Recomienda: system-config-printer-common (>= 1.4) pero no está instalado Recomienda: libnss-myhostname pero no está instalado Recomienda: cracklib-runtime Recomienda: pulseaudio-module-bluetooth pero no está instalado Recomienda: realmd pero no está instalado gnome-system-monitor : Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gparted : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gstreamer1.0-plugins-bad : Depende: libgstreamer-plugins-bad1.0-0 (= 1.4.4-2.1+b1) pero 1.8.3-1+b2 está instalado Depende: libopencv-calib3d2.4 pero no es instalable Depende: libopencv-contrib2.4 pero no es instalable Depende: libopencv-core2.4 pero no es instalable Depende: libopencv-highgui2.4 pero no es instalable Depende: libopencv-imgproc2.4 pero no es instalable Depende: libopencv-legacy2.4 pero no es instalable Depende: libopencv-objdetect2.4 pero no es instalable Depende: libopencv-video2.4 pero no es instalable libcairo2-dev : Depende: libcairo2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado Depende: libcairo-script-interpreter2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado libcwidget3 : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgdk-pixbuf2.0-dev : Depende: libpng-dev (>= 1.6) Depende: libpng-dev (< 1.7) libglademm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgmp-dev : Depende: libgmpxx4ldbl (= 2:6.1.1+dfsg-1) pero 2:6.0.0+dfsg-6 está instalado libgstreamer-plugins-bad1.0-0 : Depende: libgstreamer-plugins-base1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado Depende: libgstreamer1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado libgtkmm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable mysql-server-5.5 : Depende: mysql-client-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable Depende: mysql-server-core-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable paman : Depende: libcairomm-1.0-1 (>= 1.4.0) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable pavucontrol : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable pavumeter : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.31.22) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable E: Dependencias incumplidas. Pruebe de nuevo utilizando -f. Con apt-get -f upgrade ocurre lo mismo Al principio dice "Tal vez quiera ejecutar «apt-get -f install» para corregirlo." Pero al usarlo sale ésto Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho Corrigiendo dependencias... falló. Los siguientes paquetes tienen dependencias incumplidas: amarok : Depende: amarok-common (= 2.8.0-2.1) pero 2.8.0-5 está instalado aptitude : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable Recomienda: aptitude-doc-en pero no está instalado o aptitude-doc gnome-contacts : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado gnome-control-center : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado Depende: libclutter-1.0-0 (>= 1.23.4) pero 1.20.0-1 está instalado Depende: libgoa-1.0-0b (>= 3.16.2) pero 3.14.2-1 está instalado Depende: libgrilo-0.3-0 (>= 0.3.0) pero no está instalado Depende: libnma0 (>= 1.1.90) pero no está instalado Recomienda: rygel pero no está instalado o rygel-tracker pero no está instalado Recomienda: system-config-printer-common (>= 1.4) pero no está instalado Recomienda: libnss-myhostname pero no está instalado Recomienda: cracklib-runtime Recomienda: pulseaudio-module-bluetooth pero no está instalado Recomienda: realmd pero no está instalado gnome-system-monitor : Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gparted : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gstreamer1.0-plugins-bad : Depende: libgstreamer-plugins-bad1.0-0 (= 1.4.4-2.1+b1) pero 1.8.3-1+b2 está instalado Depende: libopencv-calib3d2.4 pero no es instalable Depende: libopencv-contrib2.4 pero no es instalable Depende: libopencv-core2.4 pero no es instalable Depende: libopencv-highgui2.4 pero no es instalable Depende: libopencv-imgproc2.4 pero no es instalable Depende: libopencv-legacy2.4 pero no es instalable Depende: libopencv-objdetect2.4 pero no es instalable Depende: libopencv-video2.4 pero no es instalable libcairo2-dev : Depende: libcairo2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado Depende: libcairo-script-interpreter2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado libcwidget3 : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgdk-pixbuf2.0-dev : Depende: libpng-dev (>= 1.6) Depende: libpng-dev (< 1.7) libglademm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgmp-dev : Depende: libgmpxx4ldbl (= 2:6.1.1+dfsg-1) pero 2:6.0.0+dfsg-6 está instalado libgstreamer-plugins-bad1.0-0 : Depende: libgstreamer-plugins-base1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado Depende: libgstreamer1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado libgtkmm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable mysql-server-5.5 : Depende: mysql-client-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable Depende: mysql-server-core-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable paman : Depende: libcairomm-1.0-1 (>= 1.4.0) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable pavucontrol : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable pavumeter : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.31.22) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable E: Error, pkgProblemResolver::Resolve generó cortes, esto puede deberse a paquetes retenidos. E: No se pueden corregir las dependencias he probado también cosas como --fix-missing obteniendo resultados parecidos dpkg --configure -a dpkg: problemas de dependencias impiden la configuración de libgmp-dev:amd64: libgmp-dev:amd64 depende de libgmpxx4ldbl (= 2:6.1.1+dfsg-1); sin embargo: La versión de `libgmpxx4ldbl:amd64' en el sistema es 2:6.0.0+dfsg-6. dpkg: error al procesar el paquete libgmp-dev:amd64 (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libcairo2-dev: libcairo2-dev depende de libcairo2 (= 1.14.6-1+b1); sin embargo: La versión de `libcairo2:amd64' en el sistema es 1.14.0-2.1. libcairo2-dev depende de libcairo-script-interpreter2 (= 1.14.6-1+b1); sin embargo: La versión de `libcairo-script-interpreter2:amd64' en el sistema es 1.14.0-2.1. dpkg: error al procesar el paquete libcairo2-dev (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libgtk2.0-dev: libgtk2.0-dev depende de libcairo2-dev (>= 1.6.4-6.1); sin embargo: El paquete `libcairo2-dev' no está configurado todavía. dpkg: error al procesar el paquete libgtk2.0-dev (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de gnome-control-center: gnome-control-center depende de libcheese-gtk25 (>= 3.18.0); sin embargo: El paquete `libcheese-gtk25' no está instalado. gnome-control-center depende de libcheese8 (>= 3.18.0); sin embargo: El paquete `libcheese8' no está instalado. gnome-control-center depende de libclutter-1.0-0 (>= 1.23.4); sin embargo: La versión de `libclutter-1.0-0:amd64' en el sistema es 1.20.0-1. gnome-control-center depende de libgoa-1.0-0b (>= 3.16.2); sin embargo: La versión de `libgoa-1.0-0b:amd64' en el sistema es 3.14.2-1. gnome-control-center depende de libgrilo-0.3-0 (>= 0.3.0); sin embargo: El paquete `libgrilo-0.3-0' no está instalado. gnome-control-center depende de libnma0 (>= 1.1.90); sin embargo: El paquete `libnma0' no está instalado. dpkg: error al procesar el paquete gnome-control-center (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de gnome-contacts: gnome-contacts depende de libcheese-gtk25 (>= 3.18.0); sin embargo: El paquete `libcheese-gtk25' no está instalado. gnome-contacts depende de libcheese8 (>= 3.18.0); sin embargo: El paquete `libcheese8' no está instalado. dpkg: error al procesar el paquete gnome-contacts (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libgstreamer-plugins-bad1.0-0:amd64: libgstreamer-plugins-bad1.0-0:amd64 depende de libgstreamer-plugins-base1.0-0 (>= 1.8.0); sin embargo: La versión de `libgstreamer-plugins-base1.0-0:amd64' en el sistema es 1.4.4-2. libgstreamer-plugins-bad1.0-0:amd64 depende de libgstreamer1.0-0 (>= 1.8.0); sin embargo: La versión de `libgstreamer1.0-0:amd64' en el sistema es 1.4.4-2. dpkg: error al procesar el paquete libgstreamer-plugins-bad1.0-0:amd64 (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libgdk-pixbuf2.0-dev: libgdk-pixbuf2.0-dev depende de libpng-dev (>= 1.6); sin embargo: El paquete `libpng-dev' no está instalado. La versión de `libpng-dev' en el sistema, proveída por libpng12-dev:amd64, es <ninguna>. libgdk-pixbuf2.0-dev depende de libpng-dev (<< 1.7); sin embargo: El paquete `libpng-dev' no está instalado. La versión de `libpng-dev' en el sistema, proveída por libpng12-dev:amd64, es <ninguna>. dpkg: error al procesar el paquete libgdk-pixbuf2.0-dev (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libpango1.0-dev: libpango1.0-dev depende de libcairo2-dev (>= 1.12.10); sin embargo: El paquete `libcairo2-dev' no está configurado todavía. dpkg: error al procesar el paquete libpango1.0-dev (--configure): problemas de dependencias - se deja sin configurar Se encontraron errores al procesar: libgmp-dev:amd64 libcairo2-dev libgtk2.0-dev gnome-control-center gnome-contacts libgstreamer-plugins-bad1.0-0:amd64 libgdk-pixbuf2.0-dev libpango1.0-dev Siempre intento solucionar mis errores yo solo para aprender, pero para el nivel que tengo en linux ahora mismo todo ésto me viene algo grande, por eso pido ayuda, a ver si alguien me puede orientar. He intentado algunas cosas más, sin resultado, incluso estoy leyendo sobre la reparación manual mediante aptitude o algo por el estilo. Gracias por adelantado, un saludo!
  16. Tras la XDC2016, el debate sobre el futuro de Wayland, GBM, EGLStreams y los controladores de Nvidia, sigue en el aire, pero las conversaciones continúan y vamos aclarando algunas cosas. Recordemos que la polémica surgió cuando Nvidia desarrolló una nueva línea de controladores gráficos pensados para explotar todas las bondades de Wayland, apoyándose en el estándar libre EGL, o más concretamente EGLStreams. Esto no sentó bien a la comunidad de desarrolladores, tanto de controladores libres como de entornos gráficos y administradores de ventanas, pues hasta ahora se habían centrado en desarrollar todo alrededor de GBM (Generic Buffer Management), "exclusivo" de los controladores MESA. La nueva aproximación "más abierta" de Nvidia implicaría o bien un giro raical en la dinámica con la que se venían desarrollando las aplicaciones gráficas para Wayland hasta ahora o un enfoque más conservador, duplicando esfuerzos y manteniendo GBM junto con EGLStreams simultáneamente. Mientras que por el otro lado, Nvidia se enfrentaría a tener que rediseñar sus controladores, con algunos problemas añadidos debido a conflictos legales entre licencias. En definitiva, un callejón sin salida para ambas partes, que deben ponerse de acuerdo para encontrar una nueva vía que dé solución al problema. James Jones ha hablado sobre esto en la conferencia que realizó en el XDC, en el que insiste, una vez más, que lo que pretende Nvidia es apostar por una solución agnóstica, tanto para fabricantes, kernels, sistemas de ventanas, a la vez que se ofrecería un escenario gráfico con optimización para optimización para cada fotograma representado. Está claro que se trata de un gran reto para Wayland en este momento, pero hay que mirar con un punto de vista mucho más amplio, buscando optimizar la asignación de memoria para todos los dispositivos. Y para ampliar un poco más esta idea, que a priori parece más que razonable, nos ha hablado de las posibles alternativas que existen en este momento. GBM Es la manera utilizada actualmente por los compositores Wayland. Proporciona asignación de buffer, arbitraje y handlers. La principal ventaja es, como no, que ya se encuentra implementado y lleva mucho tiempo de desarrollo y testeo. Las deficiencias que presenta en la presentación es que los procesos que maneja son estrictamente locales, se centra excesivamente en la GPU y el arbitraje es dentro del alcance de dispositivo Gralloc Es la aproximación del sistema Android.Proporciona asignación de buffer, arbitraje, handlers, además de sincronización y out-of-process handles, pero requiere otros componentes. Al igual que el anterior, ha sido ampliamente probado, es una especificación de uso de tiempo de asignación y soporte utilización no-gráfica. En cuanto a defectos tenemos un arbitraje limitado, gestión de estado de la superficie no explícita y partes privativas/cerradas. DMA-BUF Proivee handles y trabaja con dispositivos no-gráficos, pero no no existe una API centralizada de asignación del espacio de usuario, sólo funciona en GNU/Linux, no describe la disposición del contenido, carace de arbitraje y la especificación de uso de tiempo de asignación es limitada. Vulkan Aunque la API presenta multitud de beneficios evidentes, además de contar con asignación relativa de interfaces, manejo de estado y sincronización. Pero es graphics/compute/display-only cerente de cross-process/cross-API/cross-device handles o arbitraje. EGLStreams La alternativa impulsada por NVIDIA soporta asignación, handles, manejo de estado y sincronización. Está siendo probada, es portátil y con amplias/extensas capacidades integrales. El principal escollo del estandar abierto es que cada fabricante lo implementa a "su manera", no existe soporte multidispositivo, se asienta sobre EGL, hay un montón de encapsulación y su comportamiento puede variar en ciertas áreas. Con esto en mente, Jones espera que la comunidad de desarrolladores pueda enfocarse en concebir una API más óptima y minimalista, que sea portable, soporte más que únicamente GPUs, a la vez que garantice un buen rendimiento, soporte transiciones de diseño de imagen, maneje las capacidades de negociado de imagen del controlador y mucho más. En definitiva, una crear una API universal y completa para otros clientes y sistemas de ventanas, para una optima asignación de memoria/superficie. https://www.x.org/wiki/Events/XDC2016/Program/Unix_Device_Memory_Allocation.pdf
  17. E-Gtk Theme 0.19 es un tema general destinado a integrar el aspecto de las aplicaciones GTK, tanto GTK2 como GTK3, en enlightenment y compatible con su última versión estable E19 Esquema de colores, bordes, botones... un cambio completo para que aplicaciones como Firefox, Gimp o el propio Libreoffice parezcan desarrolladas bajo EFL. Para instalarlo sólo tenemos que descomprimir el archivo que nos descargaremos de Opendesktop http://opendesktop.org/content/show.php/e-gtk-theme?content=156023 Accedemos a la carpeta resultante y nos valemos de make para colocar todo en /usr/share/themes/e tar xvf *-e-gtk-theme-*.tar.gz cd e-gtk-theme-* make prefix=/usr install-all También podemos utilizarlo para integrar aplicaciones Qt valiéndonos de Qtconfig seleccionando como estilo, GTK+
  18. Tras mucho tiempo de silencio y cuando la mayoría de nosotros ya ni se acordaba de la existencia del criticado plugin de flash, en aras de extinción desde hace ya varios años y vetado por muchos debido a sus constante fallos de seguridad, entre ellos la propia Mozilla, nos encontramos sin previo aviso con una nueva versión disponible para GNU/Linux que nos ha pillado a todos por sorpresa. Los planes originales de Adobe incluían centrarse en la actualización del plugin únicamente para en navegador de Google, Chrome, dejando el plugin NPAPI para el resto de navegadores congelado en la versión 11.2. Esta situación se ha mantenido durante los últimos 4 años y la idea era que dejaran de dar soporte definitivamente antes de 2017. Sin embargo, ha aparecido una Beta de la versión 23 del plugin de flash para GNU/Linux, tanto PPAPI, como NPAPI, es decir, para todos los navegadores. Esto, según nos informan, supone un cambio radical en su política. Flash vuelve al ruedo, recibiendo actualizaciones y soporte para GNU/Linux más allá de 2017. Al mismo tiempo, en su comunicado comentan que a pesar de lanzar una nueva versión, no han querido incluir algunas funciones y características importantes y muy básicas, como puede ser la aceleración 3D vía GPU o la reproducción de vídeos con DRM, pero sin que a simple vista exista ningún motivo para hacerlo, dado que para Chrome parece que sí han sido implementadas. En definitiva, estamos ante un movimiento muy extraño de Adobe, que nos tiene acostumbrados a su recital de desidia, dejadez y de cómo no se hacen las cosas, especialmente a nosotros, los usuarios de GNU/Linux, y que, ahora que el plugin de flash tiene ya pie y medio en la tumba y ha sido dejado de lado por casi todo el mundo, les ha entrado de repente la imperiosa necesidad de "reconciliarse" con los usuarios que han ninguneado durante más de 4 años, que se dice pronto. Personalmente hace mucho que no necesito flash para nada, por lo que no está presente en mi equipo no sabría decir desde cuándo. Es por eso que no voy a ser yo el que dé una opinión sobre cómo funciona esta nueva versión, esa tarea se la dejo a ustedes. O bueno... a aquellos de ustedes que quieran sufrir un rato https://blogs.adobe.com/flashplayer/2016/08/beta-news-flash-player-npapi-for-linux.html#sthash.3gR3RhEv.TddmwnWK.dpbs
  19. Aunque hace tiempo que me decidí por no sucumbir a polémicas a la hora de escribir, en este caso quiero hacer una excepción, porque es un tema que nos llega de cerca a muchos y que podría ser decisivo para el futuro de los entornos gráficos en GNU/Linux Hace muy poco, Nvidia liberó por fin una nueva serie de controladores que, no sólo nos traían Vulkan de manera estable y completamente funcional, sino que nos brindaban soporte para el servidor gráfico Wayland a través de EGL. Algo que llevábamos esperando desde hace ya mucho tiempo. Sin embargo, aunque en principio esta noticia sobre Nvidia suponía un salto importante a la hora de empezar a adoptar masivamente el servidor gráfico Wayland, dejando por fin "de lado" al veterano X11, junto a los controladores oficiales se han liberado una serie de parches de código abierto, que fueron enviados a la comunidad de desarrolladores de Wayland, que no han sido visto con buenos ojos por parte de los desarrolladores del servidor gráfico. Este código, pensado en principio para permitir que Weston, el compositor base de Wayland pueda correr sobre los controladores gráficos oficiales de Nvidia (privativos), ha sido rechazado. El origen de la polémica parece ser la implementación que ha hecho Nvidia, pues se valen directamente de EGL, haciendo uso de las extensiones EGLDevice y EGLStreams para manejar los buffers, mientras que la implementación oficial de Weston utiliza MESA GBM (Generic Buffer Manager). Si bien para algunos, incluida la propia Nvidia, esta aproximación supone un acercamiento más "agnóstico", en lugar de tener que desarrollar una versión alternativa de GBM para su línea de controladores, desde el otro lado sólo ven problemas con la alternativa propuesta por la californiana, al hacer uso de extensiones poco usuales o complicar/simplificar demasiado ciertos aspectos del renderizado. Aunque en principio esto no impide que entornos con compositores propios, como Enlightenment, Hawaii, Orbital, Orbment o incluso alguno de los más conocidos como KDE O Gnome, puedan dar soporte a Nvidia, implementándolo por cuenta propia en sus compositores, dentro del seno de Wayland y de cara al compositor Weston, por ahora las cosas están siendo discutidas de manera muy acalorada y no parece que veamos pronto ningún movimiento, al menos hasta que todos los pormenores hayan sido hablados y el código de Nvidia minuciosamente estudiado. https://lists.freedesktop.org/archives/wayland-devel/2016-March/027547.html
  20. veran tengo una pc vieja de 128 mb de grafica nvidean 2.0, 1 GB de ran 1ghz de procesador y actualmente tengo windows vista ultimate queria cambiarme porque escuhe que linux es mas rapido y mejor q usa menos recursos, pero nesecito que soporte micrisoft office word y un editor de videos pensaba usa debian usteden que dicen
  21. Aunque fue lanzado en la madrugada del Lunes, ya que estamos en verano me van a permitir tomarme una pequeña licencia a la hora de escribirlo, porque con este calor... ya se sabe Una vez más, Linus Torvalds, junto a otros muchos desarrolladores de todo el mundo que trabajan en el kernel Linux (Que no en el kernel DE Linux, ya que eso es un sinsentido ), nos traen una nueva versión cargada de novedades y características la mar de interesantes. Se incluye soporte inicial para la arquitectura GPU Polaris de AMD, lo que incluye a la última RX 480 Al mismo tiempo, AMDGPU recibe mejoras de rendimiento con GPUVM, optimizaciones de PowerPlay, así como otras muchas mejoras de carácter general. En el caso de Nouveau, se incluye soporte para las Maxwell GM108, junto con mejoras para el sensor de consumo energético ARM incluye nuevas plataformas, como el primer LG ARM (LG1312), Aspeed, OXNAS-MPS2 y algunos nuevos SoC adicionales. Con la llegada de ACPI 6.1 se añade Schedutil como controlador principal de la frecuencia de la CPU. Éste se diferencia de los administradores utilizados hasta ahora, principalmente, en que toma la información provista por el administrador directamente para la toma de decisiones, no teniendo que hacer el seguimiento por si mismo y puede invocar controladores para un mejor ajuste del rendimiento de la CPU. Nuevo controlador PMC (Power Manager Control) para los procesadores Intel Reporte de energía acumulada para las APU AMD Carrizo En cuanto a sistemas de archivos, tenemos un gran número de correcciones para Ext4, así como también para Btrsf, F2FS y XFS En periféricos tampoco nos quedamos atrás, añadiendo soporte para ratones y teclados Corsair K70R, K95RGB, M65RGB, K70RGB y K65RGB Valve nos trae soporte para el mando Xbox One Elite de Microsoft, ya incluido en Steam OS durante el pasado Junio Más soporte HDMI para Skylake, nuevo chip Realtek y mucho más hardware de Audio que se añade a la lista. Soporte para la creación de controladores de unidades USB virtuales en USB/IP Histograma de eventos en ftrace Como siempre, para conocer al detalle la interminable lista de novedades, lo mejor es dirigirse a Kernel Newbies y, si no podemos esperar a compilar esta nueva versión de Linux con nuestras propias manos, siempre podemos obtener el código fuente en Kernel.org
  22. Hace poco hablamos de Servo, el nuevo motor de renderizado web de Mozilla desarrollado bajo el lenguaje Rust y que aún encontrándose en un estado preliminar, su desempeño y, sobre todo, su rendimiento, han hecho que este motor esté en el centro de muchas miradas. Tanto es así que Mozilla ya ha comenzado la transición, lenta y paulatina, incluyendo los primeros componentes de Servo en la nueva versión de su navegador insignia. Firefox 48 ha sido lanzado hoy y entre todas las mejoras destaca la inclusión del primer fragmento de código escrito en lenguaje Rust, que sustituirá y, por supuesto, mejorará el analizador sintáctico multimedia, centrándose en esta primera versión en el formato de vídeo MP4. En cuanto al resto de novedades, electrolisys toma más fuerza y se postula como la alternativa por defecto, se incluye una gran variedad de mejoras para la comunicación a través del protocolo WebRTC, se mejora el soporte Canvas, se hace un mayor hincapié en la firma de las extensiones del navegador a través de Mozilla, además de las ya habituales mejoras en cuanto a seguridad y corrección de errores. Si queremos conocer todas las novedades con mayor detalle, la lista completa de cambios la podemos encontrar en el blog de desarrollo de Mozilla y, como es habitual, podremos descargar el navegador desde la web oficial o, simplemente, esperar que nos llegue la actualización a través de los repositorios de nuestra distribución
  23. Whatsie es un cliente de escritorio libre y multiplataforma para Whatsapp web, el popular servicio de mensajería instantánea, que si bien está lejos de ser una buena alternativa hoy en día, sí que es, por mucho, de los más utilizados en muchos países. Su interfaz es sencilla y funcional y, a pesar de ser aún una beta, permite conectarse al servicio mediante el código QR pertinente, de manera sencilla y rápida, dándonos la posibilidad chatear, participar en grupos, aplicar temas y todas las funciones propias de Whatsapp. Eso sí, siempre que el cliente de nuestro teléfono móvil esté conectado, puesto que Whatsapp aún carece de un cliente de escritorio real. Capturas Descarga Deb i386 https://updates.whatsie.chat/download/linux/latest?pkg=deb&arch=i386 Deb amd64 https://updates.whatsie.chat/download/linux/latest?pkg=deb&arch=amd64 RPM i386 https://updates.whatsie.chat/download/linux/latest?pkg=rpm&arch=i386 RPM amd64 https://updates.whatsie.chat/download/linux/latest?pkg=rpm&arch=x86_64 Repositorio Github https://github.com/Aluxian/Whatsie Web https://whatsie.chat/
  24. Que tal hermanos; hace unos dias conecte el microfono a mi pc para grabar un video, mi sorpresa fue que al realizar una prueba de audio, este se escuchaba muy mal, pesimo, realize mas pruebas y obtuve el mismo resultado, pense que seria el programa, asi que intente con otro (audacity) y lo mismo, esta vez me percate que el volumen de grabacion del microfono estaba al maximo y no podia modificarse. Ejecute una maquina virtual con linux mint y lo mismo, el audio pesimo. Despues de esto, tengo estas teorias: 1) El volumen de grabacion del sistema esta al maximo. 2) El microfono esta jodido 3) La tarjeta de audio esta jodida 4) Problema de controladores Respecto al sistema, utilizo debian 8.5 jessie, como controlador de audio creo que es PulseAudio. Espero que me puedan dar una idea de que es lo que esta fallando, de antemano, gracias
  25. Ya habíamos hablado de Servo, el proyecto de Mozilla para crear un motor de renderizado web en lenguaje RUST, haciendo hincapié en el paralelismo, la seguridad, la modularidad y el rendimiento. Aunque aún está en un estado muy preliminar, durante los últimos meses hemos visto pruebas de rendimiento verdaderamente impresionantes con este motor, aunque al mismo tiempo aún le falta bastante para poder renderizar correctamente gran parte del contenido que nos encontramos hoy día en la red. Aunque el proyecto comenzó como un experimento, el interés y los esfuerzos de Mozilla van en aumento y nos habían prometido muchas cosas para este verano. La primera ya la tenemos aquí, es la primera Nigtly del navegador web que hace uso de Servo. Una versión, como ya he dicho, muy tosca, con una interfaz simple en extremo, desarrollada enteramente con Html, Css y javascript, y que aún le cuesta desenvolverse, pero que apunta maneras. La segunda es más propia de los padres del navegador del Panda Rojo y es que no se centrarán de entrada en ofrecer un navegador completamente nuevo, sino que durante los próximos meses se irán incorporando partes de Servo en FIrefox, que poco a poco deberían ir sustituyendo al veterano Gecko. Como es habitual, para GNU/Linux tenemos un paquete comprimido en tar.gz. Sólo tendremos que descomprimirlo y lanzar el ejecutable runservo.sh para empezar a probarlo. https://servo-builds.s3.amazonaws.com/index.html Así mismo, la intención de Mozilla es no sólo que veamos cómo funciona, de momento, su nuevo motor, sino que todo aquel que quiera se involucre, aporte ideas, reporte problemas, etc. Para eso han creado el correspondiente repositorio en GitHub https://github.com/servo/servo/ Aunque ahora mismo sólo están disponibles las versiones para GNU/Linux y OS X, dado que el motor Servo ha sido desarrollado pensado en todo momento en sistemas, tanto de escritorio, como integrados, en breve tendremos una versión también compatible con Android. https://blog.servo.org/2016/06/30/servo-nightlies/
×
×
  • Crear Nuevo...