Jump to content

Search the Community

Showing results for tags 'Ayuda GNU/Linux'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Android
    • Ayuda, consultas y Soporte Android
    • Apps Android
    • Roms Android
    • Manuales / Tutoriales / Guías Android
    • Noticias Android
    • Hablando de Android
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

  1. Buenas, que joer, supongo tendra solucion y no muy tragica, porque como tenga que formatear me da algo. Con este temita de aqui> http://gnulinuxvagos.es/topic/5969-ntfs-exfat-u-otro/ Bien, pues hoy me he liado ha realizar el raid1 y bueno todo problemas, daba igual que lo hiciera en ntfs, que ext4 o no me los detectaba o no me arrancaba el sistema, hasta que al final ha dejado de arrancarme, he quitado el raid1, tengo los esclavos desconectados del pc ahora mismo y en donde estaba el sistema, hay no he tocado nada en ningun momento, osea que tiene que estar todo ahi. Al arrancar me salen unas letras y que pulse ctrld y se queda colgado pensando, tengo la opcion de entrar a opciones avanzadas porque al inicio me sale el grub y creo que sera en la opcion de que restaure el grub, pero por miedo a liarla del todo, he preferido preguntaros antes. Si consigo arrancarlo, paso de raid1, formateo los esclavos, como dos esclavos independientes como los tenia y a correr. Gracias por todo. Saludos. PD> he realizado fotos de las letras que digo que salen ahora mirare de subirlas con el movil.
  2. Que hay, na, que os veo mu aburrios ultimamente y he dicho.. va voy a darles un poco de vidilla . Pos eso basicamente, que he visto por don google que ese programa, que viene a ser el equivalente de ccleaner, hay que usarlo con cuidado pq te la puede liar buena y no me fio mucho de lo que voy encontrando al respecto y por eso prefiero preguntaros no sea que la lie parda. Es instalarlo y ya esta?, por ejemplo, ¿no hay que configurar nada o es conveniente hacerle algunos retoques, precauciones, etc? Gracias gente. Saludos.
  3. Bueno a ver como explico esto para que se entienda, en windows tenia un programa de pago, que ahora mismo no tengo ni pajolera de como se llama, que hacia lo que necesito. Me explico, tengo dos hdds esclavos de 2 tb cada uno, en su dia los tuve en raid 1, para que fueran un espejo uno del otro, pero tuve un problema con windows y lo perdi todo, lo de uno y lo de otro y me dio rollo y entonces los deje por separado, osea 2 hdd esclavos independientes dentro del pc. Pero la idea de tener 2,no era para llenar uno y luego el otro, si no, para tener una copia exacta del contenido de uno en el otro, por si alguno fallaba, porque antaño tuve muchos problemas con discos duros que hubieron unos años que salieron remesas muy malas de todas las marcas. Asi que lo que me idee, fue ese programa, ese programa comparaba los dos discos duros y hacia que siempre fueran un espejo el uno del otro, sin llegar a estar en raid 1. No se si me explico bien. El problema es que la vida pasa y al final se te va la olla y tengo un cipote liao en los dos que lo flipas y quiero un programa que compare lo que hay en uno y otro que sea igual, para que ese contenido que es el mismo en los dos, pero no en su totalidad, hay cosas que en el otro no estan, ¿ok?, ese es el tema, lo que quiero es un programa que detecte lo que este repetido y poder asi borrar lo repetido. Porque la idea que llevo, es volcar en un hdd de 2 tb externo de 2.5", todo lo que quede que no sea repetido, que tambien hay mucho y los 4 tb en total que hay entre los dos, al final seguro me caben en uno de 2 tb externo y los dos de 2 tb internos que tengo, volveria a formar un raid 1, pero esperando que esta vez con linux no tuviera ningun estropicio, el raid 1 seria formado mediante bios, mediante el menu que te sale en el proceso de encendido del pc que hay que apretar ctrl+i para añadir el raid, etc, no creo que dentro de linux aya que hacer nada para que lo detecte como raid. Y eso es todo, siento meteros este rollazo, pero no sabia como explicarlo sin enrollarme. Gracias. Saludos. P/D: A tener en cuenta, que la comparacion que tiene que hacer es de contenido muy diversos, no es mirar una simple carpeta duplicada o txt duplicado, no, se trata de peliculas, juegos, musica, libros, etc, etc, etc, no se si incluso existira dicho programa en linux, yo he googleao como un loco y no he visto nada, tan solo para comparar archivos mediante comandos y tal, pero nada mas alla.
  4. Estaba instalando un programa y me he cargado Debian LXDE. Ahora no tengo red y sólo se ve el fondo de Debian cuando se inicia, después de pedir usuario y contraseña. ¿Hay alguna forma de restaurar Debian sin tenerlo que instalar de cero de Nuevo?
  5. ¿Tengo que desinstalar iceweasel para instalar Firefox? Tengo Debian 8 Jessie y uso iceweasel, cada vez que entro a Gmail me dice que actualice mi navegador. ¿Puedo tener Iceweasel y Firefox conviviendo perfectamente o puede dar algún conflicto y no funcionar ninguno correctamente? ¿Debería desinstalar iceweasel?
  6. Saludos cordiales Amigos quiero saber si conocen juegos para Debian que estén los repositorios y que se puedan instalar con un simple apt-get install "juego" y que no sean 0AD, wesnoth y los de supertux. Muchas gracias
  7. Bueno, parece que el barco empieza a hacer agua... Me encuentro que, después de llevar horas con xfce, de golpe, al dirigir el ratón al panel para ejecutar una aplicación, me aparece la imagen del bloqueo de pantalla, y digo la imagen porque realmente no está bloqueado, solo es la imagen típica de bloqueo con su cuadrito negro que va desapareciendo conforme paso el ratón y se empieza a ver el programa que está debajo. A veces llega a ser un poquito molesto por que es continua su aparición. Muchas veces desaparece al minimizar las apps que tengo abiertas... Alguien con más experiencia que yo en este escritorio puede comentar algo al respecto? Saludos Enviado desde mi Nexus 5 mediante Tapatalk
  8. Hola, es un tema muy sabido, en linux mint ya lo hice, google esta inundado al respecto, pero en Xubuntu, va ser que no puedo de ninguna manera. Ya sabeis, cada vez que se inica chrome sale esto: Y, aunque se la metas, la proxima vez te la vuelve a pedir, en ubuntu y mint, con esto: http://www.ubuntu-guia.com/2010/07/quitar-solicitud-deposito-llaves.html Pero en xubuntu, lo de: contraseñas y claves de cifrado, no esta por parte alguna y me vuelto loco buscando, lo veo raro porque no deja de ser ubuntu, pero.. Saludos.
  9. Que hay, aqui de nuevo el marea linuxeros, jajaja, no, una vez lo tenga todo, luego ya molesto poquito. Ahora ando con Xubuntu 16.04 64 bits, voy pudiendo hacer todo lo que deseo hacer, de momento, pero se me resiste el telegram, lo tengo instalado, funciona perfectamente, pero no consigo como hacer para que se inicie con el sistema. En linux mint lo consegui, no se veia, pero estaba, me enviaban un telegram y saltaba la ventanita, lo consegui mediante lo que explican aqui en los comentarios: https://www.atareao.es/ubuntu/como-iniciar-telegram-minimizado-en-ubuntu/ Con: /home/ariel/Escritorio/Telegram -startintray %u Pero en Xubuntu no hay manera. Sigo los pasos que indican aqui: https://www.atareao.es/ubuntu/como-iniciar-telegram-minimizado-en-ubuntu/ Y la consola me acepta lo de: mkdir -p ~/.config/autostart touch telegram-autostart.desktop Pero luego ya no se continuar, no se que quiere decir con esto: [Desktop Entry] Encoding=UTF-8 Version=1.0 Name=Telegram Desktop Comment=Official desktop version of Telegram messaging app Exec=/opt/telegram/Telegram -- %u Type=Application Hidden=false NoDisplay=false X-GNOME-Autostart-enabled=true Dice con el siguiente contenido, estas lineas de arriba, no se si se refiere al archivo que dice que se crea que hay que editarlo y meterle estas lineas dentro, porque ya lo echo y tampoco. Gracias. Saludos.
  10. Buenas, ahora si la he liado parda, vamos por partes. Uso Linux Mint 18 cinnamon 64 bits, unica y exclusivamente, es decir no esta con ningun otro sistema operativo, esta instalado en un raid0, que son dos ssd de 120 gb puestos en raid0 mediante bios. Desde que lo instale, este lunes pasado, no me sale grub, arranca directamente linux mint 18, sin pantalla de grub, no porque no lo instalara ni nada, si que lo instalo, pero actua asi, a mi me va bien, porque como no tengo ningun otro sistema operativo, pues ya me va bien. Aclarado esto, al grano, a la raiz le puse 30 gb, a la swap 4 gb, tengo 8 gb, no se si esta bien o no, o si realmente a dia de hoy hace falta la swap y el resto al home. Lleva unos dias avisandome que el directorio raiz esta sin espacio, asi que ni corto ni pereceso, me cojo un liveusb de gparted y le quito unos 90 gb al home, con la idea de ampliar la raiz con estos 90 gb. No, no podia, no me dejaba, intento arrancar linux y de repente me sale un letrero que me falta espacio en raiz y no puedo iniciar. Bien yo todo iluminado caigo y digo, a claro no puedo aumentar el espacio de la raiz, con lo que le he quitado al home, porque no es contigua, pues borro el home y asi puedo aumentar la raiz y si claro, pude aumentar la raiz, pero ahora al iniciar linux me dice que no hay home, que si lo pone en la raiz puede haber problemas y tal, el usuario lo tiene definido, porque en el letrero me dice el usuario, por tanto es tan solo crear el home de nuevo. Pero he buscado por google y no lo veo nada claro, quiero conservar la configuracion de la raiz, porque ahi esta todo, el home me daba igual perderlo, porque son datos y a parte los he salvado en un usb, asi que... Como puedo hacer para crear el home y que me arranque sin problemas_ Gracias. Saludos. P.D Os hablo desde un liveusb de linux mint Os pongo las imágenes, que las tenía en el móvil, la primera cuando le quite un cacho al home : Y la segunda, cuando borre el home e intente arrancar de nuevo, osea la situación actual:
  11. Hola como estan. Tengo problemas con el cliente nfs en un centos 7.2 No puedo montar el compartido, me da el siguiente error mount x.x.x.x:/backup /backup mount.nfs: No such device Para instalar el cliente en centos solo encontre el paquete nfs-utils y tambien instale el paquete rpcbind Estuve leyendo y necesitaba esos dos, pero no veo cargado el modulo [root@localhost ~]# lsmod |grep nfs [root@localhost ~]# Como ven no me muestra nada y trato de cargarlo y tampoco me muestra nada ni me tira error [root@localhost ~]# modprobe nfs [root@localhost ~]# Si chequeo desde el cliente el servidor nfs me responde bien [root@localhost ~]# rpcinfo -p x.x.x.x (las x son el ip del servidor) program vers proto port service 100000 4 tcp 111 portmapper 100000 3 tcp 111 portmapper 100000 2 tcp 111 portmapper 100000 4 udp 111 portmapper 100000 3 udp 111 portmapper 100000 2 udp 111 portmapper 100024 1 udp 36674 status 100024 1 tcp 53354 status 100003 2 tcp 2049 nfs 100003 3 tcp 2049 nfs 100003 4 tcp 2049 nfs 100227 2 tcp 2049 nfs_acl 100227 3 tcp 2049 nfs_acl 100003 2 udp 2049 nfs 100003 3 udp 2049 nfs 100003 4 udp 2049 nfs 100227 2 udp 2049 nfs_acl 100227 3 udp 2049 nfs_acl 100021 1 udp 46588 nlockmgr 100021 3 udp 46588 nlockmgr 100021 4 udp 46588 nlockmgr 100021 1 tcp 60433 nlockmgr 100021 3 tcp 60433 nlockmgr 100021 4 tcp 60433 nlockmgr 100005 1 udp 39494 mountd 100005 1 tcp 46348 mountd 100005 2 udp 47193 mountd 100005 2 tcp 40646 mountd 100005 3 udp 60200 mountd 100005 3 tcp 38347 mountd [root@localhostt ~]# showmount -e x.x.x.x (ip servidor) Export list for x.x.x.x: (ip servidor) /backup x.x.x.x (ip cliente) Es un tema del modulo pero no puedo cargarlo, como es el tema en centos? Gracias y saludos
  12. Hola gente. Por un error mio al poner unos permisos en directorios y ficheros de USR, Kde me empezó a fallar. Lo reinstalé todo pensando que así se arreglaría, pero no, así que me pasé a xfce, y estoy tan contento que seguiré con el, por lo que me planteo desinstalar todo el Kde que pueda. Mi pregunta, alguien puede indicarme un modo ordenado de hacerlo, teniendo en cuenta que usaría 3 o 4 apps de Kde? Gracias Enviado desde mi Nexus 5 mediante Tapatalk
  13. Hola a todos. ¿Alguien tiene un NAS que a parte de guardar datos, tenga un servidor dlna para poder ver las películas, series o dibujos almacenados en el? A parte de cómo almacén lo quiero para ver películas en la tele y dibujos en las tablets de mis hijos. Que no sea muy caro he visto un D-Link en pccomponentes que sale por 80€, pero no se que tal irá. https://www.pccomponentes.com/d-link-dns-320l-sharecenter-2-bay Acepto sugerencias [emoji6]
  14. hola El amule no me abre y ya le he borrado el fichero de mi carpeta personal muleLock y sigue sin abrir Lo he llamado por consola y me dice esto @Debian:~$ amule 13:48:31: Warning: Mismatch between the program and library build versions detected. The library used 3.0 (wchar_t,compiler with C++ ABI 1009,wx containers,compatible with 2.8), and your program used 3.0 (wchar_t,compiler with C++ ABI 1010,wx containers,compatible with 2.8). 2016-10-13 13:48:31: Initialising aMule 2.3.2 compiled with wxGTK2 v3.0.2 and Boost 1.61 2016-10-13 13:48:31: Checking if there is an instance already running... 2016-10-13 13:48:31: No other instances are running. -------------------------------------------------------------------------------- A fatal error has occurred and aMule has crashed. Please assist us in fixing this problem by posting the backtrace below in our 'aMule Crashes' forum and include as much information as possible regarding the circumstances of this crash. The forum is located here: http://forum.amule.org/index.php?board=67.0 If possible, please try to generate a real backtrace of this crash: http://wiki.amule.org/wiki/Backtraces ----------------------------=| BACKTRACE FOLLOWS: |=---------------------------- Current version is: aMule 2.3.2 compiled with wxGTK2 v3.0.2 and Boost 1.61 Running on: Linux 4.7.0-1-amd64 x86_64 [2] ?? in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7f9da94bccac] [3] ?? in /lib/x86_64-linux-gnu/libpthread.so.0[0x7f9dab656100] -------------------------------------------------------------------------------- Abortado Es un error de incompatibilidad de librerias ? Como puedo solucionarlo ? Gracias
  15. Hola, he desinstalado windows por completo y he decidido usar unicamente linux, ya se que en linux no hace falta antivirus, ¿pero para operaciones bancarias a traves del navegador, hay algun tipo de programa anti keyloguer o hay que llevar algun cuidado especial? Lo comento porque en windows para operaciones bancarias usaba el kaspersky con el navegador protegido ese, que no se si realmente sirve para algo o no, pero psicologicamente parace que te deja mas tranquilo y tambien usaba un antikeyloger. Pero en linux, que medida de seguridad se puede tomar? Gracias. Saludos.
  16. Buenas, uso linux mint 18 cinnamon 64 bits y me gusta mucho, pero me gustaria los iconos que tengo en la barra poder seperarlos un poquito entre si, que no esten tan apegotonados, pero por muuuchoo que lo he intentando y he mirado por google no he encontrado la manera, de echo diria que no se puede. Ejemplo: Veis?, estan todos ahi a barrunto, no se, poder distanciarlos entre si un poquillo. Gracias. Saludos.
  17. Hola, he instalado el ultimo linux mint, con escritorio cinnamon 64 bits, en lineas generales estoy bastante contengo, pero tengo una duda, tengo un quad sli de 690 y no se si me lo detecta o no, tengo los drivers privativos instalados, mediante la opcion que trae de administrador de controladores y mirando en informacion del sistema, esto es lo que me sale: Como veis, salen dos 690, ¿no deberian salir 4?, es que con windows con el gpu-z me salian 4. Captura de los controladores: Y esta del procesador al parecer: Gracias. Saludos. Perdon, me autorespondo, esta captura lo dice todo: Esta claro que esta detectando el quad sli, pues aqui si salen las cuatro graficas, no habia caido, siento haber abierto un hilo para nada. Gracias. Saludos.
  18. Hola, Hace unos dias, actualice mi debian testing.se me instalo el nuevo kermel 4.7.0.-1 aparentemente todo funcionaban bien, pero no te que google chrome a veces se cogela unos segundos (no funciona nada)y luego va perfectamente.Mire el gestor de tareas y habia cambiado la memoria de 32016 a 32015 quiero saber donde esta es digito Aparentemente en la bios todo esta bien me marca 32768MB que son mis 32GB He puesto estos comandos en la terminal .De donde bien la perdida de memoria , se que la cantidad perdida es de chiste, pero quiero saber de donde bien y como la puedo recuperar. La grafica tiene GB dedicados no los pilla de la Ram ecc@Debian:~$ cat /proc/meminfo MemTotal: 32784296 kB MemFree: 32249708 kB MemAvailable: 32113396 kB Buffers: 29328 kB Cached: 207856 kB SwapCached: 0 kB Active: 231680 kB Inactive: 122860 kB Active(anon): 118384 kB Inactive(anon): 18792 kB Active(file): 113296 kB Inactive(file): 104068 kB Unevictable: 0 kB Mlocked: 0 kB SwapTotal: 15624188 kB SwapFree: 15624188 kB Dirty: 16 kB Writeback: 0 kB AnonPages: 117420 kB Mapped: 98852 kB Shmem: 19816 kB Slab: 54296 kB SReclaimable: 22584 kB SUnreclaim: 31712 kB KernelStack: 4368 kB PageTables: 9128 kB NFS_Unstable: 0 kB Bounce: 0 kB WritebackTmp: 0 kB CommitLimit: 32016336 kB Committed_AS: 997448 kB VmallocTotal: 34359738367 kB VmallocUsed: 0 kB VmallocChunk: 0 kB HardwareCorrupted: 0 kB AnonHugePages: 0 kB HugePages_Total: 0 HugePages_Free: 0 HugePages_Rsvd: 0 HugePages_Surp: 0 Hugepagesize: 2048 kB DirectMap4k: 111460 kB DirectMap2M: 3915776 kB DirectMap1G: 29360128 kB ecc@Debian:~$ cat /proc/meminfo | grep MemTotal MemTotal: 32784296 kB root@Debian:/home/ecc# sudo dmidecode --type memory # dmidecode 3.0 Getting SMBIOS data from sysfs. SMBIOS 2.7 present. Handle 0x0042, DMI type 16, 23 bytes Physical Memory Array Location: System Board Or Motherboard Use: System Memory Error Correction Type: None Maximum Capacity: 32 GB Error Information Handle: Not Provided Number Of Devices: 4 Handle 0x0043, DMI type 17, 34 bytes Memory Device Array Handle: 0x0042 Error Information Handle: Not Provided Total Width: 64 bits Data Width: 64 bits Size: 8192 MB Form Factor: DIMM Set: None Locator: ChannelA-DIMM0 Bank Locator: BANK 0 Type: DDR3 Type Detail: Synchronous Speed: 1600 MHz Manufacturer: Kingston Serial Number: 0F169ADB Asset Tag: 9876543210 Part Number: KHX1600C10D3/8G Rank: 2 Configured Clock Speed: 1600 MHz Handle 0x0044, DMI type 17, 34 bytes Memory Device Array Handle: 0x0042 Error Information Handle: Not Provided Total Width: 64 bits Data Width: 64 bits Size: 8192 MB Form Factor: DIMM Set: None Locator: ChannelA-DIMM1 Bank Locator: BANK 1 Type: DDR3 Type Detail: Synchronous Speed: 1600 MHz Manufacturer: Kingston Serial Number: 0F16D2DB Asset Tag: 9876543210 Part Number: KHX1600C10D3/8G Rank: 2 Configured Clock Speed: 1600 MHz Handle 0x0045, DMI type 17, 34 bytes Memory Device Array Handle: 0x0042 Error Information Handle: Not Provided Total Width: 64 bits Data Width: 64 bits Size: 8192 MB Form Factor: DIMM Set: None Locator: ChannelB-DIMM0 Bank Locator: BANK 2 Type: DDR3 Type Detail: Synchronous Speed: 1600 MHz Manufacturer: Kingston Serial Number: 0F16D3DB Asset Tag: 9876543210 Part Number: KHX1600C10D3/8G Rank: 2 Configured Clock Speed: 1600 MHz Handle 0x0046, DMI type 17, 34 bytes Memory Device Array Handle: 0x0042 Error Information Handle: Not Provided Total Width: 64 bits Data Width: 64 bits Size: 8192 MB Form Factor: DIMM Set: None Locator: ChannelB-DIMM1 Bank Locator: BANK 3 Type: DDR3 Type Detail: Synchronous Speed: 1600 MHz Manufacturer: Kingston Serial Number: 0D1696DB Asset Tag: 9876543210 Part Number: KHX1600C10D3/8G Rank: 2 Configured Clock Speed: 1600 MHz en esta captura se ve, antes eran 32016 Gracias
  19. Buenas noches. Llevo varios días trajinando con un PC de bajas prestaciones, por señalar: BIOS Information Vendor: American Megatrends Inc. Version: 07.00T Release Date: 04/02/01 Address: 0xF0000 Runtime Size: 64 kB ROM Size: 256 kB USB 1.1 Aquí la salida completa del dmidecode http://paste2.org/Zzt7kOat Aquí otro problema, el Xorg http://paste2.org/PkHe4sAA Mi solicitud de ayuda se refiere a que no he podido desde mis posibilidades: Actualiizar la BIOS. Hacer un xorg.conf que me permita una resolución de 1024x768 Aquí info sobre la cpu y el log de Xorg http://paste2.org/ne5XKn09 Utilizo paste2.org para evitar un post super largo. Si hace falta más información puedo subirla. De antemano GRACIAS a quienes puedan colaborar en la solución. Un saludo JPablos Edito: Linux Mint 18 escritorio Mate, tenía WiFi y ahora luego de trajinar con los módulos para el monitor ya no (no wirelessextensions). El monitor es un Hyundai ImageQuest v560 (una reliquia --en su acepción 4--)
  20. Buenas tardes, estoy utilizando la distro: UbuntuMate 16.04 Estoy intentando instalar una canon laser LBP7010C por USB, el problema que me da es que tras haberme bajado los drivers de la pagina de Canon, instalo los paquetes y no pasa nada .... aunque no me da errores. Dentro de los drivers que he descargado hay dos carpetas DEBIAN : donde hay 2 paquetes instalables , aunque los instalo, no añade la impresora. RPM: donde hay dos carpetas comprimidas, en ellas en un subdirectorio hay una carpeta usr dónde, aparte de archivos de créditos, texto e información, están los filtros solicitados. Tras instalarla con el ppd, va todo bien, pero me dice, al abrir la impresora, que en el directorio de usuario /cups/filter me falta el PSTOCAPT3, he logrado encontrar el archivo pero al copiarlo al directorio solicitado no me deja, aunque mi sesión, si no me equivoco es de administrador. De usar la consola no tengo ni idea .... ¿que puedo hacer? Saludos.
  21. Saludos cordiales. Tengo Debian 8.5 estable con KDE, tengo un portatil toshiba portege R830 core 5 con 16 GB de ram. En general Debian opera bien, pero me molesta sobremanera que el equipo se calienta demasiado (la temperartura llega a 85 y 90 c, con bastante freecuencia) y hace mucho ruido, parece un avion a reaccion, he hecho de todo y no logro resolverlo. He montado Thermald, TLP, Powertop, instale Intel P State, intente montar un kernel mas nuevo y empezó a fallar el equipo. Probe montar los controladores de video y firmware desde la rama testing a traves de los backports y tampoco. Me harte y le monte ubuntu 16.04 LTS y lo mismo, pero en ubuntu se bloqueaba con mas frecuencia y me tocaba forzar el reinicio del equipo. El equipo tiende a calentarse mas cuando uso firefox y google, ya desactive el plugin de flash Aclaro que al equipo ya lo lleve a servicio tecnico y le realizaron la limpieza interna y determinaron que los ventiladores estan funcionando correctamente y que el problema no es de hardware. El equipo ademas tiene un cooler de refrigeracion como base. Me gustaria que por favor alguien me indicara que herramientas combinadas entre si dan mejores resultados para controlar la temperatura de acuerdo a su experiencia. muchas gracias Configuracion equipo: inxi -G: Graphics: Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller Display Server: X.org 1.16.4 drivers: intel (unloaded: fbdev,vesa) tty size: 147x35 Advanced Data: N/A for root Additional information: CPU: Mobile Dual Core, Intel Core I5 2550M, 2700 MHZ (27x100) Chipset: Intel Cougar Point QM67, intel Sandy Bridge Video: Intel ® HD Graphics Family (3935962) Acelerator: Intel HD Graphiscs 3000
  22. Hola, He tenido problemas con mi antiguo ubuntu 14 y he instalado el 16. Ahora mismo me estoy rompiendo la cabeza con el servidor Samba. Intento compartir una carpeta y me da un error, y tiene que ver con el archivo ubicado dentro de /etc/Samba/samba.conf El problema es que este archivo no está. He intentado desinstalar y volve a instalar samba y nada... sigue sin aparecen, y de hecho me da un error al instalar por culpa de que no está este archivo. ¿Alguna idea para solucionar este problema? muchas gracias anticipadas!
  23. Hola, hace una semana aproximadamente empecé a ver que tenía problemas a la hora de usar apt-get, intenté instalar gedit en mi Kali linux pero decía que el paquete no tenía candidato, después de rebuscar un poco me enteré de la nueva "versión" Kali rolling, en la que a parte de las mejoras correspondientes parecía que me iba a tener que olvidar un poco de actualizar continuamente. Cambié el sources.list por "deb http://http.kali.org/kali kali-rolling main contrib non-free" y actualicé. Algo debí de hacer mal porque el entorno gráfico no iniciaba. Probando algunas cosas desde la consola (alt+f2) acabé haciendo "dpkg --configure -a" y para mi sorpresa el entorno gráfico inició (pensaba que iba a tener que sacar todos los datos y hacer una reinstalación completa). El caso es que ahora, aunque puedo entrar, hay muchas cosas que no funcionan (no aparecen los archivos en el escritorio, no puedo acceder a las configuraciones de pantalla, no funciona el "click" en el touchpad táctil...) y tengo lo que parece ser un grave problema de paquetes rotos. Al intentar usar apt-get o incluso dpkg me salen muchos errores, los muestro a continuación. apt-get upgrade Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho Tal vez quiera ejecutar «apt-get -f install» para corregirlo. Los siguientes paquetes tienen dependencias incumplidas: amarok : Depende: amarok-common (= 2.8.0-2.1) pero 2.8.0-5 está instalado aptitude : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable Recomienda: aptitude-doc-en pero no está instalado o aptitude-doc gnome-contacts : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado gnome-control-center : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado Depende: libclutter-1.0-0 (>= 1.23.4) pero 1.20.0-1 está instalado Depende: libgoa-1.0-0b (>= 3.16.2) pero 3.14.2-1 está instalado Depende: libgrilo-0.3-0 (>= 0.3.0) pero no está instalado Depende: libnma0 (>= 1.1.90) pero no está instalado Recomienda: rygel pero no está instalado o rygel-tracker pero no está instalado Recomienda: system-config-printer-common (>= 1.4) pero no está instalado Recomienda: libnss-myhostname pero no está instalado Recomienda: cracklib-runtime Recomienda: pulseaudio-module-bluetooth pero no está instalado Recomienda: realmd pero no está instalado gnome-system-monitor : Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gparted : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gstreamer1.0-plugins-bad : Depende: libgstreamer-plugins-bad1.0-0 (= 1.4.4-2.1+b1) pero 1.8.3-1+b2 está instalado Depende: libopencv-calib3d2.4 pero no es instalable Depende: libopencv-contrib2.4 pero no es instalable Depende: libopencv-core2.4 pero no es instalable Depende: libopencv-highgui2.4 pero no es instalable Depende: libopencv-imgproc2.4 pero no es instalable Depende: libopencv-legacy2.4 pero no es instalable Depende: libopencv-objdetect2.4 pero no es instalable Depende: libopencv-video2.4 pero no es instalable libcairo2-dev : Depende: libcairo2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado Depende: libcairo-script-interpreter2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado libcwidget3 : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgdk-pixbuf2.0-dev : Depende: libpng-dev (>= 1.6) Depende: libpng-dev (< 1.7) libglademm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgmp-dev : Depende: libgmpxx4ldbl (= 2:6.1.1+dfsg-1) pero 2:6.0.0+dfsg-6 está instalado libgstreamer-plugins-bad1.0-0 : Depende: libgstreamer-plugins-base1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado Depende: libgstreamer1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado libgtkmm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable mysql-server-5.5 : Depende: mysql-client-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable Depende: mysql-server-core-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable paman : Depende: libcairomm-1.0-1 (>= 1.4.0) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable pavucontrol : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable pavumeter : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.31.22) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable E: Dependencias incumplidas. Pruebe de nuevo utilizando -f. Con apt-get -f upgrade ocurre lo mismo Al principio dice "Tal vez quiera ejecutar «apt-get -f install» para corregirlo." Pero al usarlo sale ésto Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho Corrigiendo dependencias... falló. Los siguientes paquetes tienen dependencias incumplidas: amarok : Depende: amarok-common (= 2.8.0-2.1) pero 2.8.0-5 está instalado aptitude : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable Recomienda: aptitude-doc-en pero no está instalado o aptitude-doc gnome-contacts : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado gnome-control-center : Depende: libcheese-gtk25 (>= 3.18.0) pero no está instalado Depende: libcheese8 (>= 3.18.0) pero no está instalado Depende: libclutter-1.0-0 (>= 1.23.4) pero 1.20.0-1 está instalado Depende: libgoa-1.0-0b (>= 3.16.2) pero 3.14.2-1 está instalado Depende: libgrilo-0.3-0 (>= 0.3.0) pero no está instalado Depende: libnma0 (>= 1.1.90) pero no está instalado Recomienda: rygel pero no está instalado o rygel-tracker pero no está instalado Recomienda: system-config-printer-common (>= 1.4) pero no está instalado Recomienda: libnss-myhostname pero no está instalado Recomienda: cracklib-runtime Recomienda: pulseaudio-module-bluetooth pero no está instalado Recomienda: realmd pero no está instalado gnome-system-monitor : Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gparted : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable gstreamer1.0-plugins-bad : Depende: libgstreamer-plugins-bad1.0-0 (= 1.4.4-2.1+b1) pero 1.8.3-1+b2 está instalado Depende: libopencv-calib3d2.4 pero no es instalable Depende: libopencv-contrib2.4 pero no es instalable Depende: libopencv-core2.4 pero no es instalable Depende: libopencv-highgui2.4 pero no es instalable Depende: libopencv-imgproc2.4 pero no es instalable Depende: libopencv-legacy2.4 pero no es instalable Depende: libopencv-objdetect2.4 pero no es instalable Depende: libopencv-video2.4 pero no es instalable libcairo2-dev : Depende: libcairo2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado Depende: libcairo-script-interpreter2 (= 1.14.6-1+b1) pero 1.14.0-2.1 está instalado libcwidget3 : Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgdk-pixbuf2.0-dev : Depende: libpng-dev (>= 1.6) Depende: libpng-dev (< 1.7) libglademm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable libgmp-dev : Depende: libgmpxx4ldbl (= 2:6.1.1+dfsg-1) pero 2:6.0.0+dfsg-6 está instalado libgstreamer-plugins-bad1.0-0 : Depende: libgstreamer-plugins-base1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado Depende: libgstreamer1.0-0 (>= 1.8.0) pero 1.4.4-2 está instalado libgtkmm-2.4-1c2a : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.40.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable mysql-server-5.5 : Depende: mysql-client-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable Depende: mysql-server-core-5.5 (>= 5.5.50-0+deb8u1) pero no es instalable paman : Depende: libcairomm-1.0-1 (>= 1.4.0) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.14.0) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable pavucontrol : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.42.0) pero no es instalable Depende: libgtkmm-3.0-1 (>= 3.14.0) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.2.0) pero no es instalable pavumeter : Depende: libatkmm-1.6-1 (>= 2.22.1) pero no es instalable Depende: libcairomm-1.0-1 (>= 1.6.4) pero no es instalable Depende: libglibmm-2.4-1c2a (>= 2.31.22) pero no es instalable Depende: libpangomm-1.4-1 (>= 2.27.1) pero no es instalable Depende: libsigc++-2.0-0c2a (>= 2.0.2) pero no es instalable E: Error, pkgProblemResolver::Resolve generó cortes, esto puede deberse a paquetes retenidos. E: No se pueden corregir las dependencias he probado también cosas como --fix-missing obteniendo resultados parecidos dpkg --configure -a dpkg: problemas de dependencias impiden la configuración de libgmp-dev:amd64: libgmp-dev:amd64 depende de libgmpxx4ldbl (= 2:6.1.1+dfsg-1); sin embargo: La versión de `libgmpxx4ldbl:amd64' en el sistema es 2:6.0.0+dfsg-6. dpkg: error al procesar el paquete libgmp-dev:amd64 (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libcairo2-dev: libcairo2-dev depende de libcairo2 (= 1.14.6-1+b1); sin embargo: La versión de `libcairo2:amd64' en el sistema es 1.14.0-2.1. libcairo2-dev depende de libcairo-script-interpreter2 (= 1.14.6-1+b1); sin embargo: La versión de `libcairo-script-interpreter2:amd64' en el sistema es 1.14.0-2.1. dpkg: error al procesar el paquete libcairo2-dev (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libgtk2.0-dev: libgtk2.0-dev depende de libcairo2-dev (>= 1.6.4-6.1); sin embargo: El paquete `libcairo2-dev' no está configurado todavía. dpkg: error al procesar el paquete libgtk2.0-dev (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de gnome-control-center: gnome-control-center depende de libcheese-gtk25 (>= 3.18.0); sin embargo: El paquete `libcheese-gtk25' no está instalado. gnome-control-center depende de libcheese8 (>= 3.18.0); sin embargo: El paquete `libcheese8' no está instalado. gnome-control-center depende de libclutter-1.0-0 (>= 1.23.4); sin embargo: La versión de `libclutter-1.0-0:amd64' en el sistema es 1.20.0-1. gnome-control-center depende de libgoa-1.0-0b (>= 3.16.2); sin embargo: La versión de `libgoa-1.0-0b:amd64' en el sistema es 3.14.2-1. gnome-control-center depende de libgrilo-0.3-0 (>= 0.3.0); sin embargo: El paquete `libgrilo-0.3-0' no está instalado. gnome-control-center depende de libnma0 (>= 1.1.90); sin embargo: El paquete `libnma0' no está instalado. dpkg: error al procesar el paquete gnome-control-center (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de gnome-contacts: gnome-contacts depende de libcheese-gtk25 (>= 3.18.0); sin embargo: El paquete `libcheese-gtk25' no está instalado. gnome-contacts depende de libcheese8 (>= 3.18.0); sin embargo: El paquete `libcheese8' no está instalado. dpkg: error al procesar el paquete gnome-contacts (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libgstreamer-plugins-bad1.0-0:amd64: libgstreamer-plugins-bad1.0-0:amd64 depende de libgstreamer-plugins-base1.0-0 (>= 1.8.0); sin embargo: La versión de `libgstreamer-plugins-base1.0-0:amd64' en el sistema es 1.4.4-2. libgstreamer-plugins-bad1.0-0:amd64 depende de libgstreamer1.0-0 (>= 1.8.0); sin embargo: La versión de `libgstreamer1.0-0:amd64' en el sistema es 1.4.4-2. dpkg: error al procesar el paquete libgstreamer-plugins-bad1.0-0:amd64 (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libgdk-pixbuf2.0-dev: libgdk-pixbuf2.0-dev depende de libpng-dev (>= 1.6); sin embargo: El paquete `libpng-dev' no está instalado. La versión de `libpng-dev' en el sistema, proveída por libpng12-dev:amd64, es <ninguna>. libgdk-pixbuf2.0-dev depende de libpng-dev (<< 1.7); sin embargo: El paquete `libpng-dev' no está instalado. La versión de `libpng-dev' en el sistema, proveída por libpng12-dev:amd64, es <ninguna>. dpkg: error al procesar el paquete libgdk-pixbuf2.0-dev (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de libpango1.0-dev: libpango1.0-dev depende de libcairo2-dev (>= 1.12.10); sin embargo: El paquete `libcairo2-dev' no está configurado todavía. dpkg: error al procesar el paquete libpango1.0-dev (--configure): problemas de dependencias - se deja sin configurar Se encontraron errores al procesar: libgmp-dev:amd64 libcairo2-dev libgtk2.0-dev gnome-control-center gnome-contacts libgstreamer-plugins-bad1.0-0:amd64 libgdk-pixbuf2.0-dev libpango1.0-dev Siempre intento solucionar mis errores yo solo para aprender, pero para el nivel que tengo en linux ahora mismo todo ésto me viene algo grande, por eso pido ayuda, a ver si alguien me puede orientar. He intentado algunas cosas más, sin resultado, incluso estoy leyendo sobre la reparación manual mediante aptitude o algo por el estilo. Gracias por adelantado, un saludo!
  24. Hola, después de instalar la primera sección de paquetes de katoolin, me tira este error al poner sudo apt update kevin@Mint18 ~ $ sudo apt upgrade [sudo] password for kevin: Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho Calculando la actualización... Hecho No se pudieron instalar algunos paquetes. Esto puede significar que usted pidió una situación imposible o, si está usando la distribución inestable, que algunos paquetes necesarios aún no se han creado o se han sacado de «Incoming». La siguiente información puede ayudar a resolver la situación: Los siguientes paquetes tienen dependencias incumplidas: libabw-0.1-1v5 : Entra en conflicto: libabw-0.1-1 pero 0.1.1-4 va a ser instalado libdouble-conversion1v5 : Entra en conflicto: libdouble-conversion1 pero 2.0.1-3 va a ser instalado Rompe: libdouble-conversion1 pero 2.0.1-3 va a ser instalado libkexiv2-11v5 : Entra en conflicto: libkexiv2-11 pero 4:15.04.3-1 va a ser instalado librubberband2v5 : Entra en conflicto: librubberband2 pero 1.8.1-6+b1 va a ser instalado libsidplay2v5 : Entra en conflicto: libsidplay2 pero 2.1.1-15 va a ser instalado E: Paquetes rotos Probé con synaptic a solucionar paquetes rotos, pero no hace nada, alguna solución?. Gracias y Saludos
  25. Buenas gente, los molesto con una consulta, yo uso ubuntu y tengo un server con centos virtualizado en el cual quiero instalar una aplicacion, el tema e inconveniente es que se encuentra aislada de internet y no hay chanches de que tenga salida a internet. entonces mi consulta es si hay forma de bajar la aplicacion que necesito por ubuntu y luego pasar por usb o la forma que fuese al centos, tiene que haber algun comando que lo descargue y no lo instale, lo hay?? Saludos y gracias de antemano
×
×
  • Create New...