Jump to content

Search the Community

Showing results for tags 'Ayuda GNU/Linux'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Android
    • Ayuda, consultas y Soporte Android
    • Apps Android
    • Roms Android
    • Manuales / Tutoriales / Guías Android
    • Noticias Android
    • Hablando de Android
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

  1. Muy buenas familia! como un poco indica el tema, tengo problemillas a la hora de que Mint reconozca mi móvil cuando lo conecto vía usb. El móvil empieza a cargar, con lo que entiendo que el sistema lo reconoce, pero no se muestra el contenido de las unidades de almacenamiento. He hecho un lsusb -v y lista el modelo del móvil correctamente. Me imagino que será cuestión de parametrizar el sistema o actualizar alguna librería pero buscando por Guguel no encuentro nada... ¿Sabéis algo del tema o como se podría solucionar?
  2. Buenas Estoy intentando compilar una nueva versión de Amarok. El comando es: cmake .. -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix` y después: make Y el resultado (algo acortado) es: [ 17%] Built target amarok_runnerscript_javascript [ 19%] Built target amarokcollectionscanner [ 21%] [ 21%] Built target kcm_amarok_service_magnatunestore Built target kcm_amarok_service_amazonstore [ 24%] Built target amarokocsclient [ 30%] Built target amarokcore Linking CXX shared library ../../lib/libamarok-transcoding.so /usr/bin/ld: cannot find 0-build/lib:: No such file or directory collect2: error: ld returned 1 exit status make[2]: *** [lib/libamarok-transcoding.so.1.0.0] Error 1 make[1]: *** [src/transcoding/CMakeFiles/amarok-transcoding.dir/all] Error 2 make: *** [all] Error 2 ¿A alguien se le ocurre como evitar este error? salu2 pachel
  3. Llevo unos dias probando diferentes ecualizadores del VLC pero nada suena mal el pc, hay algo que falla, en mi pc viejo solo tenia una opcion de sonido pero en este tengo dos y ya esta liada Si la pongo en activo la que pone HDMI, no se oyen los reproductores, si juegos, por eso la apago y pongo la otra como he tenido siempre eso en hardware, pero claro suena a latilla y las ecualizaciones no valen de nada ya que no suena bien de un principio. ¿Alguna recomendacion a ver si mejoro el sonido? Gracias
  4. Al parece no se puede postear nada sin que se lo tomen al pie de la letra y por culpa de los reyes ahora tengo que pelearme con un Garmin :sweat:/> Concretamente hablamos del Garmin Forerunner 310 XT. Éste de aquí: No posee ningún tipo de conexión física, todo se hace de manera inalámbrica mediante conexión Ant+, diseñada por Garmin según he leído. La versión del firmware es la 4.50, la salida del lsusb al conectar el pincho usb que trae el susodicho es: Bus 003 Device 002: ID 0fcf:1008 Dynastream Innovations, Inc. Aplicaciones como pytrainer, turtle sport y similares, aunque cuentan con soporte para dispositivos Garmin, no lo detectan de ninguna manera, es como si no hubiera nada conectado. Sobra decir que en la configuración del reloj, está activada la "vinculación" y puesta como siempre "yes" Con lo poco que he podido mirar gracias a esta conexión tan m***..... maravillosa que tengo han salido varios nombres como gant, frant, garmin-ant-downloader y python-ant-downloader, pero sin demasiado éxito con ninguno de ellos, aunque en teoría no debería ser complicado conseguir unos resultados similares a los que conseguía con el geonaute y el python-serial, pero ahora mismo no sé por dónde tirar. ¿Sugerencias?¿Ideas?¿Alguno tiene un gps igual/parecido? Gracias y SalUnix EDITO # garmin-ant-downloader /dev/ttyUSB0: No such file or directory ERROR: Open dev 0 failed in line 1384. EDITO2 Veamos cómo funciona Solución 1 Aunque no es una solución demasiado bonita, h encontrado una forma bastante sencilla de sincronizar el reloj con el equipo actualizando una librería y haciendo uso de Garmin-Forerunner-610-Extractor. El resultado será una carpeta que contendrá todos los archivos de la memoria del reloj en formato .fit, que ya he comprobado que al menos pytrainer y turtle sport leen sin ningún problema. 1º tenemos que resolver el problema que puse en el edito 1: /dev/ttyUSB0: No such file or directory Esto ocurre porque para trabajar con dispositivos que hagan uso de Ant+ tenemos que utilizar la versión 1.0 de pyusb (pytho-usb), que se encuentra en estado muy preliminar y seguramente no encontremos en ninguna distribución. No pasa nada, la podemos decargar desde SourceForge: http://sourceforge.net/projects/pyusb/ Y se instala de manera muy sencilla. Yo utilizaré la versión Alpha 3, que es la última que existe en este momento. wget http://sourceforge.net/projects/pyusb/files/PyUSB%201.0/1.0.0-alpha-3/pyusb-1.0.0a3.tar.gz tar xvf pyusb-1.0.0a3.tar.gz cd pyusb-1.0.0a3 ./setup.py install Con esto ya tendremos Pyusb actualizado y podremos sincronizar el dispositivo. Ahora necesitamos el software que no servirá para descargar los datos del GPS, que en esta caso será Garmin-Forerunner-610-Extractor: (Necesitaremos que el paquete git estépreviemente instalado) git clone http://github.com/Tigge/Garmin-Forerunner-610-Extractor.git cd Garmin-Forerunner-610-Extractor cp resources/ant-usbstick2.rules /etc/udev/rules.d Con esto habremos descargado la aplicación y parcheado udev para que no de problemas con los permisos la hora de sincronizarnos con el GPS. Ahora sólo queda ejecutar la aplicación (siempre como usuario): ./garmin.py El reloj debería reaccionar inmediatamente preguntándonos s queremos sincronizarnos con el equipo Le decimos que sí para que empiece a enviar los datos, con esto se creará un archivo de autentificación que debería evitar la confirmación de autentificación en futuras conexiones con el GPS Si todo ha salido bien, los datos serán almacenados en ~/.config/garmin-extractor, dentro de una carpeta cuyo nombre es la ID del dispositivo que hemos sincronizado. En esa misma carpeta encontraremos el archivo de autentificación que creamos antes (authfile) y la carpeta actividades donde encontraremos los archivos .fit ordenados por fecha.
  5. hola hoy me he puesto a intentar compilar el kernel con el Método General,al principio solo me saco este error # mv -R linux-3.6.5 /usr/src mv: opción inválida -- 'R' entonces le quite la R (perdonad si es una burrada) i como no me a dado ningún error he seguido hasta el final.se actualizo el grub i reinicie entre en el nuevo kernel, se inicia sesión sin entorno gráfico como si fuera a instalar el driver de la tarjeta gráfica, ahora estoy en el antiguo kernel 3.2.0-4-686-pae.ahora no se como eliminar estos cambios http://gnulinuxvagos.es/public/style_emoticons/default/wacko.png gracias vicentef
  6. Hola, estoy metido en el intento de crear un live-cd de debian. He seguido los pasos del manual de shiba87 ( http://gnulinuxvagos.es/topic/21-crearmodificar-un-livecd-debian-y-derivados-y-no-morir-en-el-intento/ ) La cuestion, es que arranco el live-cd desde un usb, y cuando apago y vuelvo a encender, me salta un mensage diciendo que falta el systema operativo, como si fuer aun live-cd de un solo uso... y no es la cuestion La otra cuestion, es que he instalado debian-installer, pero no aparece ni como comando ni como aplicacion, y en este tema me pillan sin conocimiento, y la cuestion es que necesito que la distro se pueda instalar como una distro normal, ya sea dsede el menu de arranque de unetbootin o desde la distro live Es una distro basada en Debian 7, sin modificaciones notables Como arreglo este desastre?
  7. Debo decir lo primero que no tenia muy claro donde poner esta consulta, ya que es en parte hardware y tambien soft asi que la pongo aqui y si esta mal llamen a unos sicarios y que me dejen la cara como a un mr potato http://gnulinuxvagos.es/public/style_emoticons/default/wacko.png (o con mover el tema creo que seria suficiente) La cuestion es que estoy pensando en comprar un netbook sencillo sencillo, simplemente para editar textos, ver pdf, algun video y navegar, pero vamos no busco jugar al crysis 5 para que me entiendan, decir que nunca he usado android, no tengo tablet y mi movil tiene ya sus añitos asi que no se que tal desempeño tiene y que tal son sus aplicaciones, he visto este tipo de netbooks con android y queria saber su opinion al respecto, uno seria este de 10": http://www.ebay.es/itm/10-inch-Netbook-Android-4-0-1-5GHz-Notebook-HD-Wifi-4GB-1GB-RAM-Laptop-Camera-/310510583155?pt=Laptops_Nov05&hash=item484bdf7d73 y otro seria este que es de 13,3" ( es el que mas me llama la atencion) http://www.tinydeal.com/es/133-android-40-super-slim-notebook-w-hdmi-rj45-port-p-73891.html?zenid=j51dti0e0l56f33it4iac47nb3 Me gustaria saber si alguno tienen algun netbook de este tipo, que tal rendimiento dan esos procesadores arm, si es posible instalarle debian (sin ser ingeniero informatico)... en fin me gustaria saber que opinan Saludos
  8. hola, la cuestion es que en gnome, cada vez que un usuario nuevo entra, en el menu por defecto siempre estan los mismos programas, y el caso es que, como puedo cambiarlas, de manera que al crearse un usuario nuevo, sean otras las herramientas que aparezcan por defecto? saludos
  9. Hola, he estado usando iceweasel, y he visto que a pesar de su velocidad y poco consumo, su desempeño no llega a donde uno necesita a veces. En otras palabras, a veces va en modo abuela. La cuestion, es ¿cómo puedo instalar firefox en debian?
  10. ¿Donde se encuentra este fichero en linux mint? o como se llama, porque no consigo localizarlo. PD: Gracias.
  11. Buenas, llevo buscando un par de dias por google, y no encuentro nada, de como puedo hacer que al iniciar un liveCD, a parte de escoger el arranque live y demas, me aparezca el instalador. alguien tiene idea? La distro esta basada en debian.
  12. Bueno pues.... ¡Maldito Ubuntu! Esto de Mint es un engaño, ¡es ubuntu disfrazado! Pero necesito un período de estabilidad con alguna distro, y ahora que me he instalado todo en esta voy a ver si me dura un poquito. (Fin del preámbulo) Voy al grano, intentando actualizar: Como ya me pasó una vez, shiba me aconsejó: Entonces funcionó, pero ahora, me sugiere borrar un montón de paquetes no sé por qué (por ejemplo alguna librería de Ibus (me sirve para escribir caracteres en chino, y lo necesito, claro)) y no parece que los vaya a sustituir por otros nuevos, ¿o sí? Me pierdo un poco, copio lo que pone por si me podéis responder, ¡gracias!
  13. Bueno mas que un problema es una duda que tengo, hace unos dias que no me funciona bien YouTube, en ninguno de mis sistemas, ni en VagOS ni Debian, ni en el sobremesa ni en el portatil (4 s.o distintos) Por eso os queria preguntar si vosotros teneis tambien problemas con YouTube ya que yo ya os digo que con ninguno de los 4 s.o me cargan bien los videos y podemos descartar que sea la conexion le hecho varios test y va perfecta aparte que de otros sitios no tengo problemas ninguno para reproducir videos. Tambien me los da tanto con Iceweasel como con Chromium y Chrome el problema de que no cargan los videos, incluso se cortan y se paran para cargar y lo mas curioso si los dejo pausados No cargan. Muchas gracias
  14. Pues eso, estoy haciendo un live-cd de debian Y estoy en el paso de instalar isolinux y sbm que pasa? que sbm solo se encuentra para i386, y me da error de arquitectura y que hago ahora? dejo la distro asi y funcionara igualmente, o tengo qeu meterle el sbm si o si o tengo que arreglarmelas de que manera...? ustedes diran xD
  15. Hola buenas, pues la cuestión es esa, quiero renovar mi pc, ya que esta un poco viejete el pobre y hace un ruido infernal, agradecería consejos, opiniones, recomendaciones a la hora de renovarlo Por mi parte he hecho un pequeño presupuesto en unas tiendas que hay aquí en el pueblo os lo muestro a ver que os parece: Como siempre gracias por vuestra ayuda
  16. Veo en muchos sitios que wheezy está congelado y pronto pasará a estable. O sea que la rama testing se «descongelará» pronto. Soy novato en esto y no sé cuál es el procedimiento normal. ¿Será la gran avenida del Nilo, estaré bajando actualizaciones a chorro? ¿Debemos hacer las actualizaciones por tramos? ¿Debo esperar un tiempo prudencial antes de actualizar? ¿Y cuánto es un tiempo prudencial en estos casos? No estoy preocupado, pero sí expectante. ¿Alguno ha pasado ya alguna «descongelación» y le apetece contar si tuvo que hacer algo, o le pasó algo, o no se enteró de nada? Me explico. No tengo ningún problema con los trastos de casa. Allá penas... Pero tenemos la desdicha en el trabajo de tener los teléfonos sobre IP y cada vez que nos bajamos el correo se caen las líneas. Algo que se puede solucionar con un router adecuado, pero Telefónica sólo trajo uno y necesitamos dos. Racanerías que pagamos los que somos un poco inquietos. Por eso mis dudillas... y por programar un poco las actualizaciones. Muchas zenkius por adelantado
  17. hola estoy buscando como cambiar la imagen de login en Debian wheezy. gracias
  18. En vista que los precios de los discos no van a bajar ( vaya jugada mas buena nos hicieron con las escusas de la inundaciones), pues ya no puedo aguantar mas sin adquirir discos y ya de paso hardware en general y como además ando ahorrando al máximo ( no veas la carrera ). Pues quisiera que me recomendarais alguna tienda online de buen precio de estos productos ( discos duros internos, externos), si me recomendais ebay pues también me vale. PD: Resumen tiendas online con buen precio en dispositivos de almacenamiento y hardware en general (gracias).
  19. Hola a todos, soy nuevo por aqui y acudo a vustro foro en busca de ayuda puesto que creo que uno de mis discos del RAID 0 se ha estropeado, el problema es que no sé como verificarlo o arreglarlo si es posible. Tengo el sistema operativo instalado en otro disco asi que en el RAID solo hay datos, pero muy muy importantes. El caso es el siguiente, cuando arranco me da un error como que uno de los discos del raid esta defectuoso, me da opcion a intentar arreglar pero no hace nada y solo me sale el simbolo de sistema y nada mas, el ubuntu no arranca, cosa que no entiendo puesto que no está instalado en el RAID. Asi que me dije que iba a desconectar fisicamente los discos y ver si mi sistema todavia funcionaba, y efectivamente arranca bien, pero claro como los discos estan desconectados, no puedo hacer mucho. he pensado en arrancar con un livecd, con los discos de raid conectados y ahi es donde no sé seguir. hay algo para verificar los discos... volver a montar el raid en el livecd o ver los datos que hay dentro.. alguna herramienta para reparar... ???? en cualquier caso os agradezco de antemano la ayuda que me podais aportar.
  20. Pues eso, que me gustaria saber como hacer para que cuando conecte mi usb se me monte solo y aparezca en mi escritorio ... , no encuentro la forma. Busque por ahi, y me decian de borrar unas lineas en el fstab, pero nada ...
  21. Buenas, estoy buscando una alternativa para MS. Onenote, para debian. Algo que sea lo mas parecido posible, permitiendo hacer arboles de notas y demas, sin descuidar la GUI, que tenga apariencia amigable y no den ganas de sacarse los ojos con una cucharilla ni tirar el ordenador por la ventana xD He buscago por google y solo encuentro basura y tonterias... Si alguien conoce o cualquier cosa, una alternativa decente que funcione sobre Debian ( si hay version x86_64 mejor ) os lo agradeceria saludos
  22. hola he estado buscando por el foro i no he encontrado alguna guía o tutoríal de como activar el teclado numérico al inicio de Debian squeeze. tengo instalado numlockx i le he dado permiso al inicio, pero no funciona. vicentef.
  23. Buenas pinguinos y pinguinas (¿hay alguna pinguina buenorra en el foro?) estoy poniendo a punto un ordenador destinado a un pequeño linuxero (mi sobrino de 8 años http://gnulinuxvagos.es/public/style_emoticons/default/biggrin.gif) y me ha surgido un dilema un tanto extraño, normalmente hasta ahora siempre los drivers privativos me han rendido mucho mejor que los libres pero en esta ocasion con una nvidia geforce 6200 que lleva el cacharro los drivers libres me muestran lo siguiente tomado desde el live cd creo que son unos numeros respetables, y una vez instalado el sistema y los drivers privativos (el ejecutable de la pagina no los que nos da a escoger ubuntu) me da este resultado como se puede ver un valor mucho mas bajo, debo decir que en otro equipo tengo una geforce 5500 fx (menudos maquinones me gasto http://gnulinuxvagos.es/public/style_emoticons/default/biggrin.gif ) y me da casi 4000 frames en 5 segundos ¿que hago en este equipo dejo los libres o mantengo los privativos? ¿son fiables los valores que da glxgears o hay mas factores a la hora de saber el rendimiento de la grafica? gracias de antebrazo P.D: No queria pasarme con el tamaño de las imagenes y no se si al final no se veran bien los numeros
  24. hola he instalado la version GNU/Linux Vagos 4.2 Final tambien he sustituido los repositorios ## Debian Testing deb http://ftp.es.debian.org/debian/ testing main contrib non-free deb-src http://ftp.es.debian.org/debian/ testing main contrib non-free ## Actualizaciones de seguridad deb http://security.debian.org/ testing/updates main contrib non-free deb-src http://security.debian.org/ testing/updates main contrib non-free ##Repositorios multimedia## deb http://www.deb-multimedia.org/ testing main non-free deb-src http://www.deb-multimedia.org/ testing main non-free aptitude update aptitude install deb-multimedia-keyring el resultado de la terminal es este : W: Imposible obtener http://ftp.debian.or...Release��Unable to find expected entry 'nonfree/binary-amd64/Packages' in Release file (Wrong sources.list entry or malformed file) E: Some index files failed to download. They have been ignored, or old ones used instead. ¿que hago mal? gracias actualice de la terminal sed -i 's/nonfree/non-free/g' /etc/apt/sources.list.d/experimental.list resultado este Leyendo lista de paquetes... Hecho W: Duplicate sources.list entry http://www.deb-multimedia.org/ testing/main amd64 Packages (/var/lib/apt/lists/www.deb-multimedia.org_dists_testing_main_binary-amd64_Packages) W: Duplicate sources.list entry http://www.deb-multimedia.org/ testing/non-free amd64 Packages (/var/lib/apt/lists/www.deb-multimedia.org_dists_testing_non-free_binary-amd64_Packages) W: Duplicate sources.list entry http://www.deb-multimedia.org/ testing/main i386 Packages (/var/lib/apt/lists/www.deb-multimedia.org_dists_testing_main_binary-i386_Packages) W: Duplicate sources.list entry http://www.deb-multimedia.org/ testing/non-free i386 Packages (/var/lib/apt/lists/www.deb-multimedia.org_dists_testing_non-free_binary-i386_Packages) W: Tal vez quiera ejecutar «apt-get update» para corregir estos problemas
  25. hola a todos hoy tuve que volver a instalar ubuntu porque decidió no arrancar después de instalar todo lo que suelo instalar...fui a jugar una partidita a las cartas i no tenia el java instalado.es la primera vez que veo la opcion de instalar el plugin desde el navegador por lo menos en ubuntu asi que lo instale reinicie..i ya no arranca .solo he podido entrar en modo recuperación,he desinstalado el plugin pero no arranca.no sera por el plugin pero es lo ultimo que instale.¿que hago vuelvo a instalar o tendrá alguna solución?gracias vicentef.
×
×
  • Create New...