Jump to content

Search the Community

Showing results for tags 'Ayuda GNU/Linux'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contacto con el staff
    • Novedades / Anuncios del foro
    • Sugerencias
    • Problemas relacionados con el foro
  • Zona general de charla
    • Presentaciones
    • Charla
    • Zona de Humor, Curiosidades y Otros
    • Mascotas Vagos
    • Noticias del Mundo
    • Tecnología
    • Ayuda y consultas de carácter general
  • Zona GNU/Linux
    • Ayuda, consultas y soporte GNU/Linux
    • Distribuciones GNU/Linux
    • Repositorios. Software GNU/Linux
    • Personalización
    • Raspberry Pi
    • Arduino
    • Manuales / Tutoriales / Guías GNU/Linux
    • Programación
    • Noticias GNU/Linux
    • Hablando de GNU/Linux
  • Zona Gaming
    • Juegos GNU/Linux
    • Noticias Gamer
    • Charla Gamer
  • Zona Móvil
    • Ayuda y soporte para dispositivos móviles
    • Apps Móviles
    • Manuales / Tutoriales / Guías Móviles
    • Roms para dispositivos Móviles
    • Noticias sobre dispositivos Móviles
    • Hablando sobre dispositivos Móviles
  • Zona Android
    • Ayuda, consultas y Soporte Android
    • Apps Android
    • Roms Android
    • Manuales / Tutoriales / Guías Android
    • Noticias Android
    • Hablando de Android
  • Zona Mozilla
    • Ayuda, consultas y soporte Mozilla
    • Aplicaciones Mozilla
    • Roms Firefox OS
    • Manuales / Tutoriales / Guías Mozilla
    • Noticias Mozilla
    • Hablando de Mozilla
  • Microsoft
    • Papelera del Foro

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Página Web


Diaspora


Pump


GNU Social


Google +


Twitter


Facebook


Xmpp


Skype


Steam


Desura


MediaGoblin


Youtube


Vimeo


Picasa


Flickr


Email


Lugar


Intereses

  1. Hola, he tenido que instalar windows 7 junto a Debian testing y me ha pasado una cosa curiosa varias veces, instalo windows primero y luego Debian, todo bien sin problemas ninguno. Después entro a configurar algo de windows e instalar drivers, y se me queda bloqueado instalando un driver, reinicio y vuelvo a entrar en windows para terminar de instalarlo, lo hago y salgo para empezar a configurar debian. Lo selecciono en el grub y empieza a arrancar y comienza a salir unos errores y al final se queda en una especie de prompt con initramfs y diciendo que recurra a la ayuda para ver que comandos soporta o algo así, y ahí me quedo, no sé avanzar. He vuelto a formatear instalando Debian de nuevo y lo configuro, y al entrar a windows a hacer unas cosas, dejo instalando un programa y como tengo el pc conectado a la tv por hdmi, mientras se terminaba de instalar el programa en windows cambíe para ver al de Tv mientras termina. Cuando vuelvo a windows el programa se ha instalado correctamente, reinicio y al intentar volver a Debian, de nuevo sale lo del initramfs y ahí estoy intentando averiguar por qué pasa eso y si hay alguna forma de arreglarlo sin tener que formatear de nuevo. Saludos
  2. Hola, Estoy probando esta distro y quiero cambiarle la imagen que sale cuando carga el sistema (ese azul cerulio, me mata) (no la del grub ni la de el login de usuario ) Que archivo tengo que modificar ? :otra duda, no consigo que le gestor de actualizaciones me avise de que hay actualizaciones.Si entro en el gestor si , pero por si solo no . Gracias
  3. Hola, No puedo instalar manjaro,el usb live carga bien. El progreso de instalación gráfica con calamares va bien hasta que, llega a la parte de comenzar la instalacion. En ese punto la ventana del instalador desparece. He probado primero a hacer las particiones con gparted y luego instalar el sistema , peo nada.He llamado a calamares desde terminal "sudo calamares -d" al llegar al punto de instalación me dice : Limpiando particiones en sda Violación de segmento En el viejo instalador thus no pasaba, iba perfecto.En la nueva version de manjaro 16.10.3 ya no esta thus ​Linux es pornográfico XD Alguna solución ?
  4. Hola, muy buenas, esta es la primera vez que escribo en este foro, lo acabo de encontrar y me parece fenomenal y un referente para futuras dudas. Tengo un problema con postfix, a la hora de enviar correos desde el servidor no hay problema alguno. El problema viene cuando uso un cliente de correo, el cliente recibe los correos pero no los envía y me muestra el siguiente error: 4.7.1 <>: Relay access denied. Verifique el destinatario y vuelva a intentarlo. Si añado la ip,desde donde tengo el cliente de correo instalado, en la configuración de postfix me deja enviar perfectamente: mynetworks = 127.0.0.0/8, 192.168.178.0/24, miip Muchas gracias por su tiempo. Les paso mi configuración de postfix: See /usr/share/postfix/main.cf.dist for a commented, more complete version # Debian specific: Specifying a file name will cause the first # line of that file to be used as the name. The Debian default # is /etc/mailname. #myorigin = /etc/mailname smtpd_banner = $myhostname ESMTP $mail_name (Ubuntu) biff = no # appending .domain is the MUA's job. append_dot_mydomain = no # Uncomment the next line to generate "delayed mail" warnings #delay_warning_time = 4h readme_directory = no # TLS parameters smtpd_tls_cert_file=/etc/ssl/certs/ssl-cert-snakeoil.pem smtpd_tls_key_file=/etc/ssl/private/ssl-cert-snakeoil.key smtpd_use_tls=yes smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache #smtpd_sasl_auth_enable = yes # See /usr/share/doc/postfix/TLS_README.gz in the postfix-doc package for # information on enabling SSL in the smtp client. smtpd_relay_restrictions = permit_mynetworks, permit_sasl_authenticated, defer_unauth_destination #smtpd_relay_restrictions = permit_mynetworks permit_sasl_authenticated defer_unauth_destination myhostname = ip-172-31-34-198.us-west-2.compute.internal alias_maps = hash:/etc/aliases alias_database = hash:/etc/aliases myorigin = /etc/mailname mydestination = ip-172-31-34-198.us-west-2.compute.internal, localhost.us-west-2.compute.internal, localhost, midominio.com #mynetworks = 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128 #mynetworks = 127.0.0.0/8, 192.168.178.0/24, miip mynetworks = 127.0.0.0/8,192.168.1.0/24 mailbox_size_limit = 0 recipient_delimiter = + inet_protocols = all virtual_alias_maps = hash:/etc/postfix/virtual
  5. Buenas, llevo un buen rato intentando averiguar como solucionar el siguiente error: Estoy utilizando codeblocks para programar un proyecto, compila correctamente, pero el error es otro. Al iniciar el debug, aparece la ventana de xterm Con un mensaje de error el cual dice que GDB no pudo hacerse con el control del terminal. En San Google dicen que la solucion es dar permisos de ejecucion a /usr/bin/gdb, pero no soluciona nada Utilizo archlinux, con GDB en su version 7.12, y no he tocado nada mas que el chmod Edito: He probado lo mismo, mismo proyecto, editor, etc, en mi sobremesa. La unica diferencia es que utiliza arquitectura x86_64, simplemente por probar si se trataba de un error casual. Pues no, mismo error
  6. Hola, en el buscador del foro no me sale ningun resultado sobre "captura pantalla" así que supongo que el tema no está ya planteado. He dado con un par de enlaces sobre como hacer una captura de pantalla y lo encuentro un poco engorroso, ¿sabe alguien un método sencilla para que simplemente pulsando la tecla Impr Pant ya se quede guardado en el portapapeles todo el area del escritorio?
  7. hola a todos en ubuntu 12.04 y 13.04 lo activaba de la siguiente manera sudo apt-get install numlockx luego editaba lightdm.conf sudo gedit /etc/lightdm/lightdm.conf y agregaba la siguiente línea greeter-setup-script=/usr/bin/numlockx on en ubuntu 13.10 sudo apt-get install numlockx luego editaba sudo gedit /etc/lightdm/lightdm.conf.d/50-unity-greeter.conf y agregaba la siguiente línea greeter-setup-script=/usr/bin/numlockx on en ubuntu 14.04 no me funciona ni veo...como hacerlo funcionar saludos
  8. Hola, no se si un tema que he escrito hace antes sobre un problema del escritorio, tendría que ir aqui, pero ahora creo que si va donde debe ir. En una instalación anterior de debian 8, al iniciar sesion en el escritorio el bloqueo del teclado numerico estaba desactivado, pero solo con darle al botón Bloq Num ya se quedaba activo para las siguientes sesiones. Ahora no, ahora en cada sesión tengo que pulsar nuevamente Bloq Num, para usar los numeros del teclado numerico. Lo unico distinto es que en esta nueva instalación que he hecho he instalado varios escritorios, fxce, lxde, y gnome. En la bios ya tengo activada la correspondiente opcion para bloquear el teclado numerico por defecto, pero no da resultado. ¿que puedo hacer para que se quede activado el bloqueo del teclado numerico, Num Lock? Gracias.
  9. Hola, que tal a todos.. Me nombre Alan. Estoy preparando esta previa del colegio, me encuentro necesitando ayuda para poder entender mejor el código y la sintasis ya que no soy programador.. Agradecería muchísimo si alguien me puede echar una mano.. Este es el modelo de examen que me dieron, me dijeron que me iban a tomar algo parecido.. * Desarrolle el tema creación, finalización y muerte de procesos en Linux. (Explique las funciones necesarias para las mismas). * Realizar un programa que un padre cree un hijo y el hijo cree un nieto, el padre envía vía pipe “Hola mundo” al nieto que lo muestra por pantalla. * Realizar un programa que funcione como un servidor de archivos del directorio actual, en el puerto 9090.- O alguna fuente para poder resolver esto también me serviria. Desde ya, muchas gracias..
  10. Estoy iniciandome en esto de las bases de datos. Estoy intentando configuar un LAMP, todo bien hasta la configuracion de php myadmin, al intentar arrancar mysql no me encuentra el socket. Lo he buscado en otros directorios pero no tengo ese archivo por ningun lado. He realizado un ps pero no me lo da como parametro. He seguido varios tutos para solucionar el problema pero no hay forma, me sigue dando el error: ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) Busco en la carpeta /var/lib/mysql/ que es donde se supone que deberia estar si no esta en esa otra pero nada Alguna idea?
  11. Pues cosas mu raras, siempre me ponia que estaba usando los controladores privativos, dos concretamente, uno era el del procesador, que ese si, sigue igual, pero ahora el otro, aunque pone nvidia no lo marca como que lo este usando, ni que sea privativo, imagen: Abajo de todo, donde pone 1 controlador privativo en uso, ponia dos y como veis arriba, donde las tarjetas pone que esta usando controlador alternativo, cuando pone nvida, pero pone codigo abierto y eso no me suena que lo pusiera antes, ponia me parece controlador probado o algo asi. He recibido una actualizacion de nvidia y he seleccionado la numeracion mas alta del controlador y de repente esta asi. Sabeis pq y como se puede modificar para que funcione de nuevo con sus controladores? Gracias. Saludos. Ahora he caido que ya os puse una captura de como estaba en su momento, veis esta asi: 2 abajo y ponia recomendado, no se, es que hasta la ventana a cambiado, es otra que no tiene nada que ver.
  12. Hola, El problema aparece tanto en xubuntu,como en solidx.He probado las configuraciones que tengo en antergos , pero aqui no funcionan.Tengo instalado el driver privativo pero no funciona :~$ lsmod | grep nvidia nvidia 10366976 34 drm 311296 3 nvidia he modificado el xorg.conf pero nada en la seccion device Section "Device" Identifier "Nvidia Card" Driver "nvidia" VendorName "NVIDIA Corporation" Option "metamodes" "nvidia-auto-select +0+0 { ForceCompositionPipeline = On }" EndSection ayuda,plis
  13. Hola Actualmente tengo xubuntu en mi portatil y va muy bien, pero solidx tambien me gusta.Asi que,quiero poner las dos en el portatil os muestro la tabla de particiones quiero desplazar la swap hacia la derecha, para en el espacio creado instalar solidx y asi que las 2 raices estuvieran juntas.Como tengo que hacerlo? Sin formatear y sin estropiciar xubuntu. PD : ya lo he intentado yo pero no me sale bien .Estropeo xubuntu (Bendito clonezilla, que estas en los cielos ) Gracias
  14. hola a todos soy nuevo en el foro y fanático de linux, al punto que adonde voy (soy docente), instalo linux y lo enseño a mis alumnos y colegas. el tema es que estoy teniendo un problema hace uno días con una netbook y no lo puedo solucionar. Paso a contarles: en mi país nuestro gobierno (en realidad el gobierno anterior) entrego en forma gratuita a todos los alumnos y docentes netbook gratuitas para su uso escolar. Estas netbook venian pre instaladas con dos SO, win 8.1 y un linux basado en debian llamado huayra. Tenia o tiene una configuración la bios que había que desactivar para poder instalar otros SO. Personalmente no me gusta, obviamente, windows, pero el linux guayra, la verdad tampoco, entonces intente con ubuntu mate. Y esto es lo que me pasa. Use un software para tranformar en bootable una usb, en este caso yumi. Configure para arrancar desde ahi y.....channnnnnnn me aparece una pantalla totalmente negra y solo la palabra GRUB; sin dejarme escribir nada al lado (sudo etc etc ) o sea tecleaba y nada bueno. Me puse a investigar entonces para experimentar probé dos cosas: Por un lado actualice el yumi a la ultima versión, recuerdo que el ubuntu mate es el ultimo o sea el 16.04 slt. y por otro lado en otra usb cargue un win 7. Comence con el win 7 y channn....al toque me dio el arranque sin pantallas negras ni GRUB. bueno instale win 7 , solo para probar. Y cuando termine. Volví con ubuntu y reinicie el poseso de boot y ahora si entro al yumi y me dejo elegir el SO para instalar...peroooooooo...no instala nada vuelve a la pestaña de selección de yumi. Intente nuevamente y nuevamente, parece que va a iniciar la instalación pero no pasa nada y vuelve a la pestaña de selección y bueno eventualmente arranca win 7. Ya no se que hacer, a menos que esta versión del ubuntu mate no sea compatible. Si hay alguna alma caritativa que ayude a este humilde servidor y propagandista de linux estaría muy agradecido. desde ya gracias. Saludos desde chaco-argentina.
  15. Hola, me he puesto a instalar debian en el pc siguiendo la guia de shiba, pero al intentar instalar las librerias y componentes basicos me dice que no existen. blackspider@msi:~$ sudo aptitude install libncurses5-dev build-essential make gcc gcc-multilib g++ g++-multilib cmake git mercurial subversión automake bc No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "libncurses5-dev" No se encontró ninguna versión candidata para build-essential No se encontró ninguna versión candidata para gcc-multilib No se puede encontrar ningún paquete que coincida con "g+". Sin embargo, los siguiente paquetes contienen "g+" en su descripción: libstdc++6 No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "g++-multilib" No se encontró ninguna versión candidata para cmake No se puede encontrar ningún paquete que coincida con "git", y más de 40 paquetes contienen "git" en su descripción. No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "mercurial" No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "subversión" No se encontró ninguna versión candidata para automake No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "libncurses5-dev" No se encontró ninguna versión candidata para build-essential No se encontró ninguna versión candidata para gcc-multilib No se puede encontrar ningún paquete que coincida con "g+". Sin embargo, los siguiente paquetes contienen "g+" en su descripción: libstdc++6 No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "g++-multilib" No se encontró ninguna versión candidata para cmake No se puede encontrar ningún paquete que coincida con "git", y más de 40 paquetes contienen "git" en su descripción. No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "mercurial" No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "subversión" No se encontró ninguna versión candidata para automake No se instalará, actualizará o eliminará ningún paquete. 0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar. Necesito descargar 0 B de ficheros. Después de desempaquetar se usarán 0 B. mi sources.list es el siguiente #------------------------------------------------------------------------------# # OFFICIAL DEBIAN REPOS #------------------------------------------------------------------------------# ###### Debian Main Repos deb http://ftp.us.debian.org/debian/ stretch main contrib non-free deb-src http://ftp.us.debian.org/debian/ stretch main contrib non-free ###### Debian Update Repos deb http://security.debian.org/ stretch/updates main contrib non-free deb http://ftp.us.debian.org/debian/ stretch-proposed-updates main contrib non-free deb-src http://security.debian.org/ stretch/updates main contrib non-free deb-src http://ftp.us.debian.org/debian/ stretch-proposed-updates main contrib non-free #------------------------------------------------------------------------------# # UNOFFICIAL REPOS # #------------------------------------------------------------------------------# ###### 3rd Party Binary Repos #### Debian Multimedia - http://deb-multimedia.org/ ## Run this command: apt-get update && apt-get install deb-multimedia-keyring && apt-get update deb http://www.deb-multimedia.org testing main non-free #### Mono for Debian - https://pkg-mono.alioth.debian.org/ deb http://debian.meebey.net/pkg-mono ./ #### PlayOnLinux - https://www.playonlinux.com/en ## Run this command: wget -q "http://deb.playonlinux.com/public.gpg" -O- | apt-key add - deb http://deb.playonlinux.com/ wheezy main #### Steam for Linux - http://store.steampowered.com/about/ ## Run this command: apt-key adv --keyserver keyserver.ubuntu.com --recv-keys F24AEA9FB05498B7 deb http://repo.steampowered.com/steam/ precise steam #### Swiftfox - http://getswiftfox.com deb http://getswiftfox.com/builds/debian unstable non-free #### Wine - https://www.winehq.org/ ## Run this command: wget https://dl.winehq.org/wine-builds/Release.key && apt-key add Release.key #deb https://dl.winehq.org/wine-builds/debian/ stretch main tambien me he dado cuenta que no encuentra actualizaciones de kernel 3.16.0-4-amd64
  16. Hola a todos. A llegado a mis manos dos equipos viejos que creo que los discos duros están un poco estropeados. En uno al instalar Linux Mint me dice a mitad de instalación que no puede copiar en el disco y que lo revise. El otro tiene un ventanitas instalado y al arrancar le sale la pantalla en negro y que presione Ctrl+Alt+Supr y ahí se queda, aunque presiones esas teclas vuelve a reiniciar y sale lo mismo. Creo que los dos tienen sectores defectuosos y quisiera saber cómo analizar y reparar, si se puede, desde Linux está clase de problemas. Espero vuestros aportes, gracias.
  17. Llevo un par de semanas con un problema que me trae de cabeza. Estoy con la ultima version de kali linux, tengo 3 usuarios, en los 2 normales tengo sonido, pero en root no me reconoce el dispositivo de audio. Alguna idea de como solucionar esto?
  18. Hace unos dias estoy intentando hacer funcionar lo ultimo para tener mi sistema gentoo optimo. Tengo una webcam microsoft vx-1000 de hace algunos años. Por lo que estuve viendo por varios foros y paginas compile el kernel con estas opciones: Device Drivers <*> Multimedia support ---> [*] Cameras/video grabbers support [*] Media Controller API [*] V4L2 sub-device userspace API [*] Enable old-style fixed minor ranges on drivers/video device [*] Media USB Adapters ---> --- Media USB Adapters *** Webcam devices *** <M> USB Video Class (UVC) [*] UVC input events device support <M> GSPCA based webcams ---> <M> ALI USB m5602 Camera Driver <M> STV06XX USB Camera Driver <M> GL860 USB Camera Driver <M> Benq USB Camera Driver <M> Conexant Camera Driver <M> cpia CPiA (version 1) Camera Driver <M> DTCS033 (Scopium) USB Astro-Camera Driver <M> Etoms USB Camera Driver <M> Fujifilm FinePix USB V4L2 driver <M> Jeilin JPEG USB V4L2 driver <M> JL2005B/C/D USB V4L2 driver <M> Kinect sensor device USB Camera Driver <M> Konica USB Camera V4L2 driver <M> Mars USB Camera Driver <M> Mars-Semi MR97310A USB Camera Driver <M> Divio based (NW80x) USB Camera Driver <M> OV51x / OVFX2 / W996xCF USB Camera Driver <M> OV534 OV772x USB Camera Driver <M> OV534 OV965x USB Camera Driver <M> Pixart PAC207 USB Camera Driver <M> Pixart PAC7302 USB Camera Driver <M> Pixart PAC7311 USB Camera Driver <M> SE401 USB Camera Driver <M> SONIX Dual-Mode USB Camera Driver <M> SN9C20X USB Camera Driver <M> SONIX Bayer USB Camera Driver <M> SONIX JPEG USB Camera Driver <M> SPCA500 USB Camera Driver <M> SPCA501 USB Camera Driver <M> SPCA505 USB Camera Driver <M> SPCA506 USB Camera Driver <M> SPCA508 USB Camera Driver <M> SPCA561 USB Camera Driver <M> SPCA1528 USB Camera Driver <M> SQ Technologies SQ905 based USB Camera Driver <M> SQ Technologies SQ905C based USB Camera Driver <M> SQ Technologies SQ930X based USB Camera Driver <M> Syntek DV4000 (STK014) USB Camera Driver <M> Syntek STK1135 USB Camera Driver <M> STV0680 USB Camera Driver <M> SUNPLUS USB Camera Driver <M> T613 (JPEG Compliance) USB Camera Driver <M> TOPRO USB Camera Driver <M> Touptek USB Camera Driver <M> TV8532 USB Camera Driver <M> VC032X USB Camera Driver <M> ViCam USB Camera Driver <M> Xirlink C-It USB Camera Driver <M> ZC3XX USB Camera Driver <M> USB Philips Cameras [*] USB Philips Cameras input events device support <M> CPiA2 Video For Linux <M> USB ZR364XX Camera support <M> USB Syntek DC1125 Camera support <M> USB Sensoray 2255 video capture device <M> USBTV007 video capture support *** Webcam, TV (analog/digital) USB devices *** <M> Empia EM28xx USB devices support <M> Empia EM28xx analog TV, video capture and/or webcam suppo <M> Empia EM28xx ALSA audio module [*] V4L platform devices ---> --- V4L platform devices <M> Marvell 88ALP01 (Cafe) CMOS Camera Controller support <M> SoC camera support <M> platform camera support [*] Autoselect ancillary drivers (tuners, sensors, i2c, fronten Ante la duda, seleccione casi todo lo que se puede seleccionar y para probar uso la aplicacion "cheese" o las videollamada de facebook (con google chrome como navegador) y no reconoce ninguna camara web. Que estoy haciendo mal? Gracias.
  19. Hola, ​Tengo una duda acerca de Ubuntu. Y Linux Mint. es solo informacion Supongamos que, yo tengo Ubuntu instalado y sale la nueva versión. Para reinstalar Ubuntu y conservar mis datos y configuraciones de programas tendría que tener en la partición home aparte, muy bien supongamos que tengo esa partición aparte , supongamos también que a la hora de reinstalar utilizo el mismo usuario que tenía en la anterior instalación, ahora bien sí todos los archivos de configuración de programas que tenía instalados previamente antes de instalar están la partición home a la hora de reinstalar que tendría que hacer En la instalación solo formatear la partición raíz las demás dejarlas tal cual pero cómo recuperar la lista de programas que tenía instalados anteriormente sé que tendría que volverlos a instalar he estado viendo qué por Synaptic puedes hacer una lista Pero como ese haria y en el momento de tener el sistema reinstalado cómo accedo a esa lista instalo los programas de la lista Gracias
  20. Pues tengo un problema que me lo vi ahora quando arranque mi Flavitu Lubuntu , me sale ese mensaje de arriba y Grub Rescue. No toque nada de nada en sistema y tampoco me acuerdo de que me caieran updates que me lo pudieran estropear , es más esta tarde lo inicie como 2 veces bien , lo desenchufe y ahora veo esto no se que puede pasar pero me parece un lio que me va a dar y no me gustaria tener que formatear la idea era quedar lo maximo posible asi.
  21. Cuando inicio el sistema entre grub y el inicio del entorno grafico tenemos la animacion de plymouth. Sin embargo, la duracion de plymouth es corta y cuando desaparece se puede ver el prompt unos segundos y recien despues se inicia el entorno grafico. Paralelamente a gentoo tambien tengo debian y ahi no se llega a ver absolutamente ningun texto y se empalma plymouth con gnome. Se puede corregir esto en gentoo? Gracias!
  22. Que hay, ya se que es muy basico, pero es que se me instala siempre un tal amule svn, que por lo que he estado buscando, parece una especie de beta y a mi me gustaria instalar la ultima que ha salido, que al parecer el septiembre pasado salio una. Pero por gestor de software, synaptic e incluso por consola con sudo apt-get install amule, se me instala el dichoso svn. Hay alguna manera sencilla de instalar amule?, digo sencilla, porque por archivos comprimidos y tal nunca he conseguido instalar nada en linux. Gracias. Saludos.
  23. Me gustaría instalar Acestream en Debian Jessie 8 pero como no está en los repositorios y yo soy muy novato, no se como se hace. Por lo que necesito que me digáis como se instala una aplicación que no está en los repositorios y así aprender a hacerlo. He googleado un poco pero parece que Debian es algo más especial que Ubuntu o Linux Mint, por ejemplo. Necesito vuestra ayuda para aprender.
  24. Hola, gente como están. Bueno les explico, estoy estudiando programación y para compilar mis programas utilizo la terminal todo el día y me resulta un tanto tedioso modificar la misma cada vez que la abro, si bien encontré laguna manera de hacerlo pero en la practica no me dio resultado. - Un saludo y espero puedan ayudarme. - Daniel
  25. Papilos tengo una duda, que recién me doy cuenta el tema es así... Tengo cinnamon instalado y openbox, PERO si desintalo cinnamon y quiero usar volumeicon desde openbox, no puedo activar el mic, osea le doy volumen en todos mic, internal mic, bla bla ... no pasa nada, PERO si instalo cinnamon y activo el mic desde cinnamon luego inicio sesión con openbox, funciona perfectamente! Ah otra cosa, si lo desintalo a cinnamon, sigue funcionando el mic. Pero si reinicio vuelve a dejar de funcionar. Que paquete me está faltando cuando desintalo? del listado que miré, no hay ninguno que tenga que ver con sonido, alguno tiene alguna idea? para darme una manito? Dejo a continuación lo que aparece ice@ice ~ $ sudo pacman -Rs cinnamon comprobando dependencias… :: firefox requiere opcionalmente upower: Battery API :: inkscape requiere opcionalmente python2-lxml: some extensions and filters :: libcanberra requiere opcionalmente libcanberra-pulse: PulseAudio driver :: liblangtag requiere opcionalmente gobject-introspection-runtime: use with liblangtag-gobject :: libreoffice-fresh requiere opcionalmente libpaper: takes care of papersize :: wine requiere opcionalmente cups Paquetes (51) accountsservice-0.6.43-1 bc-1.06.95-3 caribou-0.4.21+0+g36e3d0f-1 cinnamon-control-center-3.2.0-1 cinnamon-desktop-3.2.0-1 cinnamon-menus-3.2.0-1 cinnamon-screensaver-3.2.2-1 cinnamon-session-3.2.0-1 cinnamon-settings-daemon-3.2.0-1 cinnamon-translations-3.2.0-1 cjs-3.2.0-2 cups-2.2.1-1 cups-filters-1.11.6-1 exempi-2.3.0-1 gnome-backgrounds-3.22.1-1 gobject-introspection-1.50.0+1+gb8d92b0-2 gobject-introspection-runtime-1.50.0+1+gb8d92b0-2 ijs-0.35-1 js-24.2.0-4 libcanberra-pulse-0.30-7 libgnomekbd-3.22.0.1-1 libgsystem-2015.2-1 libimobiledevice-1.2.0-3 libkeybinder3-0.3.1-1 liblouis-3.0.0-1 libpaper-1.1.24-9 libplist-1.12-4 libusbmuxd-1.0.10-1 libxklavier-5.4-1 muffin-3.2.0-1 nemo-3.2.0-2 polkit-gnome-0.105-3 pygobject-devel-3.22.0-1 python-atspi-2.20.2-1 python-beaker-1.8.1-1 python-cairo-1.10.0-6 python-gobject-3.22.0-1 python-mako-1.0.6-1 python-markupsafe-0.23-3 python2-gobject-3.22.0-1 python2-lxml-3.6.4-1 python2-pam-0.1.4-3 python2-pexpect-4.2.1-1 python2-pillow-3.4.2-1 python2-ptyprocess-0.5.1-1 python2-pyinotify-0.9.6-2 qpdf-6.0.0-2 run-parts-4.7-1 upower-0.99.4+12+g402640b-1 xapps-1.0.2-1 cinnamon-3.2.1-4 Tamaño total quitado: 132,00 MiB :: ¿Desea quitar estos paquetes? [s/n] Más allá dice que requiere "opcionalmente" algunas libs, será por éso? Solucionado, era exactamente por el paquete: :: libcanberra requiere opcionalmente libcanberra-pulse: PulseAudio driver Éso me pasa por no prestar atención, reinicié y ahí si quedó funcionado OK. Gracias por NADA! jajajaja broma! :/
×
×
  • Create New...