Ir al contenido

pacoeloyo

Moderadores
  • Contenido

    2845
  • Registrado

  • Última Visita

  • Días Ganando

    77

Todo el contenido de pacoeloyo

  1. pacoeloyo

    clips kdenlive

    En que formato están los videos, WMV, MPG, AVI, MOV, H.264, MKV?
  2. Podrías explicar mejor tu duda o explicar tu problema con el móvil? un saludo Enviado desde mi SM-J320FN mediante Tapatalk
  3. pacoeloyo

    Que hemos leido y que estamos leyendo?

    Muy buenas, por lo visto no tenemos ningún tema sobre nuestros hábitos de lectura, pues en vista de que por fin he comenzado a leer, llevaba como 4 años sin leer en condiciones y me he terminado dos libros "he comenzado con ganas" he decidido crear este hilo para que compartamos nuestros hábitos de lectura y nuestras lecturas recientes. Comienzo yo, en este mes me he leído un viejo clásico de mi colección, la ultima vez que lo ley fue como hace 7 años, en esta ocasión me he dado cuenta de que mi percepción del libro ha cambiado, ya tengo unos años a mis espaldas, sera por eso. El retorno de los dragones, la saga dragonlance es enorme por lo visto tiene ya cerca de 200 libros. Este es el primer libro de la trama principal. Un grupo de amigos emprenden un viaje, cada uno tienen sus motivos, hacen una promesa de encontrarse después de 5 años. a si comienza una aventura que cambiara su mundo, Es un libro de fantasía épica, pero no es para niños pues hay momento bastante crueles en la saga y muy bien descritos por el escritor o escritores. NANO, el es segundo libro que he leído, es del escritor Robin cook por lo general siempre escribe libros sobre intriga medica. Este libro va sobre la nanomedicina en el campo medico. No soy persona de contar de que van los libros, Nano esta bien, Robin cook tiene un modo de escritura claro y bastante directo, pero mantiene la tensión de sus obras hasta el final.
  4. pacoeloyo

    Buenas

    Bienvenido a la comunidad
  5. Tengo una duda, ¿la bombilla es de bajo consumo, led o incandescente? si se puede escoger me quedo con la de led, pero siempre que sea de buena calidad y no una de esas que se venden en los chinos por 2 €
  6. pacoeloyo

    ¿Alguien mas con miedo por los inocentes?

    Este año tiene pinta que se van a superar, va a ser un bombazo Enviado desde mi SM-J320FN mediante Tapatalk
  7. pacoeloyo

    Felices Fiestas a todos ! 2018 - 2019

    Igualmente Portaro, felices fiestas para todos los compañeros.
  8. Bueno, bueno, ayer viendo al calendario me di cuanto que en estos días cumplimos 6 años ya en linea, "por lo general no se ni en que día vivo" el foro sigue creciendo, poco a poco pero hay va, que se puede decir, solo daros las gracias pues el foro lo hacemos todos y somos una gran familia, y que dure muchos años mas. Poco mas que decir que daros las gracias a todos.
  9. pacoeloyo

    Saludos a todos

    Bienvenido y a disfrutar de foro.
  10. Muy buenas familia, mi ordenador después de 9 años a comenzado a fallar " la gráfica esta muriendo", lleva todas las piezas de origen. Tengo un sistema dual, windows 7 y mint 18.03, en windows el ordenador ya ni siquiera funciona y si lo hace salen miles de puntos de colores en la pantalla y al poco tiempo falla y se bloquea, en mint va bien y solo hay algún que otro bloqueo en juegos "he vuelto a los juegos " y en youtube. Mi gráfica es una gforce 9800 gt, le voy a poner una gforce 1030, mi duda es ¿que hago con los driver? en este momento voy con los oficiales privativos 340.104 ¿los desinstalo, dejo los libres, y por ultimo pongo la gráfica nueva y pongo de nuevo los oficiales? supongo que los oficiales ya no serán los 340.104 en synaptic los últimos que me aparecen son los "NVIDIA binary driver - versión 384.130" estos tienen soporte para la GeForce GT 1030 https://www.nvidia.com/Download/driverResults.aspx/132524/en-us Un saludo
  11. Si es que soy muy cabezón, de la rama de debian no quiero salir, algo debe de haber, el ordenador es viejo, 9 años ya, y la nvidia es nueva, habrá un problema de compatibilidad entre placa base, gráfica y kernel. De momento no tengo prisa. En unos meses probaré de nuevo a instalar alguna distribución. Enviado desde mi SM-J320FN mediante Tapatalk
  12. Bueno después de algunas semana voy a dar por terminado este tema, Intente formatear y siempre me salia el error nouveau 0000:01:00.0: DRM: failed to create kernel channel, -22 con distribuidores derivadas de Ubuntu. Con derivadas de Debian directamente pantalla en negro y no iniciaba ni el instalador. El live que arrancaba en modo seguro siempre me daba errores en algún ponto de la instalación. De momento dejo este tema y me quedo como estoy por un tiempo. Gracias por vuestros comentarios y seguimos leyéndonos
  13. pacoeloyo

    Me represento

    No te preocupes, que no se pasa lista bienvenido de nuevo y ponte comodo. Enviado desde mi SM-J320FN mediante Tapatalk
  14. Me han dado otra idea shiba y eMix, he descargado el driver oficial de nvidia, he eliminado el que tenia puesto y he instalado el nuevo, el sistema se ha reiniciado pero a una resolución de 640x480, esta claro que hay que cargar el modulo, pero al cargarlo con modprobe nvidia me dice que modulo no encontrado, a esto se le suma que tampoco funciona el wifi, pero guarde el instalador y al hacer un make y make install me da dos errores y no instala tampoco este wifi, y por ultimo si conecto el móvil y comparto su conexión a la red tampoco me reconoce el movil y por lo tanto no tengo acceso a la red. ya son tres problemas y si no se soluciona ya si prefiero formatear, ¿alguna idea?
  15. ¿Te refieres a un nvidia-xconfig --composite? Lo hice desde chroot y no funcionó
  16. Seguimos a la carga, con Nomodeset O vga=791 y nouveau.noaccel=1 y 0 el ordenador carga algo pero en un momento dado se queda parado el arranque y no avanza, cuando intento entrar en una tty desde hay no me deja, la combinación de teclas ctrl+alt+f1 no funciona . desde chroot he creado una lista negra para los nouveau con la orden: nano /etc/modprobe.d/blacklist-nouveau.conf y poniendo: blacklist nouveau blacklist lbm-nouveau options nouveau modeset=0 alias nouveau off alias lbm-nouveau off reinicio el ordenador y se queda igual después del grub se queda la pantalla negra, si arranco el grub con Nomodeset o con nouveau.noaccel=1 y 0 el arranque avanza algo pero llegados al punto de siempre se queda parado y no avanza. ¿Alguna idea?
  17. Perdón, ¿pero puedes explicar mejor tu problema? lo he leído varias veces y no entiendo muy bien lo que te pasa Enviado desde mi SM-J320FN mediante Tapatalk
  18. Bueno después de tres horas con shiba, unos 5 reinicios, y después de editar los sources.lis se pudo instalar tres paquetes: libcuda1-390 nvidia-opencl-icd-390 nvidia-390.87, hice un nvidia-xconfig --composite pero sigue sin funcionar todo esta echo desde chroot. El sistema hace por arrancar, pero se queda en negro solo pasa del grub Nomodeset O vga=791 y nouveau.noaccel=1 y 0 no hacen nada, hay una lista enorme con todo ok pero llegado un momento no avanza y se queda todo bloqueado.
  19. Bueno volvemos a la carga, "el señor emix me lo ha recordado dándome un par de patadas en el culo " todo esto lo he echo desde un pendriver con mint 19 y una consola: sudo fdisk -l sudo mount /dev/sda1 /mnt sudo mount --bind /dev /mnt/dev sudo mount --bind /dev/pts /mnt/dev/pts sudo mount --bind /proc /mnt/proc sudo mount --bind /sys /mnt/sys eMis esto ultimo lo pongo yo pues falto en tus instrucciones "esta bien" sudo chroot /mnt sudo aptitude install nvidia-detect nvidia-detect de aqui ya no pasa el sistema, pone paquete no encontrado y si pongo un apt-cache search nvidia puedo ver los paquetes nvidia disponible. Si hago un apt-get install nvidia-390 el sistema me dice esto: Reading package lists... Done Building dependency tree Reading state information... Done Recommended packages: libcuda1-390 nvidia-opencl-icd-390 The following NEW packages will be installed: nvidia-390 0 upgraded, 1 newly installed, 0 to remove and 31 not upgraded. Need to get 74.0 MB of archives. After this operation, 310 MB of additional disk space will be used. Err:1 http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu xenial/main amd64 nvidia-390 amd64 390.87-0ubuntu0~gpu16.04.1 Temporary failure resolving 'ppa.launchpad.net' E: Failed to fetch http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu/pool/main/n/nvidia-graphics-drivers-390/nvidia-390_390.87-0ubuntu0~gpu16.04.1_amd64.deb Temporary failure resolving 'ppa.launchpad.net' ¿Alguna idea? el wifi no funciona y lo tengo que hacer con la conexión del móvil y el pendriver solo arranca en modo compatible, de otra manera el pendriver no arranca
  20. Sería instalar los driver propietarios de nvidia desde chroot? Tengo que investigar, nunca he usado chroot Enviado desde mi SM-J320FN mediante Tapatalk
  21. claro, pero mint no esta funcionando y no me deja hacer nada, y no quiero formatear, por lo que he estado leyendo es un fallo que hay con la salida hdmi de la gama 10 de nvidia https://bugs.freedesktop.org/show_bug.cgi?id=101164 Si me dejara entrar al sistema por una tty y instalar los driver se solucionaría "eso creo vamos" pero no me deja ni en safe mode, ni con nouveau.noaccel=1 , nomodeset y con vga=791 , he probado con el kernel 4.15 y 4.10 y nada, carga algo del sistema pero se bloquea y no avanza. He probado mint 18.03, mint 19 y SolydXK y en todos da el fallo nouveau 0000:01:00.0: DRM: failed to create kernel channel, -22, mint se bloquea y solo arrancan en safe mode sólo SolydXK arranca del todo en modo live aunque da el fallo de nouveau pero carga el escritorio.
  22. si cambio de los 4.15 a el 4.10 de da el mismo error en nouveau 0000:01:00.0: DRM: failed to create kernel channel, -22
  23. Muy buenas, el adaptador hdmi a vga lo tengo desde hace unos dias "bueno una semana", de echo llevo ya unas horas al borderland 2 ¿cuantas señor shiba? he probado en modo live tres sistemas gnu linux en todos de error, mint 18.03, mint 19 y SolydXK en todos me da error nouveau, en mint solo inicia en moda safe mode y en SolydXK si arranca y lo mismo me deja instalar, pero lo ultimo que quiero es formatear el ordenador, con nouveau.noaccel=1 , nomodeset y con vga=791 no va, mi sistema no arranca,y queda parado y no me deja hacer nada.
  24. Ese driver está en los repositorios, es para la gt 9800, para la 1030 no sirve. Enviado desde mi SM-J320FN mediante Tapatalk
×