Jump to content

pintoretsalsero

Miembros
  • Posts

    605
  • Joined

  • Last visited

  • Days Won

    5

pintoretsalsero last won the day on January 3

pintoretsalsero had the most liked content!

1 Follower

About pintoretsalsero

  • Birthday 12/29/1969

Género

  • Género
    Hombre

Características del sistema

  • Distribución
    Debian
  • Entorno gráfico
    Gnome
  • Navegador Web
    Firefox
  • Distribución secundaria
    Ubuntu
  • Entorno gráfico secundario
    Gnome
  • Navegador Web secundario
    Firefox

Información personal

  • Lugar
    /home/visent

Recent Profile Visitors

1,433 profile views

pintoretsalsero's Achievements

  1. Gracias!! ojala el año que viene sea mas normal para nosotros y esperemos que vuelva pronto el patron FELIZ AÑOS NUEVO un saludo a todos!!
  2. Hola a todos hace unos dias me cambie el equipo y lo que menos me esperaba es tener tantos problemas como los estoy teniendo he tenido que cambiar las particiones a gpt y hacer particion efi pero no logro instalar debian en buenas condiciones, cuando puedo arrancar despues de la instalacion le pongo los repositorios tenting actualizo y reinicio, pues ya no arranca, veo que se actualizado el kernel 5.8... ahora mismo estoy con ubuntu 20.10 en la primera particion y otra particion para debian y sale asi no se si sera el driver nouveau la cuestion es que no se que pasa he probado a entrar en recovery mode y sale esto y asi voy gracias y un saludo.
  3. hola a todos estoy intentando compilar el kernel a lo debian y me da este error al ir al compilar root@user:/usr/src/linux-5.9.1# make-kpkg --initrd kernel_image kernel_heade rs Orden «make-kpkg» no encontrada. Quizá quiso decir: la orden «make-jpkg» del paquete deb «java-package (0.62)» Pruebe con: apt install <nombre del paquete deb> alguna solucion? gracias!
  4. Hola a todos tengo instalado debian 10.3 con gnome y los repositorios testing me va todo fenomenal menos al inicio del sistema en las letras... sale este error con el driver de targeta grafica FAILED to start NVIDIA persistence daemon este es el repositorio que le puse deb http://deb.debian.org/debian/ testing main contrib non-free un saludo
  5. a la próxima instalación probare con /usr/lib a secar a ver si funciona gracias y saludos
  6. hola gracias por responder cree partición y instale ubuntu gnome 18.04 que si me funciona el ismple scan para probar... con ese método que siempre hago, instale la brother y comprimí la carpeta lib64 y la descomprimí dentro del /usr / de linux mint mate que no existía, volví a reinstalar todo el proceso de la impresora y no se si sera o no por eso pero lo cierto es que funciona con normalidad el simple scan mil gracias un saludo
  7. Hola a todos acabo de instalar Linux Mint 19.2 Mate, tengo una impresora brother DCP 195C que siempre la configuro con estos comandos para que simple scan funcione sudo cp /usr/lib64/libbrscandec3.so.1.0.0 /usr/lib sudo cp /usr/lib64/sane/libsane-brother3.so.1.0.7 /usr/lib/x86_64-linux-gnu/sane sudo cp /usr/lib64/sane/libsane-brother3.so.1 /usr/lib/x86_64-linux-gnu/sane sudo cp /usr/lib64/sane/libsane-brother3.so /usr/lib/x86_64-linux-gnu/sane sudo cp /usr/lib64/libbrscandec3.so /usr/lib sudo cp /usr/lib64/libbrscandec3.so.1 /usr/lib pero con Linux Mint 19.2 no me funciona en la terminal sale udo cp /usr/lib64/libbrscandec3.so.1.0.0 /usr/lib cp: no se puede efectuar `stat' sobre '/usr/lib64/libbrscandec3.so.1.0.0': No existe el archivo o el directorio ese archivo se creo en la carpeta de la impresora dentro de la carpeta lib aquí me quede estancando... un saludo
  8. Vale ya encontré el porque no compilaba Faltaba este paquete libelf-dev
  9. Hola a todos Estoy intentando de compilar con make localmodconfig Estoy con ubuntu 17.10 , siempre compilo de la misma manera con el metodo debian y me da este error que no entiendo root@root:/usr/src/linux-4.14.12# make-kpkg --initrd kernel_image kernel_headersexec make kpkg_version=13.018+nmu1 -f /usr/share/kernel-package/ruleset/minimal.mk debian INITRD=YES ====== making target debian/stamp/conf/minimal_debian [new prereqs: ]====== This is kernel package version 13.018+nmu1. test -d debian || mkdir debian test ! -e stamp-building || rm -f stamp-building install -p -m 755 /usr/share/kernel-package/rules debian/rules for file in ChangeLog Control Control.bin86 config templates.in rules; do \ cp -f /usr/share/kernel-package/$file ./debian/; \ done cp: no se puede efectuar `stat' sobre '/usr/share/kernel-package/ChangeLog': No existe el archivo o el directorio for dir in Config docs examples ruleset scripts pkg po; do \ cp -af /usr/share/kernel-package/$dir ./debian/; \ done test -f debian/control || sed -e 's/=V/../g' \ -e 's/=D/..-10.00.Custom/g' -e 's/=A/amd64/g' \ -e 's/=SA//g' \ -e 's/=I//g' \ -e 's/=CV/./g' \ -e 's/=M/Unknown Kernel Package Maintainer <unknown@unconfigured.in.etc.kernel-pkg.conf>/g' \ -e 's/=ST/linux/g' -e 's/=B/x86_64/g' \ -e 's/=R/initramfs-tools | linux-initramfs-tool,/g' /usr/share/kernel-package/Control > debian/control test -f debian/changelog || sed -e 's/=V/../g' \ -e 's/=D/..-10.00.Custom/g' -e 's/=A/amd64/g' \ -e 's/=ST/linux/g' -e 's/=B/x86_64/g' \ -e 's/=M/Unknown Kernel Package Maintainer <unknown@unconfigured.in.etc.kernel-pkg.conf>/g' \ /usr/share/kernel-package/changelog > debian/changelog chmod 0644 debian/control debian/changelog test -d ./debian/stamp || mkdir debian/stamp make -f debian/rules debian/stamp/conf/kernel-conf make[1]: se entra en el directorio '/usr/src/linux-4.14.12' dpkg-parsechangelog: warning: debian/changelog(l1): version '..-10.00.Custom' is invalid: version number does not start with digit LINE: linux-source-.. (..-10.00.Custom) unstable; urgency=low dpkg-parsechangelog: warning: debian/changelog(l1): version '..-10.00.Custom' is invalid: version number does not start with digit LINE: linux-source-.. (..-10.00.Custom) unstable; urgency=low dpkg-parsechangelog: warning: debian/changelog(l1): version '..-10.00.Custom' is invalid: version number does not start with digit LINE: linux-source-.. (..-10.00.Custom) unstable; urgency=low dpkg-parsechangelog: warning: debian/changelog(l1): version '..-10.00.Custom' is invalid: version number does not start with digit LINE: linux-source-.. (..-10.00.Custom) unstable; urgency=low dpkg-parsechangelog: warning: debian/changelog(l1): version '..-10.00.Custom' is invalid: version number does not start with digit LINE: linux-source-.. (..-10.00.Custom) unstable; urgency=low /bin/sh: 1: [: -lt: unexpected operator /bin/sh: 1: [: -eq: unexpected operator /bin/sh: 1: [: -eq: unexpected operator /bin/sh: 1: [: -lt: unexpected operator /bin/sh: 1: [: -eq: unexpected operator /bin/sh: 1: [: -eq: unexpected operator /bin/sh: 1: [: -gt: unexpected operator /bin/sh: 1: [: -ge: unexpected operator /bin/sh: 1: [: -lt: unexpected operator /bin/sh: 1: [: -eq: unexpected operator /bin/sh: 1: [: -eq: unexpected operator ====== making target debian/stamp/conf/kernel-conf [new prereqs: ]====== make ARCH=x86_64 \ oldconfig; make[2]: se entra en el directorio '/usr/src/linux-4.14.12' HOSTCC scripts/basic/bin2c scripts/kconfig/conf --oldconfig Kconfig # # configuration written to .config # make[2]: se sale del directorio '/usr/src/linux-4.14.12' make \ ARCH=x86_64 dep make[2]: se entra en el directorio '/usr/src/linux-4.14.12' Makefile:942: *** "Cannot generate ORC metadata for CONFIG_UNWINDER_ORC=y, please install libelf-dev, libelf-devel or elfutils-libelf-devel". Alto. make[2]: se sale del directorio '/usr/src/linux-4.14.12' debian/ruleset/targets/common.mk:194: fallo en las instrucciones para el objetivo 'debian/stamp/conf/kernel-conf' make[1]: *** [debian/stamp/conf/kernel-conf] Error 2 make[1]: se sale del directorio '/usr/src/linux-4.14.12' /usr/share/kernel-package/ruleset/minimal.mk:93: fallo en las instrucciones para el objetivo 'debian/stamp/conf/minimal_debian' make: *** [debian/stamp/conf/minimal_debian] Error 2 Failed to create a ./debian directory: No such file or directory at /usr/bin/make-kpkg line 970. saludos
  10. hola Ya di con la solución del scanner en ubuntu 16.04 después de toda la instalación que hacia normalmente para instalar la brother sudo cp /usr/lib64/libbrscandec3.so.1.0.0 / usr / lib sudo cp /usr/lib64/sane/libsane-brother3.so.1.0.7 / usr / lib / x86_64-linux-gnu / cuerdo sudo cp /usr/lib64/sane/libsane-brother3.so.1 / usr / lib / x86_64-linux-gnu / cuerdo sudo cp /usr/lib64/sane/libsane-brother3.so / usr / lib / x86_64-linux-gnu / cuerdo sudo cp /usr/lib64/libbrscandec3.so / usr / lib sudo cp /usr/lib64/libbrscandec3.so.1 / usr / lib saludos.
×
×
  • Create New...