Jump to content

Pacman

Miembros
  • Posts

    382
  • Joined

  • Last visited

  • Days Won

    12

Community Answers

  1. Pacman's post in Ayuda con unattended-upgrades was marked as the answer   
    Al final está resuelto, esta mañana entro en mi correo y me encuentro esto:
    Valor devuelto por unattended-upgrade: True Packages that were upgraded: bind9 bind9-host bind9utils dnsutils host libbind9-90 libdns-export100 libdns100 libirs-export91 libisc-export95 libisc95 libisccc90 libisccfg-export90 libisccfg90 liblwres90 Registro de unattended-upgrades: Paquetes inicialmente bloqueados: Initial whitelisted packages: Iniciando script de unattended-upgrades Fuentes permitidas: ['o=Debian,a=stable', 'o=Debian,a=stable-updates', 'o=Debian,a=proposed-updates', 'origin=Debian,codename=jessie,label=Debian-Security'] Packages that will be upgraded: bind9 bind9-host bind9utils dnsutils host libbind9-90 libdns-export100 libdns100 libirs-export91 libisc-export95 libisc95 libisccc90 libisccfg-export90 libisccfg90 liblwres90 Escribiendo el registro de dpkg en «/var/log/unattended-upgrades/unattended-upgrades-dpkg.log» Se han instalado todas las actualizaciones Vamos, que realmente te informa de cada paquete que actualiza, pero se ve que aunque no actualice ningún paquete, si hace un update te manda el resultado, está bien.
  2. Pacman's post in Steam y segundo HDD, error extraño was marked as the answer   
    Me respondo a mi mismo, ya sé lo que pasa, se baja mal por que puse en "Descargas" que tire de España, lo cambié por estados unidos volvi a instalar y todo funcionando otra vez.
  3. Pacman's post in Ayuda, KDE tarda mucho en cargar. was marked as the answer   
    ¡Ya lo solucioné!
     
    Después de estar aquí hasta las 4 de la mañana enfrente del pc encontré la solución (y mira que es tonta), navegando por ficheros de configuración de plasma 5 se me ocurrio borrar el fichero "/home/usuario/.config/kded5rc" reinicié y ahora arranca en 2-3 segundos (en serio, es increible lo rápido que va), ese archivo solo contiene información sobre que servicios arrancan al inicio o no (lo mismo que se configura por la gui de KDE), yo había deshabilitado muchos servicios que no me hacian falta, al borrar este fichero y reiniciar, se volvió a generar la configuración por defecto, activandose todos de nuevo, por lo que hay algún servicio que he desactivado que ha hecho que vaya lento, pero vamos, mucho sentido no tiene, que al desactivar un servicio provoque un fallo de rendimiento... precisamente lo hice para lo contrario, al fin y al cabo, para que quiero un demonio que por ejemplo gestione el bluethoot si no tengo bluethoot.
     
    Bueno saludos y espero que le pueda servir esto a alguien.
  4. Pacman's post in Problemilla con Gnome 3.16 was marked as the answer   
    Ya he encontrado la solución, la cuento por si a alguien le pasa lo mismo.
     
    Resulta que Gnome tiene un bug que al cambiar el puntero que viene por defecto por otro, pasan estas inestabilidades gráficas, he vuelto a poner el cursor por defecto y todo vuelve a la normalidad.
     
    Saludos.
  5. Pacman's post in Problemas con el arranque de mi PC was marked as the answer   
    Como bien te han dicho, con un live cd de cualquier distro, abres un terminal y escribes:
    mkdir disco sudo mount /dev/sda1 disco chroot disco Y a partir de ahí editas el fstab con nano, cuando lo dejes listo, guardas el fstab y sales del sistema con:
    exit umount /dev/sda1 Reinicias y listo.
  6. Pacman's post in Problema desbloqueo pantalla en manjaro was marked as the answer   
    Madre mía, tanto buscar y es lo más fácil del mundo, en la aplicación de xfce de administración de energía, en la sección "seguridad" la opción "bloquear sesión automáticamente" hay que seleccionar "nunca".
     
    Tantas vueltas y era lo más sencillo del mundo, tenía razón @@Eduardo.
     
    Saludos.
  7. Pacman's post in No consigo arrancar eclipse por usb. was marked as the answer   
    Vale, entonces es fallo de mi usb, he probado tambien con yumi y no va, sera el usb que ya esta cascado (hay que ver lo poco que duran ya los usb) y al final la estoy grabando en DVD (nada como un buen DVD XD)
     
    Y muchas gracias por probar la iso por mi, es todo un detalle.
     
    Saludos.
  8. Pacman's post in Problema con servidor proxy Squid was marked as the answer   
    Al final he borrado el fichero de configuración que venía por defecto y he puesto uno que he encontrado en internet super sencillo y lo he modificado un poco, gracias de todas formas.
     
    Saludos.
×
×
  • Create New...