Jump to content

oalejandro621

Miembros
  • Posts

    37
  • Joined

  • Last visited

Everything posted by oalejandro621

  1. @@pazos aquí esta; una imagen es apenas conecto el dispositivo y abro el programa, y la otra imagen es antes de que salte el error en pantalla
  2. @@pazos Aquí esta la imagen del error probe tanto en versiones de 64 como de 32 y saco el mismo error y no la versión con la que me entregaron el telefono es la 1.1.0B02_MOVISTAR
  3. @@pazos lo he probado y no me ha funcionado; muestra una especie de barra de cargado pero al final saca un error en chino (creo ) no se si depronto estoy haciendo mal algun paso. Lo que hice fue instalar los drivers, luego encendi el cel con las teclas vol +, vol - y encendido y quedo prendido el led rojo del celular y luego lo conecte al pc lo reconoció como "ZTE Handset Diagnostic...". Finalmente ejecute el programa en modo administrador y en donde va la url en el programa puse la direccion de la carpeta donde estan los archivos que subiste al servidor. Espero haberme equivocado ya que quiero cambiarle la versión al mi cel mil gracias.
  4. Hola buenas tardes, en enero mas o menos; seguí los procedimientos aquí descritos y logre hacer el downgrade y el root del celular pero por defectos de fabrica el celular se apago y no volvió a prender, ni daba señales de vida al conectar el cargador al celular; entonces decidí llevarlo a movistar por garantía; y si, me lo entregaron funcionando el problema fue que al meterle la microsd el celular presentaba fallas en la pantalla y no le preste mucha atención a eso, luego realice nuevamente el procedimiento y logre instalar la versión 1.3 del celular pero las fallas en la pantalla eran mas constantes hasta que la pantalla no volvió a funcionar; nuevamente lo lleve por garantía y el día de ayer lo reclame y ellos me reinstalaron la versión 1.1 pero ahora quiero rootearlo nuevamente y al intentar hacer el downgrade me sale este error E: Failed to load keys Installation aborted. He intentado con la rom ofrecida en la página de ztems y con la rom que @@pazos publico y ahora ninguna de las 2 me funciona siempre me sale ese error. Incluso he probado la solución @feiticeiro con una microsd diferente y nada sigue saliendo el mismo error. Si alguien ha tenido un problema similar a este y lo ha logrado solucionar seria de gran ayuda. Muchas gracias a todos
  5. Buenas tardes Alguien por acá tiene una rom de la version 1.1 que pueda instalar en el cel despues de haberlo rooteado y haberle puesto el cwm. Es que he intentado volver a la 1.1 que ofrece la pagina de zte pero siempre sale un error y no se puede instalar y no encuentro ninguna rom de esta version diferente de esas
  6. Gracias @@Shiba87 lo hice creando las carpetas como dijiste y al ejecutar el ./build.sh me sale este error y finaliza la ejecución run-js-command webapp-zip run-js-command optimize-clean Profile Ready: please run [b2g|firefox] -profile /home/usuario/B2G/B2G/gaia/profile make[1]: se sale del directorio `/home/usuario/B2G/B2G/gaia' real 3m24.303s user 0m47.545s sys 0m10.336s > Build failed! < Build with |./build.sh -j1| for better messages If all else fails, use |rm -rf objdir-gecko| to clobber gecko and |rm -rf out| to clobber everything else.
  7. Muy buen post quisiera construir una estoy en el proceso pero al momento de descargar los archivos de lenguajes no se si estas 2 carpetas tengo que crearlas gaia-l10n/ y gecko-l10n o ya existen en los directorios creados despues de compilar. En caso de tener que crearlos en que directorio se deben crear cada uno
  8. ok muchas gracias he podido instalar la version 1.2 que esta en este foro pero tengo un problema el celular no me coge señal tengo tigo colombia si alguien pudiera ayudarme con una solución a esto sería de gran ayuda EDITO: Solucionado extraje la sim card y la volvi a insertarla y funciono jajaja gracias de todas maneras
  9. Aca molestando mas con la preguntadera @@Shiba87, @@pazos, @@lgg2 alguien conoce los pasos en caso tal de que quiera hacer un downgrade de la version 1.2 o posteriores a la 1.1??? si alguien sabe como hacerlo les agradezco mucho la informacion
  10. Buenas. Si instalo esta actualización en mi telefono y quiero volver a la version 1.1 que ofrece movistar en caso de necesitar garantia es posible? y si lo es como podria realizarla.
×
×
  • Create New...