Jump to content

oalejandro621

Miembros
  • Posts

    37
  • Joined

  • Last visited

Posts posted by oalejandro621

  1. mirando los links del enlace de la wiki de arch 

     

    probe este comando

    lspci -vnn | grep 14e4:
    

    el resultado fue este

    08:00.0 Network controller [0280]: Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01)
    

    y mirando en este enlace  https://wireless.wiki.kernel.org/en/users/Drivers/b43#Supported_devices aparece como no soportado

     

    tambien segui el procedimiento de la wiki y no me funciona aun la red inalambrica

  2. Estaba buscando una distribución para un portatil del trabajo, y al probar varios live cd no me funciona la tarjeta inalambrica.

     

    No se si haya alguna solución, hasta ahora la distribución que pienso elegir es arch; he buscado en la wiki de arch y en la pagina de broadcom y parece ser que el wifi del pc no esta soportado.

     

    El computador es un hp envy (desconozco la referencia) viene con windows 8.1, intel core i5, 8gb de ram

     

     

    PD: Si me pueden explicar brevemente algo de uefi y como instalarlo el linux sin perder el windows (ya que el pc aún tiene garantía) también sería de mucha ayuda

     

    Espero su ayuda, muchas gracias

  3. Buenas tardes

     

    Tengo un zte open 2 (o tenía) y quería probar alguna versión de las nuevas, dado que aún no encontraba por ningún lado el codename de este telefono y que el zte open C tiene algunas características similares; me puse a probar si con el programa del zte open C se podia actualizar mi equipo y el software aparecía como si estuviera instalando, luego de esto cuando el programa iba en un 97% dijo que se produjo un error y el telefono no volvió a encender.

     

    Cuando intento encenderlo el celular vibra pero la pantalla no enciende, el computador no lo reconoce; pero cuando lo conecto sin la bateria y presionando los 2 botones de volumen (creo que se llama modo download)  y reviso por consola con el comando

    lsusb
    

    me aparece lo sgt:

     

    Bus 002 Device 099: ID 19d2:1350 ZTE WCDMA Technologies MSM

     

    en windows me reconoce como 8 particiones de las cuales me pide formatear como 6

     

    La pregunta es entonces si existe alguna herramienta o alguna forma para revivir mi celular que por cierto ya no tiene garantía.

     

    Gracias por su ayuda.

  4. Intente con el live y en el live funciona normalmente el interne; pero al momento de hacer esto

    chroot /media/Distro
    

    ingresaba como root en ese directorio y al intentar hacer aptitude update, no era capaz de realizar la conexión a internet y como necesito mi pc de urgencias para terminar unos trabajos de la universidad opte por formatear (raramente funcionó la unidad de cd :o:shock: ) y ps aqui ando terminando de actualizar.

     

    Muchisimas gracias a todos por sus aportes, cualquier otra duda que tenga por acá estare molestando

  5. No he logrado encontrar ese programa y creo que hay un problema con el NetworkManager ya que al intentar reiniciar el servicio me saca este error

    Job for NetworkManager.service failed. See 'systemctl status NetworkManager.service' and 'journalctl -xn' for details.
    

    :hmmm::pensar::icon_ouch::muro:  ya no se que mas hacer :confused:  estoy pensando en que la opcion que me queda es formatear desde usb :(.

     

    Por casualidad alguien mas tiene una posible solución.

     

     

    EDITO: reinicie el equipo y ese error no me sale pero sigue conectandose al router comun y corriente pero no me da acceso a internet

  6. Pues he utilizado todos los comandos (suponiendo que todo anda bien) aca esta lo que ha resultado
     

    # ifconfig
    

     

    eth0 Link encap:Ethernet HWaddr 60:eb:69:db:74:11
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
    Interrupt:16

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:153 errors:0 dropped:0 overruns:0 frame:0
    TX packets:153 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:13395 (13.0 KiB) TX bytes:13395 (13.0 KiB)

    wlan0 Link encap:Ethernet HWaddr 1c:65:9d:b5:a2:76
    inet6 addr: fe80::1e65:9dff:feb5:a276/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:18 errors:0 dropped:0 overruns:0 frame:0
    TX packets:274 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:1122 (1.0 KiB) TX bytes:30391 (29.6 KiB)

     

    #ifup wlan0
    

     

    Ignoring unknown interface wlan0=wlan0.

     

    # cat /etc/network/interfaces
    

     

    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).

    # The loopback network interface
    auto lo
    iface lo inet loopback

     

    # cat /etc/resolv.conf
    

     

    # Generated by NetworkManager
    nameserver 181.48.0.230
    nameserver 181.48.0.233

     

     

     

    como soy un "poco" novato no se si en esos resultados hay algún problema gracias por su ayuda

  7. Hoy realice una actualización que me solicito el sistema, durante el proceso de actualización me dijo que debian reiniciarse unos servicios le di aceptar y salio un error diciendo que el proceso se habia bloqueado me daba 2 opciones esperar o finalizar el proceso; opte por dar en esperar y observar que pasaba, pero de una salia otra vez el mensaje con esperar o finalizar proceso. Varias veces hice click en esperar, ya cansado de ver ese mensaje le di en finalizar y el proceso de actualización cerro normalmente.

     

    Despues de eso apague mi ordenador normalmente y al encenderlo funciono correctamente; incluso realice varias descargas sin algún inconveniente, busque actualizaciones desde las consola para evitar quiza algún error que hubiera quedado con las actualizaciones anteriores (por haber finalizado el proceso) y cuando apague el pc en la noche al encenderlo me encuentro que no tengo internet.

     

    intente desde el navegador (firefox) y no funciona, desde la consola buscando actualizaciones y dice que no encuentra las direcciones, desde skype y dice que no se pudo conectar al servidor.

     

    Espero con su ayuda poder solucionar mi problema, ya que me encuentro en otro dilema; mi unidad de cd hace mas o menos 20 días no me funciona, el computador la lee normalmente dice que esta pero cuando inserto un cd no lo reconoce lo que tiene el cd. He probado en los 2 sistemas operativos que tiene mi pc Debian y en Windows 7, en este ultimo inserto el cd y al intentar acceder a la unidad expulsa la bandeja solicitando ingresar el cd.

     

    En este momento espero solucionar alguno de estos 2 problemas o si es posible ambos, antes de ponerme en la tarea de formatear el pc por medio de una usb.

     

    Gracias por su atención y la colaboración que se que me será de gran ayuda

  8. Gracias por sus respuestas.

     

    No lo hice manualmente pero funciono (realmente no se ni que hice).

     

    Lo que creo que hice fue quitar las dependencias de i386 que agregue al momento de instalar skype. Las quite de esta manera

    apt-get remove --purge `dpkg --get-selections | grep i386 | awk '{print $1}'`
    

    luego quite del archivo  /var/lib/dpkg/arch el i386 dejando solamente amd64

     

    finalmente realice aptitude update y luego aptitude full-upgrade y funcionó :D:reves::):aplauso::_dan2::yayz: .

     

    Ahora lo que quisiera hacer es instalar un entorno gráfico para probar lo hice así

    aptitude install cinnamon
    

    y el resultado fue este

    No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "cinnamon"
    No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "cinnamon"
    No se instalará, actualizará o eliminará ningún paquete.
    0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
    Necesito descargar 0 B de ficheros. Después de desempaquetar se usarán 0 B.
    
    
  9. jejeje perdón por la ignorancia; pero como se cuando hay una alternativa viable???? :icon_ouch::rolleyes:

     

     

    Es que ya he elegido varias veces que no pero me siguen apareciendo paquetes y paquetes unos que se van a eliminar, otros a instalar y otros dejandolos igual; he intentado en una que otra ocasión despues de decirle que no varias veces elegir si y nada sigue saliendo un error entre dependencias entonces no se como hacer

  10. Gracias por el aporte; con este manual he logrado instalar la versión estable, pero al cambiar los repositorios a testing e intentar hacer la actualización mediante apt-get upgrade despues de instalar algunas cosas me sale este error.
     

    dpkg: error al procesar libc6:amd64 (--configure):
     el paquete libc6:amd64 2.18-4 no se puede configurar porque libc6:i386 está en una versión diferente (2.13-38+deb7u1)
    Se encontraron errores al procesar:
     libc6:amd64
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    
    

    Recurro a ustedes esperando poder realizar la actualización de manera completa.

     

    Espero las respuestas y de antemano les agradezco

×
×
  • Create New...